北极星书库-indiviIndex

个人主义与经济秩序　　　上页　　下页　　　　　　北极星书库

F.A.哈耶克

个人主义与经济秩序

贾湛 文跃然 等译

作者原序

第一章 个人主义：真与伪

第二章 经济学和知识

第三章 社会科学的事实

第四章 知识在社会中的利用

第五章 竞争的含义

第六章“自由”企业与竞争秩序

第七章 社会主义的计算（一）：问题的性质与历史

第八章 社会主义的计算（二）： 1935年争论的真相

第九章 社会主义的计算（三）：竞争的“解决办法”

个人主义与经济秩序　　　上页　　下页　　　　　　北极星书库


作者原序

尽管本书中的各篇文章初看时显得涉及许多问题，但我希望读者能很快察觉，其中大多数文章讨论的问题是密切相关的。这些文章从道德哲学论及社会科学的方法，从经济政策问题谈到纯经济理论；上述诸问题是被当作同一中心议题的不同方面来加以探讨的。这种组合在本书的前六章中可以很容易地看出。后面的三章谈到“社会主义的计算”，在某种程度上可以视为作者的同一思想在分析特殊问题时的运用，尽管我撰写这些文章时并未完全意识到这一点。

由于不久前我已出版了一本讨论本书某些议题的更通俗的著作，因此有理由提醒读者，本书并不打算再作为大众性的读物。书中只有部分文章（第一章、第六章，可能还有第四章、第五章）在某种意义上可视作是对先前一些确定的实际结论的粗略说明的完善补充，由于我心情急切，这些结论发表于题为《通往奴役的道路》的专著中。其余的文章则明确地是为与我同行的学生写的，相应来说，完全是专业性的。所有这些公认的未完成作品，和在追求遥远目标过程中出现的作品，目前都必须用以替代已完成的作品。恐怕还应说明，我的一些讨论本书大多数文章所涉领域的近作，没有包括“科学主义与社会研究”和“科学的反革命”（ “Scientism and the Study of Society” and the “Counterrevolution of Science”）这两个系列的文章，因为它们可构成更博大和更系统的著作：同时，它们可以在《经济学》杂志1910年卷和1941年至1945年卷中分别找到。

在此，感谢《美国经济学评论》、《经济学》、《经济学杂志》、《伦理学》和《新公共福利季刊》的出版者允许重印首次发表于这些杂志的文章；感谢伦敦梅思尔斯·乔治·劳特利奇父子有限公司准许重印最初刊登在1935年出版的《集体主义的经济计划》一书中的两篇文章。

F.A.哈耶克

于伦敦经济学院，1947年6月


第一章 个人主义：真与伪

18世纪和大革命，像共同的源泉，生成了两股巨流。第一股引导人们追求自由制度，第二股则引导人们追求绝对的权力。

——托克维尔

一

在当今的世界上，提倡任何一种条理分明的社会秩序原则，几乎总会被冠以不切实际的教条主义者这一薄名。一个人在社会事务中不附合于固有的原则，而是“按其是非曲直”决定每一个问题，并且他往往不固执已见，随时准备在相互对立的观点之间寻求妥协，这已经被视为明智的象征。可是，即使没有明确地被人们所认识而仅仅暗含在具体的决定之中，或即使稍有显露而仅仅呈现为做什么或不做什么的模糊思想，原则仍有其自己的表现方式。因此，在“既不是个人主义也不是社会主义”的幌子下，事实上我们正在从一个自由主义的社会向具有完全集体主义特征的社会迅速迈进。

我不仅打算为社会组织的一般原则作辩护，而且还试图表明，对一般原理的厌恶和对从特定事件到特定事件的程序的偏爱是这样一场运动的产物——它通过“必然的渐变”，把我们从一个建立在普遍承认确定原则这一基础之上的社会秩序，带回到直接命令所创造的社会秩序中去。

过去三十年的经历，也许使我们没有太多的必要去强调失去原则我们就会放任自流。在该时期一直居支配地位的实用主义观点，并没有增强我们把握发展的能力，实际上已经把我们引入了一个人人都不希望出现的境地：并且我们对原则的轻视所产生的唯一后果，可能就是我们企图忽视的事件的逻辑反而控制了我们。现在的问题不是我们是否需要原则的指导，而恰恰是是否还存在着一套在需要时我们能够遵循的、可以广泛应用的原则。我们还能在哪儿找到一套在解决我们这个时代的问题时将给我们明确指导的训诫呢？什么地方存在这样一种内在一致的哲学呢？它不仅给我们提供了道德上的目标，而且还指出了实现这些目标的手段。

从教会对阐述一个完整的社会哲学所作出的努力以及许多信徒从同一基督教思想出发所得出的完全不同的结论来看，宗教本身在这些问题上也没有提供正确的指导。尽管宗教影响的减少无疑是我们现在缺乏知识和道德方向的一个主要原因，但是它的存在并不会进一步降低我们对一个被广泛接受的社会秩序原则的需要。我们还应该有一种政治哲学，它应当超越宗教或伦理所提供的基本而又普遍的指导。

本章的选题就已表明，对我来说，似乎存在着这样一种表现为一套原则的哲学，而这些原则确实隐含在绝大多数西方人或基督教徒的政治传统当中，只是它们不再能以一种易于理解的术语明确地描述而已。因此，在我们确定这些原则能否给我们提供实践指导之前，有必要重新对之作全面的阐述。

这样做所面临的困难不仅在于当今的政治术语晦涩难懂，甚至同一术语对于不同的集团来说常常几乎表示相反的意义（上述事实已为我们所熟知），而更为严重为困难是，有人经常试图用一个词语把实际在信仰上对立和不能调和的人们捏合在一起。象“自由主义”或“民主制度”，“资本主义”或“社会主义”这些术语，今天各自已不再代表一致的思想体系，所描述的是完全不同的原则和事实的总体，是历史事件把它们同这些字眼联系起来。但是，除了在不同的时期，为同样一些人，甚至仅以同样的书目所鼓吹而外，这些原则很少具有共同之处。

在这方面，“个人主义”与任何政治术语相比受害最深。它不仅被其反对者歪曲得面目全非（并且我们应该始终记住，现在不时兴的政治概念，仅仅通过它们的敌人为其画像才为我们绝大多数当代人所熟悉），而且已经被用来描述好几种社会观点。这几种社会观点之间与传统上被看作其对立面的观点一样，几乎没有什么共同的地方。确实，我在准备本文时，考察到一些有关“个人主义”的标准描述，这使我几乎开始后悔自己曾经把所信仰的思想和这样一个被如此滥用和误解的术语联系在一起。然而，除了我所信仰的思想之外，无论“个人主义”这个名词还有什么其它含义，就我意欲为其辩护的观点而言，总是有两个充分理由来保留这一术语：首先，我要为之辩护的观点一直是通过这一术语为世人所知，而不管它在不同的时代还可能意味着其它什么。其次，这一术语的存在是为了与“社会主义”这一精心设计出来的名词有所区别，以便表明后者反对个人主义的立场。我们所关心的就正是这样一个取代社会主义的制度。

二

在解释真正个人主义的意义之前，如果我先阐明一下其知识方面的传统，恐怕不无益处。我将试图为之辩护的真正的个人主义的现代发展始于约翰·洛克，尤其始于伯纳德.曼德维尔和大卫·休谟；而在乔赛亚·塔克尔，亚当·弗格森和亚当.斯密，以及他们伟大的同代人埃德蒙.伯克的著作中，这种真正的个人主义首次形成了完整的体系。斯密认为伯克是他所知的唯一在他们之间没有任何事先交流的情况下对经济学主题作出正确思考的人。我发现在19世纪最伟大的历史学家和政治哲学家当中，有两个人的著作对个人主义一词给予了最完备的描述，他们是阿列克赛·德·托克维尔和阿克顿勋爵。我认为，这两个人和我所知道的其他作者相比较，更成功地发展了苏格兰哲学家伯克和英国辉格党的政治哲学之精华。而19世纪的古典经济学家，或者起码他们中间的功利主义者或哲学激进主义者，却日益被置于另一种不同起源的个人主义的影响之下。

这第二种的，全然不同的思想也名之为个人主义，主要以法国人和其它大陆国家的作家为代表（我认为产生这一情况的原因在于笛卡尔主义者的理性主义在这些人的著作中起了关键作用）。这一传统的著名代表育“百科全书”派成员卢梭，和重衣主义者。而且从我们将要考虑的那些理由来看，这种理性主义者的个人主义总是有演变成为个人主义的敌人——社会主义或集体主义的倾向。正是由于第一种个人主义思想具有前后一致性，我才称之为真正的个人主义，而第二种个人主义或许必须视作与某些彻底集体主义理论一样重要的，也被看成现代社会主义的一个源泉。

我认为目前对有关个人主义内容的混乱的最好说明是，埃德蒙·伯克，他是真正个人主义理论的最伟大代表之一，人们普遍（也是名副其实地）把他当作卢梭所谓“个人主义”的反对者，担心卢梭的理论会迅速地把国家分解成“个人的微尘与粉末“。而且“个人主义”这一术语本身首先是他从真正个人主义的另一个代表人物（D·托克维尔）的一本著作中翻译过来，而后被引入英语中的。托克维尔在《美国的民主》一书中用个人主义这个词描述他所痛恨和反对的一种态度。但无论是伯克，还是托克维尔都无疑在所有的本质问题上接近于亚当.斯密的立场，而后者却是任何人都无可否认的个人主义者。并且，伯克和托克维尔所反对的“个人主义”也完全不同于斯密的个人主义概念。

三

那么，真正个人主义的本质特征是什么呢？首先，它主要是一种旨在理解那些决定人类社会生活的力量的社会理论；其次，它是一套源于这种社会观的政治行为规范。这一事实本身就足似驳倒那种最愚蠢的一般误解，即认为个人主义当然以孤立的或自足的个人的存在为先决条件（或把其观点建立在该假设基础之上），而不是从人们的全部性质和特征都是由其在社会中的存在所决定的这样一种思想观念出发。假如这种想法确实有，那它也确实不会对我们理解社会有任何帮助。但是真正的个人主义的基本观点则与这种假定完全不同。它认为，我们在理解社会现象时没有任何其它方法，只有通过对那些作用于其他人并且由其预期行为所引导的个人活动的理解来理解社会现象。这种看法主要是针对有关社会的彻底集体主义理论的，这种理论谎称能够直接把象社会那样的社会整体，理解为自成一体的存在，它们独立于构成它们的个人之外。对社会的个人主义分析的下一步是反对理性主义者的假个人主义，它也会导致实际上的集体主义。正是通过研究个人活动的综合影响，才使我们发现：人类赖以取得成就的许多规章制度，已经在没有计划和指导思想的情况下产生出来，并且正在发挥作用。我们还会发现，正象亚当·弗格森所指出的：“国家的建立是偶然的，它确实是人类行动的结果，而不是人类设计的结果；那些由自由人的自发联合所制造的事物，往往比他们个人的头脑所能全部理解的东西更加伟大。这就是乔赛亚.塔克尔、亚当.斯密、亚当. 弗格森以及爱德蒙.伯克所论及的伟大主题。古典政治经济学的这一伟大发现，不仅已成为我们理解经济生活而且也是我们理解绝大多数真正社会现象的基础。

这种观点认为，我们在人类事物中所发现的绝大部分秩序都是个人活动不可预见的结果，它与把所有可发现的秩序都归之精心设计的观点的区别，可以在18世纪英国思想家的真正个人主义和笛卡尔学派的所谓“个人主义”的最鲜明对比中看到。但这只不过是下述两种观点更广泛区别的一个方面。一种观点认为，一般来说，理性在人类事务中起着相当小作用；也就是说，尽管人类事实上只是部分地受理性的支配，尽管人类的个人理性是有限的，并且也是不完全的，但他还是已经取得了他所拥有的一切成就。另一种观点假定每个人都是完全均等地拥有理性（Reason）（用大写字母R表示），并且人类取得的成就都直接是（因此也属于）个人理性控制的结果。或许有人会这样说，前一种观点的产生是由于敏锐地意识到个人的智力十分有限，这样的意识促使人们对非个人的和无个性的特征的社会过程采取谦卑的态度。这种过程有助于使个人创造的成就超出了他们所知道的范围。而后一种观点却是过分相信个人理性力量的产物，随之而来的结果，是对那些还没有经过理性有意识设计或没有为理性充分理解的事物非常轻蔑。

反理性主义的观点也许是英国个人主义最富特性的方面，它认为人并不具备高度理性和智慧，而不过是十分缺乏理性，又容易犯错误的生物，个人的错误只能在社会过程中得以修正；这一过程的目标在于最有效地利用非常不完全的材料。我认为这种观点之所以在英国人的思想中占据支配地位，大概主要是因为伯纳德·曼德维尔所造成的深远影响，是他首先明确地系统阐述了这一重要思想。

我想不会再有比从笛卡尔的著作《方法论》第二部分中摘引一段著名的论述更好的办法，能够说明笛卡尔主义者或理性主义的“个人主义”所坚持的见解与前面这种个人主义的观点的对照了。笛卡尔认为：“由诸多不同部分组成的产品，很少象一个人所完成的那样完美，园为它要经过许多人的手。”他接着谈到，（尤其是在引用了拟就自己计划的工程师的例子之后）“那些从半开化的状态经过缓慢过程发展成为文明社会的国家，它们的法律仅仅是因为经历了某种犯罪和战争的创伤之后才被成功地制定和实施；这一过程所形成的制度和那些从一开始就作为社会性联盟的，共同遵守某个智慧立法者的命令的国家相比，要显得很不完善。”为了使人理解这一观点，笛卡尔在他的论述中补充道，“斯巴达过去的杰出成就并不是因为它的每一种法律特别伟大，...…而是因为最初由单一个体所创造出来的环境，它们全部都倾向于单一目标。”

倘若我们从笛卡尔、卢梭以及法国大革命到仍然富于特征的工程师们处理社会问题的态度，来进一步追溯一下这种社会契约个人主义或社会制度“设计”理论的发展，一定是很有趣的事情。这样一种粗略的研究将会表明笛卡尔的理性主义是怎样一直成为人们理解历史现象的一个重大障碍的；并且在很大程度上，它要对历史发展的必然规律这种信念的产生负责，正是这种信念导致了现代的宿命论。

可是，这里我们所关心的是，这种观点尽管也彼称为“个人主义”，但它在两个关键点上和真正个人主义形成了鲜明对照。那些把个人视为起点，并且假定个人以正式契约的形式将自己的特定愿望与其他人达成一致，从而来形成社会的哲学家们，坚信自发的社会产物在逻辑上是不可能的。从这个角度讲，上述观点完全是假个人主义的见解，而真正的个人主义只是一种旨在使自发的社会产物之形成易于理解的理论。社会设计的理论必然导致这样一种结论，即只要社会过程受人类理性的控制，它们就能够为人类目标服务，因此，这就直接导致了社会主义。与此同时，真正的个人主义则相反，它相信如果保持每个人都是自由的，那么他们取得的成就往往会超出个人理性所能设计或预见到的结果。

真正的、反理性主义的个人主义和假的、理性主义的个人主义之间的这种对照遍及所有的社会思想。但是由于这两种理论都以同一个名称为世人所知，另一方面也由于19世纪古典经济学家，尤其是约翰·斯图亚特·密尔和赫伯特·斯宾塞所受的法国和英国传统的影响几乎一样多，因此，所有完全违背真正个人主义的概念和假设已经被当做了个人主义理论的基本核心。

也许，当前对于亚当·斯密及其信徒的个人主义的许多误解当中，最突出的一点就是人们普遍认为，他们发明了“经济人”这个可怕的字眼；人们还认为，由于他们的结论是根据严格的理性行为假设以及错误的理性主义心理学得出来的，因此这些结论有很大缺陷。但是实际上，亚当·斯密及其信徒们根本没有作此假定。要说他们认为懒惰、目光短浅、恣意挥霍是人的本性，只有通过环境的力量才能迫使人经济地或谨慎地调整其手段来实现其目标，或许更加符合事实，但是，即便是这样的看法，对于他门当中那些认为人的天性非常复杂非常现实的人来说也不见得十分公平，由于嘲笑亚当·斯密及其同代人的错误心理假定已成为时尚，我或许可以斗胆地提出这样的看法：就实际情况而言，我们从亚当·斯密的《国富论》中所学到的人类行为理论仍然比那些现代颇为自得的“社会心理学”的论文要多得多。

然而，也许关键（对此可能很少有人怀疑）在于斯密并不十分关心人类处于最好境遇时可以暂时取得的成功，他关心的是个人处境最坏时，应该尽可能地减少使他干坏事的机会。斯密及其同代人所提倡的个人主义的主要价值在于，它是一种使坏人所能造成的破坏最小化的制度，而对这一点则很少有人谈及。这种社会制度的功能并不取决于我们发现了它是由一些好人在操纵着，也不取决于所有的人将都比他们现在变得更好；这样的制度利用人们的多样化和复杂性来发挥其作用，这些人们时好时坏，有时聪明，但更常表现出来的特征是愚蠢。他们的目标是建立能给所有的人以自由的制度。而不是象他们的法国同代人所希望的那样，建立一种只给“善良和聪明的人”以自由的极受约束的制度。

那些伟大的个人主义作家所关心的主要事情，实际上是要找到一套制度，从而使人们能够根据自己的选择和决定其普通行为的动机，尽可能地为满足所有他人的需要贡献力量。并且，他们已经得出结论，认为私人产权制度确实提供了这样一种刺激，这种制度的作用。比人们过去对它的理解还要大得多。但是，这些学者并没有坚持主张这种制度不可能再进一步改善，而且更不必说他们会象现在对他们的论点的另一种曲解所要做的一样，认为在不考虑确定制度安排的情况下会存在“利益的自然协调”。这些伟大的学者不仅仅只是认识到了个人利益的矛盾冲突，而且强调“组织完善的制度”的必要性。在这样的制度下，有关“竞争中的利益和折衷的优势之法规及原则”会协调各种发生冲突的利益，而无须给任何一个集团表达它们观点的权力，并且这些利益也总是会追及到所有他人。

四

在这些基本的心理学假设中，有一点对于更全面的研究似乎是必要的。由于人们普遍相信个人主义是证明和鼓励人们自私的，这是那么多的人不喜欢它的主要原因之一；又由于实际知识的困难在这里所引起的混乱，所以我们必须仔细考察其所作假设的内涵。当然，毫无疑问，在18世纪的伟大作家的语言中，人类的“自爱”甚至人类的“自我利益”，都描述成是“普遍的动力”，并且通过这些术语，他们盲先认为这样的理论观是应当被大众广泛接受的。但是，仅从一个正常人的眼前需要这一狭义角度来考察，这些术语不意味着利己主义。这里所假定的单独个人所关心的“自我”，当然也包括了他们的家庭和朋友，如果它已包括了人们实际所关心的一切事情，那么它就会与我们的论点没有什么冲突。

与这种人们也许认为是可变的伦理观相比，更为重要的是一种无可争辩的事实，这一事实任何人都无希望改变，而且它本身为个人主义哲学家得出的结论提供了坚实的基础，这就是人类知识和利益固有的局限性。事实上，人类所能够知道的只是整个社会中的极小部分，因此能给他们以激励的，只是他们在自己所了解的领域内活动的即期效应，和这一事实（即人们能够有效理解的是以他为中心的狭窄圏子中的事情）相比，人们的伦理观之间的所有可能的差别，只就他们对社会组织的重要性而言。却是微不足道的。而且，不管一个人是完全自私的、还是最善良的利他主义者，他实际上能够关心的人类需要在整个社会成员的所有需要中只占极其微小的一部分。因此，真正的问题不在于人类是否（或应该是）由自私的动机所左右，而在于我们能否让他按照他所知道的和关心的那些眼前的结果来指导自己的活动，或者能否使他去做看来适宜于那些被假定对这些活动的整个社会意义有比较全面认识的其他人的事情。

基督教的传统认为，在伦理问题上，如果人类的行为要取得任何价值，那么，他一定要有顺其意愿的自由。根据这种可接受的观点，经济学家们进一步认为，人还应该自由地使用他的知识和技能。如果他打算尽其所能为社会的共同目标作出重大的贡献，我们必须允许他按照他自己所知道的和所关心的具体事情去行动。人类的主要问题是，这些有限的关心（事实上它的确决定了人们的行动，）是怎样能够产生有效的刺激以使他们自愿尽其所能为那些他们不了解的需要作出贡献。起初，经济学家们认为发展完善的市场是一种使得人们加入比他们所理解的更为广泛深入的一种过程的有效方式，正是通过市场才使得他们能够“与自己毫不相干”的目标贡献力量。

古典主义的作家在解释他们的主张时，使用了必定会引起误解的语言，因此获得了赞美自私自利的名声，这种现象几乎是不可避免的，当我们试图以简单的语言重新表述那一正确的论点时，很快便会发现这一点。简言之，如果我们说人们是并且应该是由他们的兴趣和愿望指导其行动的，那么这立刻就会被误解或歪曲成他们是或应该是唯一由他们个人需要或自我利益指导的这样一种错误主张，而我们的真定意思却是，应该允许人们按照他们认为理想的方向去努力。

另一个曾用来说明一个重要观点的引起误解的术语，是每个人最清楚自己的利益的著名假定。这样，在这个意义上，这种争论对个人主义者的结论来说就既不可行，也没有必要了。个人主义者的论断的真正基础是，任何个人都不可崩知道谁知道得最清楚，并且我们能够找到的唯一途径就是通过一个社会过程使得每个人在其中都能够尝试和发现他能够做的事情。这里和其它地方一样，基本的假设是人类的天赋和技能千差万别，因而不考虑所熟知其他社会成员的绝大多数人中的一个单个个人。或者，换句话说，人类的理性（用大写字母R表示）不象理性主义者所假设的那样给定于某个具体的人或可为其所用地存在于特殊个人身上，它必须被理解为在一种人与人之间相互作用的过程中，任何人的贡献都要受到其他人的检验和纠正。这一观点并没有假定所有的人在他们的自然禀赋和能力上是相同的，而只表明任何人都没有资格对另一个人所具有的或应该被允许发挥作用的能力作最后的判定。

这里，或许我可以提醒一下。正是由于人们实际上是不相同的，因此我们才能够平等地对待他们。如果所有的人在才能和嗜好上都是完全相同的，那么我们就不得不区别对待他们以便形成一种社会组织。所幸的是，人们并不相同，而且正是由于这一点，人们在职责上的差异才不需要用某种组织的意志来武断地决定，而是待到适用于所有人的规则确定了形式上的平等之后，我们就能够使每个人各得其所。

在这个世界上，平等地待人和试图使他们平等这两者之间的差别总是存在。前者是一个自由社会的前提条件，而后者则象D.托克维尔描述的那样，意味着“一种新的奴役形式”。

五

从对个人知识的局限性的认识，以及从任何个人或一小群人都无法知道为某些其他人所熟知的事情这一事实中，个人主义还得出了它的具有重要实践性的结论：需要对所有的强权或专制给以严格的限制。但是它所反对的是利用强权来产生组织或协作，而不是在于这种联系本身，个人主义者并不反对自愿协作，相反，他们的主张倒要依据这样一种观点，即在许多人看来，只有通过理性才能发生的许多事情最好能由个人的自愿和自发的协作来完成。因此，坚定的个人主义者应该是一个自愿协作的热心人士——无论何时何地这种联合都不会蜕变为其他人的强制或导致专断。

当然，真正的个人主义不是无政府主义。无政府主义乃是理性主义的假个人主义的另一产物，这是真正的个人主义所反对的。真正的个人主义不否认强制力量的必要性，但是都希望限制它，即把它约束在某些范围内，在这些范围内必须有其他人来制止强权，以便将其总量减少至最低限度。尽管所有个人主义哲学家也许同意这种普遍的看法，但必须承认，他们对其在具体情况中的运用总是知之甚少。不管是经常被滥用和误解的“自由放任”这个词语，还是比较古老的”保护生命、自由和财产”的提法都没有多少帮助。实际上，就两者都倾向于认为我们不过能使事物保持原状而已，这些回答比没有答案也许更糟，它们没有明确地提出什么是和什么不是政府活动的理想的或必需的领域。然而，至于确定个人主义的哲学是否能给我们提供一个切实可行的指导，最终还必须取决于它是否将能够使我们区分政府的议事范围和非政府的活动范围。

在我看来，一些此类的具有广泛适用性的普遍原则，似乎直接来自于个人主义的基本原则，即：如果每个人都打算利用他所持有的知识和技能来促进他所关心的目标的实现，并且在这样做的过程中，如果他打算为超出他知识范围的需要作出尽可能大的贡献，那么很显然，他首先必须应该有一个明确规定的责任范围，其次，他能够取得的不同结果对他的相对重要性，一定要符合对与此关系极小的其他人的相对重要性，并且也要和他的活动的未知影响相一致。

让我们先来研究一下责任范围的确定问题，第二个问题留待以后再说。如果人们打算保持充分利用自己知识或技能的自由，那么责任范围的确定不能采用分配具体目标的形式——这些目标是他们必须设法完成的。这样做也许是在摊派一种特殊的义务，但不是在界定责任范围，确定责任范围，也一定不能采取由某一权力集团所选择的特定资源分配给某人的形式，因为这一权力集团所作出的选择几乎和具体任务摊派一样会把事情搞得不可收拾。如果人们打算施展自己的才华，那么决定他的责任范围一定是他的活动和计划的结果。人类所逐渐形成的，并从该词的现代意义上来看先于政府存在的对这一问题的解决办法，是接受一些正式的原则，“一个对那个社会每位成员都同样适用并赖以生存的持久性的原则”。它使人们能区别我的和你的，并且他和他的同伴就能够确定他和其他人的责任范围。

依据规则管理国家的政府，其主要目标是告诉人们什么是他们的责任范围，他们必须把他们的生活约束在这一范围内；依据行政命令管理国家的政府，它的目标是摊派具体义务。这两种政府之间的根本区别近年来已经变得模糊不清，以至有必要对此作进一步的研究。这个问题完全是一个有关法律保护下的自由与使用立法手段（民主的或专制的）取消自由之间的区别问题。关键不在乎有一个指导性的原则来指导政府活动，而在于政府的权力应该仅限于使得每个人能够看到他们知道的并且在他们的决策中能够加以考虑的原则。进一步来说，这就意味着个人可以做或不可以做的，或者他能够希望他的同伴去做或不去做的事情，都必定不取决于他的活动可能产生的比较遥远和间接的后果；而是取决于他可以立即和迅速认识到的环境。他必须让原则来指导典型的情境，这些原则是根据为参加活动的人所知道的形式确定的，而不考虑某一特殊情形中的不清楚的结果——倘若这些原则有规律可循，它在绝大多数情况下都能够有效地发挥好的作用——即使在产生糟糕法律的久已闻名的恶劣情况下未必能做到这一点。

个人主义体制赖以存在的最一般的原则是，它把一般原则的广泛接受性看作是在社会事务中创造秩序的手段，现在有关控制经济的蓝皮书认为：“在任何特定的情况下，能够最好地为社会服务的手段也将是普遍接受的手段，它是组织的根本原则”，这种观点与依靠原则管理国家的政府是对立的。当一切表明不是原则而是权宜之计占支配地位时，当每一件事情都要根据权力机关的“社会利益”法令来决定时，那么，侈谈原则就是某种严重的思想混乱。原则是防止相互矛盾的目标之间产生抵触的手段，不是一批固定的结论。我们必须服从于一般的原则，因为我们不可能充分了解所有的结果并对其进行完善的评价以指导我们的活动。只要人们不是无所不知的，那么能够给个人以自由的唯一途径就是通过这样的一般原则来界定他决策的范围，如果政府不被限制在某些特定种类的活动内，而且能够任意使用它的权力来实现它的任何目标，那么就没有任何自由，正象阿克顿勋爵很久以前指出的那样：“无论何时，当一个国家把某种限定了的单一目标做为自己的最终目的时，该目标就会是某个阶级的利益；或是这个国家的安全和权力，或是最大多数的人的最大幸福；或是对任何纯理论思想的支持，那么，此时，这个国家必然会变成独裁国家。”

六

但是，如果我们的主要结论，是个人主义的秩序一定要依据抽象原则的实施，而不依据具体秩序的实施，那么就仍然没有解决我们想要解决的有关一般原则的问题。个人主义秩序大体上把强制力量的运用限制在一种方式上，但它设计的一套最有效率的规则仍然为人类发挥其独创精神提供了无限广阔的领域。而且, 尽管在绝大多数的情况中，解决具体问题的最好办法必须依赖于经验，但是至于这些规则的理想特征及内容，我们仍能从个人主义的一般原则中学到大量的东西。首先，这里有一个我们已经讲过的重要推论，就是说，由于个人在制定自己计划时要使用这些规则做为依据。因此就应该把它们设计成长期有效的规则，自由的或个人主义的方针政策在本质上一定是长期的政策，而目前的时尚——强调短期效果并且以“从长远来看我们都会消亡”的论调来证明其合理，必然会导致对适应眼前特殊环境的秩序的依赖，而不是依赖于依据典型情况所确定的规则。

然而，为建立一个合理的法律制度，我们需要并且也从个人主义的基本原则中得到了比这更加明确的帮助。努力使人们通过追求自己的利益尽可能对其他人的需要作出贡献，不仅仅产生了“私人财产”的一般原则，而且还有助于我们确定不同种类的产权内容。为了使个人在其决策中能够考虑到这个决策可能引起的各种实际影响，有必要使我们一直在谈论的“责任范围”尽可能全面地包括他的活动对他人从其控制的事物上所得到满足的全部直接影响。这完全可以通过产权的概念来完成。简单他讲，产权就是对某一事物包括动产或律师所称的“不动产”有唯一的使用权。但是涉及到土地时，就会产生一些更为棘手的问题，在这方面，承认私人产权原则对我们帮助甚小，除非我们清楚知道所有权所包括的权力和义务的真切意义。而且当我们考虑诸如空气或电力的控制，或者发明及文学艺术创造的较近代起源这些问题时，重新研究一下财产的理论圣础，可以帮助我们决定在具体情况下个人应该具有的控制或责任范围。

我现在还无法进一步研究一个有效的个人主义制度所需要的合适的法律结构这一诱人的主题，或者进一步讨论它的许多补充作用，比如，它有助于信息传播，并且减少了实际上可以避免的不确定性，等等。通过这些作用，政府可能大大地提高个人活动的效率。我在此提到这一点只为了强调一下政府除了实施完全符合个人主义原则的民法和刑法以外，还有进一步的作用（但不是强制！）。

可是，还有一点，虽然我已经提到，但它非常重要，我必须进一步研究。这就是，任何有效的个人主义秩序必须是非常有组织的，以致于不仅仅个人能预期到的其能力和资源的不同使用所产生的相对收益，和他努力的结果给其它人带来的相对效用相一致，而且这些收益也和他的努力的客观效果而不是他的主观评价相一致。有效率的竞争市场满足这两个条件。但是，和第二个条件相关，我们的个人公平意识却经常地和市场的非个人决定发生抵触。然而，如果允许个人自由选择，那么，他必然要承担选择的风险，并且，他因此所得的报酬肯定也不取决于他的目的好与坏，而仅仅取决于其结果对其他人的价值。我们必须面对这样的事实，即：保持个人的自由与充分满足我们关于分配的公平观之间是不相容的。

七

因此，尽管个人主义理论对建立一个合适的法律结构和完善自发成长起来的制度，在技术上作出了一定贡献，但是它所强调的不过是这样一种事实，即能够或应该由人类理性有意识造就的那部分社会秩序仅仅是全部社会力量的一小部分，换句话说，国家作为一个精心组织和有意识指导的力量的体现，应该只是我们所谓的“社会”这一极为丰富的机体的一小部分，并且前者提供的应该仅仅是一种框架，在其中人们可以在最大的范围内自由联合（因此，不是有意识的指导）。

这就必然会产生一些推沦，椐据这些推论真正的个人主义再一次站在具有理性主义特点的假个人主义的对立面上。首先，将严密地组织的国家看做一方，将个人做为另一方，这都远远不是唯一的真实世界，即便象法国大革命的目标那样严禁所有的中间组织和联盟，但社会关系中的非强制性惯例仍被认为是保持人类社会有秩序运行的本质因素。其次，参加社会过程的个人一定时刻准备并且愿意调整自己以适应变化，并且随时愿意服从并非智力设计结果的惯例，尽管这些惯例在具体场合的公正合理性也许无法承认，并且对他来说也许是难以理解和非理性的。

关于第一点，我无需多说。真正的个人主义肯定家庭和一切小团体共同努力的价值，它相信地方自治与自愿联盟的力量；这种观点，在很大程度上是根据这样一种理论，即自愿组成的联合团体通常会比国家用强迫力量来做到的更好，这点不需要过多地强调，与此形成鲜明对照的莫过于假个人主义的见解。它想把这些小的组织都分解成一些没存任何内在凝聚力，只是具有国家施加：的强制规则的原子。并且它还试图把所有看社会关系都法令化，而不是把国家当作个人的保护者，以免小集团强制力量的僭越。

象人类中这些较小的团体一样，对于一个个人主义社会的正常运转来说，传统和惯例都相当重要。这些传统和惯例在自由社会中进化发展而来，不需要彼强制实行，它们建立起一些十分灵活，但是可以正常观察到的原则，从而使其他人的行为在很大的程度上变成可以预期的行为。服从这样一些原则的意愿是社会交往系原则逐渐进化和改善的必要条件。只要人们理解这些原则产生的原因，并且只要没有任何明确的理由去反对它们；而且，如果有可能消除强制，对无人设计的社会过程的产物，以及无人能理解的理由加以服从的意愿，也是必不可少的条件。共同的惯例和传统在一个团体中的存在，将使得人们能够和谐有效地在一起工作，这和没有这种背景的情况相比，需要更少的正式组织和强制；这当然是一种常识。尽管很少为人所熟知，但倒过来说可能也十分正确，即，在一个传统和惯例已经使得人们的行为在很大程度上成为可预期的社会里，也许能把强制缩小到最低限度。

下面我们来考察第二点，即在任何一个复杂的，在其中任何人的活动的影响都远远超出他的知识范围的社会中，个人服从于毫无个性特征并且看来似乎是非理性的社会力量的必要性。这里的服从不仅一定要包括接受一些行为规则（这些规则并不需要检验在特定情况下对它们的遵循依据什么）。而且还指人们必须愿意调整自己的行为，以适应影响他的财富和机会以及他无法预期的事件的变动。现代人对此很反感，除非能依据“每个个人都清楚且可以论证的理由”证明具有必要存在。然而，就在这方面，可以理解的对理智的渴望产生了任何制度都无法满足的虚幻的需求。在一个复杂的社会中，人们除了调整自己的行为去适应那些对他来说似是社会过程的盲目力量，或者是服从上级的命令，不可能再作出任何别的选择。只要他知道严格的市场戒律，他也许会很好地了解受其他富有理智的人类大脑的指导的状况；但当他们付诸实践时，他很诀就会发现前者起码还给他一些选择的余地，而后者却毫无选择可言，即使在几个不尽如人意的取舍中进行选择也比强迫服从一种结局要好得多。

人们不愿意容忍或尊重无法视作理智设计产物的任何社会力量，这一点倒是目前要求全面经济计划的一个非常重要的原因。不过它只是更广泛运动的一个方面。在伦理和惯例方面，在人们要求用人造语言代替现存语言方面，以及现代人对左右知识增长的过程的态度方面，我们看到了相同的倾向。相信在科学的时代只有人造的伦理制度、人造的语言，或甚至一个人造的社会才能算得上是合理的，越来越不情愿屈从干那些没有在理论上论证其作的伦理原则，或越来越不情愿和那些没有理论基础的惯例保持一致，所有这些表明了这样一个基本观点，即希望所有的社会活动都成为一个严密计划公认的部分。它们都是一种理性“个人主义”的产物，它希望每一件事情都是有意识的人类理性的产物。然而，可以肯定，它们不是真正个人主义的产物，甚至它们还有可能使一个自由和真正个人主义的制度的运行遇到困难或根本不可能买现。诚然、在这方面，个人主义的哲学家告诉了我们一个重要的教训，即尽尽管摧毁作为一个自由文明必不可少的基础的那些目发的组成物也许并不困难，但一旦这些基础被摧毁，也许我们就没有力量再精心建造出这样的文明了。

八

通过一个显然的悖论可以很好地阐明我正设法指出的观点。这一悖论是：虽然人们普遍把德国人当做十分驯良的人民，但还是常常把他们描述成十足的个人主义者。这种所谓的德国个人主义通常被视为德国人为什么从未成功地建立自由政治制度的原因之一。这倒有几分真实性。从这种论点的理性主义者的意义上说、以及从他们坚持认为“有独创性的”个性的发展从各方面说都是个人有意识选择的产物这一点来看，德国人的知识传统确实偏爱一种在其它地方鲜为人知的“个人主义”。我清楚地记得，当我作为一个青年学生，第一次与同辈英国人和美国人接触时，我就发现他们在所有的外观上非常倾向于和公共惯例保持一致，而不是（这对我来说似乎是自然的）以在绝大多数方面保持差异和独创性而感到自豪。那时我自己感到多么吃惊甚至感到震动。如果你对这样一种个人经历的重要性有所怀疑，你会在绝大多数德国人对如英国公共教育制度的讨论中充分消除这种怀疑，就象你将在迪布鲁斯的有关英格兰的著名著作中发现的一样。继而你会同样吃惊地发现这种自愿遵守的倾向比比皆是。并且可以看出这同一个德国青年人发展“独创个性”的抱负（这在各方面都表明他已经开始把某种东西当作真理）相区别，这种对不同的、有差别的个性的狂热崇拜在德国的文化传统中当然有其深刻的根源，并且，由于它的一些最伟大的倡导者，尤其是歌德和洪堡的影响，人们已经感到它已远远超出了德国的范围，从J·S·密尔的《论自由》一书中，人们可以清楚地看到这一点。这种“个人主义”不仅与真正的个人主义没有任何联系，而且确实可能是个人主义制度正常运转的严重障碍。如果人们在错误的意义上太“个人主义”了，如果他们极不情愿和传统以及惯例保持一致，如果他们拒绝承认任何非意识的产物或无法证明是理性的产物，那么，一个自由或个人主义的社会能否顺利地运转这个人人皆知的问题就一定会存在。这种“个人主义”的盛行已经常常使得带有良好愿望的人们对在自由社会中求得秩序的可能性感到绝望，并且甚至使得他们要求一个专制政府，利用它的力量来强制建立社会自身无法产生的秩序，这起码是可以理解的。

在德国，这种对严密组织的偏爱以及相应地对自发自由组织的轻视，尤其得到了民族统一斗争中所产生的集中化倾向的有力支持。在一个基本上具有地方传统的国家里，为统一的斗争意味着对几乎所有的自发成长起来的事物的有组织的反对，并且坚持要求用人造的事物来取代它们。从最近一位现代史学家把它们描述为“对他们所不具有的一种传统的绝望追求”来看，德国人似乎该以创造一个迫使他们感到缺了点什么的极权主义国家而告终；似乎这就是它本来的面目，对此我们也许不应该大惊小怪。

九

如果逐步集中控制全部社会过程的倾向确实是坚持每件事情都必须经过周密的计划并且表明是一种可公认的秩序这样一种观点的必然结果，那么，它也就确实会创造一种除了拥有全权的中央政府以外，没有任何人或集团能够保持秩序和稳定的条件。所有的决策集中在权力机关手中，这本身就产生了一种状态，在这种沃态中，结构性的社会仍保留的那些东西由政府强加给它们，并且个体已成为彼此之间没有什么明确的或永久性关系的，不能相互改变的单位，而不是一些由包罗万象的组织所决定的单位。用现代社会学家的行话来说，这种社会已经开始变成了“群体社会”———个略微使人误解的名字，因为这种社会的典型特征并不在如此大的程度与纯粹在于它是由一些除了受一个严密组织的制约以外，所拥有的没有任何自发结构的成员为数众多，而是在于，这个严密组织缺乏发展其自己差异性的能力，从而依赖于精心缔造和约束它的一种力量。在大国中，只有当集中化的过程会更快地达到这一点时，它才与其成员为数很大相关；在这一点上，上层的严密组织扼杀了那些比存于大规模组织单位中更显亲密和富有个人特征的以契约为基础的自发性的社会形成因素。

在19世纪，当这些倾向变得明显可见时，对集中化的反对成了个人主义哲学家们关心的主要问题，这也就不足为奇了。这种反对在两位伟大的历史学家D·托克维尔和阿克顿勋爵的著作中，表现尤为明显，他们的名字我在前面已挑来作为19世纪真正个人主义的著名代表。他们的著作中，表现出对小国家和大规模的联邦组织有强烈的同情心，现在甚至更有理由认为，不久的将来只有小国也许能成为保持自由社会的最后一片绿洲。在较大的国家中，致命的集中化过程日益加速，已经无法阻止；它们正走向群体社会，在这种社会中，最终极权主义成了唯一的救世主。甚至那些小国能否摆脱这种命运也将取决于它能否清除国家主义的毒素。这种国家主义同样既是追求自上而下有意识地组织的社会的诱因，又是其结果。

个人主义对于在理论上只是社会主义的孪生兄弟的国家主义的态度，值得专门讨论。我在此仅能指出，19世纪英语世界所谓的自由主义与西欧大陆的自由主义之间的根本差别，是与他们分别对真正个人主义和假理性个人主义的继承分不开的。在英语的语义上，只有自由主义一般是和集中化，国家主义以及社会主义相对的；而在欧洲大陆盛行的自由主义却赞同这三点。可是，应谈补充的是，在这一点上，和所有其它方面一样，J·S·密尔以及继承其衣钵的后来的英国自由主义者，至少和隶属于英国的传统一样也有来自欧洲大陆的传统。我知道，关于这些基本的差别的详细讨论莫过于阿克顿勋爵对于密尔的向欧洲大陆自由主义的国家主义倾向的迁就所提出的批评。

十

关于这两种个人主义，还有两点区别，阿克顿勋爵和D·托克维尔对他们那个时代占支配地位的民主和平等的倾向发表的见解中所表现的立场，对这两点区别作了充分的阐述。真正的个人主义不仅相信民主，而且还坚持认为民主的思想来源于个人主义的基本原则。然而，尽管个人主义断言所有的政府都应该是民主的，但它并不迷信绝大多数决策的全知全能，尤其是，它拒绝承认“根据流行的关于起源的假设，极权也许和宪法规定的自由一样都是合法的”这样一种观点。它相信在一个民主制度下（不亚于在任何一种其它形式的政府之下），“强迫命令的范围应该被限制在一个固定范围内”；它尤其反对目前所有的对民主的那种最致命的误解：即认为为了将来的发展，我必须把绝大多数人的观点看作是正确的和有约束力的。尽管民主建立在大多数人的观点决定共同活动的惯例之上，但它并不意味看今天大多数人的观点也应成为普遍接受的观点（即使对达到大多数人的目标来说是必需的）。相反，民主的全部合理性取决于这样一个事实，即随着时间的流逝，今天是极少数人的观点也许会变成大多数人的观点。的确，我相信政治理论在不久的将来必须解决的最重要问题之一是在这两个领域之间找到民主的界线：第一个领域中大多数人的观点须成为众人的约束规范：另一个领域中，人们认为如果极少数人的观点能够产生更好地满足公众需要的结果，就应该允许其存在。我确信，哪里受到特殊的贸易部门利益的影响，哪里的绝大多数观点就总是保守的、顽固的；而竞争的优点精确他说则在于它为极少数人的观点流行提供了一个机会。只要在没有任何强制条件下能够做到这一点，少数人的观点就应该总是拥有这种权利。

要想总结一下真正的个人主义对民主的这种看法，最好是再一次引用阿克顿勋爵的原话。他写道：“真正的民主原则是，谁也没有权力来支配人民，采取这一原则意味着谁也不能够限制或取消人民的权力。真正的民主原则保证人民将不会被强迫去做他们不喜欢的事情，也意味着永远不会强迫人民去容忍他们不喜欢的事情。真正的民主原则，是每个人的愿望都将是尽可能地自由发展，它意味着作为一种集体的人民的自由愿望将不受任何束缚。”

可是，当我们谈起平等，我们就须马上说明，真正个人主义从这个词的现代意义上讲并不意味着平均主义。显而易见，不存在任何理由使用与平等地对待人民截然不同的方法试图使他们平等；个人主义极度反对所有的命令特权，以及所有通过法律或强权来实施的，而不依据平等地适用所有人的原则的任何保护措施；而且，它否认政府有权限制靠能力或运气所得到的成果。它同样反对任何对个人可能取得的地位的强硬限制，不管这一权力是用来长久地维持不平等，还是用来创造平等。个人主义的主要原则是，任何人或集团都无权决定另外一个人的情形应该怎样，并且认为这是自由的一个非常必要的条件，决不能为了满足我们的公平意识和妒忌心理而牺牲掉这样的条件。

按照个人主义的这种观点，通过不许人们凭借身外所具有的优势获得利益（比如出身在一个父母比一般人更有知识或更明智的家庭里），来使得所有的个人都从同一水平上开始，也显然是不公正的。这里，个人主义确实比社会主义更少“个人主义”，因为它承认家庭象个人一样是一个合法的单位，至于其它集团比如语言或宗教团体也一样；他们通过共同努力在长期中能够成功地为他们的成员保持不同于社会其他成员的物质或伦理水准。D·托克维尔和阿克顿勋爵就这方面也发表了自己的看法。D·托克维尔写道：“民主和社会主义除了平等这个词以外，没有任何共同之处。但是这两者之间的差异不可忽视，民主寻求的是自由中的平等，而社会主义寻求的是限制和顺从中的平等。”阿克顿勋爵也同意他的说法并且相信：“法国大革命之所以对自由是灾难性的，其最深刻的根源在于它的平等理论。”他还认为：“曾经给这个世界的最好的机会已丧失了，因为人们对平等的感情谈化了对自由的渴望。”

十一

我们可以继续长时间地讨论的两种传统思想分裂开的进一步的差别（尽管它们享用同一个名字，但在原则上是根本对立的）。但我不想偏离我们任务太远，它在于追溯因此而造成混乱的根源，并要指出，不管你同意与否，仍然存在一个始终如一的传统，这个传统是我在任何情况下都愿意为之辩护的唯一的个人主义。并且我确信它永远是能够为之辩护的唯一的一种个人主义。总之，我们回到开始的话题：真正个人主义的基本观点是一种对这样一些过程表示认可的观点：通过这些过程，人类已经取得了未经任何个人设计或理解的成就，而且它们的的确确超过了个人的智慧。这时重要的问题在于，人的思想是否被允许成为这一过程的一部分而继续增长；或者，人类的理性是否要把其自身置身于它自己制造的链条中去。

个人主义告诉我们：仅就社会是自由的这一点而言，社会才比个人更伟大。就社会受控制或指导而言，它又受到控制和指导它的个人思想力量的限制。如果有一种现代思想妄自尊大，不尊重未经个人理性有意识支配的事物，不及时知晓哪儿是自己的尽头，那么正象埃德蒙·伯克所警告我们的那样“可以断言，我们的一切范围都将会逐渐地缩小，最终会把我们所关心的的事限制在我们的头脑之内”。


第二章 经济学和知识

一

本章标题的含糊性并非偶然。虽然它的主题是关于不同社会成员的假设及命题在经济分析中所起的作用，但是，这绝不意味着这个主题与另一个可以在同样的标题下讨论的问题无关。这个问题是，标准的经济分析究竟在何种程度上传播了有关现实世界的知识。实际上，我的主要论点将是一种同义反复（tautologies）（经济学中的标准均衡分析实质上由这种同义反复组成）可以转化成另外的一些命题，其仅在我们能够用关于如何获得并传播知识的明确论述充实那些标准命题的范围内，才告诉我们现实世界中所发生的一切事情的原因。简言之，我所主张的是：在经济理论中，经验因素——它是不仅涉及含义而且涉及原因和结果，并因此而得出结论的唯一因素（从原则意义上说，这些结论无论如何都能得到证实）——是由一些有关获取知识的命题所组成的。

或许，我应该首先提醒你们注意一个有趣的事实，即，最近在不同的领域里大量超出传统均衡分析限制的理论探讨所得出的答案，很快就证明了，一些理论上的结论取决于我们在某一点上所做的假设，即对预见的假设，即使这些结论与我们设想施不完全一致，至少有一部分是一致的。我认为，正如人们所期望的那样，首次引起广泛注意的有关预见假设的讨论领域，是风险理论。在这方面，由富兰克·H·奈特的著作所施加的激励，可以证明它具有远远超越风险理论这一特殊领域的深刻影响。此后不久所作出的一些有关预见的假设，对解决非完全竞争理论以及垄断和寡头等问题，具有根本性的重要作用。从此，人们便日益明确地发现，在有关货币和产业周期这种更加“动态”的问题讨论中，对预见所做的假设和“预期”起了同等关键的作用。尤其是那些从纯粹均衡分析中借用并引进到这些领域的概念，比如均衡利率问题，更是可以只根据有关预见的假设被恰当地定义。这样说来情形似乎是，在我们能够解释人们为什么会犯错误之前，我们必须首先解释他们为什么应该永远正确。

一般他说，我们似乎都已经认识到，虽然也许我们仍未一致赞同这些基本假设的确切内容，但是，仅仅根据有关预见的假设，我们就能确定并清楚地阐明均衡概念本身。这个问题我将在本文的稍后部分加以说明。此刻我关心表明这一点：当前，不管我们是否想要规定经济静态的界线，或者不管我们是否想超越它，都不可能躲开在我们的推理中有关预见的假设之确切地位这一棘手问题。这是否仅是一种偶然的现象呢？

前面我已经指出，我认为造成这种现象的原因似乎是由于：我们在此必须只讨论一个更加广泛的问题的某一特殊方面。对这个问题我们本该在其更早的阶段就给予重视。事实上，一旦我们试图将同义反复系统，即那一系列命题（这些命题必然正确，因为它们只不过是我们开始讨论的假设之变换形式，并且这些命题构成了均衡分析的主要内容）应用到一个由几个相互独立的人组成的社会这种情形时，与那些我们提到过的基本上相类似的问题就会出现。长期以来，我总是感到，我们在纯粹分析中所使用的均衡概念本身及方法，只有在局限于单个人的行为分析时才有明确的意义。当我们将其应用于解释许多不同个体之间相互作用时，我们实际上正在步入一个不同的领域。并悄然引进一个具有完全不同特征的新因素。

我敢肯定，有很多人不耐烦地看待且不相信这个总的趋势；在所有的现代均衡分忻中，这个趋势是固有的，它能把经济学转化成为纯粹逻辑学的一个分支。它们是一系列不需证明的论题，象数学和几何学一样，只受到内在一致性的检验。但是，只要这一过程进行得足够充分，它似乎就会随身带着自己的补救办法，在我们从关于经济生活事实的推理中提取那些的确更为重要的部分的过程中，我们不仅把我们推理中的一个要素彻底分离出来以作为一种纯粹选择逻辑（Pure Logic of Choice），而且我们还分离其它曾被我们过分忽略的因素，并强调其重要性。我对使经济学变得越来越正规化的最近趋势的批评，不是说它在完全地分离这一逻辑学分支方面，以及恢复它在探究因果关系过程中的合法地位，从而把正规化的经济理论当成与数学方法相同的工具方面走得太远，而是说这些都还做得远远不够。

三

但是，在我能够证明这种纯粹均衡分析的重复命题并不直接适用于解释社会关系之前，我必须要先表明，均衡的概念如果应用于单个个体的行为时，就会有明确的含义。而且我还必须要先指出这个含义的内容。反对我的论点的人可能会认为，正是在这种情况下，均衡的概念才毫无意义，因为，如果有人想应用这种概念，那么所有的人都可能会说，一个孤立的人总是要处在均衡当中，虽然上述说法的道理不言自明，但是它仍说明，除此之外再也没有能更典型地误用均衡概念的方式了。关键的问题并不在于某个这样的人是否处在均衡之中；而是在于，他的哪些行为能对相互间的均衡关系发挥一定的作用。所有均衡分析的命题，例如相对价值符合于相对成本，或一个人将使不同用途的任何一个要素的边际收益都相等，等等，都是关于行为之间的关系。就行为能被理解成某个人的计划的一部分来说，他的行为就可以说是处在均衡当中。只有当所有这些行为能够在某个同一时刻决定时，而且是在考虑到同样的一系列环境的情况下，我们的这些从关于知识和人的偏好之假设中推断出来的有关行为之间相互联系的论点，才有一些实用价值。我们在这个分析中做为出发点的所谓“论据”，对这里所论及的人来说，就是（除了他的趣味之外）全部既定的事实，是对他来说已知其存在（或相信其存在）的事物。而严格地说，并不是什么客观的事实。记住这一点十分重要。因为正是由于这一点，我们所推断出的命题才必然是一个先验正确的命题，并保持论据的一致性。

从这些考虑中可得出两个主要结论。第一，因为只有当一个人的连续行为都是在执行同一计划的情况下，它们之间才存在一些均衡关系，所以，这个人有关知识方面的变化，亦即导致他改变自己计划的变化，都会打乱他在这种知识的变化前后所采取的行为之间的均衡关系。换句话说，一个人的行为仅仅在他的预期证明是正确的时期内才构成均衡关系。第二，因为均衡是一种行为之间的关系，而且一个人的各种行为必然是即时相继发生的，所以，很明显、要想赋予均衡这个概念任何意义，时间的描述都是极其重要的。这点值得一提，因为很多经济学家在均衡分析中似乎都没能发现一个处于均衡当中的时点，所以他们声称均衡必定是个没有时间概念的问题。在我看来这好象是无稽之谈。

不管以前我曾从这个角度对均衡分析应用于完全竞争社会时的疑义说过些什么，但是现在我却肯定不想否认，这个概念从开始提出就是用来确切地描述不同个体的行为之间存在某种平衡这一思想的。从我已说明的观点看，在我们使用均衡的概念来描述一个人的不同行为之间的相互依存这个意义上，该概念不可立即应用于不同人们的行为之间的关系。实际上，真正的问题在于，当我们谈到有关竞争制度的均衡时，我们究竟如何使用这个概念。

由我们的处理方法所得出的第一个答案似乎是，如果在某个时期中拿体社会成员的行为都是在执行其各自的个人计划，并且这些计划在这个时期的开始就由个人所决定，那么此时就会存在均衡。但是，当我们更进一步地探求这究竟意味着什么的时候，这种答案所导致的困难却好象比它们所要解决的还多。要理解一个孤立的人（或者由一个人领导的一群人）在一个时期里根据预定的计划所作的行动，这不会存在什么特殊的困难。在这种情况下，这样的计划不需要符合任何特定的标准以使人们有可能去执行它。当然，它也许会建立在有关外部事实的错误假设上，考虑到这一点人们可能不得不改变计划。但是总会存在一个可得到的外部事件系列，使我们育可能象开始设想的那样去执行这个计划。

然而，这种情形与同时但独立地由许多人决定计划的情形不同。首先，为了使这些计划都能被执行，有必要将它们都建立在一系列相同外部事件的预期上。因为，如果不同的人将其计划建立在相互冲突的预期之上，就会没有这样一系列外部事件能使所有这些计划的执行成为可能。其次，在一个以交换为基础的社会中，人们的计划将在很大程度上提供一些行为，这些行为需要符合其它个体的行为。这意味着，假如可以相信人们能够执行其所有的计划，不同个体的计划就必须在一种特殊的意义上保持一致。或者换一种说法，因为任何一个人因做为其计划之基础的一些论据，都将是其它人特定行为方式的预期，所以。关键的问题在于，对不同计划的协调来说，一个人的计划恰恰包括那些形成另一个人计划的论据的行为。

在均衡分析的传统论述中，有一种假设认为，以表示个人趣昧和技术事实的需求一览表形式存在的论据，被均等地给予所有的个体，并且人们在同样前提下的行为总是会使他们逐渐适应彼此的计划。这种假设显然避免了一部分上述困难，但是人们常常会指出，这实际上并没有真正解决由一个人的行为是其它人的论据这一事实所导致的困难，而且在某种程度上卷入了循环推理。然而，迄今为止似乎尚未引起人们注意的问题是：这整个过程含有一种更具普遍特征的混乱，此间所提及的问题仅是一个特殊的例子。这一问题的产生，是由于“论据”这一名词的多义性。这里所指的论据，假设是客观事实，并且对所有的人来说都相同，它显然与构成纯粹选择逻辑重复转换之起点的论据不再是一回事了。这种“论据”意味着那些仅仅存在于行动着的人们头脑中的事实，并且只是“论据”这一名词的这种主观解释，才使那些命题成为必然的真理。对那些其行为均在考虑之中的人们，“论据”是既定的和已知的。但是，在人们的分析从个体行为转移到某种社会状况的过程中，这个概念的意义仍然变得越来越混乱。

四

论据概念的这种混乱，是我们在这一领域中有如此之多困难的根本原因，所以育必要对它进行更加详细的研究。尽管论据当然意味着某些既定的东西，但是有待解决的问题以及在社会科学中能够有两种不同答案的问题是：这些事实对谁来说被假设是既定的。对于这一点，经济学家总是下意识地表现出某种程度的不安，而且他们总是要通过强调这些论据是既定的这样一个事实，甚至使用诸如“既定的论据”这类罗里罗嗦的表达方法来消除他们自己的疑虑——他们自己也的确并不十分清楚这些事实对谁来说是既定的。但是这并没有解决下述问题，即，所假设的这些事实是对作为观察者的经济学家来说、还是对那些经济学家想要解释其行为的人们来说是既定的。如果是后者，是否假定这个体系中所有不同的人都知道同样的事实，或者是，是否对不同的人来说“论据”可能是不相同的。

两种“论据”的概念根本不同，并且应该仔细加以区分，这点似乎不可能存在什么疑问。这些“论据”从客观存在的事实这种意义来看，可以假定能被做为观察者的经济学家们所知；另一方面，从主观的意义上讲，它又是可以被我们试图要解释其行为的人们所知道的。而且，我们将会看到，为什么在主观意义上的论据这一术语应该永远与客观论据相一致，是我们必须解决的主要问题之一。

当我们把这种区别应用于解释在任何时候都处于均衡状态的社会这个概念的可能含义的时候，它的用处就立即变得明显起来。从两种意义上讲，我们显然都可以认为，对不同的人来说既定的主观论据，和必然要据此而做出的个体计划这二者之间是一致的。或许，我的意思只不过是这些计划彼此相容，并且必然会导致一系列可能发生的外部事件，这些事件将允许所有的人们去完成他们的计划，而不会造成任何失望。假如这种彼此相容的目的不是既定的，假如结果并不存在一系列能满足所有期望的外部事件，那么我们就可以明确他说，这不是均衡状态。这样我们就会面临一种状态，在这种情况下，至少某些人一定要修正自己的计划，否则，我们就必须使用一个在过去意义上更加含混而看上去却完全适合这种情形的术语，这个术语就是“内生的”；在此它不可避免地要引起混乱。

然而，这里仍存在另一个问题，即个人的主观论据是否与客观事实相一致，并且这些计划所依据的期望是否因此被事实所证明。如果均衡要求在此意义上论据之间的一致性，那么在人们已经做出计划的时期终了之际，除了回顾性地看看以外，人们永远也无法证实这个社会起初是否已经达到均衡。在这种情况上，均衡就象在第一种意义上的定义那样，可能会被无法预见的（客观）论据的发展所扰乱；并且把这种扰乱描述成一种内生的扰乱，似乎更符合已建立起来的习惯用法。事实上，除非我们将符合期望的外部发展与不符合期望的外部发展区分开来，并且，不管其是否是在绝对意义上的“变化”，都把预期发展的实际偏差定义为“变化”，我们就很难把任何确定的含义赋予经常使用的（客观）论滑中的“变化”这一概念。例如，假如季节的变换突然停止，而天气从一特定的日子起再不发生变化，那么，这肯定表示从我们的角度观察的事实已发生变化，亦即一种相对于预期的变化。尽管从绝对的意义上看，与其说它是表示一种变化，还不如说是没有变化。但是，所有这一切意味着，如果在第一种意义上均衡存在，就是说，如果各人的预期是吻合的话，我们只有在此时谈及论据的变化才是有价值的。如果它们发生冲突，那么外在事实的任何发展都可以证实某个人的预期，而使其它人的预期落空，并且不会存在决定所谓客观论据变化的可能性。

五

对一个社会而言，我们可以谈及它在某一时点的均衡状态，但是这意味着，只是在人们所制定的不同计划有利于一致的行动时，这些计划才彼此相容。而且，一旦社会达到了均衡，那么只要外在事实与全体社会成员的共同预期相一致，这种均衡就将继续下去。在这种意义上，均衡状态的持续就不是依赖于在绝对意义上永恒不变的客观事实，因而不必局限于一种静止的过程。原则上讲，均衡分析可以应用于逐步进化的社会，也可以应用于那些近年来已给我们造成许多麻烦的相互间作用很短暂的价格关系。

这些论述似乎很好地阐明了均衡与预见之间的关系，这是近年来人们已经展开热烈争论的问题。这些争论表明，均衡的概念好象只不过意味着，不同社会成员的预见在特殊意义上是正确的。如果每个人的计划都恰好以其它人倾向于作出的那些行为的预见为基础，而且，所有的这些计划都建立在一系列相同的外部事实上，使任何人都没有任何理由可以在特定的情形下改变其计划，上述观点就必定正确。于是，正确的预见就不象有些时候所理解的那样是使均衡能够达到的必须有的前提条件。更确切他说，它是均衡状态的明确特征。为此目的所作出的预见，在需要它延伸到无止境的将来，或者每一个人都必须正确地预见到每一件事的意义上，也无须十分完善。倒不如说，只要能证明前提条件正确，均衡就会持续；而且仅在与个体决策者有关的那些环节上，才需要正确的预见。不过，有关预见或知识是什么这一问题，将留待以后再研究。

在进一步深入探讨这些问题以前，也许我该停顿片刻，以便用具体的例证来说明我刚才讲过的均衡状态的意义，以及怎样就能扰乱这种状态。请考虑一下在任何时候都会是持续进行的房屋建筑的准备工作。制砖工人、铅管工人，以及其他人都在生产造房子用的材料，这些材料要在各个方面都符合为建筑特定数量的房屋所需要的特殊材料的数量要求。我们同样可以把可能成为买主的人设想为正在积累存款，这些存款使他们能够在某个日子里购买某些数量的房屋。如果所有这些活动都表示为建造相同数量的房屋的准备工作，那么在所有从事这些活动的人都可以发现他们能够贯彻完成自己的计划这种意义上，可以说各种活动之间存在着均衡。不过人们并不需要如此，因为不在他们计划之内的其它条件，结果可能与他们所预想的不一样。部分材料也许由于意外事故而毁坏，也可能由于天气条件不能进行建设，或者某项发明会改变原来所需原材料的各种比例。这就是我们所说的（外在）事实的变化扰乱了业已存在的均衡。但是如果从一开始不同的计划就不相容，那么无论发生了什么事情，都必定会打乱某人的计划，使他不得不加以改变，结果，假如所有个体的活动都可以被理解为单个个体在一开始做出的计划的一部分，贯穿整个阶段的全部复杂行动就表现不出应用计划的那些特征。

六

在我只不过强调个体计划的相互和谐共存，与个体计划和实际外部事实或客观论据的和谐共存这二者之间的差别时，我当然不是要表明，主观上的相互一致在某种程度上不是由外部事实造成的。除非不同人们的主观论据都来自于同样一些客观事实的经验，否则就没有理由认为它们应该永远一致。但问题在于，纯粹均衡分析并不涉及产生这种一致性的方式。在描述它所提供的一个现存的均衡状态时，人们只是简单地假定主观论据与客观事实相一致。均衡关系不能仅从客观事实中推导出来，因为分析人们将做什么只能从他们所知的问题开始。均衡分析也不能仅从一系列既定的主观论据开始，因为不同人们的主观论据可能相一致，也可能不相一致，也就是说，它们已经决定了均衡是存在还是不存在。

如果我们找不出自己关心公认的虚构均衡状态的理由，我们就不能更深入地讨论这个问题。不管过份追求纯粹的经济学家们偶然说过些什么，唯一能证明这种关心是合理的办法，就是假定存在一种倾向于均衡的趋势，这点似乎无可置疑。正是根据存在这样一种趋势的判断，经济学才不再是纯粹逻辑的游戏，而成为一门经验科学。因此，现在我们必须转向作为一门经验科学的经济学。

按照我们对均衡状态意义的分析，会很容易他说出存在均衡趋势这个判断的真正内容。也许它几乎不意味着任何事情，而仅仅是假定在某些条件下不同社会成员的知识与意图越来越趋于一致，而且用更缺乏一般性和精确性而不是更加具体的术语去说明同一件事；或者是假设，人们的预期，特别是企业家们的预期将变得越来越正确。这样，存在均衡趋势的断言就很明显是一种经验性的命题，也就是一种有关在现实世界中会发生什么事情的断言。这种断言起码在原则上能得到证明。从而它给予我们某种程度的抽象说明，即一种似乎有理的一般意义上的含义。唯一的麻烦在于，我们对下面两点仍然是一无所知：（a）假设这种均衡趋势存在的条件；（d）个体知识改变的过程的特征。

七

在均衡分析的一般表述中，通常表现出这样的观点，似乎均衡如何发生的这些问题已被解决。但是，如果我们更为细致地观察，就会很快看出，这些明白的论述不过就是已经假定了的显而易见的证据。为此，一般采用的手段是完善市场的假设，在完善的市场中，每一事件都同时被每一成员所知晓。这里必须记住的是，需要满足均衡分析假设的完善市场不应局限于所有单个商品的特殊市场，必须假设整个经济系统是一个完善的市场；在这个市场中，每一个人都知道每一件事。这样，完善市场的假设，就意味着，即使我们并没有认为全体社会成员绝对地无所不知，至少也要把他们看成是自然而然地知道有关自己的决策的一切事情的。看来，我们“家中的怪物“——“经济人”这个已被祈祷和禁忌驱赶走了的妖魔，又装扮成类似全能的个人，从后门溜了回来。

假如人们知道一切事情，他们就处于均衡当中，这种观点十分正确，因为我们就是这样定义均衡的。在此意义上，完善市场的假设正是如下观点的另一种说法，即均衡虽然存在，但并没有使我们更加清楚这样一种均衡状态将在何时产生以及它将怎样产生。很显然，如果我们想要断言在特定的条件下人们将接近均衡状况，那么我们必须阐明这些人将通过什么途径来获得必要的知识。当然，任何关于在这一过程中实际获取知识的设想也将具有假设的特征。但是，这并不意味着所有的这种假设都是同样有道理的。在这里，我们必须讨论有关因果关系的假设，以使我们所做出的假设不仅必须被看成是可能的（这当然不是说我们要把人们视为百事通），而且必须要把这些假设当做很可能是真实的事情；至少在原则上，我们必须能够证明这些假设在特殊情况下是正确的。

这里的关键在于这些显然是辅助的前提或假设（正是人们从经验中所学到的。有关我们如何获得知识）。这些前提或假设构成了我们对现实世界所发生事物的论述的经验性内容。它们通常表现出假象，并且很不完善，就象我们的论述所涉及的市场类型的描述一样。但这仅仅是如何获取传递知识这样一个更为一般的问题的一个方面，尽管也许是最重要的方面。经济学家似乎常常没有意识到的重要之点是：这些假设的性质在很多方面与纯粹选择逻辑做为出发点的更一般的假设是很不相同的。在我看来，主要的差别有两点：

第一，纯粹选择逻辑做为出发点的假设是，我们所知的是人类思想的共同的东西。它们可以被视为定义或界定某种领域的公理，在这个领域之内，我们能够理解或在思想上重建其他人的思维过程。因此它们广泛地适用于我们所感兴趣的领域——尽管，在这里这个领域的界限实际上肯定是一个经验的问题。它们涉及到人类行为的类型（这种行为我们普遍地称之为“理性的”，或者甚至仅仅称之为“有意识的”，以区别于“本能”的活动），而不涉及到从事这种活动的特殊条件。但是，当我们解释社会过程时所必须引入的假定或假设，却是关于某个人的思想和外界的关系，以及他的知识在何种程度上、如何与外部事实相一致的问题。因而在关于因果关系、关于经验如何创造知识的判断上，这些假定必然是需要的。

第二，在纯粹选择逻辑的领域，虽然我们的分析可以做到详尽无遗，也就是说，虽然我们在此能够逐步形成一种可解释所有想象得到的情形的方法，但是这种辅助的假设仍然必须有选择性，即我们必须从不确定的各种可能情形中选择那些由于某些原因我们认为与现实世界中的环境特别相关的理想类型。当然，我们也能够逐步形成一门独立的科学，其论题限制在“完善的市场”定义范围之内，或者主要讨论某些作类似限定的对象，这正象选择逻辑仅仅适用于一些不得不把有限的手段在各种不同的目的之间进行分配的人一样。由于对这个领域如此定义，所以我们的命题将再次成为一个先验的真理，但是由于无法证实现实世界的情形与我们所设想的情形彼此相似这一假设的确合理，我们也将无法证明这种做法是合理的。

八

现在我必须转向讨论具体假设的条件问题，即假定人们在什么条件下获取相关的知识，以及人们可能会通过什么样的过程来获取这种知识。如果对在这方面通常使用什么样的假设十分清楚，那我们就必须在两个方面对其进行仔细检查。首先，我们要探究一下，对于解释趋向均衡的运动来说，它们是否是必需的，是否是充分的；其次，我们还必须表明这些假设可在何种程度上为现实所证明。但是，我恐怕自己目前正在步入这样一个阶段，在这个阶段，很难确切说出这些根据我们所作的存在，趋向均衡的趋势这一断言和我们的分析很适合于现实世界这种声明所做出的假设，到底都是些什么。我不能自欺欺人地讲，迄今自己已对这一点研究得十分深入。因此，我所做的一切只是提出很多问题，对这些问题，如果我们想弄明白我们论述的重要意义，就必须要逐个地找出答案。

经济学家似乎完全同意，建立均衡的唯一必要条件是“论据的不变性”。但是，在我们了解到“论据”这一概念的模糊性之后，我们就会怀疑而且这种怀疑十分正当，这样说对深入讨论问题没什么帮助。即使我们假定——就象我们也许必须要做的那样——“论据”这个词在此是在客观意义上使用的（必须记住，它包括不同个体的偏好），可是这仍然没有说清楚，“论据”对于人们实际上能获得所需的知识既是必要的，也是充分的，它也没有说清楚，这意味着是对人们这样做所处条件的说明。某些作者感到，有必要把“完善的知识”作为一个附加的和独立的条件加上，这无论如何都很重要。实际上，我们将会看到，客观论据的不变性既不是必要条件，也不是充分条件。它之所以不是一个必要条件，是由于这样的事实：第一，没有人想在这个世界上没有什么事情必定会永远发生这样的绝对意义上解释它，第二，就象我们已经看到的一样，一旦我们想把周期性出现的变化，或者以不变的速度进行的均匀变化等等包括在内，我们定义不变性的唯一方法只能是以预期做为参考。所有这些情况的全部含义是世界上一定存在某些可辨别的规则，这些规则使我们有可能正确地预言事件。但是，这一点显然不足以证明人们将学会正确的预见，在不小的程度上，甚至就绝对意义上的不变性来说，同样的话也是正确的。对任何一个个体来说，论据的不变性绝不意味着独立于他本身之外的所有事实都不变化，因为在这种意义上肯定只有其他人的趣味而不是行为能够被假定为是不变的，由于所有那些其他人在得到了外部事实和别人的行为经验时，他们就会改变自己的决策，所以，没有任何理由说明为什么这些连续的变化过程会总是达到目标。这些困难众所周知，我在这里谈到它们只想提醒读者：关于均衡将达到的条件我们实际上知道的是何等地少。但是，我不打算顺着这条思路走得更远，尽管不是由于在未解的和有兴趣的问题上人们缺乏获得经验的可能性（这种可能性只是：人们的主观论据将彼此相适应，并且符合客观事实）这一问题，而是由于我认为还有解决关键问题的其它更富有成效的途径。

九

我刚才讨论过的问题是关于人们可能获得必要知识的条件，以及获取这些知识所通过的途径；这些问题在过去的讨论中至少还得到一些重视。但是，还有一个更深刻的问题，我看起码与上述问题具有同等的重要性，可是却似乎根本没有引起人们的注意。这个问题是，不同的个体必须拥有多少知识以及何种知识，我们才能够谈及均衡。很明显，如果要让这个概念具有一些经验上的意义。我们就不可以事先假定所有的人都通晓所有的事情。我已经不得不使用不曾定义过的名词“相关的知识”，即与特定的人有关系的知识。但什么是相关知识呢？它不只是简单地意味着实际上影响这个人行为的知识，因为，举例而言，如果他不仅拥有正确的知识而不是谬误，而且他拥有一切不同领域的知识，那么他的决策就很可能是不一样的了。

这里显然存在着一个知识分工的问题，它与劳动分工问题非常相似，起码具有同等的重要性。但是，自从我们的科学诞生以来，后者就是研究的主要课题之一，而前者则完全被忽略。尽管在我看来这个问题实际上是作为社会科学的经济学的中心问题。我们妄图解决的问题是，每人仅拥有一点知识的许多人自发的相互活动，怎样导致了价格与成本相一致的状态，等等，以及一些拥有所有这些个人的综合知识的人们的精心仔细的指导，可能造成怎样的状态。经验告诉我们，这样的事态的确发生了，因为价格确实倾向于与成本一致的经验观察是我们这门科学的开端。但是，在我们的分析中，不去表明人们为了创造那种结果而必须拥有何种信息，我们实际上后退到了每个人都知道每件事情的假设上来，从而回避解决任何实际问题。

然而，在我能够进一步考虑人们之间的知识分工之前，很有必要更专门地讨论一下与此有关的知识的性质。经济学界已经惯于强调仅仅需要价格知识，这显然是因为，有关客观事实的完全的知识被视为理当为人所知，这是客观论据与主观论据相混淆的结果。近年来，甚至有关现行价格的知识都被视为不成问题，以致于认为知识问题有疑问之处，只是对未来价格的预期。但是，正如我在本文开始时所指出的那样，我认为，价格预期，甚至现行价格的知识只是知识问题的一个很小的部分。我所关心的知识问题的更为广泛的方面，是有关如何得到和使用不同的商品，以及在什么条件下能确实得到和使用这些商品这样一个基本事实。也就是有关为什么不同人的主观论据与客观论据相一致这样一个一般的问题。我们在此所谈的有关知识的问题，正是这种一致性的存在，当前大多数的均衡分析都假定存在这种一致性。但是，如果我们想说明为什么这种论述——当谈到人们对于其认为具有某些确定属性的事物的态度时，这个论述必定正确——会与社会行为相符合，我们就必须对上述一致性的问题予以解释。这里所说的社会行为，要么确实具有上面提到的这些属性，要么由于我们将要解释的原因，人们普遍认为它具有这些属性。

但是，回到我一直讨论的特殊问题，即为了使均衡能够出现不同个体必须拥有的知识数量（或者他们必须拥有的“相关”知识）的问题。如果我们已记住这一点：均衡要么不存在，要么被扰乱，我们将更接近于答案。我们已经看到，如果一个人或者由于其趣味的变化（这里我们对此不关心），或者由于他了解到新的事实而改变其计划，那么均衡关系将中断。但是，显然此人可以通过两种不同的途径来了解新的事实而改变自己的计划。这两种途径对我们的目的而言，具有完全不同的意义，他可能在无意之中了解到新事物，也就是说，这并不是他企图执行其最初计划的必然结果；或者，在他尝试的过程中，他会发现事实与他所期望的不同，这是不可避免的。很显然，为了使他能够按计划行事，在计划执行的过程中，他的知识只是在它需被证实或更正这样一些紧要的关头，才是正确的。但是，他可能不拥有某些知识——这些知识如果他拥有的话肯定会影响他的计划。

于是我们必然会得出结论，为使均衡成立，他必须拥有的有关知识，是因他起初的地位而必然获得的知识以及他后来制定的计划。这肯定不是所有的知识；如果他偶然得到这些知识，它对他则是有用的，并会导致他计划的改变。只是因为某些人没有机会了解事实，因此我们才能很好地拥有一个均衡的状态，如果他们了解事实，就会导致他们改变计划。或者换句话说，均衡仅仅以人们在试图执行其可能达到均衡的初始计划的过程中确实获得的知识为基础。

当这种状况在某种意义上表示一种均衡状态时，很明显它不是在被视为最佳状况这种特殊意义上的均衡。为了使个人点滴知识综合的结果与一个百事通式的独裁者进行引导的结果可比，我们必须明确地引入更深一层的条件。虽然我们或许能够规定人们为实现自己的目标所必须拥有的知识的数量，但是据我所知，在这方面并没有实际的尝试。一个条件也许是，任何资源的每一种可选择的用途，对实际上为其它用途而使用这些资源的主人来说，都是已知的，在这种情形下，所有这些资源的不同用途被直接地或间接的联系了起来。但是，我把这种条件只是做为一个例子，指出它在大多数这种情况即每一个领域里拥有所有的相关知识的人数有确定的界限之下，将怎样才是充分的。进一步地详尽阐述这个问题，会是一种有趣的且非常重要的任务，但它远远地超出了本章的范围。

虽然有关这个问题我所说的大都是批评的话语，但是我却不想对我们已经取得的成绩表现出过分的失望。即使我们跳出了所讨论的基本环节，我们仍然相信，借助于隐含在推理中的东西，经济学比任何其它社会科学都更接近于所有社会科学都想回答的中心的答案；这个问题是，存在于不同的人头脑中的零星知识的混合，怎样才能造成这样的结果，即，如果人们蓄意要造成这种结果，则需要一种不可能由单个的人所拥有的而表现为指导思想的知识。在此意义上，个体的自发活动将会在一种我们能够定义的情形下，引起一种资源的分配。尽管这种资源的分配并非由任何人做出计划，但我们仍可以把它理解为好象是根据单个的计划来进行的。对我来说，说明了这一点似乎就的确解答了有时被隐喻地描述为“社会的思想”的这个问题。但是，我们也必定不会对这种说法经常受到攻击而感到惊奇，因为我们并没有把它置于正确的理由之上。

关于这种知识与均衡的联系问题，我还要提及的一点仅仅是：如果这种均衡的趋势（在经验的基础上我们有理由相信其存在），仅仅是导向与人们在其经济活动过程中将获得的知识有关的均衡，如果知识的任何其它变化必须被视为在通常意义上的“论据的变化”（这种变化在均衡分析之外），那么，这就意味着均衡分析实际上不能告诉我们任何关于知识的这种变化的重要意义；它也无法解释这种事实的原因，即纯粹的分析似乎令人吃惊地没有谈到过象新闻出版界这类以传播知识为目的的机构。这一事实甚至可以用来解释，为什么纯粹分析的成见常常会导致对知识通过广告这类制度在实际生活中所起的作用的令人奇怪的忽视。

十

在零散地评论过这些本应更加仔细地考察的问题之后，我必须总结一下自己对这些问题的看法。我想补充的只是这样一两个观点。

第一，在强调若均衡分析的正规功能是要解释现实生活之时我们必须使用的经验命题的性质时；在强调与此有关的人们怎样获得知识这一命题与那些正规分析命题的性质根本不同时，我绝不是想要表明，此时此刻已为经验研究开拓了一个广阔的领域。我很怀疑这种研究是否能告诉我们什么新东西。重要的一点却是，我们应该认识到，我们的论点对现实世界的适用性所依赖的事实是什么；或者换一种说法，当我们的论点应用于解释现实世界中的现象时，它要在哪些方面受检验。

第二，我当然不想表示自己一直在讨论的这类问题与老一代经济学家的论点无关，我只是反对他们把先验的和经验的这两种类型的命题搞得如此混淆，以至于我们常常极不可能弄清楚就特殊论述而言他们宣称的正确性到底是哪一种。而这两个命题是每个现实主义的经济学家经常不断要使用的。比这些人梢晚些的经济学著作虽已经摆脱了这种错误，但其代价却是留下越来越多的含混。它们的含混在于：弄不清其观点与现实世界现象有何种关系。我们努力做的一切，就是去寻找一种途径，使我们重返我们的分析在一般意义上的含义。因为我担心，当我们的分析变得更加复杂的时候，我们可能会迷失方向。你甚至也许会感到，我所说的大部分话已变得很陈腐；但是，也许有必要时使自己从争论的技术细节中分离出来，不加任何修饰地询问所讨论的一切究竟是什么。如果我只不过指出了不仅这个问题的答案在某些方面是不明确的，而且甚至在特殊场合我们并不很清楚问题本身是什么，那么我也就达到了自己的目的。


第三章 社会科学的事实

一

目前还没有一个可以普遍接受的木语来描述我们在本章所要谈及的学科群体，尽管从约翰·斯图亚特·密尔所使用过的含义上讲，“伦理科学”这一名词的确差不多已包揽了这一领域的全部内容，但它却早已不合时尚；并且当前它的含义也不为大多数读者所欣赏。由于这个原因，虽然我们有必要在标题中使用“社会科学”这一人们熟悉的名词。但是我仍然必须先强调指出：并非所有与社会生活现象相关的规律都是我们将要讨论的特定问题。例如，人口统计数据，或者有关传染病传播的研究，无疑都涉及到社会问题，但它们却没有引起任何必须在此加以考虑的特定问题。它们可以说是真正的社会自然科学，并且与其它自然科学没有什么实质差别。但是，它与对语言或市场的研究不同，也不同于对法律和大多数其它人类制度的研究。我个人提出加以考虑的，正是后面这样一组学科，并且我为此只得使用一个在某种程度上被误解的名词——“社会科学”。

由于我主张，经验的作用在这些知识的领域中与在自然科学中完全不同，因此，我最好还是解释一下，我本人起初是满怀对自然科学方法普遍有效的信心来开始详尽探讨自己的论题的；不仅我最初的技术训练主要是科学性的（在科学一词的狭义上），而且在哲学或科学方法方面，我所受的少得可怜的训练全部都来自于马赫学派，后来则是逻辑实证主义学派。但是，这一切都只是具有提高知识的效果，而随着时间的流逝，这些知识变得越来越有局限性。可以肯定他说，在经济学领域，所有那些被视为讲道理的人们正在不断地违反来自自然科学实践并自为人们所接受的科学方法原则。而且，即使是自然科学家，当他们开始讨论社会现象时，至少就他们维持某种普遍的观念来讲，一般地做着同样的事情。但是，当自然科学家急于尝试将其专业思维习惯应用于考虑社会问题时，却常常会不可避免地带来灾难性的后果，也就是说，这种尝试对所有这些领域的专业工作者而言，似乎晕全然没有道理的。然而，尽管表明大多数使社会科学“科学化”的具体尝试纯属荒唐是很容易的事情，可是要力争使人信服我们自己的方法却并非易事。虽然我们的方法在特定的含义上能使大多数人满意，但是要用批评的眼光来看，它恐怕就有类似于众所周知的“中世纪经院主义”之嫌疑了。

二

现在让我结束引言，直接进入中心论题，并提出这样一个问题：在社会科学中我们必须讨论哪些类型的事实？这一问题立即引出了另一个从很多角度讲对我要解决的问题都极其重要的问题，即，当谈及“某种类型的事实”时，我们意指什么？这些事实对我们来说是确定的某种事实呢？还是我们通过某种观察方式使它们成为这样的一些事实？当然，我们所有的一切关于外部世界的知识在某种程度上都来自于感觉，所以说是来自于物质事实（Physical fact ）的知识。但这是否意味着，我们的一切知识只是一些物质的事实呢？这取决于我们对“一种事实”如何下定义。 物质科学（Physical Science）类推法将会解释清楚。我们能想象得出的各种杠杆或钟摆都具有化学和光学的特点，但是，当我们谈论这些事物时，却并不谈及有关化学和光学的事实。使很多单个事物成为某类事实的，是它们的这样一些特征——我们将其选择出来将它们视作一类。这当然是很平常的事情。但它意味着，尽管我们所能论及的～切社会现象都具有物质方面的特征，可是对于我们的目的来说，它们却不必都是“物质事实”。这要取决于我们为了讨论问题将如何找到对其进行分类的合适方法。我们所观察的人类行为，以及这些行为的对象，是否由于它们对观察者来说物质形态相同或不同才成为相同的或不伺类型的事物？是不是还有其它原因？

现在社会科学所关心的无一例外地都是人类对其环境——其它人或其它事物——的行为方式。或者不如这样说，我认为这些行为方式是社会科学建立人们之间关系模式的基本要素。那么假如我们想解释或理解人类的行为，我们须怎样对他们活动的对象进行定义和分类呢？是这些对象的物质属性——这是我们通过对其进行研究能够发现的东西——还是其它别的因素，是我们在试图解释人们的行动时必须进行分类的对象？让我们先来考虑一些例子。

我们用诸如工具、食物、机械、武器、词汇、句子、通讯和生产活动——或它们之中的任何一种作为例子。我认为这些都是会在社会科学的研究中不断出现的人类活动对象的合理例子。很容易看出，所有这些概念的更具体的例子也一样，并不涉及这些事物的某些客观特征，或者观察者能发现出的东西，但是却涉及到别人对这些事物的看法。这些客体甚至不能用物质名词来定义，因为不存在某类中任一个个体必然拥有的单一物质属性。这些概念也不仅仅是我们在所有物质科学中所使用的某类东西的抽象，它们从这些事物本身的一切物质属性中抽象而来。它们是所有有时被称为“技术概念”的实例，它们只有通过表明三个术语之间关系来规定；目的，拥有这种目的的人；以及人认为对于目的是合适的手段的对象。如果我们愿意，我们就能够说，所育这些客体不是根据其“实际”特征来定义，而是根据人们对它们的看法进行定义。简而言之，在社会科学中，事物的名称要根据人们的观念来决定。假如有人这样认为，并且也由于有人这样认为，那么，货币就是货币，词汇就是词汇，化妆品就是化妆品。

上面所述并不十分明确，这是由历史的偶然性所致。即，在我们生活的这个世界上，大多数人的知识差不多都与我们自己的知识相类似。当我们想到那些具有完全不同于我们的知识的人时，例如迷信巫术者，这个问题就显得格外突出。很显然，用来保护佩带者生命的符咒以及为获取好收成而举行的祭祀仪式，都只能根据人们对这些东西的信念来定义。但是，不管我们的信念是否与这些人一致，我们试图解释人们行为时须用的概念的逻辑特征是一样的。从理解一个人的行为这一目的看，药是否为药，主要取决于那人是否相信它是药，而与我们这些观察者是否赞成那是药没有关系。有时候在思想上弄明白这种区别好象有点困难。例如，我们可能把父母与孩子的关系作为“客观”事实来考虑，但是当我们在研究家庭生活中使用该概念时，与此相关的并非是：X是y的自然后代，而是，X与y当中的一个或两人都相信这是事实。这种相关特征与X和y都相信他们之间存在某种精神联系而我们认为不存在这一情形也没有什么差别。也许，一般来说相关特征都呈现得非常明显，并且，显而易见，认为不存在为观察者所拥有而不为正在行动的人所拥有的超级知识，能够帮助我们理解人们行为的动机。

那么，对社会科学的研究来说，人类活动的对象是否具有相同或不相同的性质，以及它们是否从属于相同或不同的种类，并不依据于我们这些观察者对它们知道些什么，而是依据我们认为被观察者知道些什么来确定。我们多少有点，并由于后面即将考虑的原因，把知识转嫁给被观察者。在继续探究这种把有关对象的知识转嫁给活动着的人们究竟建立在何种基础之上；这种转嫁意味着什么，以及我们用这种方法定义人类活动的对象将会产生什么样的后果，等等问题之前，我须花点时间去考虑在社会科学中我们不得不对付的第二种因素，它不是人类活动所面对的环境，而是人类活动本身。当我们考察各种不同的人类活动类型（讨论可理解的人类行为时必须使用它们）的分类时，我们所遇到的情形恰恰与我们在分析人类活动客观对象的分类时遇到的情形一样。我在前面所举的最后四个例子可归入这方面。词汇、语句、通讯和生产活动是这种人类活动的例子。那么，在我们讨论可理解的行为时，在相应的意义上，是什么使两个实例成为同一个词汇或同一类生产活动？这些事例的确没有任何共同的物质特征。这并不是因为我明确知道不同时期不同的人对于”Sycamore”（一种埃及格树——译注）这个词的发音有什么共同的物质恃征，而是因为我知道，X或y打算使这些不同的音调和符号意指同一词汇，或者他们把这些不同的音调和符号完全作为同一个词汇来理解。对这些不同的音调和符号，我是作为同一类的事例来对待的。这并不是因为它们有任何客观上和物质上的类似性，而是因为从事活动的人们有这样的（被我们强化的）倾向。据此，我把在不同环境下某人制造产品，比方说一个纱锭的不同方法作为同一生产活动的事例。

请注意，无论在人类活动的对象方面，还是在人类活动的本身，我都没有认为它们的物质特征不会进入分类过程。我所坚持的主张是，没有任何物质特征能够进入任何这些类别的明确界定当中，因为这些种类的要素不必具备共同的物质特性。从而，我们甚至不可能清醒地或明确地弄清，为了成为某一类别的成员，一个客体至少必须具有各种物质特征当中的哪一种。我们可以这样来扼要地描绘上述情况，我们知道，在形态上可能完全不同，而且我们永远也数不尽的客体a、b、c…,由于X对它们的态度相同而成了同一类客体，但是，X对它们的态度都一样这一事实，只有通过下面的假说才能再一次确定。即，X将通过α、β、γ.....中的任何一个行为作用于它们。这些行为在形态上存在差异，且不能详尽地列出；但是恰好我们所知的一切却“意味”着它们是相同的事物。

对我们实际上所作的事情的反映的结果，无疑会带来一些小小的纷乱。但是，我认为，在平凡的生活和在社会科学中一样，当我们谈论其他人的理智活动时，这不仅恰好是我们正在做的事情，而且也是我们总能“理解”其他人所做所为的唯一方式；因而，每当我们讨论我们都知道的，尤其是人类的或可理解的活动时，我们必须依赖这种推理方法。这一点绝不可能存在什么疑问。当我们说我们见到一个人正在“玩耍”或正在“工作”，或正在“精心地”做这做那的时候，或者当我们说那张脸看上去“友善”或“恐怖”的时候，我们都知道自已指的是什么，但是，尽管我们能够解释我们如何辨别在特殊情况下这些事情的任何一个，我却敢肯定没人能列举，而且没有一种科学——至少迄今为止——能够告诉我们使我们认识到这些事物存在的所有不同的物质属性。任何这些种类的要素所拥有的共同特征并不是物质的属性，而一定是别的什么东西。

事实上，每当我们解释人类活动时总要把它当成在任何意义上都是有目的或者有含义的，使我们不管是在平凡的生活中还是为了社会科学的目的来解释人类活动，都必须既要规定人类活动的对象，也要规定人类活动本身的不同种类。这种规定不是用对象方面的言词，而是根据从事活动的人的看法或意图，于是这带来一些很重要的结论；即，对象的概念中，从分析角度看，包括了这些行动的未来内容，这种丰富性并不逊色于我们所能做的。如果我们根据一个人的态度定义某个对象，那么，这个定义当然就会隐含一种对人们对待事物之态度的看法。当我们说某人拥有食物或货币的时候，或者说他讲出某个词汇时，我们的意思也包含有他知道食物能吃，货币能用来买东西，词汇则能被理解，以及其它含义。这种含义是否在任何方面部很重要，即它是否在各方面都明显增加我们的知识，取决于当我们对某个人说这个或那个东西是食物或货币时，我们是否仅列举了作为这种知识之来源的被观察的事实，或者取决于我们是否意相比那更多的东西。

我们究竟怎样才能了解一个人对其环境持有某些特定的信念呢？当我们声称知道他持有某些信念时，当我们说我们知道他把这种东西作为工具来使用，或者他把手势或声音作为一种交流手段的时候，我们意指什么？我们的意思仅仅是指在特殊情形中我们观察到的东西吗？这些情形例如，我们看见他吞嚼食物，或挥舞铁锤，或制造噪音，或者，当我们说我们“理解”一个人的行为，以及谈论他“为什么”做这做那的时候，我们是否总要把超出自已所观察到的东西强加到他身上？这些强迫转嫁给他的，至少超过了特殊情况下我们能观察到的事情。

假如我们暂且思考一下引出这个问题的最简单的行为类型，那么这当然会很诀清晰起来：在讨论我们怎样看待别人育意识的活动时，我们总是会依据自己的观念来解释别人的行为，也就是说，我们只能把别人的行为及其行为对象纳入到根据我们自己大脑中的知识来规定的种类或范畴中去。我们假定他人对某种目的或工具，一种武器或食品的认识与我们是一样的，正如我们假定他人象我们一样能知道不同颜色和形状之间的差别一样。于是我们总是通过设想另一个人处身于我们所知道的对象分类系统，对我们实际看到的那个人的行为添油加醋，而不是从对别人的观察中懂得如何分类；这是因为这些类别都是我们所设想的。例如，假使我们看到一个人穿过挤满车辆的广场，躲开某些车辆或暂停下来让其它人先走，我们便知道了（或者我们相信我们知道）比我们用肉眼观察到的多得多的东西。要是我们见到一个人在某种与我们从前所观察到的截然不同的物质环境中行动的话，上述结论也同样正确。如果我开始见到一块石头或雪块从山上往下冲向一个人，并且看到他在逃命，我会懂得这种行为的含义，因为我知道在同样的环境中我自己将会做什么或者可能做什么。

毫无疑问，我们一直在假定自己能够用这种方法根据我们自己的观念来解释别人的行为；并在大多数情况中，这样做的确行得通。但是问题在于我们不可能永远正确。通过观察某一个人的少数活动，或者听他的少量言论，我们确定此人是健全的而不是精神错乱的，从而排除他做出无数“古怪”行动的可能性。这些行为是我们当中任何人都从来无法数清楚的，并且它们恰好与我们所知的理性行为不相适合——它们只是那些不能用我们自己的观念来类比解释的行为。我们既不可能确切他说明，我们如何在实践中了解一个人神经正常而非错乱，也不可能排除万一我们是错误的可能性。但同样地，我们可以从一些观察中，很快地得出某个男人正过着独身生活或在追逐异性，或者正在谈恋爱以及在惩罚另一个人等等结论。尽管我可能从来没有见过像他这样用这种特别的方法来做这些事情；然而我得出的结论，对所有实际目的而言却完全可以充分肯定。

这样就会产生一个重要的问题：在科学分析中使用这样一些概念是否合理，它们是我们都“直觉地”认识到，并在日常生活中不仅毫无犹豫地使用，而且所有的社会交往和人们之间的交流都建立在其上的事物的一种状态。或者，是否由于我们不能提出任何确实的条件，来有把握地推论在某种特定的情形下假定条件确实已具备，我们就应当避免上述行事方法？因为这个缘故，我们决不能肯定任何特定的事例是否能真正地包括在我们讨论的某一类别中，尽管，我们都同意在绝大多数情形下，我们的判断会是正确的。我们最初所感到的犹豫大概是由于在社会科学中保留这样一种推断的程序似乎有悖于当代科学思想发展的明显趋势。但这种冲突是否果真存在呢？我所指的这种趋势已被正确地描绘成一种从物质科学中逐步消灭所有“具有人的特点的”解释的趋势。这真正意味着我们处理人的问题时也不得使用任何“具有人的特点的”的方法吗？或者，只要我们使用这种方式，这种对于过去趋势的推断之荒谬性不是马上就相当明显了吗？

当然，我绝不想在这一点上提出与行为主义者的方案相联系的所有问题，尽管在对我的主题进行更加系统的研究时很难避免这样做。实际上，我们在这里所关注的问题只是：社会科学是否能够讨论与纯粹行为主义的言词有关的那类问题；或者甚至说，是否可能存在始终如一的行为主义。

在解释其它人的行为时，借助于对概念的内涵与外延之间区别的运用（这里稍有疑问），我们或许能够阐明严格的经验因素与我们从自己头脑里的知识中附加上去的部分之间的关系。我在特定的环境中将什么样的面孔认做“友善的”，在很大程度上是经验问题。但是，当我说这是一副”友善的面孔”时，我所意指的是什么？在这个词的通常意义上，经验并不能够告诉我。我用“友善的面孔”所意指的东西并不取决于不同具体事例的客观属性，我们可以想象得出这些具体事例没有共同之处。但是，我试着把它们作为同一类的个体来认知——而且，我知道，使它们成为同一种类的不是它们的某种物质属性，而是一种转嫁上去的含义。

当我们转移到熟悉的环境之外时，这种区别的重要性随之增长。只要我的活动局限于与自己同一类的人们当中，我就可能根据银行支票或左轮手枪的物质属性得出结论：对持有者来说，它们是货币或是武器。当我见到一个拿着一个贝壳或一根细长管子的土著人时，这些东西的物质属性并不能告诉我什么。但是经过观察发现贝壳对他是货币，管子是武器，这会把事情搞清楚——这种观察就能够比如果我不熟悉货币或武器的概念时，这些同样的观察给予我更多的启示。在这样认识事物的过程中，我开始理解人们的行为。我能够使自己适合于一种“有道理”的行为方式，恰恰是因为我渐渐地不把它当成在一种拥有特定物质属性的事物，而把它当成是一种符合我自己有目的行为模式的事物。

如果当我们谈到理解一个人的行为时，就是在使我们实际观察到的东西符合于我们头脑中已形成的模式，那么当然我们观察的人与我们自己的差别越大我们能够理解的东西则越少。但是，这还会使我们不仅不可能认识到某种与我们自己的观念不同的见解，而且连谈及这种见解都毫无意义。当我们谈论其它观念的时候，我们的意思是，因为我们观察的事物适应于我们自己的思维方式，所以我们能够将我们所观察的东西联结起来。但是，在来自于我们自己的观念方面的类推法有可能中止的地方，即我们不再能够理解的地方，谈论观念简直没有什么意义；到那时所存在的仅仅是一些我们可以只根据观察到的物质属性进行分组和分类的物质事实。

在这方面，一个有趣的问题就是，当我们从解释与我们自己十分相似的那类人们的行为转移到解释那些生活在非常不同的环境中的人们的行为时，首先失去解释人们行为作用的，正是最具体的概念，而最一般或最抽象的概念的作用则最长久地保持下去。我所具有的关于日常事物方面的知识、以及用特殊方式表达思想或感情的知识，在解释大地岛居民们的行为方式时就会没什么用场。然而，我通过达到目的的手段，如使用食物或一件武器，一个词汇或一种符号，也许甚至一种交易或一种礼物，来理解我所意指的东西，这在我企图理解这些居民的所做所为时，仍然会是有用的，甚至会十分重要。

三

迄今为止，我们的讨论一直局限在我们讨论社会现象时如何对个体行为及其对象进行分类这个问题上。现在，我必须转向讨论使用这些分类的目的问题。在社会科学中即使对分类的关注占用我们很多精力——确实大多了，例如在经济学中就是如此，以至于该学科的最著名的现代评论家之一把它描述为纯粹的“分类”科学——但对分类的关注并不是我们的最终目的。象所有的分类一样，对任何我们想解释的东西而言，这仅仅是一种排列事实的便利方法。然而，在能够转而讨论新问题之前，我必须先从我们的思维习惯中清除一种普遍的误解；其次，还必须对为使这种分类顺利进行而常常做出的某种主张进行解释，这种主张对任何一个受自然科学教育成长起来的人来说听起来十分可疑，而它只不过是根据我们对象的性质做出来的。

人们认为，社会科学的目的在于解释个体行为，这是一种误解，而要是认为我们所使用的精细分类过程本身就是在解释个体行为，或是为了解释个体行为，那就更错了。实际上，社会科学的确并不是做这类事情的科学。假如说有意识的行为能被“解释”，那么，这是心理学的任务而不属于经济学或语言学、法学或任何其它社会科学的范畴。我们所做的事情只不过是对我们可以理解的个体行为进行分类，并发展这种分类。简言之，是把我们在进一步的研究任务中所必须使用的材料有秩序地排列起来。经济学家常常有点羞于承认他们的这一部分任务“仅仅”是一种逻辑推理，并且，其它社会科学领域的研究者或许也同样如此。我想，如果这些人但然地认识和面对这一事实，我们就会十分明智。

前面提到过的那种为使分类顺利进行而作出的主张，直接产生于作为应用逻辑学的一个分支的我们的任务之首要部分的这种特性。但这种主张初听上去却很今人吃惊。它认为，我们可以用一种“先验”、“推理”或“分析”的形式，从自己头脑的知识中派生出一种（至少在原则上）理智行为的所有可能形式的彻底的分类。当有人指控我们在自己的思想意识之外编造知识并且存在其它一些同样滥用的名称之时，所有对经济学家的嘲笑正是针对这种主张，尽管这些指责很少公开地，而总是隐含地进行。但是，无论我们什么时候讨论理智的行为，当认识到我们在讨论能用我们自己的观念来解释的行为时，这种主张就不会令人吃惊。并且实际上不过成了一种自明之理，如果我们只能理解符合自己观念的东西，那么这就必然会使我们一定能找到我们的观念可以理解的全部东西，当然，当我们说我们在原则上能对所有可能发在的可理解的行为方式进行详尽无遗的分类时，并不意味着我们不可能找到我们在解释人类行为中已在使用但至今还没有分析或弄清楚的思维过程。我们的确一直在这样做。我的意思是，当我们讨论任何特殊类别的可理解的行为（这种行为从我们已使用的“类别”一词的意义上说属于一类）时，那么我们就可能为那个领域内的行为提供一种详尽无遗的适合于这一领域的分类形式。例如，假若我们规定所有的可选择行为是经济行为，由于缺少有可能达得到目的的手段，这种选择是必要的；于是，我们就可以一步一步地把可能的情形细分成可选择的对象，这样在每一步骤上都没有第三种可能，也就是说，一种既定的手段可能只对一种或多种目的有用，一种既定的目的也许能通过一种或多种不同的手段来实现；为了实现既定的目的，或者需要有选择地、或者需要集中地使用不同的手段，等等。

但是，我必须放下我所谓的任务的第一部分，而转向在社会科学中我们怎样使用这些精细的分类的问题，简单地回答这个问题，可以这样说，我们把已作这种分类的个体行为的不同类别作为要素，勇用这些要素来建立假想的模型，从而努力重现我们已知的周围世界中的社会关系模式。但这仍然存在一个问题，即，这种方法是否是研究社会现象的正确方法。人们不禁要问，在这些社会结构中，难道最终也没有我们应该观察和衡量的确定的并可触知的社会事实——就像我们观察和衡量物质事实一样？我们难道不应在此至少是通过观察和体验，而不是通过用在我们自己的思想中发现的要素“建立模型”，来得出我们所有的知识吗？

人们普遍认为，当我们从观察个体行为转向观察社会集体的行为时，我们就是从模糊和主观预测的王国转向了客观事实的王国。这就是那些认为通过模仿自然科学模式能使社会科学变得更“科学”的人们听持有的信念。这种信念的思想基础由“社会学”的创始人奥古斯特·孔德在其著名论述中表达得最为清楚。他指出，在社会现象的领域，就象在生物学的领域一样，比起其组成部分来，“客观事物的整体肯定会被更好地了解并被更快地接受，”他试图创立的大多教科学都建立在这种信念或类似的信念之上。

我认为，那种把诸如“社会”或“国家”，或任何特别的社会制度或社会现象等社会集合体视为在任何意义上都比可理解的个体活动更加客观的观点，是纯粹的幻想。我要表明的是，我们称做“社会事实”的，从自然科学使用“事实”一词的特殊意义上说，和个体行为或他们的对象一样也不是什么事实。这些所谓的“事实”，不过恰恰与我们在理论社会科学中所建立的那些模式一样，是一种根据我们自己的头脑中所找到的要素建立起来的思想模式。因此，我们在那些科学中所做的事情，从一种逻辑的意义上看，恰恰与我们在谈论一个国家或社团、一种语言或一个市场时所做的事情一样，我们只不过把日常谈论中隐藏的或含混的东西弄清楚些。

在此，我不可能与任意一种理论社会学科相联系来解释这一问题，或者，更确切他说，我能够做到的只是与此有关的这些理论社会学科中的一个——经济学。为了做到这一点，我也许要花费比花在技术细节方面更多的时间。但是在某种意义上，假如我这样做时尽力与社会领域中杰出的描述性的和经验性的（在某种意义上）学科，即历史学相联系的话，那么，也许会更有助于我们的研究。考虑一下“历史事实”的性质是非常恰当的，因为那些想使社会科学变得更加“科学”的人不断地劝告社会科学家从他们的事实转向历史，并用“历史方法”来代替这种经验的方法。实际上，在社会科学本身的范围以外（似乎特别是在逻辑学家中间），历史方法是概括社会现象的合理途径，看来这几乎成为普遍所采纳的教条。

我所说的历史“事实”是什么意思？或者从另一个角度讲，人类历史所涉及的事实对我们而言是否象物质事实一样重要？滑铁卢战役，以及路易十六统治下的法国政府或封建制度是何种类型的事物？等等。倘若我们先不直接处理这个问题，而是考察一下我们如何决定自己所具有的任何零星信息是否能构成滑铁卢战役的部分“事实”，或许我们就会深化对此问题的讨论。我们要问，刚好在拿破仑防线北翼之外犁田的农民是不是滑铁卢战役的一部分？或者，在听到巴士底狱风暴的消息时丢掉其鼻烟盒的骑士算不算法国大革命的一部分？对这种问题追根究底至少将会表明，我们不可能根据时空的同性物来定义一种历史事实。就是说，在同一时间和同一地点所发生的每一件事并非都是同一历史事实的一部分，而且同一件历史事实的所有部分也并不一定都在同一时间和同一地点发生。古典希腊语言或罗马军团组织， 18世纪波罗的海贸易或习惯法的演变，以及部队的移动——这些都是历史事实。在这些事实中，没有任何物质标准能告诉我们什么是事实的一部分以及它们是如何结合在一起的。任何对它们加以定义的尝试都必定采取某种思想重建的形式，或某种模式的形式；而可理解的个体态度是这些形式中的要素。显然，在大多数情形中，这种模型是如此地简单，以至于其构成部分的相互联系十分显而易见，从而把这种模型称之为“理论”几乎就没有什么道理。但是，如果我们的历史事实象一种语言、一个市场、一种社会制度或一种土地耕种方式那样复杂，那么我们称之为事实的东西或者是一种周期发生的过程，或者是一种持久联系的复杂模式，这种持久的联系对我们的观察而言并非“既定”，而我们只能费力地重建，而且仅仅因为其中一部分（我们从这些联系中建立结构）对我们而言是熟悉的并可理解的，所似我们才能重建。自相矛盾地说，我们称之为历史事实的东西实际上是一些这样的理论，即在方法论的意义上，它们恰恰具有与社会理论科学所建立的更抽象或更一般的模型相同的特征。实际情形并非这样：我们首先研究“给定的”历史事实，然后也许才能对它们进行概括。当我们从自己具有的关于特定历史时期的知识中进行选择时，我们宁肯把某种理论视作与历史事实有明确关系的特定部分，并且也是同一历史事实的构成部分。我们从来没有把国家或政府、战争或商业活动以及人民作为一个整体来观察，当我们使用这些名词中的任何一个时，我们总是指通过明确的关系把个体活动联结起来的某种理论结构；就是说，我们使用一种告诉我们什么是及什么不是我们的问题的组成部分的理论。它不会改变这种见解，即，我们的信息通报者或资料提供者常常为我们完成了理论化的工作。这些人在报告事实方面，总是使用诸如“国家”或“城镇”之类的木语，这些术语不能用物质方面的言词进行定义，而是指各种复杂关系；明确他说，这种关系构成了某一方面的“理论”。

那么，在我们所使用社会理论一词的意义上，从逻辑上讲，其比历史学重要。它阐明了历史学所必须使用的名词。当然这并非不符合这样的事实：历史研究常常迫使理论家修正他们的解释，或者根据他可能整理的被他发现的信息来提供一种新的解释。但是，历史学家所论述的领域，不仅仅涉及特殊人们的个体活动，而且还在某种意义上与我们可称之为社会现象的东西有关；只有用把历史因素组织到一起这样一种理论方法，历史学家的事实才能被解释成某种类型的事实。历史学家所讨论的社会复杂性以及社会整体性，和有机体（动物或蔬菜类）的世界中恒久的构造不一样，从来都不是既定的。历史学家通过某种建构或解释的行动创造出这些社会事实的复杂性及整体性，这种建构对于大多数目的来说是自发地完成的，并且没有任何精确的注解。但是在某些方面，诸如语言学、经济体制和法律团体等问题，当我们处理它们时，这些事物的结构非常复杂，如果没有精细技术的帮助，就不再可能在没有错误和造成矛盾的危险下将它们重建起来。

这就是社会科学理论的全部目的。它们并不就整体而谈社会的整体，也不自称通过经验观察来发现人类行为的法则，或者发现这些整体的变化。我们可以说，社会科学理论的任务是组成这些整体，并提供结构的关系体系；当历史学家尽力使他实际发现的要素恰当地组合起来成为某个有意义的整体时，他就可以使用这种体系。历史学家不可避免地要不断使用这种意义上的社会理论。他可能是示意识地这样做，而且在关系不太复杂的领域，他的本能可能引导他走向正确。当他转向诸如语言、法律或经济学等比较复杂的现象，并仍然不屑于利用理论家为他制造的模型时，他几乎注定会失败。理论家将会有效地指出这种“陷入失败”的情况：或者向这位历史学家证明他已陷入矛盾之中，或者向他表明，在他的解释中他已确定了“因果关系”的一种顺序；但只要他的假设更为明确，他将不得不承认这种顺序与他的假设不符。

由此会产生两个重要的结论，在这里我只能进行扼要的说明。第一，社会科学理论不是由经验规则意义上的“法则”组成，这种经验规则是关于用物质的言词可定义的对象的行为的。社会科学理论的所有企图不外是提供一种推理的技术。它在联接个体事实方面有助于我们，但它象逻辑或数学一样，不是针对事实。因此，第二个结论是，社会科学理论从来不能借助于事实而被证明是正确还是谬误。所有我们能够证明而且必须证明的只是，在特殊情况中我们的假设存在。我们已经点到了它所引起的特殊问题和困难。在这一点上，产生了真正的“事实问题”一尽管人们对此不象在自然科学中那样常常能肯定地回答。但是，理论自身，用于解释的思想体系，从来不能被“验证”，而只能对其一致性进行检验。它可能是不贴切的，因为它所涉及的条件从来没有出现过；或者，它可能被证明是不充分的，因为它没有考虑足够数量的条件。但是它可能同逻辑学或数学一样不能被驳倒。

但是，这里仍然存在一个问题：通过由可理解的因素建造模型而“组成”社会的“整体”的这种“综合性”理论（我喜欢这样称呼它），是否就是社会理论的唯一种类。或者，我们是否也可以不将目标放在做为整体的这些整体行为的经验的概括上，或者也不把目标放在做为“历史方法”之研究对象的语言或制度的变化规律上。

这里，我将不去详述这种难以解决的矛盾。当坚持维护这种方法的人首先强调所有的历史现象都是独一无二的或单一的，然后进而声称，他们的研究能够得出一般化结论的时候，他们就常常使自已陷入这种矛盾当中。在我们于任何具体的情形中所能发现的无数的各种不同的社会现象方面，我倒更想得出这样的观点，即，如果只有那些我们可以用我们的思想模型把它们联接起来的社会现象才能被视为是一个客体的一部分，那么该客体就不可能具有超过我们的模型揭示出的那些属性之外的属性。当然，我们能继续建立一种与具体情况越来越密切地相适应的模型——如一种拥有前所未有的丰富内涵的国家或语言的概念。但是作为一个种类的成员，作为我们能对之作出概括的相似的单位，这些模型从来不会拥有任何我们未赋予它们的，或者不是从我们据之建立模型的假设中演绎推导出来的属性。经验从来不能告诉我们：任何特殊性质的结构都拥有不是随定义（或者我们解释它的方法）而来的特性。其原因简言之在于，对我们而言这些整体和社会结构从来不象自然的单位一样是既定的：对观察来说它们也不是既定的确定的对象，我们从来没有讨论过真实世界的整体，而常常只讨论借助于我们的模型作出的有选择部分。

由于篇幅所限，我不可能更充分地讨论“历史事实”的性质或历史的客体，但我想简单地涉及一个问题，尽管该问题与我们的主题不是完全相关（但也不是不相干）。“历史相对主义”是非常流行的学说，这种学说认为，对相同的历史事实，不同的代际或年龄的人必然具有不同的看法。在我看来，它似乎是同一种幻想的结果，即历史事实对我们而言是明确给定的，而不是一种在我们视为有关特殊问题答案的一系列相联系的事件中进行精心选择的结果。在我看来，这种幻想是由于我们相信自己能够根据其在时空上的等同，用物质的言词对历史事实进行定义。但是，这样来定义一件事，比方说，“1618年与1648年之间的德国”，恰恰不是一个历史事件。在如此定义的连续时空内，我们可以发现无数有趣的社会现象，它们对历史学家而言都是不同的事件。如，X家族的历史、印刷业的发展、法律制度的变化等等。这些事件也许能或也许不能被连接起来，但它们在人类历史中与任何其它两个事件一样都不是一个社会事实的部分。这样，这种特殊的阶段，或任何其它阶段，就不是确定的“历史事实”，也不是单个的历史客体。根据我们的兴趣，我们可以提出任意多的关于这一阶段的不同问题，并相应地不得不给出不同的解答以及建立相互联系的事件的不同模型。这正是历史学家在不同时代所做的事情，因为他们对不同的问题感兴趣。然而，由于我们所提出的唯一问题是，从在既定的时间和地点中发现的各种各样社会事件中，挑选出可以称为一个历史事实的确定的一系列相互联系的事件，因此人们对不同的问题给予不同答案的经历，当然不能证明他们对于同一历史事件持有不同的观点。另一方面，无论为什么，处在不同时代而拥有相同信息的历史学家应该对同一问题给予不相同的答案，但是也没有任何理由能证明有关历史知识的不可避免的相对性这个论题。

我提到这一点，是因为这种历史相对主义是所谓的“历史主义”的典型产物。事实上，这种“历史主义”是把科学偏见误用到历史现象的一种结果，即，历史主义的产生，是由于这些人相信社会现象与自然界的事实一样，对我们来说都从来就是既定的。但是，仅仅因为我们能够理解他人告诉我们的东西，也仅仅因为我们是通过解释其他人的意向和计划来为人所理解历史现象对我们而言才是可理解的。历史现象不是物质事实，但是，我们据以复制它们的要素总是与我们自己的观念相类似的范畴。当我们不再能通过类推自己的观念来解释我们所知的别人的行为时，历史就不再是人类的历史了；然后，它将的确不得不用纯粹行为主义的言词来写，诸如我们可能编写关于蚂蚁堆的历史，或者来自火星的一个观察者可能动手撰写关于人类的历史。

如果你认为，这种对社会科学的所作所为的实际描述，好象是在描述一个似乎一切都不对劲的混乱世界的话，那么，我希望你能记住：这些学科所讨论的，是从我们的立场出发必须用一种不同于观察自然界的方法来观察的世界。按照一种有用的形象说法，就是，我们从外部观察自然的世界，而我们从内部观察社会的世界。在涉及自然的领域之内，我们的概念是关于事实的，并且必须要符合于事实；而在社会的世界中，至少一些最相似的概念是组成那个世界的材料。正如在人们之间存在共同的思想结构是彼此能够进行交流并互相理解的条件一样，这种共同的思想结构也是我们解释诸如那些我们在经济生活或法律中，在语言中，在风俗中所发现的那些复杂的社会结构的基础。


第四章 知识在社会中的利用

一

当我们试图建立一个合理的经济秩序时想要解决什么问题呢？根据某些常见的假设，答案十分简单。即，假如我们具有一切有关的信息；假如我们能从一个已知的偏好体系出发；假如我们掌握现有方式的全部知识，所剩下的就纯粹是一个逻辑问题了。换言之，什么是现有方式的最好利用这一问题的答案，已隐含在上述假设中了。解决这个最优化问题所必须满足的条件已全部列出，它们能用数学形式得到最好的说明。最简单他说，这就是：任何两个商品或两个要素间的边际替换率在所有不同的用途中必须相同。

然而，这根本不是社会所面临的经济问题。而且我们为解决这个逻辑问题所发展起来的经济运算，也并未为它提供答案，尽管这种经济运算是朝解决社会经济问题方向所迈出的重要一步。其原因是，经济运算所依赖的“数据”从未为了整个社会而“赋予”一个能由其得出结论的单一头脑，而且也绝不可能象这样来赋予。

合理的经济秩序问题之所以有这么一个独特的性质，是因为我们所必须利用的关于各种具体情况的知识，从未以集中的或完整的形式存在，而只是以不全面而且时常矛盾的形式为各自独立的个人所掌握。这样，如果“赋予”在此指赋予一个能有意识地解决这些“数据”所构成的问题的单一头脑，社会的经济问题就不只是如何分配所“赋予”的资源，而是如何确保充分利用每个社会成员所知道的资源，因为其相对重要性只有这些个人才知道。简而言之，它是一个如何利用并非整体地赋予任何人的知识的问题。

上述基本问题的这一特点，恐怕非但没有为经济理论中的许多新方法——尤其是许多利用数学的新方法——所澄清，它反而被搞混了。虽然我在本文中主要想阐述合理的经济体制问题，但在阐述时我将多次涉及它与某些方法论问题的密切联系。我想说明的许多论点，其实是各不相同的推理途径不期而遇地汇集所得出的结论，但就我现在对这些问题的理解，这决不是偶然的。我认为，目前许多关于经济理论和经济政策的争论；都源于对社会问题的本质的误解，而这种误解又源于我们把处理自然现象时养成的思维习惯，错误地转用于社会现象。

二

在普通语言中，我们把关于分配现有资源的相互关联的决策的综合称作“计划”。在此意义上，所有的经济活动都是计划，在任何许多人共处的社会中，这种计划不管由谁制订，都必须在一定程度上依据起初是计划者以外的其他人所知，然后又以某种方式传递计划者的那种知识。人们赖以制订计划的知识传递给他们的多种途径，对任何解释经济过程的理论来说，都是至关重要的问题，而利用起先分散在全体人民中的知识的最好途径，至少是经济政策——或设计一个高效的经济体制——的主要问题之一。

这个问题的答案与此处所提出的另一个问题——谁来制订计划——的答案密切相关，而这正是所有关于“经济计划”的争论所围绕的中心。存有争议的并不是要不要计划，而是应该怎样制订计划：是由一个权威机构为整个经济体系集中地制订？还是由许多个人分散地制订？在当前的争论中所使用的特定意义上的计划一词，毫无例外地指中央计划，即根据一个统一的计划管理整个经济体系。而竞争则指由许多单独的个人所制订的分散的计划。居于这两者之间的是代表有组织的工业的计划，这种计划许多人谈及但一旦看到便很少有人喜欢，它就是垄断。

在这三种制度中哪一种效率更高，主要取决于我们可望在哪一种制度下能够更为充分地利用现有的知识，而知识的充分利用又取决于我们怎样做才更有可能取得成功；是将所有应被利用的但原来分散在许多不同的个人间的知识交由一个单一的中央权威机构来处理呢，还是把每个人所需要的附加的知识都灌输给他们，以使他们的计划能与别人的计划相吻合？

三

在这一点上，不同种类的知识，其地位显然是不同的。所以，回答我们问题的关键就在于不同种类知识的相对重要性：是那些更可能为特定个人所支配的知识重要呢？还是那些我们认为更会被经适当挑选的专家所组成的权威机构所掌握的知识重要？如果当前人们广泛地认为后者更为重要，那只是因为一种叫科学知识的知识在公众的想像中占据了至高无上的地位，以致我们几乎忘了这种知识并非绝无仅有。也许可以承认，就科学知识而言，一群经适当挑选的专家也许最能掌握现存全部最好的知识，尽管这样做只不过是把困难转嫁到了挑选专家这一问题。我想指出的是，即使假定这个问题能很容易地解决，它也只是这个范围更广的问题中的一小部分。

今大，谁要是认为科学知识不是全部知识的概括，简直就是异端邪说。但是稍加思索就会知道，当然还存在许多非常重要但未组织起来的知识，即有关特定时间和地点的知识，它们在一般意义上甚至不可能称为科学的知识。但正是在这方面，每个人实际上都对所有其他人来说具有某种优势，因为每个人都掌握可以利用的独一无二的信息，而基于这种信息的决策只有由每个个人作出，或由他积极参与作出，这种信息才能被利用。我们只要想一下，我们无论从事任何职业，在完成了理论上的培训后还必须学那么多的东西，学习各种特别工作占了我们工作生涯的多么大的一部份，在各行各业中，对人们的了解，对当地环境的了解、对特殊情况的了解是多么宝贵的财富。知道并使用未充分利用的机器或懂得能被更好地利用的某人的技能，或了解供应中断时能提取的储备，对社会来讲与了解更好的可选择的技术同样有用。一个靠不定期货船的空程或半空程运货谋生的人，或者其全部知识几乎就在于知道一种即时机会的地产掮客，或从不同地方商品价格的差价获利的套利人，他们都是以不为他人所知的对一瞬即逝的情况的专门了解，在社会中起重大作用的。

奇怪的是，这种知识今天一般遭到蔑视，掌握这种知识的人如果胜过掌握更好的理论或技术知识的人，他几乎会彼认为是行为不端。以更了解通讯或运输设施而获益，有时几乎被认为不诚实，虽然在这方面利用最好的机会与利用最新科学发现对社会同样重要。这种偏见在很大程度上造成了人们重生产轻商业的态度。即使那些自视为完全摆脱过去的赤裸裸的唯物质谬论的经济学家，在导致获得这种实用知识的行为问题上，也屡犯同样的错误，这显然是因为在他们的事物体系中，所有这类知识都是“给定”的。普遍的看法是，所有这类知识应该理所当然地很容易为每个人掌握，而这种知识难以获得的事实，往往是指责现存经济秩序不合理的基础。这种观点忽视了我们所必须解决的问题正是如何能使这种知识尽可能容易地获得这样一个事实。

四

如果当前贬低特定时间和地点的知识的重要性是一种时尚，那只是因为变化本身的重要性更被贬低了。事实上，在使生产计划必须作重大修改的变化的重要性和频率方面，“计划者”所作的假设与其对手所作的假设相差无几。当然，如果详尽的生产计划能提前好长一段时间制订并被彻底贯彻，以致不再需要作重大的经济决策，则支配一切经济活动的全面计划的制订任务就会轻松得多。

也许，值得强调一下，经济问题总是由变化所引起的，而且只有变化才能引起经济问题。如果事情一成不变，或至少完全按预期的那样发展，则不会产生新的需要决策的问题，也不需要制订新计划。要是认为变化或至少日常的调整在现代已经变很不重要，其实就等于认为经济问题已变得不重要。由于这个原因，相信变化的重要性在日益缩小的人，一般也认为经济考虑的重要性已让位于日益增长的技术知识的重要性。

如果有了现代生产的精细结构，是否就真的像建立新工厂或引进新工序那样只是间或才需要经济决策呢？果真一旦工厂建成，其余方面就依据工厂特点而几乎全是机械的了，而不需作什么变动以适应不断变化的情况了吗？ 人们普遍相信，上述问题的答案是肯定的，这种看法据我查证，井非产生于经营者的实践经验。在任何竞争的行业中——单单这种行业就能作为标准——保持成本不上升的任务需要坚持不懈的努力，仅仅这个任务就要消耗掉很大一部分精力。一个不称职的管理者浪费掉作为获利基础的成本差额，真是太容易了，而且从事经营管理的人们都知道，即使技术设施相同，但生产成立可能各不相同。经济学家对这一点似乎并非如此了解。生产者和工程师们常常强烈地渴望能不被货币成本的考虑扰乱进程，这雄辩地证明，这些因素已进入了他们的日常工作。

经济学家们越来越容易忘记组成整个经济体系的经常不断的小变化，其原因之一也许是他们越来越耽于统计总数，这种统计总数比具体细节的运动表现出更大的稳定性。然而，这种统计总数的相对稳定性并不能像统计学家时常想做的那样以“大数定律”即随机变化的相互补偿来解释。我们必须处理的因素，其数量并非大得足以便这些偶然力量产生稳定性。货物和服务的不间断流动得以维持，是由于持续不断的精心调节，由于每天要根据前一天所不知的情况作出新的安排，由于一旦A不能交付就马上由B代替。即使是高度机械化的大工厂，其之所以能保持持续运转，也主要是因为它们能依靠外界环境满足各种始料不及的需要：如盖屋顶的瓦，文具及表格纸，各种工厂不能自备的和根据工厂运营计划所需的能够很诀在市场上买到的设备。

或许我还应该简单地提及，上述那种知识，由于其性质是无法进入统计数字的，因此也就无法以统计数字的形式传递给任何中央权威机构。这种中央权威机构所必须利用的统计数字，应该是严格地通过分析事物的细小差别，通过将不同地点、品质和其他特点等项目作为同一类资源综合。以可能对具体决策产生重大影响的方法得出。由此我们可以知道，根据统计资料制订的中央计划，由其本质决定，是无法直接考虑这些具体时间和地点的情况的，因而中央计划者必须找出一种方法，让“在现场者”来作这种基于具体情况的决策。

五

如果我们可以同意社会经济问题主要是适应具体时间和地点情况的变化问题，那么我们似乎就由此推断出，最终的决策必须要由那些熟悉这些具体情况并直接了解有关变化以及立即可以弄到的应付这些变化的资源的人来作出。我们不能指望通过让此人首先把所有这些知识都传递给某一中央机构，然后该中央机构综合了全部知识再发出命令这样一种途径来解决这个问题，而只能以非集权化的方法来解决它，因为只有后者才能保证及时利用有关特定时间和地点之具体情况的知识，但是，“在现场者”又不能光依据他有限然而又直接的对周围环境的了解来做出决策。所以，仍然存在如何问他传递他所需要的信息以使其决策符合更大范围经济体系的整个变化模式这样一个问题。

一个管理者需要多少知识才能成功地做出决策？哪些事件是他不能直接了解，而又与他的决策有关？他到底需要了解其中的多少呢？

世界上所发生的任何一件事几乎都可能对一个管理者应作的决策产生影响，但他却并不需要了解这些事件本身，也不需要了解这些事件的全部影响。他完全不必要知道为什么在特定时间内某种尺寸的螺钉需要量更大；为什么纸袋比帆布袋更易搞到，为什么熟练工人或某些机床暂时难以弄到，因为这些事与他全无关系。对他有意义的只是，弄到这些东西与弄到其它他也关心的东西相比的难易程度，或者他所生产或使用的替代品是否更为急需。所以，这总是一个与他有关的特定事物的相对重要性问题，他对改变这些事物的相对重要性的原因不会感兴趣，除非它对他周围的具体事物有影响。

正是在这方面，我前面所称的“经济运算”（即纯粹的选择逻辑）至少能通过类推来帮助我们认识价格体系如何能够解决（事实上正在解决）这个问题。即使是掌握了某一小规模的自给自足经济体系之全部数据的单个管理者，仍不能彻底弄清楚每次在资源的分配必须作某些小的调整时可能会受影响的目的与方法间的全部关系。纯粹的选择逻辑的伟大贡献，的确在于它清楚地表明，即使是这样一种单个的头脑，也只有通过作出并不断使用等值比率（或“值”或“边际替换率”）的方法，才能解决这种问题。即他要给每一种稀有资源标上数字指标，这种指标不可能从这种特定的物品所拥有的任何特征中得出，但它却可以反映，或者在它身上集中了它在整个方法目的结构中的重要性。在任何小变化中，这个管理者必须考虑这些集中了所有有关信息的数量指标（或“值”），通过逐个调整数量，他就能恰当地重新作出安排，而不必从头解决整个问题，也不必同时检查其所有的分支部分。

从根本上说，在一个关于相关事实的知识掌握在分散的许多人手中的体系中，价格能协调不同个人的单独行为，就象主观价值观念帮助个人协调其计划的各部分那样。下面，我们有必要来看一个简单而常见的例子，以弄清楚价格体系的作用。假设在世界某地有了一种利用某种原料——例如锡——的新途径，或者有一处锡的供应源已枯竭，至于其中哪一种原因造成锡的紧缺，于我们关系不大——这一点非常重要。锡的用户需要知道的只是，他们以前一直使用的锡中的一部分，现在在另外一个地方利用起来更能盈利，因此他们必须节约用锡。对于其中大部分用户来说，甚至不必知道这个更需要锡的地方或用途。只要其中有些人直接了解到这种新需求，并把资源转用到这种新需求上，只要了解到由此产生的新缺口的人转而寻求其他来源来填补这个缺口，则其影响就会迅速扩及整个经济体系；而且，这不仅仅影响到所有锡的使用，它还影响到锡的替代品的使用，以及替代品的替代品的使用，还要影响所有锡制品的供应，其替代品，替代品的替代品的供应等等；而那些有助于提供替代品的绝大部分人，一点也不知道这些变化的最初原因。所有这些构成了一个市场，并非因为任一市场成员都须对市场整体全部了解，而是因为他们每个有限的视野合在一起足以叠盖整个市场。所以，通过许多中介，有关的信息就能传递到全体成员。一个掌握所有信息的单一管理者本来可以通过下面这个事实得出解决办法，即任何商品都只有一个价格，或更确切他说，各地的价格是相互关联的，其差别取决于运输费用等等。但是事实上，没有一个人能掌握全部信息，因为它们全分散在所有有关的人手里。

六

如果我们想了解价格的真正作用，就必须把价格体系看作一种交流信息的机制，当然，价格越僵硬这种作用就发挥得越不理想。（不过，即使在牌价相当僵硬时，价格变化的力量仍在很大程度上通过合同的其它条款起作用。）价格体系的最重要的特点是，其运转所需的知识很经济，就是说，参与这个体系的个人只需要掌握很少信息便能采取正确的行动。最关键的信息只是以最简短的形式，通过某种符号来传递的，而且只传递给有关的人。把价格体系描绘成一种记录变化的工具或一种通讯系统不仅仅是一种隐喻，这种通讯系统能使单个的生产者像工程师观察一些仪表的指针那样，仅观察一些指标的运动便可调整其活动从而适应变化，然而，只有反映在价格运动上的变化才能为他们所了解。

当然，这种调整在经济学家的均衡分析中也许从来不是“完全”的。但是，我担心我们那种以几乎每个人的知识都几乎是完全的假设来处理问题的推理习惯，使我们责不清价格机制的真正作用，并使我们以错误的标准来判断其效力。令人惊奇的是，在上述一种原料短缺的情况下，没有命令发出，也没有多少人知道其原因，就使许许多多的人——他们的身份花几个月时间也无法调查清楚——更节约地利用这种原料或其产品。也就是，他们的方向正确。即使并非每个人都能在一个瞬息万变的世界中相处得如此融洽，以致他们的利润率总是保持相等或同样的“正常”水平，这仍不失为一个奇迹。

我故意使用“奇迹”一词，以消除读者把价格机制看作理所当然的自得心理。我相信，如果这种机制是人类精心设计的结果，如果人们在价格变化的引导下懂得他们的决策之意义远远超出其直接目的的范围，则这种机制早已会被誉为人类智慧的一个最伟大的功绩了。但不幸的是，它既不是人类设计的产物，受其引导的人们通常也不知道自己为何会如此行事。不过，那些嚷嚷要“自觉捐引”，以及不相信任何未经设计而自发形成（甚至我们不理解）的事物能解决我们无法有意识地解决的问题的人应该记住：问题恰恰是如何把我们利用资源的范围扩展到任何单一头脑所控制的范围以外，因而这也是一个如何摆脱有意识的控制以及如何促使个人不用别人吩咐就能令人满意地行事的问题。

我们在此遇到的问题决不是经济学所特有的，它与几乎所有的社会现象，与语言以及大多数文化遗产都有关系，它真正构成了一切社会科学的中心理论问题。正像艾尔弗雷德·怀特黑德在另一场合所说的：“所有的习字帖和大人物演说时反复引用的说法——我们应该养成思考我们在做什么的习惯，是一个大错特错的陈词滥调。事实恰恰相反，文明是通过增加那些我们不如考虑就能实施的行为的数目而进步的。”这在社会领域极为重要，我们不断地利用我们不理解的公式、符号和规则，并通过这种利用，使我们能够得到那些我们个人所未掌握的知识之帮助。我们已经通过建立起在其各自领域证明为成功的习惯与惯例，并反过来使之成为我们已建起的文明的基石的方法，发展起了这样的实践和制度。

价格体系正是一种人类偶然发现的，未经理解而学会利用的体系（虽然人类远非已经学会充分地利用它）。通过格体系的作用，不但劳动分工成为可能，而且也有可能在平均分配知识的基础之上协调地利用资源。喜欢嘲弄这类主张的人，通常歪曲其论点，暗示这种论点断言，这个最适于现代文明的体系是通过某个奇迹自发形成的。事实正好相反，人类能够发展起劳动分工这一现代文明的基础，是因为人类碰巧发现了一种使其成为可能的方法。如果人类没有发现这种方法，他们可能仍会发展起另一种完全不同类型的文明，象“白蚁国”，或其它完全无法想像的类型。我们所能说的一切是，至今还未有人成功地设计出一种替代体系，在这种替代体系中，现存价格体系的某些特点仍能继续保留，因为即使是最激烈地攻击这个体系的人，对这些特点也甚为钟爱，尤其欣赏它达到能使个人选择其职业，并因而能自由地利用其知识和技能的程度。

七

当前，关于在一个错综复杂的社会中，价格体系是否必不可少的争论已不再是完全在两个不同政治观点的阵营间的争论，这从许多方面说都是一件大好事。二十五年前，当冯·米塞斯首先提出没有价格体系我们就无法维持一个建立在象我们这样广泛的劳动分工基础上的社会这一论点时，遭到了一阵阵嘲弄。今天，仍有些人不愿接受这种论点，但其主要原因已不再是政治上的了。这就创造了一种更有助于合理讨论的气氛。当我们看到托洛斯基的论述“没有市场关系，经济核算就是不可想像的”时；当奥斯卡·兰格教授允诺在未来的中央计划局大理石厅为冯。米塞斯教授建一尊雕像时；当阿巴·勒纳教授重新发现亚当·斯密并强调价格体系的主要作用包括促使个人在寻求自身利益的同时做符合普遍利益的事时，分歧就确实不能再归于政治偏见了。现存的不同意见，看来主要是由于纯粹理智上的，尤其是方法论上的分歧。

最近，约瑟夫·熊彼特在其《资本主义，社会主义和民主》一书中，清楚地叙述了一个方法论上的分歧。熊彼特是根据一种实证主义的分枝研究经济现象的经济学家中的杰出人物，在他看来，经济现象是已知商品量的客观相互直接影响，而几乎不受人类意志的干涉。只有根据这个背景，我才能解释下列令我惊奇的论点。熊彼特教授认为，在缺少生产要素的市场时，仍然可能根据理论家的这一基本主张，即“消费者估价（‘需要’）消费物这个事实本身、也是对生产这些消货物的生产方式的估价”，来进行合理计算。

确切他说，这个说法是不对的，消费者所做的根本不是那回事。熊彼特所说的“这个事实本身”大概是指对生产要素的估价隐含在对消费物的估价中，或前者是后者的必然结果，但这也不正确。隐含是一种逻辑关系，而它只有在所有建议同时为同一人所知时，才能被富有意义地确定。但是，生产要素的价值显然并不单单取决于消费物的估价，它也取决于各种生产要素的供应情况。只有所有这些事实同时为一个人所了解，才会必然地从这些事实中得出答案。但正是由于这些事实不会同时为一个人所了解，实际问题就产生了，而解决这个实际问题必须利用分散在许多人中间的知识。

所以，即使我们能证明，所有的事实如果为一个人所了解（我们假设所有的事实都为观察力敏锐的经济学家所了解），会由他独自决定解决方法，问题也丝毫未得到解决。相反，我们必须表明，如何通过只掌握部分知识的个人的相互作用来解决这个问题。如果以为所有的知识都应由一个人所获得——同样假设这些知识都归我们这样的经济学家，那就是以为不存在问题而无视现实世界中重要而意义重大的一切事物。

像熊彼特这样一个经济学家的立场，会由此而跌入由“数据”一词的含糊意义给冒失鬼造成的陷阱，这很难解释成一个简单的失误。这说明，这样一种方法有根本性的错误，这种方法习惯性地忽视我们所必须应付的一个重要现象，即人类的知识不可能是完全的，因此需要一种不断交流和获得知识的途径。任何实际上以人们的知识与客观事实是一致的这一假设为出发点的方法，诸如许多有联立方程式的数理经济学的方法，都完全忘掉了我们所要解释的主要任务。我决不否认，在我们的体系中，均衡分析可起有益的作用，但它却使我们的一些主要思想家误以为它所叙述的情形与解决实际问题直接有关。所以我们应该记住，均衡分析与社会过程根本无关，而仅能作为研究主要问题前的有益的准备。


第五章 竞争的含义

一

有迹象表明，许多经济学家越来越清楚，他们近年来一直在讨论的“竞争”，与普通语言中的竞争不是一回事。然而，尽管有人——如克拉克和马克卢普——大胆地试图把讨论带回现实中来，并把注意力引向现实生活，但是，一般人的观点仍认为，经济学家普遍使用的竞争概念是有意义的，而商人所使用的是一种滥用。人们似乎普遍认为，所谓的“完全竞争”理论，给判断现实生活中的竞争效力提供了合适的模式；如果现实的竞争不同于那个模式的话，则依其程度不同，或是不理想的或甚至是有害的。

我认为这种态度几乎谈不上正确。我将设法表明，这种完全竞争理论的内容，几乎根本不能称为“竞争”；其结论很少能用来作制定政策的指导。我认为，这似乎是由于这个理论自始至终假定，那种根据较早期的理论的较正确的观点，竞争过程有助于产生（或近于造就）的态势已经存在，而完全竞争理论所假设的态势如果真的存在的话，则它不仅会使所有称为“竞争”的活动没有活动余地，而且会使这种活动实际上成为不可能。

如果这一切仅仅影响“竞争”一词的使用的话，则关系不是很大。但是，经济学家们似乎通过语言的这种独特使用，在自欺欺人地使自己相信，他们在讨论“竞争”时，言及的是这样一种过程的本质和意义，这种过程能造就由他们假定其存在的态势。事实上，经济生活中的这种动力几乎根本未予讨论过。

我绝不想在此讨论造成竞争理论这种奇怪状况的原因。在本书的其他部分，我已提出，对于分析个人行为是适宜的并且是必不可少的重复方法，在这种情况下似乎已被不合理地应用到我们必须处理的社会进程这种问题上，在这个社会进程中，许多个人的决策相互影响并必然相互衔接。处理第一类问题的经济运算（即纯粹的选择逻辑）包括了一种对可能会有的人类的态度进行分类的构造，并且还向我们提供一种叙述单一计划中各部分间相互关系的方法。其结论隐含在其假设中，即假设同时为单一头脑所持有的愿望和对事实的了解，确定了唯一的解决方法。在这种分析中所讨论的关系是逻辑关系，它只涉及制订计划的个人的头脑从特定前提引出的结论。

但是，当我们处理许多人都想制订自己的计划这一情形时，我们就不能再假设数据对所有的计划制订者都相同。所以，现在的问题是，如何使各个个人据以制订其计划的“数据”适应他们所处环境的客观事实（包括其他人的行为）。虽然在解决这种问题时，我们仍必须利用我们的技术以迅速得出一特定数据组的含义，但我们现在不但必须处理数据组各个个人的数据，而且必须处理必然要包含在不同人们的数据中的连续的变化过程，并且这一点更为重要。我在前面已经表明，因果因素在此以不同的个人获得新知识的形式，或以由相互接触所引起的数据变化的形式出现。

当我们回顾起现代的竞争理论几乎只是专门处理所谓“竞争均衡”的状态时，这与本问题的联系就表现出来了。在竞争均衡状态中，不同个人的数据都被假设成是互相充分适应的，而需要解释的问题，是这些数据相互适应过程的本质。换言之，竞争均衡甚至不准备阐明，如果我们发现了某某情况，就会引起某某结果。它仅限于阐明其中已隐含结论井可能存在的状况，但并未说明这种状况是如何产生的。在此，预先简述一下我们的主要结论：竞争从其本质上说，是一种动态过程，但其主要特点却被以静态分析为基础的假设抹杀了。

二

考察一下任何一本现代的教科书中所列的条件，就可以充分了解，现代的竞争均衡理论所假设存在的情形，其实应该是竞争过程的结果。在这些条件中，大部分不但是分析“完全”竞争的基础，而且在讨论各种“不完全的”或“垄断的”市场时，都被相同地假设了。这些条件自始至终假设存在某些不现实的“完全”状态。不过，为眼前的目的，完全竞争理论是最有用的可供研究的例子。

虽然不同的学者会列出不同的完全竞争的基本条件，但下列条件对我们的目的来说，可能是全面有余了，因为我们将会看到，这些条件并非真正地相互独立。根据广为接受的观点，完全竞争须具备下列先决条件：

1．同种商品由大量较小的销售者供应或购买者需要，其中无人能以其行为对价格施加可感受到的影响。

2．能自由进入市场，并且没有其他限制价格和资源流动的阻碍。

3．所有的市场参与者都完全了解相关因素。

我们暂且不问为什么需要这些条件，也不问假设这些条件都具备意味着什么。但我们必须进一步弄清这些条件的含义。在这方面，第三个条件最关键，但也最含糊。很明显，每个市场参与者完全了解影响市场的每件事这一标准，是不可能达到的。我在此将撇开真正的完全了解和预测会使所有的行为瘫痪这一常见的怪事。即使我们假设每个人都了解每件事，也解决不了任何问题，这也是显而易见的。真正的问题是，如何才能使现有的知识尽可能充分地被利用起来。所以，摆在一个竞争的社会面前的问题，不是我们如何才能“发现”懂得最多的人，而是怎样才能把不计其数的懂得特别适于某一特定工作的专门知识的人，吸引到该特定工作上去。但我们还必须进一步弄清，市场参与者所掌握的是什么样的知识。

如果我们研究一下某种成品消费品市场的情况，并从其生产者或销售者的地位出发，我们就会看到，首先，这些人被假定知道该商品的最低生产成本。但这种被假设为一开始就具有的知识，其实是只有通过竞争过程才能发现的事实的一个主要方面。在我看来，这是一个最重要的方面，在这方面，均衡理论的出发点假定，只有竞争过程才能解决的主要任务根本就不存在。第二方面的立场也多少与此相似，在这方面，生产者被假定已充分了解各种情况：消费者的愿望和需求，包括他们所需要的货物和服务的种类和他们所愿意支付的价格。实际上，这些情况不能完全看作是已知的事实，而应看作是通过竞争过程才能解决的问题。

在消费者或购买者方面也存在同样的情况。在竞争均衡状态中被假设为他们所掌握的知识，实际上同样也没有理由在竞争过程开始之前就假设是他们已掌握的。他们通过市场活动，诸如广告等来了解自己所面临的选择，而整个市场体制，主要是为传播购买者据以行动的信息之需要服务的。

倘若我们探询一下，要是那些条件全部得到满足，通常称为“竞争”的活动还有哪些仍可能存在，那么，做为竞争均衡理论的起点的这些假设的奇特性质，就会暴露无遗。在此，也许值得回忆一下约翰逊博士给竞争所下的定义，他说，竞争是“力图获得别人也在力图获得的东西的行为。”这样，在被所谓的“完全竞争”控制的市场上，还有多少在日常生活中适合于这种目的的手段可供销售者利用呢？我相信答案确实是“没有”。根据“完全”竞争的定义，为货物和服务做广告、对其削价和改进（“使其拉开差距”）等等活动全部被排斥在外，所以，“完全”竞争实际上意味着没有一切竞争活动。

在这方面尤其引人注目的，是完全竞争理论明确地、完全地排斥当事人之间的一切人际关系。在实际生活中，我们对于能得到的商品和服务了解得不够，可以由我们与提供这些商品和服务的个人或公司的来往经验来弥补。也就是说，竞争在很大程度上是信誉和善意的竞争，这一重要事实能使我们解决许多日常问题。在这里，竞争的作用正好是告诉我们谁为我们服务得更好，即我们能捐望哪一个杂货商或旅行社、哪家百货店或旅馆、哪一个医生或律师能为我们最满意地解决我们面临的各种特别的个人问题。显然，在所有这些领域，竞争会非常激烈，因为不同的个人和公司所提供的货物和服务决不会完全一样。正是由于这种竞争，我们才能得到像现在这样的服务。在这个领域的竞争被说成不完全的原因，实际上与这些人的活动的竞争性质毫无关系，而是由商品或服务本身的性质造成的。如果没有两个医生会完全一样，这并不意味他们间的竞争会不激烈，而仅仅意味着他们间的任何竞争程度不会产生那种当他们的服务完全一样时所产生的结果。把实际上是商品和服务的不可避免的差别说成是竞争的缺陷，掩盖了一个真正的混乱，而且时常导致荒谬的结论。

虽然假设当事人掌握完善的知识初看似乎是所有完全竞争理论据以建立的假设中最惊人、最武断的假设，但它实际上只是另一个它据以成立的前提条件的结果，甚至部分地以该前提条件为其存在的理由。如果我们一开始就假设，许多人生产着相同的商品，并掌握相同的客观设施和机会来生产该商品，则他们确实似乎应该迟早都会知道大部分与判断该商品市场有关的事实。不但每个生产者都会通过经验了解到所有其他人也了解到的事实，他也会因此而知道其同行所知道的东西，因而也知道对其产品需求的弹性。各个不同的制造者在相同条件下生产相同产品这一情况，事实上最有利于在他们之间产生完全竞争所要求的知识的状况。也许这仅仅是指，只有人们对这些商品持相同的看法，这些商品才能在仅仅与我们理解人类行为有关的意义上是相同的。虽然也可能列出一组自然条件，这些条件有利于所有那些涉及相互密切相关的活动的人，了解与他们的决策有关的事实。

不管怎么说，有一点是很清楚的，即事实不会总像许多人至少能生产相同产品时那样有利于这个结果。经济体系可分割成各种商品的单独的市场的概念，毕竟在很大程度上是经济学家想像的产物，因而当然不是制造领域和个人服务领域的规律，尽管关于竞争的讨论总是提到这一点。其实，几乎没有必要再说明：没有两个生产者的产品会完全一样，即使这仅仅是因为它们出厂后必定要放在不同的地方。这些差别是引起我们的经济问题的部分事实，要是假设它们不存在，也无助于回答这个问题。

完全竞争的许多热情支持者，出于对其长处的信赖，甚至主张，如果对现有产品品种实行强制性标准化，可以更好地利用资源。现在，有许多人主张，如果合同没有明白地规定其它不同的要求，那么在许多领域中就将适于使用一致同意的推荐标准，来协助推行标准化。不过，这与那些认为不应考虑人们的不同兴趣，并且应当压制不断的改进试验以发挥完全竞争之长处者的要求，是完全不同的。把所有的房屋完全建成同一式样以创造一个完全的房屋市场，决不是一个进步；其它因各个产品的差别而使竞争无法完全的领域也是同样情况。

三

如果我们暂时忘掉构成完全竞争理论的基础的那些武断假设，并探寻一下，如果没有两个商品是完全一样的，竞争的重要性是否就降低了，这样，或许我们就能更多地了解竞争过程的本质和意义，如果不是由于分析这样一种情形十分困难，我们值得仔细地考虑一下这种情况：不同的商品无法很容易地分类。但是我们必须处理一个由相近替代品组成的系列，它们中的每一种都不同于其它的，但这种差别又未明显地使替代停止。分析这种情形中的竞争所得的结果，在许多方面都比分析同一生产完全不同于所有其它商品的同种商品的工业所得的结果，更符合现实生活的状况。或者说，如果没有两个商品完全相同这一情况被认为过于极端，那我们至少可以看看这种情况，即没有两个生产者生产完全相同的商品，不仅人身服务是这样，许多制造品市场，如书籍、乐器等等，也是如此。

为了达到我们的目的，我完全不必试图彻底分析这种市场，而只不过问问，竞争在这种市场中将起什么作用。虽然，在相当大的范围内结果当然是不确定的，但是市场仍会形成这样一种价格体系，在这种价格体系中，每种商品的价格正好比其潜在的相近替代品便宜这，本身决不是一件小事，因为除非通过在市场上反复试验，由每个市场参与者逐步了解到相关情况的方法外，用其他方法甚至无法发现这样的一种价格体系。当然，在这样的市场上，价格和边际成本间的一致程度，一般只达到对各商品的需求弹性接近完全竞争理论所假设的状况，或不同商品间的替代弹性接近无穷的状况。但重要的是，这种情况与作为理想物或目标的这种“完全”标准根本无关。作为判断竞争成果依据的比较基础，不可能是不同于客观事实，并且不能由已知方法带来的情形，而应该是假如竞争被禁止起作用而会存在的情形。作为标准的不应是达到不可能达到的目标和毫无意义的理想，而是改进假如没有竞争而会存在的状况。

在这种情形下，传统意义上的“自由”竞争的状况与只有经当局特许的人才能生产特定东西，或价格由当局规定死，或两者同时存在的条件下将会存在的状况相比，会有什么样的区别呢？毫无疑问，在缺乏“自由”的状况下，不但各种东西不可能由那些最懂得如何生产因而能以最低成本生产这些东西的人来生产，而且所有消费者最喜欢的东西（如果他们有选择余地的话）也根本不可能都生产出来。而且，实际价格与生产这些商品的最低成本也不会有多大关系。事实上，在这种状况下，生产看和消费者都能作的选择，以及他们的数据，与竞争下的这种选择和数据完全不同。

这里的真正问题，不是我们是否会以特定的边际成本得到特定的商品和服务，而主要是以什么商品和服务能最廉价地满足人们的需要。所以，在这方面解决社会经济问题，总是要探索未知领域，试图发现比以前更好的做事方法。只要有经济问题需要解决，就会永远如此，因为所有经济问题都是由需适应的无法预见的变化引起的。只有我们未曾预见的以及未曾准备的情况才需要新的决策。如果不需要这种适应，如果在某时我们知道所有变化已经停止，事物将永远像现在这样进行，那么，就不会再育资源利用问题需要解决了。

一个掌握了能使他将一商品的生产成本削减50％的专门知识和技能的人，如能生产该商品，并将价格只削减25％，他仍然能对社会作出巨大的贡献。这种贡献不仅通过价格的削减，而且通过额外的成本节约。但只有通过竞争，我们才能设想取得这些可能的成本节约。即使在任何一种情况下，价格只是低得正好足以使不具备这些优势或其他相当优势的生产者退出生产，以便商品尽可能廉价地生产，虽然许多商品也许以大大高出成本的价格出售，这或许仍是一种除了让竞争展开之外通过其他方法无法取得的结果。

四

在现实生活的状况中，认为任何两个生产者的地位从来就很难相同的见解，源于在一个变动不息的世界中不可能达到完全竞争理论所注重的长期均衡这一事实。在任一特定时间，某一特定企业的装备总是要在很大程度上由历史的偶然来确定，因此，问题在于，该公司应当最充分利用这种既定的装备（包括其职工所要有的能力），而不在于倘若给予它无限制的时间来适应不变的环境时它所应当做的事情。论述“完全”竞争的理论必然会涉及到的长期均衡价格，井非仅仅与充分利用已知的耐用但会枯竭的资源这一问题无关；而且由于过于相信这种长期价格的模式而得出的关于政策的结论，会非常误人的，甚至是危险的。那种认为在“完全”竞争下价格应等于长期成本的想法，常常导致赞同这些反社会的做法，例如要求有一种保证公平资本利润的“有秩序的”竞争，以及要求削除过剩能力等。实际上，人们常常会惊奇地发现，理论上对完全竞争的热情与实践上对垄断的支持，常常会同时并存。

然而，这仅仅是许多问题中的一个。完全竞争理论在这些问题上由于忽略了时间因素，而使自己完全脱离了所有与理解竞争过程有关的东西。如果我们把竞争过程看作是一系列事件的连续（我们应该这么看），那我们就能更加清楚，在现实生活中，任何时候一般都只有一个生产者能以最低的成本制造某一特定产品，而且他事实上能以低于仅次于他的成功的竞争者的成本出售其产品。但他在试图扩大其市场时常常被他人赶上，而后来者又会再被其他人赶上而无法占领整个市场……。这样一种市场显然决不会处于完全竞争状况。相反，竞争不但会非常激烈，而且也是使有关产品，在任何时候都能以已知的最廉价的方法供应给消费者的关键因素。

当我们把这种“不完全”的市场与一个相对较“完全”的市场，譬如说谷物市场，相比较时，我们就更能看出作为整个论述之基础的区别——作为不能为人类的活动所改变的某一情形的基础的客观事实，与人们用似使自己适应这种情形的竞争活动的性质之间的区别。如果我们有这样一个高度组织化的某种商品市场，其商品完全标准化，并且由许多生产者生产，就像上述后者（谷物市场）的情况那样，则很少有竞争活动的需要和余地，因为竞争活动可能会造成的状况，在一开始就已经满足了。在这种市场上，生产该商品的最好的方法，以及这种商品的特性和用途，一般都几乎是同等程度地为所有市场成员所掌握。任何重要变化的消息传播之迅速，对这个变化的适应之快，通常使我们简直忽视了在这些短暂的转变期里所发生的事情，并使我们不去比较存在于此前和此后的两种准均衡状态。但是，正是在这短暂的、被忽视的期间里，竞争的力量起了作用并表现出来；而且，如果我们想“解释”随之而来的均衡，我们必须研究的正是在这期间的事件。

只有在一个适应比变化相对缓慢的市场上，竞争过程才是在不断运转的。虽然适应慢的原因可能是竞争不够，如由于特殊的障碍阻止商品进入交易，或由于天然垄断特性的一些其他因素等等，但适应缓慢决不必定意味着竞争弱。当准替代品种类繁多，而且变化迅速时，如果要花好长时间才能找出可供选择物的相对长处，或如果对一整类的货物或服务的需求，只是不规则地间断出现，则即使竞争相当激烈，调节也必定是缓慢的。

形成这种状况的客观事实与人类对其反应的特征之间的混乱，很容易掩盖掉这样一个重要事实，即竞争所处的环境越复杂，或越“不完全”，竞争就越重要。事实上，竞争远非只有在“完全”时才是有益的。我倾向于主张，在商品或服务的性质使其不“可能开创一个理论意义上的完全市场的领域时，竞争更为必要。不完全竞争的不可避免，不能作为反对竞争的理由——就像任何其它问题难以育完善的解决，不能作为干脆反对任何解决尝试的理由一样，或者像健康难以完善不能作为反对健康的理由一样。

在那种由于我们的需求和知识在不断地变化，或者由于人们的技能和能力差异巨大，因而不可能有许多人提供相同的产品或服务的环境中，理想的状态不可能是要求大量的这种产品和服务都一样的状态。经济问题是一个如何充分利用我们现有的资源的问题，而不是假如情形与现实不同，我们该怎么办这样一个问题。“仿佛”有一个完全的市场存在而谈论资源的利用，是毫无意义的，如果这意味着资源一定得不同于其现在这样；如果我们的任务必须是充分利用现实世界中的人们所具有的知识，则讨论假如有人具有完善知识他会做什么，也是毫无意义的。

五

赞成竞争的论点并不依据那种完全竞争条件下所存在的状况。尽管当客观事实使竞争可能接近完全时，这也会保证资源的最有效利用，虽然去除竞争的人为障碍有各种情形，这却并不意味着竞争不能和任何已知的其特性不完善的手段一样使资源得到有效的利用。即使自由进入市场仅能保证，在任何时候商品和服务都以当时历史条件下的最低日常资源消耗进行生产：即使消费者必须为这些商品和服务支付的价格非常昂贵，但刚好低于仅次于此的能满足具需要的方法的费用，我认为，这仍超出了我们对其他体制所能作的期望。决定性的方面仍是这个基本点：如果没有政府行为能设置或拆除的人为障碍，则任何商品或服务就不可能以局外人若进入该领域便能指望从中获得超额利润的价格供应。

所有这些都给我们一些实际的教诲，我们应该更少地操心某一特定场合的竞争是否完全，而更多地操心到底有没有竞争。被各个工业的理论模式所掩盖的是，有竞争与没有竞争间的鸿沟要比完全竞争与不完全竞争间的鸿沟大得多。可是在讨论中，目前的趋势往往是不容忍“不完全”，而对阻止竞争缄默不言。通过研究竞争被有意压制时通常出现的结果，比通过注视实际竞争中的缺点（在不符合实际情况的理想眼里的缺点），我们或许能更多地了解竞争的真正意义。我在这里特意说“竞争被有意压制”而不只是“没有竞争”，因为只要竞争没有在国家的帮助或纵容下受到完全的压制，一般来说它总是在起作用，即使这种作用可能是缓慢的。经验已经证明，压制竞争通常引起的弊病，决不能与竞争不完全可能带来的弊病同日而语。比价格可能会与边际成本不一致更为严重的是，有了强大的垄断，成本会大大地提高。然而，基于较高效益的垄断，其危害是比较小的，只要保证一旦其他人在满足消费者需要方面效益更高，该垄断立即消失。

最后，我想暂时回到我的出发点，并以更普遗的形式来重申重要的结论。竞争主要是一个形成意见的过程：通过传播信息，它带来了经济体系的统一和连贯，而这是我们把它作为一个市场的先决条件；它创造出人们对于什么是最好的和最便宜的看法；而正是由于它，人们所了解的可能性和机会至少像现在了解的那样多。所以，竞争是一个涉及数据不断变化的过程，它的重要性也就必然完全被任何视这些数据为恒定的理论所忽视。


第六章 “自由”企业与竞争秩序

一

如果在今后几年中，即在注重实际的政治家只关心的这段时间里，确实会在更大的世界范围内继续朝更多的政府控制方向发展，这主要是因为缺乏一个真正的规划，或更精确他说，这种状况是由反对政府控制的各种团体的一贯哲学所造成的。这比仅仅缺乏规划更为糟糕。事实是，几乎在所有的地方，这些假装反对社会主义的集团，同时又支持这样一些政策，它们若概指其所基于的原则，则与公开标明的社会主义政策一样会导致社会主义。对于假装为“自由企业”的捍卫者，实际上是特权的卫道士和政府活动的鼓吹者，而不是所有的特权的反对者加以嘲讽，是有一定道理的。在原则上，工业保护主义、政府支持的卡特尔和保守集团的农业政策，都与社会主义者所提倡的更为广泛地控制经济生活没有什么区别。如果更为保守的干预主义者认为他们能把政府的控制限制在他们所赞同的特种范围之内，那只是一种幻想。在民主社会中，一旦采纳了政府为特定集团的地位承担责任的原则，这种控制就不可避免地会扩展，以满足大众的愿望和偏见。除非反对国家控制运动的领导人首先以他们要大众接受的竞争市场的纪律来律己，就没法指望能回到一个更为自由的制度中去。我们的近期前景之无望，事实上主要是由于没有一个有组织的政治团体赞同真正的自由制度。

在他们看来，注重实际的政治家很可能是正确的，并且在现有的舆论中，很可能没有任何其它可行的办法。但是，政治家所面临的，是舆论对实用性所加的固定限制，而我们却没有同样的限制。有关这些问题的舆论，是过去几代像我们这样的经济学家和政治哲学家的工作成果，他们创立了我们这个时代的政治家必定要身置其中的政治环境。我并非经常与已故的凯思斯勋爵意见上一致，但他在一个据其经验尤其育资格发言的问题上所说的一段话，是再正确不过了：“经济学家和政治思想家的思想，不管其正确与否，都比通常所认为的力量更大，事实上，世界是由少数思想统治的。掌权的疯子，道听途说，从若干年前的拙劣的学者那里获取疯狂之念。我确信，既得利益集团的力量，比起思想的潜移默化的力量来，被大大地夸大了。思想的作用确实不是能立即看到的，而是要经过一段时间。因为在经济和政治哲学领域，并没有多少人在25岁或30岁还会受新理论的影响，所以，公务员、政治家，甚至鼓动者所运用的思想，一般不是最新的。但或迟或早，无论是好是坏，危险的是思想，而不是既得利益”。

我们正是必须要从这种长远的观点来看我们的任务。所以，如果要保存或恢复一个自由社会，我们必须传播的是信念；我们必须关心的，也不是现在可行的东西。虽然我们必须从政治家的流行偏见之奴役中解放自己，我们也必须清醒地认识到劝化和教育的作用；虽然我们可以希望，在关于方式方法的采用方面，公众在某种程度上会受合理论证的影响，但我们也许必定会假定，许多基本价值、道德标准，至少在长得多的时期内是不会改变的，因而在某种程度上完全没有争辩论证的余地；在某种程度上，我们也许应该证明，我们这一代所确立的许多目标是相互矛盾和冲突的，因而要是追求其中的一些目标甚至就会危及更大的价值。不过，我们也许还会发现，一个世纪以来，某些道德目标已经在有些方面牢固地确立，在自由社会中可以找到满足这些目标的合适的方法。即使我们完全不应该赞同某些新价值的重要性，我们还是应该想到，它们将决定今后很长时间内的活动，并应仔细考虑它们在自由社会中的地位，当然，我在这里所考虑的，主要是对更大的安全和更大的平等的要求。我相信，在这两方面都必须仔细区分自由社会能提供的与不能提供的“安全”与“平等”的意义。

不过，从另一种意义上说，如果我们想成功地把当代人的能量从他们所执行的有害政策转向为个人自由的努力，那么，我认为，我们必须审慎地注意当代人的道德品性。除非我们能在争取自由的计划内为人们的改革热情设立一个确定的任务，除非我们能指出大公无私的人们能为之奋斗的改革目标，否则，人们的道德热情肯定会被利用来反对自由。19世纪的许多自由主义者的最致命的策略错误，也许是他们给人们造成了这样的印象，即抛弃一切有害的或不必要的国家活动就是达到了全部政治智慧的顶点；国家应该如何使用这些无人拒绝的权力，不会引起有理性的人民会产生分歧的严重而重要的问题。

当然，19世纪的自由主义者也不全都给人如此印象。大约一百年前，当时仍然是真正的自由主义者的约翰·斯图亚特·密尔，就曾明白无误地论述了一个我们这里提出的主要问题。他在其《政治经济学》第一版中写道，“私有财产的原则还未在任何国家公平地试验过，产权法从来未遵循过证明私有财产正当所基于的原则。它把不应是产权的东西当成产权，把有限制的产权当成绝对产权……。如果立法者倾向于赞成分散而不是集中财富，鼓励分割大宗财产，而不是力图保持它们的完整，则私有财产原则本来与自然及社会弊病并无真正的联系，这些弊病使这么多人急切地希望解脱，不管这种希望是多么的无望”。但实际上，在使财产规则更好地与其理论基础相一致方面，却很少有人做过什么研究工作，而且就连密尔本人也象许多人一样，不久就把注意力转向财产的限制或取消方案，而不是更有效地利用它。

有人说，把自由主义的基本原则解释成没有国家活动的参与，而不是将其作为一种有意地把竞争、市场和价格作为其指导原则，并利用国家实施的法律结构使竞争尽可能地高效与有益（只有在竞争效率不高的场合，才以法律为补充手段）的政策，和政府直接或间接地支持扩张垄断的势力，同样会导致竞争的衰退。这种说法虽然夸张，但并非完全不对。我们必须加以考虑的第一个普遍论点是：有某些政府活动比没有这些政府活动更能使竞争有效有益。对于这些政府活动，虽然人们有时似乎忘了，但从未予以否认过。一个正常运转的市场，不但必须要以防止暴力和欺诈，而且还必须以保护某些权力，如财产权、合同的执行等等为其先决条件。这一点大家总认为是理所当然的。在传统的论述中，一般认为，只要承认私有财产原则和契约自由原则——这确实是每个自由主义者必须承认的——一切问题就都解决了，似乎产权法和契约法是一下子就以其最合适的形式，即以使市场经济最充分地发挥作用的形式加以规定的。这正是传统论述最不令人满意的地方。事实上，只有我们同意了上述两个原则后，真正的问题才开始产生。

当我把这里所讨论的题目称为“‘自由’企业和竞争秩序”时，所想强调的正是这个事实。这两个名字不一定指同一体系，而我们所要讨论的，是第二个名字所描述的体系。也许我应该立即说明一下，我用“竞争秩序”一词所指的内容，与常被称作“有秩序的竞争”的内容几乎相反。竞争秩序的目的是使竞争起作用，而所谓的“有秩序的竞争”的目的几乎总是限制竞争的效力。如果这样理解的话，本题目的内容就立即把我们的方法同保守的计划者的方法区别开来了，就象同社会主义者的方法区别开来一样。

在这种引导性的概括中，我只能限于列举我们必须论述的主要问题，而把详尽的探讨留给以后的发言者，也许我应该一开始就比我以往任何时候都更加强调指出，虽然我们主要关心的是使市场在任何能起作用的地方都起作用，我们也当然不能忘记，在现代社会中，有许多象卫生与健康设施这样必不可少的服务，并不能由市场提供。这显然是因为不能向这些服务的受益人收费，或更准确他说，不可能把这种服务的受益人仅局限在愿意或能够支付者的范围之内。这类情况有些显而易见，像我刚才提到的卫生与健康的例子。但如果再作仔细的研究，我们就会发现，在某种程度上，这种情形会逐步变成其全部服务可以出售给任何想购买的人的情形。在某些阶段，我们肯定不得不考虑，这类服务中哪一些我们总会指望政府在市场以外提供，以及政府必须这么做这一事实将会对市场经济据以进行的环境产生怎样深远的影响。

二

另外，我还必须提及其它两组问题，它们涉及到竞争秩序的先决条件，而不是有关人们称其为市场政策本身的东西。第一个问题是为保证充分的经济稳定所需要的货币及金融政策。我们也许都同意，周期性失业的减轻，至少部分地依靠货币政策。当我们面对这些问题时，我们主要关心的必定是，有多大的可能性使货币管理由于受到固定规则的约束自动进行再次调节，或至少可以预见。关于第二个主要问题（我们在现阶段将不得不未经详细研究而假定某个确定的答案）是：在现代社会中，我们必须把给失业者或无法被雇的穷人提供某种供养视作理所当然。在此问题上，我们所能考虑的一切，不是这种供养是否合乎需要，而只不过是，采取何种形式提供这种供养才会对市场作用的发挥产生最少的干预。

我提及这些问题，主要是为了更清楚地界定我的主题，在我进行简单列举（我只得满足于这种简单列举）之前，我只想再说，在我看来自由主义者最好在这些问题上产生巨大的分歧，分歧越大越好。当前所最需要的，是这些关于竞争秩序的政策问题应该再一次成为公开讨论的热门话题。如果我们能成功地把兴趣引向这些问题，我们就算作出了一个重要的贡献。

三

如果我没有弄错的话，那么占主导地位的是产权法、契约法、公司法和社团法（尤其包括工会法）等等问题，和如何处理在其他合理地制定出的框架内仍然存在的垄断或准垄断地位的问题，以及税收问题和国际贸易问题；在当代，特别是自由经济和计划经济之间的关系问题。我们在上述这些方面都应该考虑保证有效竞争秩序所必需的一些措施。

就产权法和契约法领域而言，我已经强调过的是，我们首先必须明白，按照“私有财产”和“契约自由”的公式并不能解决上述问题，因为它们的含义不够清楚。我们要问，财产权力的内容应包括什么？什么合同应该是可以执行的？应该如何解释合同？什么样标准格式的合同应理解成日常交易的非正式协议？而提出这些疑问仅仅是问题的开端。

就产权法而言，我们不难看出，那些对普通的可移动的“物”或“财产”足以适用的简单规则，并不能无限制地扩大适用范围。我们只需看看与土地有关的问题，尤其涉及现代大城市市区土地的问题，就可以认识到，那种建立在某一特定财产的利用只关系到其所有者利益这一假设基础上的财产概念，根本不可能成立。毫无疑问，有许多问题——至少是现代城市计划者关心的问题，是政府或地方当局一定会关心的真正的问题。除非我们能在这种领域对什么是合法的或必要的政府活动以及其限制，作出某种指导，否则我们就无权抱怨别人不郑重其事地对待我们反对不合理“计划”的观点。

在其它某些产权概念近来刚刚扩及的领域，防止垄断和保护竞争的问题就更为尖锐、我这里指的是诸如发明专利、版权和商标等的权利和专有权。我一点也不怀疑，在这些领域中盲目地使用在有形物上发展起来的产权概念，已在很大程度上促使了垄断的产生。所以，要使竞争起作用，就需要进行彻底的改革，尤其在工业专利领域，我们必须严肃地考察一下，授予垄断专有权，是否真的是最恰当最有效的对承担某种科研投资风险的奖励形式。

从我们的角度考虑问题，最感兴趣的是专利问题，因为它清楚他说明，在所有这些情况下，都不应使用一个现成的公式，而应回到市场体系的基本原理上去，并应根据每一种情况确定政府应当保护的确切权利。这个任务对经济学家来说，至少与律师一样重要。也许，我在此谈谈我对一个相当著名的判决的看法，并非是浪费时间。在这个判决中，一位美国法官争辩说：“关于不准竞争者使用专利的主张，我们认为可以说，这种排斥正是专利所授予的权利的核心，就像不问动机是什么，使用或不使用其财产是任何财产所有者的专有权一样。”我认为正是在这最后一句上，律师们把产权的概念机械地扩大，大大促成了不良及有害的特权的建立。

四

这种简单化了的私有财产概念的机械扩大已造成不良后果的另一个领域，是商标和专有名称。我本人毫不怀疑，立法在这个领域里有重要的工作要做，而其一方面，也是其仅有的方面，就是保证产品来源信息的充分和真实。但是，强调对生产者的排他性叙述而忽略关于商品特性和质量的相似规定，在一定程度上促成了垄断状况，因为商标已被用来指一类商品，而该类商品当然只有商标所有看才能生产（如“柯达”，“可口可乐”）。如果商标的使用只有在与能为所有人使用的叙述住名称有关时，才得到保护，就可能会解决这个困难。

合同方面的情形十分相似，如果我们知道，并非所有的合同都应强制实施，而且事实上我们必定会主张不应实施限制贸易的合同，则我们不能认为“契约自由”能真正地解决我们的问题。一旦我们把订约的权力从自然人扩及到公司等，那么确定责任者以及确定与保障在公司责任范围内的财产，就不再是合同，而必须是法律。

“契约自由”实际上不是一种解决方法，因为在当今这种复杂的社会中，没有一个合同能明文规定不发生偶然事件，而且因为司法和立法发展起了各种用途的标准合同，它们不但非常实用易懂，而且确定了所有事实上能订立的合同的解释，并被用来填补所有事实上能订立的合同的空缺。从来就不存在，也许不可能存在这样一种法律制度，它把作为社会秩序基础的契约债务完全交由合同当事人来决定。这里，仅在财产范围内，永久法律框架的确切内容，即民法规则，对竞争市场运转的方式最为重要。民法发展的程度——不管是法官立的法还是立法机构修改的法都一样——能决定发展有利于或不利于竞争体制。过去五十年来，关于卡特尔、垄断和限制贸易的立法和司法的发展，很好他说明了民法的这种变化在多大程度上决定于占统治地位的关于理想社会秩序的思想。我认为，即使在“契约自由”原则被充分坚持的场合；而且部分地因为如此，竞争下降也主要是由这种发展造成的，这一点不容置疑。但是，对于这个法律框架应作什么修改，以使竞争更为有效这一问题，却很少有人作过研究。

产生这些问题的主要领域，当然是公司法，特别是关于有限责任的法律，这也是我最能说明自己观点的领域。我并不怀疑在这个领域里立法所采用的特定形式，大大地助长了垄断，或者说，只是由于特殊立法授予特殊的权利——与其说是授予公司本身的权利，不如说是授予那些处理公司事务的部门的权利——企业的规模才会成为技术因素以外的优势。我认为，一般来说个人的自由没有必要扩及由个人组成的团体，而且政府有时甚至有责任保护个人来对付有组织的团体。我还认为，从历史上说，公司领域的情形似乎与我刚才提到的产权法领域相当类似。就像在产权法中，为普通动产所发展起来的规则，被无鉴别地、未加适当修改地扩及至各种新的权利一样，把公司视为虚构的人或法人，就会造成自然人的所有权利都彼自动地扩至公司这样一种后果。可能有人会认为，公司法如此设计，可以阻止个人公司的无限制增长。其实，不规定呆板的限制，或不给政府以不受欢迎的直接干预的权力，其它的来阻止个人公司的无限制增长的方法，是我们可以讨论的有趣问题之一。

五

迄今，我一直故意只谈及在雇主方面需要什么才能使竞争有效。这不是因为我认为只有这方面才是极其重要的，而是我相信，从政治上说该问题的另一方面——劳工方面——无机会有所作为，除非雇主本身相信竞争，并表现出他们愿意进行改革。但是，我们也不能自欺欺人，因为在许多方面，我们任务的最关键、最困难、最微妙部分，涉及制订一项合适的劳工或工会政策计划。我相信，自由主义观点的发展在这方面是最前后矛盾或最不幸的，即使是今天的真正的自由主义者，在这方面也是最不确定、最模糊不清的，在历史上，自由主义起先一直顽固地坚持反对工会本身，结果到本世纪初，这种立场彻底崩溃，转而又允许工会在许多方面不受普通法律的约束，甚至实际上使暴力、威胁和恐吓合法化。所以，如果希望恢复自由经济，如何适当地在法律上和事实上限定工会的权力，是我们必须加以注意的一个最重要的问题，我在这篇文章中已经有好几次想请你们参阅已故亨利·西蒙斯的论著，我现在特别请你们注意他的《对工团主义的反思》这篇文章，该文章以少有的勇气和洞察力阐述了这个问题。

当然，这个问题由于近来许多政府承担起所谓的“充分就业”责任以及由于这一政策的性质而变得更为严重了。我不明白，在我们解决这些问题时，我们怎么能再把它们与更为普通的货币政策问题割裂开来，虽然我一直主张尽可能地把它们分割开来。下面一组主要问题也是这样。我现在只能简短地谈一下这些关于国际贸易、关税及外汇管制的问题。虽然在所有这些问题上，我们的长远观点是不应该有疑问的，但它们确实引起了眼前的现实问题，所以我们也许最好把它们作为当务之急的问题来处理，而不是长远的原则：而对我刚才提及的另一个问题——自由经济与计划经济间的关系，我觉得不应用相同的方法来处理。

六

如果我想限于阐明主要的问题，则现在必须赶紧结束，在结束前仅再论及一个主要领域——税收。这个领域当然很大，我只准备讲其中两个方面。一个是已达到目前税率的、以极端平均主义为目的的累进所得税制的影响，我认为最严重的两个后果是，一方面，它使成功者不能积聚财富而崛起，因而会使社会停滞不前；另一方面，它近乎于消灭任何自由社会中的最重要的因素——独立业主。独立业主在维护自由信念，通常还有在造成不受政府控制的独立气氛方面所起的关键作用，只是在它正在消失时才为我们所认识。现代继承税制，尤其像英国的遗产税，也是这种情况。但是，在此我应立即补充一句，继承税当然可以成为促进社会运动以及分散财产的工具，所以它也可以被看作是真正自由主义政策的重要工具，该工具本身不应因被滥用而受责备。

还有许多重要问题我未谈及。但我希望我所说的已经清楚地阐明了我提出本讨论题时想阐明的领域，即使我们能有多得多的时间可供支配，我们也无法充分地论述范围如此大的一个领域的整体。我前面已说过，我希望这些论述仅仅是一个开端，而且我们从哪儿开始论述，关系不是很大。


第七章 社会主义的计算（一）： 问题的性质与历史

一

有理由相信，我们终于正进入一个理性讨论的时代，这种理性讨论被未加鉴别地假定为按理性的方式重建社会。半个多世纪以来，人们越来越相信，有意识地调节社会事物比独立个体之间的明显的偶然的相互作用会取得更大的成功，直到今天，世界上任何地方的政治团体几乎都想为了这样或那样的目的对人类行为进行集中指导。改良自由的社会制度似乎是那么轻而易举，这种自由的社会制度越发被看成是纯粹偶然事件的结果，并被视为本来可沿不同方向进行的特殊历史发展的产物。使这种混乱井然有序、将理性运用于社会组织、并根据公平的共同意愿和观念精心地设计社会，似乎是唯一值得理性的人类去干的事业。

但是，在今天，或许很明显，所有的派别都会承认，在这种信念增长的大部分时间里，某些象重建社会这样一些最严肃的问题甚至没有被认识，也很少成功地被解答。许多年来，社会主义的讨论——在这期间的大部分时间里，这种讨论只是来自于作为一种运动出现的社会主义自身——几乎全部转向伦理学和心理学的间题。一方面，一般问题是，公正是否意味着需要按社会主义者的方法重新组织社会？什么样的收入分配原则被视为是公平的？另一方面，问题在于，一般来说人们是否真的具有道德和心理素质，它们对社会主义制度的运行而言被隐含地假定为非常重要。然而，尽管后面这一问题的确导致了某些实际困难，但它实际上并未触及问题的核心。人们所怀疑的仅仅是，新国家中的权威者是否处于在能够使人们恰当地执行其计划的地位。我们只是怀疑这种计划是否在实际上可能执行，而不是去怀疑，即便在这些困难不存在的理想状况下，计划是否会实现理想的目标。问题看起来只是一个心理或教育的问题；“只是”一词意味着，在最初困难消失之后，这些障碍肯定会被克服。

如果这是真的，那么经济学家对这种设想的可行性，就无话可说了；并且，我们也就确实未必能够对其功过进行科学的讨论了。这将是一个伦理问题，或者更确切点说是一个个人的价值判断问题；对此，不同的人可以仁者见仁，智者见智；但是，对此却不能进行推理性的讨论。某些问题将留给心理学家去判断——如果他确实有办法说明在完全不同的环境下人们将会是什么样子的话，除此之外，没有任何科学家，尤其没有经济学家，对社会主义的问题能够说出什么东西。许多人仍然认为，经济学家的知识仅仅适用于资本主义社会的问题，就是说仅仅适用于由特殊人类制度所引起的问题，（按照不同的方式组织起来的世界中它将不存在）他们相信这的确是事实。

二

我们并不是总能清楚地看出来，这种广为流传的信念是否建立在社会主义社会没有经济问题的明确判断上，或者是否简单地表明持有这一信念的人们不知道经济问题是什么。也许通常是后者，这根本不会使人惊奇。经济学家所了解的重大经济问题，以及他们认为在集体主义社会中也将不得不解决的问题，并不是那些目前在解决家庭问题的意义上由任何人所精心解决的问题。在完全竞争的社会，每人都不关心其他任何人的经济问题，而只关心他自己的经济问题。因此，在经济学家使用的“经济问题”一词的意义上，没有任何理由认为经济问题的存在应该为其他人所知。但是，有限的资源在不同使用者之间的分配——这是一个经济问题——与给个人带来的问题相比，它更是一个社会问题。而且，尽管决策不是由任何人有意识地做出的，但竞争机制的确带来了一些解决办法。

毫无疑问，如果象这样大体地提出上面的问题，那么谁都会承认它的存在。但很少有人认识到它不仅在难点上而且在特征上与工程问题根本不同。现代社会对工程特征问题日益增长的迷恋使人们看不到具有完全不同特征的经济问题，或许，这就是经济问题的性质越来越不被理解的主要原因。同时，讨论这两类问题所使用的日常术语也大大增进了这种混乱。“在既定的条件下取得最大的成果”这个我们熟悉的术语囊括了这两类问题的意义。例如，设法从既定数量的金矿中冶炼出最大数量黄金的冶金学家，想在尽可能短的时间里用己知的人力建造一座大桥的军事工程师，以及竭力要发明一种能使天文学家看到更远的星球的光学仪器商等等，都关心技术问题。在上述每一情形中，目标的单一性决定了这些问题的共同特征，目标具有绝对确定的性质（可能提供的手段都致力于这个目标）。如果为实现特定目标可能使用的手段指的是要花在价格既定的生产要素上的一笔固定的开支的话，那么这也不改变问题的根本特征：按照这一看法，根据既定价格来决定生产既定商品之最佳办法的工业工程师，仅仅关心技术问题；尽管他可能谈及他试图发现最经济的方法。但是，使他的决策实际上成为一项经济决策的唯一要素，不是他的计算中的任何部分，而是当他在市场上发现价格时，他把价格作为其计算的基础这样一个事实。

一个社会所有经济活动的指挥者必须面临的问题，只有在社会的不同需要之重要性的次序，用一种确定或绝对的方法来决定，以至总是得不顾成本地为某种需要提供准备时，才与工程师要解决的问题相似。如果对他来说，有可能首先决定用最好的方式把必要的供给，比方说食物，作为最重要的需要来生产，就象它是唯一需要似的，然后只有当某些资源在充分满足食物需求之后还有余留时，再考虑其它生产，比方说服装的生产，那么就不存在经济问题。因为在这样一种情况中，除了不能用在第一个目的上的资源外，没有什么东西留下来。这或者是因为它不能转化成食物，或者是因为对食物没有更进一步的需求。其标准简单他说就是：是否已生产出了极大数量的粮食，或者是否用不同的方法可能会得到更大的产量。如果进一步要求为了其它目的而尽可能多地留下资源，那么这个问题的特征将不再仅仅是技术方面的了，而会呈现出一种完全不同的性质。如果一名工程师提出一种为了其它目的而留下大量土地但只留下很少劳动力的方法，而同时，另一名工程师则留下很多的劳动力和很少的土地，那么，在缺少评价标准的情况下，如何确定数量哪一个更大？如果只有一种生产要素，上述问题就可能仅仅根据技术而被明确地决定，那样，每一条生产线上的主要问题再一次成为一个从同一资源的任何既定数量中得到极大化产量的问题。每一条生产线上生产多少这个余留下来的经济问题，在这种情况下将成为一个很简单而且几乎可以忽略的问题。然而，一旦存在两种或两种以上的生产要素，这种可能性就不存在了。

因此，一旦我们为了不同的目的竞争可利用的资源，经济问题就产生了。它产生的标志是必须考虑成本问题。这里的成本象其它任何地方的成本一样，仅仅指既定资源使用于其它方面所得到的利益。无论这仅仅是为了娱乐而消磨的可能工作的时间，还是在一种可选择的生产线上的物质资源的用处，都不会形成什么差别，很明显，在任何可能的经济制度中都不得不作出这种类型的决策，不论在哪种经济制度中，人们必须在既定资源的不同使用中进行选择。但是，两种可能方案的选择不能像前面的例子那样采取绝对的方式。即使经济制度的指挥者似乎很清楚某个人的食物总是比另一个人的衣物重要，也决不必然意味着这个人的食物比两个或十个人的衣物重要。如果我们观察一下次要的基本需要，就会更明白这个问题是多么关键。情况很可能是这样，尽管社会对于增加一个医生的需求比增加一个中小学教师的需求大，在医生的培训成本为教师的三倍的情况下，增加三个教师可能显得比增加一个医生更可取。

前面已经讲过，在事物目前的秩序中，这样的经济问题不是由任何人有意识的决策来解决的，这一事实使得大多数人意识不到这种经济问题的存在。在此意义上，是否生产某种物品和生产多少的决策就是经济决策。但是，单个的人作出这样一种决策仅仅是有关的经济问题的部分解决办法。作出这样一种决策的个人以既定价格为基础。通过这种决策，在一定程度（也许是很小程度）上影响这些价格，这一事实不会影响此人的选择。这个问题的另一部分通过价格体系的作用来解决。但是，它以某种方式——这一方式只有通过系统地研究这个体系的运行时才能揭示出来——而得到解决。目前已有人指出，这种体系的运行，并不需要任何人都理解它。但是，假若人们真的不理解它，可能就不会让它发挥作用。

在人们对经济学家和工程师的相对功绩之普遍评价中，很好地反应出这方面的真实情况。对大多数人来讲，下面的说法大概不算夸张：即工程师是实际做事的人，而经济学家则是背靠椅子解释为什么前人用心良苦的努力会受到挫折的可憎的人。在某种意义上，这并非不真实。但是，这种言外之意，即经济学家所研究的而工程师可能忽略的要点，是不重要的并应该被忽略，则是荒唐的。工程师自己解决某个问题的雄心受到某种自发力量的限制，否则这个问题可能得到了完善的解决，而要了解这种自发力量，则需要经济学家的专门培训。

三

然而，除了复杂的现代生产技术日益使人眼花隙乱之外，还“有其它原因使得我们这一代人看不到经济问题的存在。但是情况并非总是如此。在上世纪中叶一个比较短的时期内，一般公众对经济问题的通晓和理解程度无疑比现在要高得多。然而，以其特殊影响促进了这种理解的古典政治经济学体系，却建立在不牢靠的和肯定有部分错误的基础上，因而，它的普及是以某种程度的过份简化为代价而达到的。这种过分简单化被证明是古典政治经济体系败落的原因。只有在古典政治经济学的学术影响丧失影响很久之后，逐渐重建的经济理论才表明，其基本概念中所存在的缺陷使它无法解释经济制度的运行；这一弱点比该理论在初看上去时或许要小得多。但是，在那段时间中，已形成了不可挽回的损害。古典政治经济学的衰落使理论分析的思想丧失信誉，人们试图只描述经济现象的产生而不是努力去理解经济现象产生的原因。结果就无法理解经济问题的本质，丢掉了几代人所创建的学术成就。而那些仍然对经济问题的本质感兴趣的经济学家们过份地关心重建纯粹抽象的经济科学的基础，而不对关于政策的见解施加重要的影响。

在很大程度上，正是由于分析经济学这种暂时的黯然失色现象，才使人们对于与计划经济的建议有关的实际问题几乎没进行过仔细审查。但是，这种现象本身并不只是由于旧式经济学的固有弱点和进而重建的需要，假如它没有与明确反对经济学的理性方法的另一个运动的出现巧合的话，那么它也不会有同样的结果。同一时期，既损害了经济理论的地位，促进了社会主义学派的增长，又使对将来社会的实际运行的思索丧失了信心的共同原因是所谓历史学派的出现。因为，这种学派观点的实质是，经济学的规律只有通过把自然科学的方法应用到历史资料中才能建立。这种历史资料的性质会使得任何这一类的尝试都必然退化到只是记录和描述并且对有关任何规律的存在采取彻头彻尾的怀疑主义上去。

我们会很容易地找出产主这种情况的原因。除了那些讨论社会现象的科学以外，在所有的科学研究中，经验告诉我们的一切都是过程的结果。而我们并不能直接观察这种过程。我们的任务是重建这种过程。我们所得出的全部与这些过程相关的结论，都具有必然的假设性，而且唯一检验这些假设是否正确的标准是证明它也同样地适用于解释其它现象。通过这种归纳的过程，可以使我们系统阐述一般规律或关于因果过程的假设的是这样的事实，即，进行试验的可能性，以及在相同的条件下观察重复出现的相同现象的可能性，会表明在我们所观察的现象中，存在着确定的规律性。

然而，在社会科学中，情况恰恰相反。一方面，我们不可能进行试验，从而我们就不具备与我们在自然科学中意义相同的在复杂的现象中的确定的规律性的知识。但是，另一方面，人们的地位处于自然和社会现象之间——对一种现象来说人是结果，对另一种现象来说他又是原因——又造成了为解释社会现象所需要的实质性的基本事实有一部分是我们的共同经验，一部分是我们所思考的东西。人们认为，在社会科学中，不可能讨论的正是构成这些复杂现象的要素。在自然科学中，人们至多只能对这些要素进行推测。它们的存在，比由其所引起的复杂现象的任何规律都更加肯定，以至于正是这些要素构成了社会科学中真正的经验因素。几乎无可怀疑，在这两种学科推理过程中经验要素的不同位置，正是造成其逻辑特征之许多混乱的根源。毫无疑问，自然科学和社会科学都必须使用演绎推理。它们的本质区别在于，在自然科学中，演绎的过程必须要从某些本是归纳概括结果的假设开始，而在社会科学中，它都直接从已知的经验要素开始，并利用它们去发现在不能直接观察的复杂现象中的：规律性。可以说，这两种科学都是经验演绎的科学，即从已知的要素中演绎出在复杂现象中不能直接建立的规律性。但是，由于它们自身的缘故，这里不是讨论方法论的地方。我们只关心表明，在自然科学中的经验主义享有盛誉的年代，就已经试图把相同的经验方法强加给社会科学，这种尝试必然会导致社会科学的灾难。这样的开头就会导致错误的结果。要寻找那些在相同的条件下永远观察不到两次的复杂现象的规律性，我们只得作出不存在普遍规律的结论，并得出不存在由构成要素的永恒性质所决定的内在必然性的结论，从而使社会科学，特别是经济科学的唯一任务就是描述历史的变化。正是由于放弃了在古典时代很好地建立起来的恰当的分析方法，人们才开始认为，与那些人为制造出来的规律不同的社会生活规律是不存在的，所有能被观察到的现象都只不过是社会和法律制度的产物，它们仅属于“历史范畴”，并且这些现象无论如何都不是由人类所面临的基本经济问题所引起的。

四

迄今为止，世界上所出现的最有影响的社会主义学派实质上在许多方面都是这种历史主义的产物。尽管卡尔·马克思在某些方面采用了古典经济学家的方法，但他几乎没有利用古典经济学家主要的和永久性的贡献——竞争分析方法。但他的确全心全意地接受了历史学派的主要论点，即大多数经济生活现象不是永恒原因的产物，而仅是特殊历史发展的结果。历史学派享有最高声誉的国家——德国，同时也是马克思主义最容易被接受的国家。这并不是偶然的。

这种最有影响的社会主义学派与当时社会科学中的普遍反埋论倾向关系十分密切。这千事实对进一步讨论所有社会主义的实际问题具有最深远的影响。它不仅从整体上看尤其没有认识任何独立于历史框架之外的永久性经济问题的能力，而且，马克思和马克思主义者不断竭力阻拦对未来社会主义社会的实际组织以及其运行状况的研究。如果社会的变化是由历史的无情逻辑所引起，如果它是进化的必然结果，那么就几乎没有必要详细地知道新社会到底是什么样子。如果所有要素（其决定当前经济活动）几乎都不存在，如果在新社会中，除了那些由历史变化进程将产生的新制度所决定的问题之外，不存在任何问题，那么就确实没有预先解决其中任何问题的可能性。对任何精心创建这样一种乌托邦式运行计划的尝试，马克思本人只是加以讽刺和讥笑。只是出于偶然，并且在这种否定的形式上，我们才在他的著作中找到了关于新社会不会象什么的论述。人们或许徒劳地在他的著作中找到任何对一般原则的确切论述，以便根据这种原则来指导社会主义社会中的经济活动。

马克思在这方面的态度对其学派中的社会主义者具有持久的影响。对社会主义社会实际组织进行推测立即使不幸的作者被贬为“非科学的”，这是社会主义的“科学”学派的成员可能给自己招致的最可怕的遣责。但是，甚至在马克思主义阵营之外，从经济现象的一些基本历史的或“制度”出发的，社会主义的所有现代分支的祖先都起到了这样的作用——成功地扼杀了研究任何建设性的社会主义政策将必须解决的问题的所有企图。我们将会看到，只是为了答复来自外部的批评，这种研究任务才被承担起来。

五

现在，我们达到了这样的地步——显然很有必要区分迄今为止我们作为社会主义的东西凑合在一起的计划的几个不同方面。在对中央计划的信心增长的早期，没有许多限制地将社会主义的思想与计划的思想等同起来，从历史的角度讲是正确的。在主要经济问题的范围内，今天的情况仍然如此。但是，必须承认，在许多其它方面，现代社会主义者和其它现代计划者都有充分的权利否认对他人建议的任何责任。在这里，我们必须区别要实现的目标和被提出的或实际上是为了实现目的所必须的手段。在这一点上存在的不明确性，由如下事实所引起，即在狭义上实现社会主义目的所必需的手段可能被用来实现其它目的，因此，我们所关心的问题是由手段而不是目的引起的。

在较为狭义的即“无产阶级”社会主义的意义上，所有社会主义的共同目标是，通过对财产收入的再分配改善社会中无财产阶级的地位。这意味着生产资料的集体所有制，以及集体地控制与指导这些生产资料的使用。然而，这样的集体主义方法可能用来为相当不同的目的服务。例如，某种贵族独裁统治可能使用同样的方法来增进某些贵族或其它高贵者的利益。或者为某它明确反平均主义的目的服务。而且，事实上允许在各种不同程度上应用集体所有制及集体主义的管理方法，也使这种情形更加复杂化了；这种集体所有及管理的方法。对于任何试图将收入分配与私人所有制生产方式相分离的努力，都是必不可少的。尽管后面我们要在更广泛的意义上使用“社会主义”这一术语，但现在使用“社会主义”一词来描述传统的社会主义目的，而同时用“计划”一词来描述其方法，将会是十分恰当的。因此，在这一术语的较为狭义的意义上，我们能说，极少的社会主义和很多的计划，或者极少的计划和很多的纯粹社会主义，这两种情况是可能出现的。在任何情况下，计划的手段都肯定可以用于与社会主义的伦理目标没有关系的目的。是否同样可能完全割断与社会主义与计划的关系——针对手段的批评已使人们作这方面的尝试——是我们在后面将要探讨的问题。

对科学讨论的目的来说，很幸运的是，我们不仅在理论上而且在实践上都有可能把手段和目的问题分开。关于最终目的的正确性，科学没有什么可说的。科学可能接受或拒绝接受这些目的，但是不能证实或反驳它们。我们能够理智地进行争论的全部问题就是，既定的措施是否以及在什么程度上导向理想的结果。然而，如果所谈论的措施仅仅作为实现这一特殊目的的手段而被提出来的话，那么，在实践上使有关技术问题的争论与价值判断分离，就可能十分困难。但是，由于同一手段问题的产生与许多不同的伦理观念相关，人们可以希望能够将价值判断完全保留在讨论之外。

社会主义和其它反资本主义运动的共同相近目标就是实现不依据私人资源所有制的收入分配，为此目的而需要的共同条件是，决定这种分配原则的权威也应该对资源进行控制。现在，不管这些分配原则的本质是什么，不管这些有关公平的或者理想的收入分配的想法怎样，它们都必定在一种纯粹形式上的但非常重要的方面十分相似，就是说，它们必定以许多竞争性的个人目标的重要性的等级这一形式被提出来。正是在这个形式方面，即一个中央当局必须解决的经济问题是在实际上无数的竞争目的之间分配有限的资源，这一事实构成了作为某种手段的社会主义的问题。根本的问题是，在一个巨大的现代社会的复杂条件下，这样一个中央当局是否有可能以合理的精确程度，以等同于或接近于竞争资本主义结果的成功程度来实现这种价值尺度所包含的意义，问题并不在于是否任何这种特殊的价值体系无论如何都比另一个优越。对较为狭义的社会主义和所有其它为实现一个有计划的社会的现代运动来说，共同的东西是方法，而不是我们在这里关心的社会主义的特殊目的。

六

因为下面我们所关心的一切只是所使用的方法而不是要达到的目的，所以，从现在起在这种较为广泛的意义上使用“社会主义”这个词将是合适的。因而，在这种意义上，它包括任何集体控制资源的情况，而不管为了什么人的利益而使用这种控制。虽然我们不必为了自己的目的进一步定义这种控制的具体目标，但是，却仍有必要对我们想要使用的准确方法进行进一步的定义。当然，世界上存在许多种社会主义，但是，这些不同社会主义的传统名称，例如“共产主义”、“工联主义”、“行业社会主义”等等，却与我们想要进行的对方法的分类完全不一致，而且，它们当中的大多数近年来与政党的联系十分密切，而与明确的规划联系却不密切，以致于它们对我们的目的几乎没有用处。对我们来说，有关的基本问题是每一种不同类型的社会主义实际上对资源的集中控制和使用程度。为了了解它们在这一方面有何种程度的变化，也许最好是从最熟悉的社会主义类型谈起，并进而考察它在各方面的安排能在何种程度上被改变。

立即为人们最广泛地拥护并且看起来最似是而非的社会主义方案，不仅规定了集体所有制而且规定了所有物质生产资源的使用统一由中央指导，同时，它也设想继续存在消费和职业选择的自由。至少欧洲大陆上的社会民主党，从实质上看正是在这种形式上解释马克思主义，而且，大多数人也正是在这种形式上构想着社会主义。也正是在这种形式上，人们最广泛地开展了社会主义的讨论，大多数较为现代的批评者所关注的也正是这种社会主义的变化。实际上，人们广泛地把上述形式作为唯一重要的社会主义方案，似致于在大多数有关社会主义经济问题的讨论中，有关的作者不明确指出他们所说的是哪种社会主义。这在某种程度上产生了不当的影响，因为人们从来都不清楚专门的反对和批评是针对社会主义的个别形式还是所有形式。

由于这一原因，一开始就必须记住这两种可能性，并要在所讨论的每一个步骤上都仔细地考虑：任何一个特定问题的产生，是来自以所有社会主义方案为基础的假设，还是仅仅来自根据在某一特定情况中所做出的设想。例如，消费者的选择自由和职业选择自由决不是任何社会主义方案的必然属性，而且，虽然较早的社会主义者一般都拒绝接受社会主义应该取消这些自由的主张，但是近年来维护社会主义的人回答对其的批评时却认为，只要保留了这种自由，那些设想中的困难就将产生，而且，如果事实证明取消这些自由十分必要，那么对于社会主义的其它优越性来说，这也绝不能说是太高的代价。因此有必要对社会主义的极端形式和其它形式予以同等的考虑。在大多数方面，这种极端的形式与我们过去常常称之为“共产主义”的东西是一致的，那就是这样一种制度：不仅生产资料而且所有产品都归集体所有，除此之外，中央政府还处在可以命令任何人干任何事的地位。

这种集中管理一切的社会，可算是其它一系列程度较低的集权制所能达到的极限了。已经讨论到的与此相似的类型与之相比在某种程度上具有较为分权化的倾向。但它仍然在最广泛的范围内与计划有关——由一个中央政府对实际上所有生产性活动进行细致的管理。在这里，我们不用关心象行业社会主义或工团社会主义这样一些早期的更加分权的制度，因为似乎人们普遍地承认，它们不具备有理性地指导经济活动的任何机制。然而，近年来主要是出于反击批评意见，在社会主义思想家中产生了这样一种趋势，即重新把一定程度的竞争引入他们的计划中，以便克服他们承认的在完全集中的计划中将产生的问题。在现阶段，没有必要详细地考虑不同的个别生产者之间的竞争能与社会主义相混合的形式。以后我们将做这一工作。但很有必要一开始就了解它们。因为，首先为了在整个更进一步的研究中保持清醒，应当认识到，对所有经济活动的集中指导（这被普遍认为是所有社会主义的模式），可以想象出来会有一定程度的变化，第二，更加重要的是：为了使我们能清楚地了解，要理性地谈论社会主义或讨论那种能使我们有理由认为这是属于我们领域的一种制度的最少假设，那么应该保持何种程度的控制。即使生产资源的集体所有制可以和竞争确定个别资源使用的目的及其方法相一致，我们也必须设想以下问题，“谁为社会掌管既定数量的资源”？或“不同的企业家应被委托掌握多少资源”？这些问题都必须由一个中央政府来决定。这似乎就是那种符合集体所有制思想的最少假设，即那种社会保持对来自物质生产手段的收入进行指挥的最低程度的中央控制。

七

没有这种对生产手段的集中控制，在我们的意义上使用的“计划”一词就不成其问题了。这种情况变得无法想象。也许所有阵营中的大多数经济学都会同意这一点，尽管大多数相信计划的其他人仍然把计划当做在一个以私有财产为基础的内部能够理性地尝试的东西，然而，实际上，如果计划的意思是以权威指示的手段对生产活动进行实际控制，不仅要控制生产数量和所使用的生产方式，也要控制价格的固定，那么我们就能很容易地看出，这不仅是不可能的，而且上述做法中任何一种方法部将引起背弃它自身目的的反应。我们还可以看出，任何坚持这样做的企图都将必然会导致越来越多的控制手段，直到所有的经济活动都被置于一个中央权威控制之下。

在对这样的社会主义加以讨论的范围内，不可能更深入地讨论资本主义社会中国家干预这样的不相关的问题。我在这里提及这个问题，只是想公开地表明该问题将不在我们的考虑之内。在我们看来，得到广泛接受的分析表明，这个问题不能提供一个能理性地选择的可能途径，我们也不能指望它能对它所牵涉到的任何问题提供一个稳定的或令人满意的解决办法。

但是，在这里再一次有必要谨防误解。说到我们提及的这种部分的计划是非理性的，并不等于说，能理性地赞同的资本主义的唯一形式，只是在古老意义上的自由放任的竞争。我们也没有理由假定，历史上已形成的法律制度必然是在任何意义上的最“自然”的制度。对私有制原则的认同决不必然意味着由现存法律制度决定的这种权力内容的特别界定是最合适的。保证竞争进行得最顺利和最有效率的最适宜及永恒的框架问题，才是最重要的问题；必须承认，它是一个被经济学家可悲地忽略了的问题。

但是，在另一方面，承认法律的框架有可能改变并不是承认在我们的意义上一直使用的“计划”有可能出现更新的类型。这里有一种不能忽略的实质性区别，即永久的法律框架和另一种体制之间的区别。法律框架为私人的积极性提供所有必需的刺激，继而产生了对付任何变化所需的适应，而在这种体制当中，这样的适应却由中央指导来作出。正是这个区别——而不是现存秩序的维持和新制度的引进的两者关系问题——才是真正的争端所在。在某种意义上，我们可以把这两种体制都描述成理性计划的产物。但是，在一种情况中，如果人们愿意接受在缓慢的历史进程中已形成的制度（institutions）的话，那么这个计划就只与制度的永久性框架肴关，井可以被免除。而在另一种情况中，它不得不处理每一种日常的变化。

毫无疑问，这种类型的计划涉及一种典型的并且在人类历史中迄今为止尚未有人知晓的重大变化。有时候，人们极力主张，现在在发展中的变化只是重返前工业时代的社会形式。但是，这是一个误解。即使在中世纪的行会制度处于高峰的时期，以及在最广泛地限制商业活动的时期，它们也没有作为一种实际指导个人活动的手段来使用。这种计划当然不是所设计出来的最合理的为个人活动提供的永久框架；而实际上，它们只是一种将由个人主动性所带来的现有活动的自由发展置于其内的永久框架。由于我们试图用限制主义的老办法来调节日复一日的变化，我们就已经在指导当前活动的中央计划的道路上比以前走得更远了。如果我们沿着这样的起点走下去的话，如果我们努力坚持不懈，并且与任何孤立的计划行动的自我挫败倾向作斗争，那么，我们当然是在从事一种迄今为止在历史上没有先例的实验。但即使在这个阶段，我们也已经走得很远了。假如我们想要正确地判断这种潜在的可能性，就有必要了解到：我们生活于其中的制度，它受到实现部分计划的企图和限制主义的压制，就象它不同于任何完整的计划制度一样，几乎也与任何我们可以理性地赞扬的资本主义制度相去甚远。在任何有关计划是否可能实施的探讨中，我们一定要认识到，设想今天所存在的资本主义是一种可选择的方案，实在是一种谬误，我们现在的社会肯定不是一种纯粹形式的资本主义，正象它肯定不是任何中央计划制度一样。今大的世界不过是干预者的混乱世界。

八

古典政治经济学的衰落，主要是由于把对基本的价值现象的解释建立在和分析经济活动的产生一样的分析基础上，而这种方法曾成功地用于对较为复杂的竞争现象的分析。劳动价值论是对价值的一些虚幻实质进行探求的产物，而不是对经济主体的行为进行分析的结果，当经济学家开始探询“使每个人以一种特殊的方式为商品而活动的环境是什么”的时候，他便在经济学的发展中采取了一个决定性的行动。询问这种形式的问题，立即会使他认识到，把不同商品单位赋予明确的重要性或价值，在解决到处存在的为了许多种目的而在有限数量的资源中开展竞争这个一般问题时，是十分必要的步骤。

在任何存在理性行为的地方，价值问题的普遍存在是基本的事实；从这个事实出发，才能对价值形式进行系统的考察：这一事实使价值在经济生活的不同组织中表现出不同的形式。在某种程度上，中央指导经济的问题，从最开始就在现代经济学的讲解中占有一个突出的位置。很明显，根据单个价值尺度始终一致地存在的假设讨论基本问题比根据个人尺度而产生的个体的多样性来讨论问题要容易得多，这样在讨论新体制的前几个章节中常常使用共产主义国家的假设——并且是很有效地使用——作为一种讲解的工具。但人们只是用它来证明，任何解决办法必然会引起基本上相同的价值现象，即租金、工资和利息等等；这些都是我们在竞争社会中实际观察到的现象。于是经济理论家们普遍地开始表明独立的个人活动的相互作用是如何自发地引起这些现象，而不进一步询问在一个复杂的现代社会中，这些现象能否通过其它方式而产生。某种共同的价值尺度纯粹意义上的不存在似乎使那个问题失去了任何实际价值。某些较早期的新派作者的确不仅认为他们实际上已解决了社会主义的问题，而且相信他们的效用核算提供了一种手段，使得从整体看来有可能把个人的效用尺度与在客观上对社会有效的目标尺度合而为一。但是，现在人们普遍认为，后一种想法只是一种幻想，而且，并不存在能使我们比较或估价人们的不同需求的相对重要性的科学标准，尽管我们仍可以在专门问题的讨论中发现包含这种不合理的个人之间效用比较的结论。

但是，显然，因为对竞争制度的分析深入揭示了自发得到解决的问题的复杂性，经济学家们越来越怀疑用深思熟虑的决策解决相同问题的可能性。也许值得注意的是，早在1854年，现代“边标效用”学派的先驱者中最著名的人物——德国的戈森已得出结论说，由共产主义者设计的中央经济当局将会很快发现它给自己提出了一个远远超过个人力量的任务。对戈森作为其异议基点的方面——没有私有财产很难进行合理计算，后来的一些现代学派经济学家常常加以暗示。坎南教授特别清楚地指出了这一点，他强调，“如果在‘价值’这个词的任何合理的意义上，价值不存在的话”，社会主义者和共产主义者就只能“通过把私有制和交换活动两者都废除”来实现自己的目标，但这是不可能的。但是，除了这种一般性的论述之外，对社会主义经济政策是否可以实施的批判性考察几乎没有取得进展。简单的原因在于没有如何解决这些问题的具体的社会主义设想供人参考。

直到本世纪初期，我们才终于看到有人在有关社会主义经济实际运行问题上打破传统的缄默作出讲演，并且对革命伊始将会发生的事情进行了描述，尽管在描述时仍然带有某些犹豫和不少勉强。这些人是荷兰著名的经济学家N·G·皮尔逊，被激怒的K·考茨基，以及马克思主义的社会主义先锋理论家。他们对我们刚考察的有关社会主义的非现实性问题作了一段说明。但是，考茨基的论述只不过表明他实际上甚至并没有意识到经济学家已经知晓的问题。这样，他就将详细论证的机会留给了皮尔逊。后者在一篇首次发表在荷兰《经济学家》杂志上的文章中指出，一个社会主义国家具有与其它经济制度完全一样的价值问题，社会主义者所不得不完成的任务是去表明在缺乏价格体系的条件下如何决定不同商品的价值。这篇文章对社会主义经济方面的现代讨论是重要的贡献，而且，尽管它在荷兰之外实际上不为人所知，并且在其它国家独立地开始这些讨沦以后，才在德文译本接触到这种观点，但是它作为第一次世界大战前发表的有关这些问题的唯一重要讨论文献，仍保留其特殊的重要性。特别对于由几个社会主义国家之间的国际贸易所引起的问题它具有更大的价值。

所有在第一次世界大战以前所出现的社会主义经济问题的进一步讨论，都或多或少地局限于表明，象工资、租金和利息这些主要的价格范畴，将至少必须以与出现于今天的相同的方式包括在计划当局的核算中，并由基本相同的因素所决定。在这一点上，现代利息理论的发展起了特别重要的作用。庞巴维克之后，主要是卡塞尔教授令人信服他说明了在经济活动的合理计算中，利息率将势必成为一个重要的因素。但是，这些作者中没有一个人甚至试图说明，在实践中如何可能得到这些必不可少的量。一个至少近于解决这一问题的作者是意大利经济学家巴龙；他在1908年的一篇论“集体主义制度国家中的生产部”的文章中发展了帕累托的某些观点，它对于怎样思索用数学分析工具，可以解决中央计划当局的任务／提供了一种范例，因而意义重大。

九

随着1914-1918年战争的结束，当社会主义政党在大多数中欧和东欧国家上台时，对所有这些问题的讨论就必然进入了一个新的和决定性的阶段。获胜的社会主义政党现在不得不考虑一个明确的行动计划。这些在紧接第一次世界大战之后的那些年中所发表的社会主义文献，第一次大量地关注如何按照社会主义方式组织生产的实际问题。这些讨论深受战争年代经历的影响，在这些年代中，国家加强了对食物和原料的行政管理以便应付最主要商品的严重短缺。人们一般认为，这表明，不但经济活动的中央指导可以实行且甚至比某一种竞争制度更加优越，而且为应付战财经济问题而发展起来的特殊计划技能可能同样适应于社会主义经济中永久性的管理。

除俄国之外，在革命之后的迅速变化几乎没有为从容的反应留下时间的国家，都曾经严肃地辩论过这些问题。这种辩论主要在德国进行，但奥地利的辩论甚至更为激烈，尤其在奥地利，社会主义者长期以来在社会主义的思想发展方面起了指导作用；而且，在那儿强有力的和团结的社会主义政党对其经济政策施加的影响也许比除俄国之外的任何其它国家都要大，社会主义的问题被认为具有巨大的实践价值。我们也许可以附带地提到，虽然它也许比起俄国所发生的一切事来更与西方世界中的社会主义政策问题有关，但在第一次世界大战后的十年中，对于这个国家的经济经验几乎没有进行认真的研究，这非常令人奇怪。然而，不管人们对俄国进行的实际经验之价值作何感想，在那里对理解这些问题所做出的理论上的贡献，将被证明是在我们时代智慧发展的历史中一个相当大的推动力量，这一点无可置疑。

在致力于这些讨论的早期社会主义者中，在许多方面最有趣味，而且无论如何在对所涉及的经济问题之性质的认识仍然十分有限这方面最有特色的，是奥托，诺伊拉特所写于1919年问世的一部书。在该书中，作者试图说明：战争的经验已经揭示出，在商品供给的管理中，有可能省却任何有关价值的考虑，并且中央计划当局的所有计算都应该也可能自然地作出。也就是说，不需要按照价值的某些共同单位来执行计算，而是可以通过实物来进行。他忘记了缺乏价值核算将给任何合理地经济地使用资源带来难以克服的困难，并且他甚至似乎把这视为一种优点。同样的责难也适用于大约在同时由奥地利社会民主党的精神领袖之一——巴纳尔所发表的著作。这里不可能对这些书以及那个时代为数众多的类似的出版物的观点进行详细的说明，然而却必须提及它们。因为它们作为出现于新批评冲击之前的社会主义思想的代表性观点是重要的，并因为大多数这些批评自然而然地直接或隐含地涉及到这些著作。

在德国，集中围绕“社会化委托”的建议的讨论，引起了对个体产业转向国家所有制和国家控制的可能性的讨论：正是这种委托或与之相关的考虑，使诸如E.莱德勒和z·海曼以及命运不佳的W·拉特瑙等经济学家发展了社会化的计划。这种社会化的计划已成为经济学家们主要的讨论题目，然而，对我们的目的来说，这些建议不如他们奥地利同行的建议有趣，因为它们没有设想一种完全社会他的制度，而主要关心在另外一种竞争制度中个体社会化产业的组织问题。由于这个缘故，提出这些建议的人就不必正视一个真正的社会主义制度的主要问题。但是在着手更加科学地研究这些建议的国家中，作为那个时代公众舆论状况的征兆，它们又十分重要。也许值得特别说起的，是这个时期的一种规划，这不仅因为它的作者是现在流行的名词“计划经济”的发明者，而且因为它与目前（1935年）在英国很流行的计划主张非常相似。这个规划是由帝国经济大臣R·维塞尔和他的副手W. 冯.莫伦道夫在1919年发展起来的。但是，尽管他们有关个体产业组织的建议十分有趣，并与眼下在英国讨论的许多问题相关，就象对他们所引出的问题的讨论一样，我们却不能把这些建议看做是在此讨论的这种社会主义设想，而是属于资本主义与社会主义之间的“中间地带”。由于这个原因，人们即有意识地将这种讨论排除在文献之外。

十

首先用一种使问题永远不可能再从讨论中消失的形式阐述社会主义经济学中心问题的荣誉，属于奥地利经济学家路德维格·冯·米塞斯。在《社会主义社会经济计算》这篇文章中（该文在1920年春季问世），他论证道，在我们现存的经济制度中，合理计算的可能性的基础在于：用货币表现的价格提供了使这种计算成为可能的必要条件。米塞斯教授的成就，远远地超过他的先行者们所做的任何事情，其主要的方面是他详细地论证了，经济地使用有限资源，只有在这种定价方式不仅运用于最终产品而且还适用于所有中间产品和生产要素的条件下，才是可能的；他还论证了，不存在其它以与竞争市场的定价过程相同的方式考虑所有的相关事实的过程。这篇文章，以及后来将此文收进去的一本巨著，都说明米塞斯教授的研究代表了一个起点，从这一点出发，所有的人们立志认真对待的社会主义经济问题的讨论，不管是建设性的还是批评性的，都必需继续下去。

当米塞斯教授的著作毫无疑问地最完善和最成功他说明了自从那时以来成为关键所在的问题时，当这些著作对所有更进一步的讨论具有非常大的影响之际，一个很有趣的巧合是，另外两个杰出的学者几乎在同一时间分别得出十分相似的结论。第一位是伟大的德国社会学家马克斯·韦伯，他在其死后出版的杰作《经济与社会》——此书于1921年问世——中，明确地论述了在一个复杂的经济制度中使理性的决策成为可能的条件。韦伯象米塞斯（当他自己的讨论稿已交付出版的时候，他才把米塞斯的文章作为自己的评论来引用）一样坚持认为，由计划经济的第一位提倡者提出的计算，实质上并不能为这样一种体制中的计划当局不得不解决的问题提供一个合理的解决办法。他特别强调，资本的合理使用和资本的保存，只有在以交换和货币的使用为基础的制度中才能得到保证；他还特别强调，由于在完全社会化的体制中不可能进行合理计算，这样所造成的浪费可以严重到这种地步：不可能维持人口密度更高国家目前人口的生存。 “人们只要认真严肃地对待非货币经济的问题，某种假设计算制度便迟早会被发现或发明，在此并不能有助于解决这个问题，因为它是所有完全社会化的根本问题，并且，在所有的决定性方面，如果众知晓某种‘计划’的结构，就根本谈不上什么合理的‘计划经济’。”

在俄国，也出现了实际上同时发展起来的相同思想。1920年夏天，在新体制的第一次军事化成功后的短暂间隙中，人们只有这一次能够对当局公开提出批评，此时，鲍里斯.布鲁思卡斯———个杰出的，主要以研究俄国农业问题而闻名的经济学家，在一系列的演讲中对支配共产主义统治者行为的教条进行了彻底的批评。这些演讲在主要的结论上表现出与米塞斯和马克斯.韦伯的学说异常相似，尽管它们起因于在那个时代俄国必须正视的具体问题的研究，并且尽管它们是在与外界断绝通讯联系的情况下写成的，当时这些演讲的作者不可能了解奥地利和德学者们的同样努力。这些演讲在一本俄国杂志上以“社会主义下的社会经济问题”为标题发表，并且在许多年之后才由于一种德文译本被更加广泛地接受。象米塞斯教授和马克斯.韦伯一样，他的批评集中围绕这一问题，即，在一个必然缺乏价格的中央指导经济中，不可能进行合理的计算。

十一

虽然在某种程度上，马克斯·韦伯和布鲁思卡斯教授分享着独立地指出社会主义经济学之中心问题的声誉，但是，米塞斯教授的更为完善和系统的分析，尤其是他的巨着《公共经济》，主要地影响了欧洲大陆上进一步讨论的趋势。这部著作出版后的几年当中，许多人试图直接对付他所提出的挑战，并且想表明他的主要论点有错误。这些人还指出，即使在严格的中央指导的经济体制中，也能够精确地决定价值而没有任何大的困难。然而，尽管对这一观点的讨论拖延了几年，在这期间米塞斯两次回答了他的批评者。但是越来越明显的是，最初由大多数社会主义者所设想的严格中央指导的那种类型的计划体制，根本不可能反驳米塞斯的重要论点。起初产生的许多异议实际上不过是对言词的吹毛求疵，因为米塞斯偶尔使用了社会主义是“不可能的”这种有点不严密的陈述，而他的意思却是说社会主义使合理的计算成为不可能。当然，任何计划出来的行为方针，如果这种计划完全有意义的话，那么在该词的严格的意义上是可允许的，也就是说可以对它进行试验。问题可能仅仅在于，它是否能达到预期的结果，也就是说，设想的行为方针是否与它想要服务的目标相一致。就人们希望通过中央同一时间里控制所有经济活动的方法，实现独立于生产资料中私人财富的收入分配并达到一个至少接近或甚至超过自由竞争条件下的产量而言，这不是达到这些目的的可行途径，人们已越来越广泛地承认了这一点。

但是，即使在承认米塞斯教授主要论点的地方，这也并不意味着要放弃寻找实现社会主义理想的途径。这是自然而然的。它的主要影响是，把注意力从什么是迄今为止被普遍认为是社会主义组织的最可行的形式转移到对不同方案的探索上。我们能够将那些承认米塞斯主要观点的人们的反应分为两种类型，首先，有一部分人认为，效率的损失和作为缺乏合理计算的后果的一般财富的下降，对实现这种财富的更加公平的分配而言，可能是不太高的代价。当然，如果这种态度建立在清晰地认识这种选择所意味的东西的基础上，那么对此就没有更多的话要说，只是有一点似乎可以怀疑，即，那些坚持这种态度的人是否会找到许多同意他们观点的人。当然，这里真正的困难是，对大多数人而言，对这一点的决断将取决于因不可能进行合理计算将导致的中央指导经济中的产量相对于竞争制度下的产量下降的程度。尽管根据笔者的意见，似乎经过仔细的研究对于那种差别的巨大程度就不会留下什么疑问。但是，必须承认的是，没有简单的办法证明那种差别会有多大。这里的答案尽管不能由一般的思考而得出，但它将不得不建立在详尽地比较研究两种不同制度的运行的基础上；并且假定，所涉及到的问题的知识，比除了用经济学的系统研究外可似用任何其它方法获得的知识要多得多。

对米塞斯教授的批评的第二种反应类型是，仅仅在说到社会主义的特殊形式时才认为它是正确的，并且试图构建免于这种批评的其它方案。在欧洲大陆上，后一种讨论中相当大的部分，但也许是更有趣的部分，倾向于朝这样一个方向进展。这种思考主要有两种趋向。一方面，人们试图通过如下方式来克服所谈论的困难，即通过把计划的成分扩大得甚至比以前期望的更多的地步，完全取消消费的自由选择和职业的自由选择。或者，另一方面，人们试图引进各种竞争因素。这些设想在何种程度上确实克服了一些困难，它们在何种程度上是可行的，这些问题在《集体主义的经济计划》一书的不同章节中得到了考虑。


第八章

社会主义的计算（二）

1935年争论的真相

一

尽管社会主义者们会本能地贬低对社会主义的批评的重要性，但是这种批评已仍然对他们的思想产生了意味深长的影响。当然，绝大多数的“计划论者”依然未受触动，群众运动的大批奉承者们总是对已改变了方向的知识界的思潮毫无察觉。同时, 声称已计划化的俄国体制的存在，使得许多对它的发展过程一无所知的人，猜想其主要问题已经解决了。事实上，我们将会看到，俄国的经验提供了大量的已令人怀疑的证据。社会主义思想的领袖人物不仅越来越认识到中心问题的性质，而且日益承认反对社会主义典型（它过去常常被认为是最可行的）的势力。现在已很少存入否认，在一个禁止消费者选择自由和职业选择自由的社会中，所有经济活动的中心方向都会表现为一种在现代社会的复杂情况下根本无法合理地解决的任务。虽然我们将要看到，即使那些发现了问题的人们仍未完全放弃“计划论”的主张，但他们为这种立场所做的辩护却或多或少地具有了强驽之末的性质，他们此时所做的一切都是试图去证明：某种“原则上的”解决办法总是可以想像出来的。然而却很少有人或甚至根本没有人主张这种解决办法实际上可以施行。后面我们有机会讨论这些问题。但是绝大多数最近的方案都试图通过建立一种多少在本质上有别于传统类型的可选择的社会主义制度来解决困难，以抵挡人们最初对传统类型的批评，同时它被期望能兔于日后的反对。

本文将参考有关的英语文献，并试图评价近年来为克服人们已认识到的困难所提出的建议。不过，在开始进行讨论之前，先稍稍谈谈与议题有关的俄国的试验或许不无益处。

二

当然，在此既不可能也无必要对俄国试验的具体结果进行检验，但是却有必要提及一些在这方面所进行的细致的专门性调查，尤其是布鲁思卡斯的研究成果。此刻，我们仅仅关心更一般的问题，即对具体经验作这种检验之后得出的结果，如何与进一步的理论方面的讨论相适应？或者，先前推理的结果在多大程度上被经验的证据所证实或者所否定？

或许我们应该提醒读者，这里所关注的并非是能，否“作计划”，这个问题在有关一般性的考虑当中已经提出来过。我们所讨论的是计划成功的可能性，以及是否能够实现计划所规定的目标。因此。我们必须首先明确据以判断成功与否的检验方式，或者对应该料到的无法证明其自身的形式保持清醒。我们并无理由预料（在计划经济下）生产会停止，或者中央当局会在利用一切可能利用的资源过程中发现困难，或者甚至料想其产出量会永远比计划开始以前的水平低。我们应该预期的是：在可利用资源的使用由中央权威加以决定的地方的产出量，将会低于市场价格机制启动运行而其他环境相似的地方。这恐怕得归因于以损失其它生产线为代价的某些生产线的过度发展，和某些在一定的环境下并不适当的方法的运用，我们应可望发现，花了一定的代价过分发展某些行业，却没有因其在增加产出量方面的重要性而被证明是合理的。我们也可望能看出，工程师们对于应用其它地方最新成果雄心勃勃，却不考虑在某种情况下这是否经济。在许多情形下，最新生产方法的运用——若无中央计划它们就不可能被运用。——将会成为资源乱用的症兆而决非成功的证明。

因此，从技术观点看俄国在工业设备某些方面的重大成就，常常会给偶尔到达那里的观察者以强烈印象，人们通常也以此作为计划经济成功的证据。但是，它却对于回答我们所关心的一切问题都没有什么意义。我们是否能够证明新的工厂是工业结构中为增加产量而建立的有用的环节，不仅要取决于技术上的考虑，而且甚至更依赖于一般的经济条件。如果拖拉机所替代的劳动力，比制造拖拉机所耗费的原料、劳动力再加上利息还要便宜的话，那么，最好的拖拉机工厂也许算不上是资产，对这种工厂的投资也是纯粹的损失。

但是，只要我们不使自己陷入对俄国所拥有的庞大生产设施的错误迷恋（那些设施可能会给缺乏批判力的观察者以强烈感染），那么，只有两个合理的方法可以检验成功与否。第一，这种体制实际提供给消费者多少产品以及中央权威所作决定是否合乎理性。毫无疑问，这种检验目前无论如何将会导致否定的结论，起码对于整个社会来说是如此，而不见得适用于有特权的小集团。实际上，所有的观察家们似乎都认为，即使与大战前相比，大多数俄国人民的处境已经恶化了。这种比较的结果显得十分令人赞同。可以承认，沙皇俄国并没有给资本主义工业提供令人满意的条件；如果在更现代的社会制度下，它本来可以获得巨大的发展。我们必须要考虑的是，俄国过去十五年内的磨难——“巨大的饥饿”（它被设想成是为了以后的进步）．现在应该结出果实来了。如果我们假定对消费施以同样的限制，这实际上已通过征税做到了，这些收益出于投资的缘故提供给竞争性的工业企业，那么，我们的比较将会有一个更为恰当的基础。简直无法否认，除了某些目前不可企及的事之外，这种做法会使一般生活水平迅速地大大提高。

于是现在只剩下对计划权威的行动原则进行检验这一任务了。尽管不可能追溯往事（甚至简短地），但我们所知的（尤其是来自于上面提到布鲁思卡斯教授研究成果的认识）已发生变化的体制实验的进程，完全使我们有权利说，建立在一般推理基础之上的预见已完全得到证实。“战时共产主义”同样由于在缺乏货币的经济中不可能进行合理的计算这一原因而失败。这一点米塞斯教授和布鲁思卡斯教授已经预见过。伴随着政策的屡次倒退，发展的过程只是表明，俄国的统治者不得不从经验中了解在系统分析问题当中已被揭示出来的所有障碍。但是，这并没有引起新的重要问题，更不必说提出解决办法了。对于所产生的几乎一切困难，官方的责难仍然加在不幸的个人头上，这些人因为妨碍计划的执行（没有遵守中央权威的命令或在执行过程中过于刻板）而受到迫害。虽然这意味着计划权威只不过承认使人民忠实地遵循计划有明显的困难，但是毫无疑问，更为严重的令人沮丧之处还得归因于任何中央计划的内在困难。事实上，从类似于布鲁思卡斯教授提供的资料可知，目前的趋势远非朝着提高计划合理程度的方向，而是放弃了过去曾使用过的相对科学的方法来快刀斩乱麻。取而代之的是对专门问题更加武断和孤立的决定，就像它们是每天偶然地确定的。就我们所关心的政治哲学而言，俄国的经历也许非常富有启发性。但对于学习社会主义经济问题的学生来说，这除了提供一些已知结论的图解之外并没有更多的东西。这也无助于我们去回答理智上的问题——由重建理性社会的愿望所引起的问题。为达到这个目标，我们将不得不对不同的设想的体制进行系统的考察，只是从理论建议的角度看，这些制度都很有必要存在。

三

我们在第七章已经指出，英语文献中对这些问题的讨论相对晚些，但是其水平相对较高，尽管还不能说这些最初的努力都真正涉及到重要之处。F.M.泰勒和W.C.罗珀（这两个美国人）最先发起这种讨论。他们的分析——在某种程度上，也是英国的H·D·迪金森的分析——直接表明，在假定对所有的相关资料完全知晓的条件下，生产的不同产品的价值和数量可以用某种手段来确定，通过这种手段，理论经济学解释了完全竞争体系中价格的形成和生产的方向。现在，必须承认，如果仅从逻辑上是否矛盾的角度看，这并非不可能的事情。但是通过价格决定方式在逻辑上是否可行，来争论这是否是一种可能的解决办法并没什么效力，这只是表明问题的真正性质还没有被领悟。而必须去做的工作是，尝试着设想，把这种方法应用于实践将意味着什么，以便检验出它的不可实践性和不可能性。很显然，这种解决方法必然建立在一系列方程（正如巴龙的文章所提出的）的基础上。然而，这里问题的关键并不在于这种方程体系的正式结构，而在于求得数量解答所需信息的数量和性质，在于在现代社会条件下数量解答所涉及的任务的规模。当然，信息详细到何种程度，计算达到怎样的精确程度以使解答完美无缺，都不是关键，问题在于，这种方法的结果与竞争体制的结果相比，至少相差多远。让我们进一步来看这个问题。

首先，如果中央指导真正地代替工业企业管理者个人的作用，而不是简单地对后者在某些方面的决策权限作出极为荒谬的限制，那么，只进行一般性的指导就不够了，而必须细致指导，几乎说明每分钟应做些什么，并且要对一切事情确实负责。如果无法同时确定已在使用的设备和工具是应该继续使用还是处理掉，以及用何种方式来使用和处理它们，那么，就不可能合理性地确定把多少原料或新设备，分配到哪个企业以及在什么价格（计算意义上说的）水平下，这样做有道理。问题在于，像技术细节、某种（而不是其它的）原材料的贮存，或某种小规模的经济活动等等，都能逐渐地决定企业的成败，所以在任何一个不准备不可救药地浪费的中央计划里，都必须要考虑到这类因素。要做到这一点，必须将各种机器、工具、建筑物区别对待（它们的用途由各自的磨损、布局等状况而定），而不是将它们当成物质相似的同一类物体。这个要求同样适用于每一批产于不同地区、彼此有所不同的产品。这意味着，如果要在这方面达到竞争体制所保证的经济合理程度，中央计划权威的计算就不得不把现存的生产工具产品的“主体”作为各类产品（有许多不同的单位）的组合。就日常的商品而言，比如供短期消费或生产的半成品或最终产品，很显然，它们的不同类型将会比按技术特征加以归类后我们所能想像的数量高出数倍。两种技术上具有一致性的产品，由于产地不同、包装不同，出厂时间不同，对于大多数有特定目的之情形来说，就不能将它们等同起来。甚至在最低程度地保证有效使用的情形下也是如此。

由于在中央指导型经济中，每个具体计划的管理者彼剥夺了按其意愿用一种商品来代替另一种商品的权力，因此大量的不同单位的情况必然会分别进入计划权威的计算过程之中。在这种情况下，显然数字统计的任务就会远远超过迄今为止所曾做过的这类工作。但是，这还不是全部任务。中央计划权威所需的信息还应包括对每种产品的有关技术性质的全面描绘。这种描绘包括将产品运到其使用效益更大的另一地的费用，以及实际修理或改装的成本，等等。

但是，这又会引出一个甚至更为重要的问题。在解释竞争体制的均衡时，理论上的抽象通常包含了假定某一类特定的技术知识是“给定”的。这当然并非意味着一切最佳的技术知识会在某一个人的头脑中凝聚着，而是指总会有具有各种知识的人，他们要参与某一特定的职业的竞争，总的来说，那些能够适当地使用这些技术知识的人将会在竞争中取得成功。而在中央计划社会中，只有一切知识都能应用到中央权威的计算之中，才有可能从已知的技术方法当中作出最恰当的选择。这就是说，在实践中，这些知识必须要凝聚在一个或至多是很少几个实际制定求解方程者的头脑中。简直无须强调，甚至就那些能被严格地称作时刻都“存在”的知识而言，这种想法也是荒谬的。但是，大量的应用着的知识并没有什么以现成的形式出现的“存在状态”。这些知识大多数存在于思考之中，它们使得单个的管理者一旦面对环境中的新情况就能迅速发现新的解决方法。假定这些问题实际上能够用数学方法求得答案，那么，我们就不得不再假定，集中于中央权威手中的知识将包括发现任何技术细节改进的能力。

在能够实际制定出合适的生产方法以及计算出生产量之前，还必须掌握第三类资料，即关于不同品种和数量的消费品的重要性的资料。在一个消费者能够随其所好自由地花费收入的社会中，这些资料必定采取所有消费品各种数量的完整清单的形式，这些消费品可以在各种可得到的消费品价格的可能组合条件下购买。这些数据必然会具有基于过去的经验对未来时期进行估计的性质。但是，过去的经验并不能提供所需的全部知识，况且由于消费者的口味时时发生变化，因而各种商品数量的排列也将会处于不断的变化当中。

恐怕明确无疑的事实是：只是资料的收集这一任务就已超越了人类的能力。不过，假如这个中央控制的社会的运行和竞争的社会效率相同，并且象它一样把捜集资料的任务分散化，那么这些资料就会呈现出来，让我们暂时假定统计技术上的困难——大多数计划者轻蔑地提到它——实际上可以克服，但是这也不过只是解决主要问题的第一步，一旦搜集到了资料，还需做出与这些资料有关的具体决策。于是，进行这种必要的数学运算工作量的大小将取决于被确定的未知量的数目。未知量的数目又将和应被生产的产品的数目相等。我们已经懂得，必须将所有最终生产者在不同时间所完成的产品看做是不同的商品，生产者开始生产或继续生产都有既定的时间。到此，我们还说不出这些产品的数目，但是假定在一个相当发达的社会里，产品数量起码要成千上万，这样说并不过分夸张。这就是说，在每一个连续的时点上，每一个决策都将要根据若干差不多的联立微分方程的解来做出，这个任务，用我们目前（1935年）已知的手段，是终身都完成不了的。此外，这些决策不但要连续地制定出来，而且它还要迅速地送到执行这些决策的人手里。

或许会有人说，我们并不需要这样的精确程度，因为我们所讨论的经济体系本身也根本达不到这么精确。这种说法并不完全正确。我们显然永远也无法到达由这样的方程系统的求解所描绘的均衡状态，但这并非问题的症结所在。除非没有任何外在的变化，否则我们就不应该指望均衡能够实现。所讨论的有关经济体系的本质问题在于，如果这种计算是可以做到的，它也确实只不过是在某种程度上重视所有那些小的变化和差异，而这些变化和差异在我们所讨论的经济体系中被有意地忽略不计了。因此我们不可能对所有问题的细节做出理性决策；但这些细微的事件累积起来决定着为生产所付出的努力能否得到成功。

任何一个了解这项任务（解方程）工作量之大的人，都恐怕不会郑重其事地提出一个以综合方程体系为基础的计划体系。实际上那些提出这种分析方法的人在自己的头脑中有这样的信念，即从一个已知的状态出发（这种状狈假定为已存在的资本主义社会），人们可以通过试验和改正错误的方法逐渐适应日常所发生的较小变化。但是，这种建议由于两个基本错误而站不住脚。第一，正如我已经多次指出的，我们不允许假定从资本主义到社会主义的转变所引起的相对价值的变化不太重要，因而就不能用先前存在的资本主义价格体系作为一种起点，以企图避免价格体系的全面重新安排。不过，即使我们忽略这个非常重要的异议，也没有什么充足的理由去设想方程求解的任务能通过这种方式实现。为了明确这不是一种通过竞争能近似地得到解答的方法，我们只要想想在即使只有很少商品的情况下确定价格的难处就够了。如果进一步仔细考虑一下，在这个体系中，不仅要对少数产品，而且要对全部产品，不管是成品还是半成品都要确定价格，那么价格的确定就会象资本主义社会中每日每时都在发生的价格的变动那样频繁和多样。几乎每种个别价格的变化将会引起所需的成百上千种价格的变动，但其他价格的变动大多并不是等比例的，而是受需求弹性的大小、替代的可能性以及生产方法变更的影响。设想当人们注意到上述所有价格的调整的必要性时，这些调整全都由中央权威连续不断的命令来完成，然后再设想每个价格都已确定，并且可以变化，直到实现了某种程度的均衡，那么这些设想都肯定是荒谬的想法。虽然不十分现实，但是至少可以想象，在全面了解情况的基础上，我们有可能确定这些价格。但是，在对于经济体系细节部分的观察之基础上进行权威的价格确定，则是在任何环境下部无法理性地完成的任务。任何试图沿着这个方向的企图都会要么陷入前面讨论过的数学求解方程式的危险之中，要么只能完全放弃这种幻想。

四

考虑到上述这些困难，我们就不会奇怪，实际上所有真正想为中央计划体制所存在的问题寻找解决办法的人，都会对在一个消费者的每个一时兴致都可能会完全打乱精心制定的计划的世界里找到这种解决方法不抱希望。现在，人们或多或少地承认消费者的选择自由（可能还有职业选择的自由）和中央计划具有无法相容的目标。这种现象使人们认为，消费者口味的无法预言性是计划取得成功的唯一或主要的障碍，但是，莫里斯·道布近来却据此得出了逻辑结论，他断言：如果这种牺牲能够使社会主义行得通的话，就值得使用不顾及消费者自由的价格。毫无疑问这是个非常有胆识的举动。在过去，社会主义者都一致反对社会主义条件下的好像是生活在兵营中的，其细节受到管辖的说法。道布博士却认为这些看法已经过时。我们在此并不关心，如果道布公开声称这些观点，是否会在社会主义者团体中找到许多的追随者。我们所关心的是它是否提供了解决我们的问题的方法。

道布博士公开承认他已放弃了目前为迪金森和其他人所坚持的观点，即在某种价格体系下，最终产品的价格和原料动力的价格由某市场决定，而所有其它产品的价格则通过某些计算与上述价格分开来确定，这样就会解决问题。但是看来他似乎蒙上了虚妄的幻想色彩。他幻想，价格存在的必要性仅仅归因于应当尊重消费者的各种偏好这一成见，因此在社会主义社会，经济理论的范畴，具体他说就是所有的价值问题，将会失去意义。“如果通行的报酬是平等的，由于货币成本将会没有意义，市场定价将根据这一事实失去其据说应有的意义。”

现在，不应否认，取消消费者自由选择权将会在某些方面使问题简化。一个不可预知的变量被消除了，在这方面所需的再调整的频繁程度稍有减少。但是，像道布博士那样认为，这样一来，我们就会不再需要某些价格形式，也没有必要在成本和收益之间进行精确的比较，这就确实表现出对真正的问题一无所知。只有当人们能够假定社会主义状态下的生产将没有任何确定的目标，社会主义生产的目标将不受妥善规定的偏好顺序之引导（而且这种目标被专横地确定好了），而国家将只简单地去生产一些产品，消费者将只能获得已生产过的产品时，价格才不再有必要了。道布博士责问道：这样会失去什么呢？答案是几乎会失掉一切。只有用成本决定价值，因而，在我们以某种方式使用各种可能得到的资源时，其使用方式并不影响我们的福利（因为其被使用这一事实赋予了产品的价值），在此情况下，道布博士的观点才站得住脚。但是，我们是更多地还是更少地消费，我们是否应保持或是否应提高生活水平，我们是不是总是落到处在饥饿边缘的野蛮境地，都主要依据我们如何使用资源。在存有差异的产业中，资源的经济的和非经济的配置及组合的差别，意味着短缺和充裕之间的差别。一个根据自己的是非观来排列社会成员们不同需要之顺序的独裁者，会使自己兔除发现人们真正喜爱什么这一烦恼，也可以避免把产业规模组合成体现一般公正愿望的规模这一无法实现的任务。但是，如果他想以某种程度的理性或一致性去遵循这种标准，如果他想知道他所考虑的正是社会的目标，他就不得不去解决所有我们讨论过的问题，他甚至看不到他的计划没有被不可预见的变化所打乱的现象。因为兴趣的变动决不是唯一的，恐怕也不是最重要的不可预见的变动。气候的变化，人口数量和健康状况的变化，机械设备的毁坏，矿藏的发现或耗尽，以及其它成百上千万不停的变化，将使他时时刻刻重构自己的计划。这些计划与真正应用于实践之间的距离以及合理地行动的障碍，都将只会以牺牲某种理想为代价而被稍稍减轻一点。（了解这些理想的意义的极少数人会很快地抛弃它们。）

五

在这种情况下，我们就会容易理解，道布的激进解决办法不会有很多的追随者，并且有许多较年轻的社会主义者从完全相反的方向寻求出路。当道布想要压制在传统的社会主义理论设想中仍然存在的自由或竞争的残余时，许多最近的讨论却打算重新全面引进竞争。在德国，已经有人提出这样的建议并且已在讨论。但是在英国，这方面的思想仍然停留在胚胎阶段。迪金森的建议沿这一方向迈出了较小的一步。但是，众所周知，一些较年轻的经济学家在对这些问题思考时走得更远，并且准备干到底以重新恢复完全竞争，至少就他们的观点而言，他们并不与由国家保持一切物质生产手段的所有权相冲突。虽然我们还不可能提及他们已出版的著作，但是仅从交谈和讨论中所得到的有关情况，已经足以值得我们花时间对他们的观点进行一些研究了。

在许多方面，这些计划都非常有趣。共同的基本思想是：在独立的企业家或各企业的管理者之间应当存在市场和竞争，因而应当存在货币价格；由于在现在这种社会中，对所有的产品（无论是中间产品还是成品）来说，企业家并不是其所使用的生产手段的主人，而是领取薪水的政府官员，他们在国家指导下工作和生产，并不是为了利润，结果是产品的售价刚刚收回成本。

要问这样的理论是否还是通常人们所说的社会主义，并没有什么意义。大体上说，它似乎应当包括在那个旗帜之下。更重要的问题是：是否还应当认为它是在制定计划？看来，它并不比为资本主义构造的理性的合法的框架包含更多的计划。如果从纯粹定义上说，我们可以认识到，在这种理论中经济活动的方向将会全部转向竞争，这种计划也将会只限于某种永久框架的规定之内，在这种框架中，集中的行动将会转变为个体的主动性和创造性。而且，这种计划或那种中央生产组织——它彼认为能比“混乱的”竞争更具理性地组织人类行为——就会完全消失。但是，真正实现这种情况的程度如何，当然要取决于竞争引入的程度。就是说，要取决于在此处所谈的各个方面都十分重要的关键问题：那种独立的单位，即在市场上买和卖的单位的性质是什么。

初看起来，这种体制可能具有两种类型。我们可以或是假定只是在各种行业间存在竞争，而且每个行业视作只有一个企业；或是假定每一个行业中都有大量的彼此独立的企业，它们相互之间展开竞争；只有在后一种情况下，这种建议才能真正避免大部分反对中央计划的意见，但又会产生了它本身所具有的问题。这些问题非常耐人寻味。在其纯粹意义上，它们提出了私有财产在其一般和基本方面的合理问题。这样，问题就并不在于中央权威能否合理地决定生产和分配，而在于那些既非财产主人而且对自己所管辖的生产手段也无直接兴趣的个人，能否成功地担当责任并做出决策。为什么对现存任何生产设备的使用总是应当与个人对这些设备所带来的利润与损失的兴趣相连呢？这里是否有什么决定性的原因？或者，这实际上不过只是个别的管理者——他在我们所讨论的体制中，担任行使财产权力的社会代表——是否会为公共目标恪尽职守或是去发挥最大限度的能力？

六

当我们详尽地论及这种体制的细节时，可能会给此问题最好的论述。但是这里有必要先表明，如果竞争具有令人满意的功能，那么它为什么必然会自始至终贯穿于整个过程而不停留在部分地重新引入的程度上。因此下面我们要以中央指导下完全集中，但又根据消费者的习惯和生产要素状况与其它行业展开竞争的产业为例进行讨论。这种例子超出了我们所主要关心的社会主义问题，因为它所采用的手段是，为特定产品设置一种那些提倡在资本主义框架之内制定计划的人希望用来使自由竞争的“混乱”状态“合理化”的垄断。这会产生一个一般性的问题，即对于只能通过设置垄断才能使之有计划与合理化的行业，这种计划和合理化是不是总是符合社会的一般兴趣？或者相反，是不是我们无须假设这将导致资源的非经济使用，也无须假设设想中的经济以社会的观点看实际上是不是经济的？

理论上的争论表明，在普遍垄断的条件下，并无确定的均衡状态；因而在这种条件下没有理由去假设资源得以充分利用，很多人已接受这种观点。通过引用一位主要建立这种观点的大学者著作中的一段话，揭示它在实践中的真正含义，或许十分恰当：

“每个商业及工业部门都应该分别组成彼此独立的联合体，这已被视作经济中的理想状态。这幅图景倒是有几分吸引人；而且乍看起来，它在道义方面也并不令人反感；因为在那儿，人人都是垄断者，但却没人会成为垄断的牺牲品。然而我们经过仔细考虑之后就会发现其中育一种对产业部门来说非常不公正的附带事件，即所有的商品价值不稳定，对其的需求受其他商品价格的影响，某类产品恐怕会批量甚大。”

“在那些受损于新制度的人当中，将会有尤其爱读本杂志的一类人。他们是研究抽象理论的经济学家。他们将会失去研究决定价格的条件这一职业。在此能够幸免的恐怕只有经验学派的经济理论家了，他们会在与其精神相投的混乱状态中兴旺发达。”

要不是现在研究抽象理论的经济学家所探讨的秩序已不再存在，仅仅他们将会失去位置这一事实，恐伯就是唯一令大多数提倡计划的人满意的事情。由于人们能够用更一般的形式描绘同样的事实，因此，埃奇沃思所指出的价值的不稳定性，或者均衡的不确定性就决不仅仅扰乱了理论经济学家。这意味着，实际上在这样一种体制中，并没有将能使用的要素用至最佳境地的倾向，也没有在每个行业中将它们组合成使每一个要素的作用都不比用于其他地方时小的趋势。事实上流行的倾向可能是以下述方式调整产量，即不是从每种可利用的资源中取得上述那么大的收益，而是使能用于他处的要素的价值之间的差异及产品价值之间的差异最大化。这种致力于垄断利润的最大化而不是可利用资源最佳使用的状况，是获得权力去生产本身是“稀缺性生产要素“的必然结果，在这种垄断的世界上，一些生产要素未被利用，从这个意义上说，它不一定有全面减少生产的效应；但是，通过引起要素在部门之间的非经济分配，它将必定有降低产量的作用。即使我们能够证明埃奇沃思所担忧的不稳定的程度非心小，但这依然是真实情况。其所达到的均衡，将是这样一种状况：只有一种稀缺“要素”能得到充分的利用，而这正可能是对消费者的剥削。

七

上述情况并非是按照垄断的方式普遍重新组织生产部门的唯一缺点。它所主张的只有经过垄断的产业重组才有可能实现的所谓“经济”，在经过更严密的检验后，被证明完全是浪费。实际上，在目前提倡各个行业都按计划生产的所有情形中，目标都在于处理技术进步的效果。有时候，某些人认为，依靠竞争无法引进最合乎需要的技术发明。而在另外的场合，有人又以竞争会强迫本来愿意继续使用旧设备的生产者使用新设备，从而引起浪 费为理由反对竞争。但是，在这两种情形中，都可以很容易地看出，为了防范竞争后果所制定的计划，将会导致社会的浪费。

一旦人们已经使用某种生产设备，只要其使用成本（“主要成本”）低于以其它方式获得相同服务的全部成本，那么继续使用它就是合人心意的。如果它的存在妨碍引进更加现代化的设备，那么这便意味着，用更先进的方法生产产品所需的资源，能以另一种组合方式得到更为有利的利用。如果旧的和新的企业比肩并存，新的企业受到来自于落后工作方式的“残酷竞争”的威胁，这就可能说明：或者是，较新的方法实际上并不怎么样，即它的引入建立在计算失误的基础或者本就不该这样做。在这种情形下，新方法的运用成本要高于旧的，纠正办法当然是关闭新工厂，即便它是技术先进的。或者是另一种情况，也是更有可能发生的情形，即尽管新方法的运用成本低于旧的方法，但它并没有低到在支付了旧工厂的使用成本价格后，其余额仍足以支付引进新工厂的利息及偿还债务。在这种情形下，也会发生误算。新工厂本来就不该建，但是，一旦它建成了，使公众能够从这些已被误用的资本中至少能获得某些利益的唯一途径，是允许价格降到竞争的水平上，并且应当抵销部分新企业的资本价值。如果通过强制失闭旧工厂来人为地保持新工厂的资本价值，那么这简直意味着为了新工厂所有者的利益而向消费者征税，而这又没有以提高产品产量和改善产品质量的形式得到任何利益补偿。

所有这一切，在经常发生的情形中甚至会更加清晰：在这种情形下，从假若过去未建新工厂而现在兴建是有利的这一意义上讲，新工厂确实先进。但是，由于新工厂在价值膨胀之时建立起来，因而使企业面临财政困难，负债累累。象这样技术上非常有效率的企业，同时财政上又极度困难，在某些英国产业中，据说并非罕见。但是，通过压制来自于低技术企业的竞争，再企图保住资本价值，只会使生产者的价格保持在本不该有的高水平上，这只能对债券持有者有利。从社会的角度看，正确的道路应该是使膨胀的资本贬值到一个更为恰当的水平上，从而使来自非现代企业的潜在竞争具有有益的效果，就是说，使价格降到现时的生产水平上。时运不济时投资的资本家也许并不喜欢这种情况，但它显然符合社会利益。

为资本保值而作的计划，当其采取延缓新发明的引进这种方式时，其效果恐怕更为有害。如果我们根据这种情况——能假定制定计划的权威具有较高的远见，并且比单个企业家更有资格来评断未来技术进步，进行一下概括（当我们有权力这么做时），那么，任何沿着这个方向的努力，都显然必定会使本来想做为消除浪费的手段，反成了事实上造成的浪费的原因。对于企业家来说，在其合理的预见力一定的条件下，如果新技术能够提供的服务过去在现有资源支出较少（即这些资源的其它可能的用途的牺牲较少）的情况下与过去可得到的服务相同，或者，它能提供更优的服务，而支出却没有等比例地提高，那么就会引进新的技术。在这种情况下现有设备资本价值不可避免的跌落，决非社会的损失。如果它们用于其它的目的，其现在使用的价值的下跌低于其它地方所得的价值，这是一个明确的信号，应该将这些资本转移。如果它们除了现在的用途别无他用，那么，只有作为一种信号，表明在完全将其放弃变得合理之前，由于新发明的引进，产品成本必须降低多少时，它过去的价值才会引起我们的兴趣。对已投资的资本价值的保持，有兴趣的只是它的主人。在这些环境下，其所能做的唯一方式就是阻止其他社会成员具有新发明的优势。

八

人们也许会不赞同，对以争取最大利润为目标的资本主义垄断的责难是真实可信的，而对于其管理者负责指导价格使之正好收回成本的社会主义国家集中性产业的责难就肯定不可信。的确，前面一节论述有点偏离主题，讲的是资本主义计划问题，但是这使我们能够不仅考察了通常与任何形式的计划都有关联的设想中的优越性问题，而且还指出了在社会主义条件下必然会伴随计划而产生的某些问题。对于其中的一些问题，我们稍后还要再讨论，但是此刻我们必须要再一次集中地讨论这一问题：实施行业垄断并不是为了取得最大利润，而是试图使这些行业的行为与存在与竞争的情况下相似。对于价格进行指导，使之正好收回其（边际）成本，是否会确实提供一种明确的行为准则呢？

对于这个问题，看来好像由于过分地专注于假定的静态均衡状况使得现代经济学家，尤其是提出这种特定解决办法的经济学家，普遍认为一般意义上的成本概念比根据现实生活中任何成本现象所得出的概念都要更为精确、更为确切。在广泛存在竞争的条件下，“产品成本”一词的确育非常精确的含义。但是，只要我们离开广泛竞争的王国和其静止的领地去考虑这样一个世界：那儿绝大多数现存的生产手段都是不可能复制的特殊过程的产物；在这样的世界中，由于要发生不断的变化，大多数较耐用生产设备的价值与其生产中所发生的成本很少有关系，或者根本没有关系，而仅仅根据其可望在未来能给予的服务来决定；那么，已知产品的确切生产成本问题，是一个无法在单个企业或行业内所产生的过程的基础上给予解答的极其困难的问题。如果不先对使用相同机器设备的制造业的产品价格作出假定，也不可能回答这个问题。许多通常被称为成本的因素，其实并不是真正的成本要素。这些因素并未独立地转入价格，而只不过是一种类似租金的东西，或是一种资本折旧限额，（它必然会增加或酌减可能成为准租金的资本化的价值），因此这种因素要依据将来可能通行的价格来确定。

对于竞争的行业中的每一个企业来说，虽然这些类似租金的费用取决于价格，但它在确定恰当的生产规模方面的可靠性与必要性，并不比成本更少。相反，只有在这种方式下，才能考虑一些受到决策影响的可选择的目标。假设一些独一无二的生产设备，它们决不能用别的来代替，也不能在垄断行业以外使用，因而也就没有市场价格。它们的使用并不涉及任何独立于它们的产品价格之外而被决定的成本。但是，假使这些设备完全是耐用的，其损耗可快可慢，那么它的耗损与毁坏，在合理地决定恰当的生产规模时，必须算作真正的成本，这是确实无疑的。这不仅仅因为它们未来可能提供的服务必须要与目前更加集约地使用它们的结果相比较，而且因为，这种设备的存在节省了那些本要用来代替它而同时又有其它用途的别的一些要素的服务。这种设备提供的服务的价值在此根据生产同一种产品的次好方法的牺牲来确定。而这些服务就必须被经济地利用，因为一些可选择的需要以不直接的方式依据于它们。但是，只有允许生产同一产品的其它可能方法的真实或潜在的竞争影响价格时，它们的价值才能被确定。

众所周知，这里所引出的问题属于公共效用法则的领域。在缺乏真正竞争的条件下，如何模拟竞争的作用，以及怎样让垄断的主体负责将价格定在相当干竞争价格的水平上等等问题，在这方面已经得到广泛的讨论。但是试图解决问题的所有努力都失败了。正如最近R·F·福勒所指出的：这些努力必然会失败，因为，安装好的工厂被广泛地使甩，一个重要的成本要素：新工厂的利息和折旧，只有在已知产品价格时，才能确定。

人们仍然可能会反对，认为这种考虑也许在资本主义社会的情况下十分贴切；而由于甚至在资本主义社会，确定短期生产量时也不考虑固定成本，社会主义社会条件下就更有理由对它忽略不计。但实际情况并非如此。假如有人试图实现合理的资源配置，尤其要是由单个行业的管理看去做这件事的话，那么肯定会有必要为超出该行业总过程之外的替代资本作准备。并且，这种重新投入的资本的收益还必须至少要与在其它地方使用这些资本所得的收益相等。在社会主义条件下与在资本主义条件下一样，在确定那种基于历史的状况（如有关设备过去的生产成本）而得到补偿的资本价值时，容易使人误解。任何特殊设备的价值，以及必须要计入成本的它的服务的价值，都必定要根据对期望的收益的考虑来确定，即考虑能够获得同样收益的所有可选择方式以及所有它们可能投入的用处之后作出。所有的那些有关“设备废弃”的问题，都源于本书第七章中所讨论过的技术进步或者需求的变化，这儿又对它们进行了讨论。我们不可能使一个垄断者负责制定在竞争条件下起支配作用的价格，或负责制定与必要的成本相等的价格，因为我们不可能在无竞争的情况下了解竞争的或者必要的成本。这并不是说，在社会主义条件下，垄断行业的管理者将违背对他的命令而去争取垄断利润。但是，这却的确意味着，由于无法检验一种生产方式与另外的生产方式比较在经济上有无优势，因此就会使非经济的浪费代替了垄断利润。

这里还有一个进一步的问题，即在动态状况下，利润是否确实不能发挥必要的作用，而且，它们是否成不了能够使对任何变化加以适应的主要均衡力量。当然，在产业之间存在竞争的条件下，开办新企业是否合适的问题只能基于现存产业的利润而作出。至少，在我已讨论过的更加全面的竞争条件下，利润作为对变化的引导不能被丢弃。但是人们可以设想，在一种产品只由一个厂商生产的地方，该厂商将会使其产量适应需求而不变动产品的价格（除非成本变动）。但是，然后应该怎样决定在供给赶上需求之前谁该得到这些产品呢？甚至更重要的是，企业怎样判定将追加的生产要素带到生产场地的最初成本的发生是否合理呢？许多转移劳动力或其它要素的成本，具有资本的不可再现性的投资的性质，这些成本只有在市场利率水平上，总的来说能赚回其利息的的情况下，才能证明它们是合理的。这种与建立或扩大一个工厂有关的无形投资的利息，当然是这种计算中一个十分基本的因素。（“信誉”不仅是是否受购买者欢迎的问题，同样也是把各种要素聚集于合适的地方的问题。）但是，一旦这些投资已经作出，那就在任何意义上都不能将其视作成本，而是显得好象是利润，它表明初始投资被证明是合理的。

当然，决不是所有的困难都产生于一种关于在国家垄断的结构下生产组织的想法。对于有关各个行业的分界，某个为许多生产线提供所需设备的企业的状况，或者对管理者成败的检验等等问题，我们都还没有谈到。那么，一个“行业”是否应包括产出某个最终产品的所有过程？或者，它是否应包括生产同样中间产品的所有工厂而不论这种产品今后进入什么样的过程？在上述两种情况下，决策都将包含采用何种生产方式的决策。是否每个产业部门都应生产自己所需的工具，是否它不得不从其它大规模生产工具的部门购买，这些都将对于完全使用专门设备是否有利这个问题产生重大的影响。但是，这些及与之很类似的问题，与更为全面地重新承认竞争的建议有关，应得到更详细的讨论。然而，这里所说的似乎已经足够表明，如果想要在社会主义国家保持竞争以解决经济问题，走“中庸之道”不可能真正得出令人满意的结论。只有当竞争不仅存在于各个产业部门“之间”，而且存在于各企业“内部”时，我们才能期望它有助于实现自己的目的。现在我们准备去做的，正是对这种更为完全的竞争体制进行考察。

九

乍看起来，似乎不太明显，为什么在产业内部或在产业之间存在竞争的社会主义体制，其运行无论是好是坏总是和资本主义不同。一个人所能预期到的会出现的所有困难，看来好象只与心理或道义上的特征有关。对此我们无法多说，因为它太不确定了。但是，毫无疑问，与这种体制有关的问题，和与“计划”体制有关的问题在性质上有点不一样，尽管在考查中发现差异不象初看时显得那样大。

在这种情形下，关键问题是：什么是独立经营单位？谁将成为管理者？什么资源将委托于他而又如何评价他的成功与失败？我们将会看到，这些问题决不仅仅是诸如当前任何大型组织都必须要解决的人事等较次要的管理方面的问题，而是谁的解决方法将会对产业结构产生几乎与真正的计划权威之决策具有同样大的影响的重大问题。

首先，我们必须明确，在这种“竞争”体制下，对中央经济权威的需要不会有很大的减少。而且，这种权威也显然必须具有与在计划体制下几乎一样大的权力。如果社会主义是一切物质生产资料的所有者，那么，必须就要有一些人要为此而行使这种权力，至少在有关这些资源使用的分配与控制方面如此。不能简单地把这种中央权威设想成一种把可用资金借给最高出价者的特大银行。中央权威应借钱给那些自己没有财产的人，因而，它将承担一切风险，而且不能象银行那样要求有确定数量的货币。它将只是拥有一切实际资源的所有权。它的决策也不能只限于对采取货币形式或土地形式的空闲资本进行再分配。它还必须要确定：是否应当根据过去使用者的估价把某个特定的工厂或那部分机器进一步委托给该企业家，还是应当把它转交给另一个许诺获更高收益的企业家。

在设想这种体制时，最宽厚的想法是假定各个企业间最初的资源分配将根据历史上已知的产业结构来进行，而挑选管理者的标准则是依据效益测定以及过去的经验。要是不采取现有的工业组织形式，这种体制就只能在范围十分广泛的中央计划的基础上加以改进或做合理的变动。这将使我们回到竞争体制企图取代的体制中去。但是，采纳现有组织的设想也只能暂时地解决困难，环境的每一个变化势必引起组织的变化。而在相当短的时间里，中央权威将不得不实施完全的再组织。

中央权威将按什么原则行动呢？

很显然，在这样的社会中，社会变动将和在资本主义制度下的变动一样相当频繁，而且往往非常难以预料。中央权威的一切行动将必须以对未来事件的预期为基础，而不同的企业家的期望自然会有所不同。决定把一定数量的资源委托给谁，其根据必定是企业家个人对未来收益的保证；或者，更确切他说，这种决定将必须以具有一定可能性的预期收益的呈报为依据。当然，这里并没有对巨大风险的客观检测，但是，其时由谁去决定是否值得冒风险呢？在判定企业家方面，中央权威除了其过去的履历之外便没有别的根据。但是，他们怎样判定企业家过去所经历的风险是不是被证明是正当的呢？而且，该企业家的态度是否和风险降临于其私人财产时一样呢？

首先要考虑的问题是，我们将如何检验企业家成败与否。首先这就要看他是否成功地保持了委托给他管理的资源的原有价值。但是，即使最好的企业家也会偶有失误，有时甚至发生严重的损失。假如由于一项发明或需求变化使企业家的资本报废，是否应将责任归咎于他呢？如何判定他是否该被授予冒一定风险的权力呢？那种由于从来不冒必要风险因而从来无损失的人是不是极大地为了社会利益而行动的人呢？可以肯定，这将出现偏爱安全的而不是有危险的企业的倾向。

但是，那种风险性的甚至是纯粹投机性的企业，在这里其重要性丝毫不亚于在资本主义条件之下，职业性商品投机者承担风险职能的专业化，同今天一样将是劳动力分配的合理方式。但是，应当如何确定投机者资本的规模呢？他的报酬怎样固定？一个过去成功的企业家持续遭受亏损的时间会有多长？如果对亏损的惩罚是失去“企业家”的地位，那么，是否几乎会不可避免地使可能造成亏损机会成为一种强大的威摄力量，以致干失掉了获取最大利润的机会？在资本主义制度下，资本的损失也可能会意味着资本家地位的丧失，但克服这种由损失而引起的困难，通常是可能得到的收益的诱惑。而在社会主义里，这却不可能实现。甚至可以想象得到，人们普遍不愿承受任何商业风险，这可能会导致利率低得近乎于零。但是，这对社会来说难道是”有益处的”吗？如果这只是因为对所有投资途径绝对安全的充分满足的话，那么这种满足就是以牺牲一切用新的和未尝试的方法进行试验为代价。假如进步不可避免地同通常所谓“浪费”联系在一起，但如果从整体上看收益超过亏损，难道不值得做出这种“浪费”吗？

但是，回到资源分配和控制方面，仍有一个非常重要的问题需解决，即如何判定在短期内某个正在运行的企业是否正在充分利用其资源。甚至它是否在盈利或亏损，也将取决于企业家根据企业设备对未来可获利润所作的估计，其结果只有将现有工厂的价值给予限定时才可能确定。假如另一个企业家承诺从这个工厂（或者甚至只是某个机器）取得较高的收益，那么应该怎么办呢？是否要仅根据这种承诺就把工厂或机器从现在使用者的手里转交给他呢？这也许是一个极端的情形，它只说明资源在企业之间不断转移，这种转移在资本主义下不停进行，而在社会主义社会也同样会是有益的。在资本主义社会里，资本从效益较低的企业家手里转移到效益较高者，是前者亏损而后者获利所造成的结果。谁将有权力拿资源去冒风险，以及应当委托给他多少资源等等问题，要由已经成功地获得和持有资源的人来决定。社会主义国家是否也会按同样的原则来决定这个问题？管理者是否可以在他自己认为适当的任何地点和时间，自由地将利润进行再投资？现在他要做的事是，把进一步扩大现有企业的风险，与将这些资本投资到别处的收入或者用于消费来进行比较。在估算这种风险与收益的过程中，该企业家是否会将社会可从这些资本中得到的利益看得与自己的利害得失一样重呢？

有关给予个别企业家多少资本量的决策，及其所包含的有关单一控制下个别企业的规模问题，实际上都是资源最佳组合的有效决策问题。是不是位于一个地方的工厂应当扩大，而不去扩大建在别的什么地方的另一个工厂，这些事情将由中央权威来决定。所有这些都涉及由中央权威作出的计划，就许多的同样规模的计划而言，就好像它实际上正在管理企业。虽然企业家个人在规定的合同期内有权管理委托给他的工厂，但是所有新的投资仍需要集中的指导。于是这种对资源处置权的分割就会使企业家和中央权威都不是制定计划者，而且也不可能评价错误的责任。假设不使决策者承担其过失的责任而又可以创造出完全竞争的条件，这似乎纯粹是幻想。它至多不过是一种类似于垄断的竞争体制，在这种情况下，真正负责的人将不是犯错误的企业家而是批准其决策的官员，而且这会造成通常与官僚体制联系在一起的，一切有关自主自由及责任评定的困难问题。

十

这里不说有关虚假竞争的讨论已经定局，但至少可以声称，这种计划体制显示出它要进行成功的管理所面临的相当大的障碍，并产主了极大困难，这些困难在我们认为该计划体制甚至会造成与生产资料私人所有的竞争相似的结果之前，就必须要加以克服。人们必定认为，在这些建议的现有形态下，甚至考虑到其非常暂时的和试验性的特点，似乎他们要比中央计划经济体制的较老式社会主义的建议更少些不切实际的东西。的确（甚至比计划合适的情况下还要确实），所有已经出现的困难都“仅仅”是由于人们想法上的缺陷。但是，虽然这样说使在任何绝对意义上认为这些建议都“不可能”实现的说法变得不合逻辑，可是同样确凿的是，这些阻止人们去实现想往的目标的非常严重的障碍却依然存在，而且看来并没有能够战胜它们的方法。

我们如果不再深入地讨论这些建议所引起的具体的困难，而是想想有这么多认真研究社会主义经济问题的年轻社会主义者已经放弃了对中央计划经济体制的信仰，并将全部信念寄托于即使废除了私有财产仍可望保留竞争这一事实的真正含义，或许会更令人感兴趣。让我们暂且假定这个方法能够非常接近以私有财产为基础的竞争体制所达到的结果，那么，当人们建议用这种体制来代替过去被认为比任何竞争体制都更优越的中央计划体制，即或多或少在成功地模仿竞争时，是否充分认识到这已经放弃了多少常与社会主义制度联系在一起的希望呢？假如我们重视自己以前的反对意见，哪些优越之处将会继续用来弥补看来必然由下列事实——没有私有财产的竞争将来必定受到一定的限制，而且因此将不得不依靠中央管理机构的任意决策来做出一些决定——引起的效益上的损失呢？

实际上，这个不得不放弃的有关中央计划体制观念的幻想，是非常值得玩味的。寄希望于计划体制比“混乱的”竞争具有更高生产力的人们，已经只好希望社会主义制度或许有与资本主义近乎于相等的生产力。他们本来想象收入分配可能会完全不依据要素提供服务的价格而只需建立在对公正的考虑上、最好是在平均主义的意义上进行分配，但是现在只好希望能够用一部分来自物质生产要素的收入补充来自劳动的收入。事实已经证明，期望取消“工资体制”，期望社会主义化的工业企业的管理者将会按照与追求利润的资本家完全不同的原则行动，都同样是错误的。尽管这里没有机会详尽讨论这一点，但必须指出的是。这种社会主义制度也同样不可能避免危机与失业。一个中央计划体制尽管不能避免甚至可能比资本主义下导致更严重的危机，但它至少有能够使全体成员平等地分担损失这个优点。在发现有必要为纠正失误而降低工资时，它能够通过颁布法令做到这一点，在这方面它比较优越。但是，竞争的社会主义在避免危机和失业方面应该处在比竞争的资本主义更为有利的地位，这并没有什么道理。也许一个明智的货币政策可能减少危机与失业的严重性，但在这方面，竞争的社会主义不可能做到的，不见得资本主义也做不到。

当然，与所有这些相反的是，社会主义具有通过工人阶级共享土地和资本收入而可能改善其相对地位的有利条件。这毕竟是社会主义的主要目标。但是，工人阶级相对于资本家而言可能会改变地位，这并不意味着他们的绝对收入将增加，或者甚至并不意味着他们将保持与以前一样高的收入水平。在收入方面将发生的情况完全取决于一般的生产率降低的程度，这里必须重申的是，在短暂的尝试中全面考虑这种制度是否先进，会引出没有确定性的结论。只有把对这些线索的分析集中应用于现实世界中所发生的现象，才有可能对这里所讨论的现象之重要性作出大致恰当的评价，对于这点，人们的认识将自然会有所不同。但是，即使在关于任何拟建中的体制对国民收入将确实产生怎样的影响的观点上取得一致，仍有更进一步的问题，即当前国民收入的绝对数量或其未来增长率的任何已知的下降，对于实现收入更大平等的道义上的理想是否是过高的代价。在这个问题上，科学争论肯定必须让步于个人的信念。

但是，至少在弄清可选择的目标之前，至少在大致认识到必须为之付出的代价是什么之前，我们不能做出决策。在这个领域，之所以仍然存在如此多的混乱以及人们仍然拒绝承认两个世界中有一个最佳，主要是由于，大多数社会主义者几乎想象不出，他们所拥护的体制真正是什么样的，是计划的还是竞争的。当前，对这一代社会主义者来说，有效的战术是把这些问题置于含混之中，同时在需要他们回答打算怎样解决特殊困难时，宣称过去常常与中央计划联系在一起的利益现在都来自于竞争。但是，尚没有人论证计划和竞争如何合理地结合，而只要没有完成这一工作，人们就自然有权利坚持应当将这两种抉择明确分离开来，而且任何拥护社会主义的人必须确定自己所要选择的一种体制，然后再说明他准备怎样克服所选中的体制的固有的困难。

十一

我们并没有说，这里所得出的，对于考察可选择的社会主义“构筑”来说，必定是最后的结论，然而，看来在去年的讨论中就显示出一个无可辩驳的事实，即今天我们仍然没有具备通过“计划”来改进我们的经济体制的工作状况的知识，也没有用不使生产力受到巨大损害的其他方法来解决社会主义的问题。我们缺少的不是“经验”，而是没有掌握迄今为止我们只是详细论述了却没能回答的有关问题的知识。谁都不愿排除可以发现解决方法的每一个可能性。但是，在我们现有知识水平下，必然严重存在对是否能找到这种解决方法的怀疑。我们至少必须正视这种可能性，即思想活动因为耽于经过详尽的检验而证明是未被认识的概念，在过去五十年里遵循的是错误的路线。假如真是这样的话，将没有证据说明在这种趋势到来之前，我们的理想状态应是怎样；但仅仅说明了朝哪个方向发展将会更有利。这里确实有一些理由去认为，举例而言，寻求竞争更顺利地运转比这么长时间用各种计划的尝试来阻挡它更为合理；在这些尝试里差不多任何一种选择看起来似乎都比现存状况更为可取。

但是，如果我们从根本上否定这些无疑是我们时代主要推动力的信念的优点，就肯定会引起不满。在一个决心实行计划的世界里，没有什么比所得出的结论将不可避免地证明坚持这种计划方法必定会造成经济衰退更具悲剧性的了。即使在这方面已经有了些知识界的反应，但是毫无疑问，这场运动在许多年内仍将朝着计划的方向继续进行。因此，只有表明我们有可能并且实际上真的能够克服计划体制的一些困难，才能减轻今天的经济学家在展望未来社会时所必定会有的无法缓解的忧郁。甚至那些不赞同社会主义所有最终目标的人，都有很充分的理由希望，既然世界在朝着这个方向运动，就应当证明计划体制是现实的而且可以避开灾难。但是必须承认，今天的社会至少不能说，是一个能找到这种解决方法的时代。有一定意义的是，迄今为止对于解决此问题贡献最小的人恰恰是那些提倡计划的人。如果能够找到某种解决方法，那么，这样的贡献将会主要由那些至少能弄清问题本质的批评家做出——即使他们已经丧失了找到解决方法的信心。


个人主义与经济秩序　　　上页　　下页　　　　　　北极星书库

第九章

社会义的计算（三）

竞争的“解决办法”

一

在关于社会主义经济学的讨论中，前面两个章节的内容现在看来十分相近。前一章讨论这样的信念：社会主义制度将完全摒弃通过价值形式进行计算的方法，取而代之的将是本质上建立在能量单位或某些物理量基础上的某种计算方法。虽然这种观点还没有消声匿迹，并且为一些自然科学家和工程们所坚持，但它已被经济学家们明确地抛弃了。与此相似的第二章论述了这样一个建议，即价值应该由运用数理经济学方法的计划权威通过计算程序来发现，而不应该通过市场竞争来确定。关于这种观点，帕累托（非常离奇的是，人们竟常常认为他是坚持这类观点的人）已经说过一些也许是结论的话，他在说明怎样通过联立方程组决定市场价格的因素后，又补充道：

“这里也许要说明的是，这种决定方式绝对没有要达到价格的数量运算的目的。让我们对这种运算做出最理想化的假设——假设我们成功地克服了搜集数据资料的一切困难；假设我们知道各种不同商品对个人的效用值以及所有商品的一切生产条件等等。这已经是一个荒谬的假设了。但是，有了它，并不足以使问题得到解决。我们已经看到，有100人和700种商品时，存在76099种不同的情况（实际上，我们到目前为止已经忽略的大量情形会使这个数目进一步增大），这样我们就必须解出含有76099个方程的方程组，这实际上超出了代数分析的能力。如果考虑一下从四千万人口和几千种商品得出的多得难以令人置信的方程数目，就更是如此了。若确实如此，数学和政治经济学的角色就要改变了——不是数学帮助政治经济学，而是政治经济学帮助数学。换句话说，如果人们确实能知道所有这些方程，那么人类能解决它们的唯一办法就是观察由市场所给出的实际答案。”

在本文中，我们主要关心的是这个讨论的第三阶段。通过兰格教授和迪金森博士对竞争的社会主义之提议的详细论述，这个阶段争论的焦点现在已经非常明确。但是，既然过去的讨论结果之意义常常被解释得近乎于颠倒是非，而且我们所要讨论的两本书中至少有一本没有完全摆脱这种倾向，所以，我们有必要对过去讨论进展情况的真正意义做进一步说明。

首先是关于初期批评的性质问题，这种批评是直接针对直至1920年左右一直流行的关于社会主义经济运行的更为原始的概念的。恩格斯在《反社林论》中对当时流行的这种思想（这种思想现在仍为一些人所倡导, 如奥托·诺伊拉特）作了很好的阐述，他说社会生产计划“可以不通过引入著名的‘价值’这个概念而极容易得到解决”。正是针对这一人们普遍接受的信念，N·G·皮尔逊，米塞斯和其他一些学者指出，如果社会主义社会要合理地运行，那么它的计算就必须由与适用于资本主义社会相同的“正规”法则来指导。这里似乎有必要特别强调这种观点是由一些批评社会主义计划的人提出来的；因为兰格教授，尤其是他的著作的编辑，现在似乎倾向于认为，证明经济理论的正式原则适用于社会主义经济，也就回答了批评家的责难。但事实上，除了社会主义者以外，从来没有人否定过这些正式的原则应该应用于社会主义社会，而且米塞斯及其他学者所提出的问题并不是这些原则该不该应用，而是它们在没有市场存在时实际上能否应用。所以，当兰格及其他人引用帕累托和巴龙的话，并称这两位学者已经证明了社会主义社会中的价值实质上取决于与竞争性社会同样的因素时，就完全歪曲了原意。当然，很久以前就有人指出过这一点，特别是冯·维塞尔。但这些作者中没有一人曾设法证明，如何能找到社会主义社会合理运行所应该使用的价值，而我们已经看到，帕累托毫不含糊地否认了它们可以通过计算来确定。

在这一点上，对早期社会主义方案的批评似乎已经取得了如此大的成功，以至他们的辩护者除少数以外都感到不得不运用他们批评家的论点，并不得不建立一个前人所未曾设想过的全新方案。尽管这是针对那种认为不依价值计算照样能合理地计划的老思想的，但我们可以公正地认为这些方案在逻辑上不成立。这些想要依据某些其他的过程而不以建立在私人财产权基础上的竞争来决定价值的新建议又造成了一个不同性质的问题。不过，象兰格这样评论这些批评家肯定是不公平的，他说由于他们用一种新方法来对付为了迎合最初的批评所发展起来的新方案，所以他们“已放弃了基本的观点”并“撤到第二道防线”。这种说法不正是给这个问题制造混乱以掩护自己的退却吗？

兰格对于这场争论现状的描述还有一个很严重的使人误解的地方。拜读过他的看作的人几乎不可避免地产生这种印象：这种价值应该而且能够通过应用数理经济学的技术，即通过解出成千上万个方程来决定的思想，是批评家们恶意造出来的，他们企图

以此来嘲弄现代社会主义学者所做出的努力。

当然，兰格不可能不知道这样的事实：社会主义的学者们，包括迪金森博士，曾经不止一次郑重其事地提出过把这种方法作为解决困难的一种手段。不过，迪金森现在明确撤回了这种早期建议。

二

主张通过重新引入竞争的办法来解决决定价值的问题这一建议的提出，表明目前已进入争论的第三阶段。五年前，笔者试图评价这些尝试的重要意义时，必须从社会主义经济学家间的口头讨论中来搜集材料，因为当时没有关于竞争的社会主义之理论基础的系统阐述。这里所要讨论的两部著作现在已经填补了这一空白。第一部著作收集最初发表于1936年和1937年的兰格的一篇论文，已故的泰勒教授的一篇早期的论文（1928年撰写），以及编辑B·E·利平科特的导言。该导言除了以较拙劣的文笔不必要地重复兰格的论点外，还由于编辑对此论点的过分吹嘘并夸张地声称作者在这方面取得很大进展，使读者对兰格这篇本质上是学术性的文章产生了偏见。虽然兰格这篇文章文体生动活泼并仅限于概括地论述主题，但也确实严肃地尽力解决这一领域的某些主要难题。

H·D·迪金森的近作对这一领域进行了更为全面的概括，它提出的解决方法实质上与兰格的相同。当然，这本书论述更为清晰，结构完整，文笔简洁，很快成为其研究领域中有代表性的著作。对于经济学家而言，阅读本文确实有一种难得的快感，因为它使人感到经济理论的新进展并非徒劳无益，同时这些进展甚至有助于使政治分歧转变成可以进行理性讨论的问题。道金森博士自己大概也会同意与非社会主义经济学家一起分享其全部成果。实际上他的大部分经济学是从这些非社会主义经济学家那里学来的，而且他所做出的理想的社会主义社会的经济政策的一些基本结论，与大多数社会主义同行的差异远甚于与“正统”的经济学家的不一致。这一点，加上作者对待反对派提出的论点的虚心态度，使得对其观点的讨论成为真正令人愉快的事。如果社会主义者象经济学家们一样愿意承认本书是以社会主义的观点对社会主义经济学的最新的全面论述的话，那么这将为更富成效的进一步讨论提供基础。

上面已经说过，两位作者所提出的解决方法的主要要点从本质上讲是一致的。他们都在一定程度上主张依靠竞争机制来决定相对价格，但又都反对直接由市场来决定价格，而提议用一个由中央权威来定价的体系代替市场。在这种价格体系下，某种商品的市场状态，即供求关系，只是用来向该权威机构指明规定的价格应该提高还是下降。两位作者都没有解释为什么他们拒绝彻底接受并完全恢复竞争性的价格机制。但由于我恰好也认为这在社会主义社会是行不通的（虽然或许原因不同），所以我们可以暂时撇开这一问题，并认为社会主义社会的竞争与以私人财产权为基础的社会的竞争必然有不同的作用，特别是在社会主义制度下，市场上不同参与者的商品交换比率不得不由权威机构来决定。

我们将所提议的组织方面的细节留待后面讨论，首先从三个方面来考虑这种解决方法的一般意义。我们要问，第一，这种社会主义制度在多大程度上仍然符合那种想以有计划的社会主义制度代替竞争的混乱状态的愿望？第二，所设计的程序能在多大程度上解决主要困难？最后，其适用程度如何？

第一个以及最普遍的问题可以只相当简略地处理一下，虽然如果人们想正确地了解这些新建议的话，它也十分重要，但它只不过提醒人们，如果一个有计划的社会现在要在很大程度上依靠竞争指引其各行各业的行动，那么就会在很大程度上放弃计划比竞争更优越的早期主张。起码直至不久以前，人们通常还认为计划与竞争是对立的，几乎所有的计划者，其中少数经济学家除外，都依然认为这毫无疑问是正确的。但是兰格和迪金森的方案将使所有这些科学的计划者大为失望，用B.M.S.布莱克特最近的话来说。这些人相信“计划的目的主要是克服竞争的后果”。如果在竞争的社会主义制度中，确实有可能象迪金森所相信的那样减少专制因素，情况就更是如此了。迪金森希望他的“自由主义的社会主义”，“在人类历史上第一次建立一个有效的个人主义，”但不幸的是，我们将会看到，这种情况似乎是不可能实现的。

三

我们必须考虑的第二个普遍问题是，这种由中央固定价格的方法，在由各个企业或消费看来调节供求使之适应既定的价格时会在多大程度上有可能解决大家公认为用数学计算所解决不了的问题。这里，我担心发现理解这种主张的依据非常困难。兰格和迪金森都断言，即使起初的价格体系是完全任意选定的，也可能通过一种反复试验的过程来逐步接近那种合适的价格体系。这似乎等于认为这个复杂得无法在合理时间内计算出的而且其值在不断变化的方程组，可以通过任意地插入试验值然后反复试验直到方程组得到合适的解为止的方法来使其得到有效的解决。或者打个比方说，管制价格体系和由市场决定的价格体系之间的区别就象两支不同的进攻部队的差别那样，一支部队的每个分队和每个士兵只有接到特别的命令才能行动，并且在总部命令的距离内行动，而另一支部队的每个分队和每个士兵都可以利用所得到的每一个机会，见机行事。当然，象迪金森那样，设想一个集体经济的指挥机构不仅是无所不在、无所不知的，而且是全能的，因而能够毫不迟缓地根据所需的幅度调整每一种价格，这在逻辑上并非不可能。然而，当人们进一步考虑执行这种价格调整的现实机构时，就开始怀疑是否会有人真正愿意认为，在现实可能的范围内这样一种制度将会通向（即使是迟缓地）那样一种制度的效率，在后者中，所需的变化是由每个直接有关的个人的自发行动引起的。

在稍后研究这种建议的制度机构的设置时，我们还要回过头讨论这种机制怎样能够在现实中运行。不过就总的方面来讲，人们不得不怀疑，这种特别的建议是否由于对静态均衡的纯理论问题存有过分的专注而产生出来。如果我们在现实中要处理一些近似不变的数据，也就是说，如果问题在于找到一个能在长时期内几乎不发生变化的价格体系，则正在研究的这一提议就不是完全没有道理的。有了给定的并且不变的数据，确实可以通过反复试验的方法来接近均衡状态。但是这与现实生活中的实际情况相差甚远，不断地发生变化是现实世界中的规律。能否达到接近理想的均衡以及离均衡有多选完全取决于所能作的调整的速度。实际问题不在于是否某种方法最终会导致假设的均衡，而在于哪种方法将保证更快更完全地适应不同地点、不同行业的每日变化的环境。当然，价格由市场上的当事人议定还是由上层决定，这两种方法之间，在这方面的差异有多大，是一个实践判断的问题。然而，我却感到很难相信有人会怀疑，在这方面第二种方法确实比第一种方法差得多。

关于第三个普遍问题，我相信也是由于抱有纯经济理论概念的成见，使这两位作者严重地误入歧途。在这个问题上正是完全竞争的概念，才使得他们显然忽视了一个非常重要的领域，在其中他们的方法看来完全是无法应用的。在任何一个相当标准化的商品市场中，我们至少可以想象，所有的价格都应由上层提前一段时间确定。但是，对于那些无法标准化的商品，特别是那些按订货，也许经招标后生产的商品，情况就大不相同了。大部分重工业产品——它们当然将首先被社会主义化——就属于这一类。许多机械设备，大部分建筑物和船舶以及许多其他产品的部件，几乎都不是为市场生产的，而是特别承做的。这并不意味着这些行业的产品的市场不存在剧烈的竞争，尽管它可能不是纯理论意义上的“完全竞争”。事实上，在那些行业，相同产品很少在短期内生产两次；每次都竞相争取成为替代供货人的生产者的圈子，几乎在每个场合都是不同的，正象竞相得到一个特定工厂的服务的潜在顾客每周都有变化一样。在所有这些场合，有什么固定产品价格的基础“以平衡供需”呢？如果商品价格要由中央权威机构来确定，则它们又必须在每一个个别场合下确定，而且必须以该权威机构对所有潜在的供应者和购买者的计算结果的审核为基础。几乎没有必要指出由下面原因所引起的复杂情况，即是在可能的购买者选定他所需的某件机器或某座建筑物之前还是之后确定价格。很可能，生产者在顾客报价前，价格须经该权威机构的批准，在所有这些场合，除非权威机构实际上自己承担起企业家的全部职能（也就是说除非抛弃前面所建议的制度，而用完全的集中管理来代替它），否则，定价的过程不是变得麻烦之极，因而无限拖延，就是完全流于形式，这难道还不清楚吗？

四

不管选择哪种具体的组织形式，所有这些考虑似乎都是相关的。在进一步往下讨论之前，有必要更详细地讨论一下这两位作者所提议的工业管理的具体机构问题。他们所草拟的方案十分相似，尽管兰格在这个方面讲得更为详细。而迪金森则在大部分经济组织问题上让我们参考韦伯夫妇和科尔的著作。

两位作者都详述了这样一种社会主义制度，在这种制度下，职业选择是自由的，并且可以主要通过价格机制（即工资制度）来调节，消费者也能自由支配自己的收入。显然两位作者也都要求消费品价格由普通的市场过程来决定（尽管迪金森在这一方面似乎不是很肯定），要求工资通过有关当事人双方的谈判来决定。他们也都赞成，由于各种各样的原因，并不是整个工业都应当社会主义化。在社会主义化工业之外还要保留由小企业构成的私营工业部门，这些小企业本质上按照资本主义方式经营。我认为，我很难赞成他们认为这种与社会主义工业平行的私营部门的存在不会产生特殊困难的说法。但由于篇幅关系，本文对此难以详细讨沦，所以，为了这里讨论的方便，我将不考虑私人部门的存在，而假设整个工业都已社会主义化。

中央经济权威机构的主要任务是决定除消费品价格和工资以外的所有价格。在兰格的描述中，这种经济权威机构是中央计划局（Central Planning Board）；在迪金森的描述中，是最高经济委员会（Supreme Economic Council），该机构根据迪金森的说法，简称为“S·E·C”。我们可以从兰格的著作中了解更多的关于具体价格如何颁布和调整的技术问题，尽管这些还绝不是足够的细节。而迪金森则更深入地研究了S·E·c在定价时应该受其指导的参考因素问题。这两个问题都有特殊的重要性，所以必须分开来讨论。

根据兰格的说法，S·E·C要时常颁布泰勒教授所谓的“要素估价表”，即一个所有生产资料的（劳动力除外）价目表。在这张价目表的有效期内，这些价格必须做为不同企业之间一切交易的以及所有产业和工厂的全部计算的唯一基础，而且经理们必须把这些价格看成是不变的。但是，无论是兰格还是迪金森都没有告诉我们这些价格要固定多长时间，这也是两位作者的论述中几个更加含糊的地方之一，这一点使得人们几乎怀疑他们是否在真正努力使他们的体系运行。价格是提前一定的时间确定还是在看来合适的时间进行调整？F·M·泰勒好象倾向于前者。他写道，具体价格的合理性将在“生产期”结束时体现出来；兰格至少有一次给人们以同样的印象，因为他说：“任何不同干均衡价格的价格都将在结算期末显示出有关商品剩余或短缺的信号”。但他在另一处又说：“这些价格的调整要经常不断地进行”；迪金森只是说：“在各种价格通过连续估算过程最终能依据稀缺和替代原则建立后”，“除在发生重大的技术革新和消费有趣味巨变的情况下，微小的调整就足以使价格体系保持均衡。”这些论述不正好说明了这种对静态均衡理论的现代迷恋使他们不能理解价格机制的真正作用吗？

虽然迪金森在使价格变化生效的机制方面没有讲出什么有益的东西，但他比兰格更深入地研究了S·E·C决策必须作为基础的因素。与兰格不同，迪金森并不满足于S·E·C仅仅观察市场，并在出现过度的需求或供给时，通过试验设法寻找一个新的均衡水平。他倒希望S·E·C利用根据统计方法建立起的供需表作为指南来确定均衡价格。这显然带有其早期观点的残余，早期他认为有可能运用联立方程的方法解决整个问题。尽管他现在放弃了这种观点（并不是因为他认为这样做不可能，他依然相信“通过仅仅两三个联立方程”，事情还是能够办得到，而是因为他认识到“这些必须输入方程运算机器的数据本身是经常变化的”），但他仍然相信通过统计方法确定需求表，即使不能替代，至少也能有助于反复试验的方法，并且他认为完全值得设法建立起瓦尔拉斯均衡体系中的常数数值（原文如此）。

五

无论S·E·C以什么方式确定价格，特别无论它在什么时期以及为了什么时期而颁布价格，有两点毫无疑问。第一，比起价格由市场上进行交易的当事人决定的情况，这种价格变化发生得较迟；第二，商品的价格因质量和具体时间、地点的不同而引起的差别较小。在真正的竞争条件下，当直接有关的当事人知道情况变化时，价格就会发生变化；而S·E·C只有在当事人前来报告，再对其报告进行核查，把矛盾搞清楚等等环节之后才能行动，并且新的价格只有在所有有关当事人都了解之后才能生效。也就是说，或者是把准备实施的新价格之日期预先确定，或者在核算制度上必须包括一套精心设计的体系，这种体系要求经常不断地向生产管理者报告他必须赖以进行计算的新价格。因为，事实上必须通知每个经理的商品的价格比他实际上真正使用的商品价格要多得多（至少包括所有可能的替代物的价格），所以就有必要定期出版某种包括了所有价格在内的完整价格清单。很显然经济效率要求尽可能地对价格进行调整，而实践上的可行性使实际变化局限在相当长的时间间隔内。

情况大概很明显，这种价格的制定仅限于为各类商品规定统一的价格，这样就无法体现出建立在具体时间、地点和质量基础上的价格差别。要是不这样进行简化，必须单独定价的商品数量实际上无穷无尽。然而，这也就意味着，生产管理者没有动力，甚至没有真正的可能性来充分利用各种有利的机会，成交条件和当地的特殊情况所赋予的各种优势，因为所有这些都不能进入他们的计算之中。只要举出一点来就能说明这种后果，即这也意味着不可能付出额外的代价来迅速补救突发的短缺，因为地区性和临时性的短缺都不能影响到价格，除非官方机器已经采取了措施。

因为价格必须固定一段确切的时间，又因为价格必须按货物种类制定，所以在这个体制中许多价格在大多数时间内都根本不同于自由竞争体制下的价格。这对这个体制的运行相当重要。兰格郑重地指出，价格只是作为可提供替换的条件指数，并且在这一固定价格体制下，这种“作为参数的价格函数将全部保持’；根据这种函数，价格指引各个管理者的行动，而不直接由管理者们决定价格。就象他自己指出的那样，“然而，只有当通过价格的适当调整来解决商品供需问的全部矛盾时，核算价格确定性才能成立”，由此，“定量配给制必须排除”，并且“按最低成本进行生产的规律也就失去意义，除非价格表示生产要素的相对稀短程度。换句话说，只有当一定的价格水平下，任何人都能按规定价格买到或卖出他所希望的数量，或者任何人都可以尽可能按最便宜的价格买进或最昂贵的价格卖出，就象对方是甘愿合作的伙伴一样，这样的价格才能成为合理换算的基础。在我看来，如果某种生产要素的价值高于其价格而又不能更多地购买，还有，假如价值低于别人愿意支付的价格而又不能卖出，价格就不再是可选择的机会的标志。

当我们考虑社会主义企业的管理者们的行为时，就会更清楚地认识到这一点的重要意义。但在我们考察他们之前，我们必须看看这些人是谁，和他们被赋予了什么样的职责。

六

两位作者都含糊其词的另一方面是：分散经营的工业单位的性质和决定其规模以及管理方式选择之因素的性质。兰格似乎仔细考虑了国家托拉斯式的各种工业组织，尽管这个重要方面只是在以国家煤业托拉斯作为例子时谈到过一次。他没有论及什么是“一个”行业这一非常重要而且与本题有关的问题，但他显然认为，各个“生产管理者”都将对与自己相关的特定商品进行垄断控制。总的说来，兰格所用的“生产管理者”这个概念相当模糊，它到底是指整个“工业”的头头还是单独一个单位的头头，我们不得而知。在这些关键之处，工厂的经理与整个行业经理的区分似乎没有职责的界限。迪金森在讲及“经济活动非集权化，并由大量分散独立的集体经济机构来承担”，这些机构将“拥有自己的名义资本及自己的损益帐目，并将像资本主义制度下的分散独立企业那样经营”时，甚至更加含糊不清。

不营这些生产管理者是什么人，他们的主要职能似乎是决定如何以S.E.C制定的价格为基础来生产以及生产多少（消费品价格相工资由市场决定）。他们将在S·E·C的指挥棒下按最低平均成本生产，并且扩大单个工厂的生产规模直到边际成本等于价格为止。按照兰格的说法，各个工业的指挥者（区别于个别工厂的经理）也有进一步的工作要做，就是设法使整个工业的设备数量调整到这一点——使该工业所生产的每一能以等于边际成本的价格售出或“说明”的“产出”的边际成本是最低的。

在这一点上产生了一个特殊的，但很遗憾在此不能进行讨论的问题，因为它的难度和复杂性需要有一篇专论才能解决。它是关于降低边际成本的问题。两位作者都认为，社会主义工业与资本主义工业不同，社会主义工业扩大生产规模直到价格等于边际成本为止，而不是平均成本。尽管所用的论据似乎有道理，但很难说两本著作中有任何一本对该问题做过足够的论述，所得出的结论就更难以令人信服，不过，在此有限的篇幅内，我们只能严肃地对迪金森博士的这一断言——“在现代技术条件下，降低成本较增加成本普遍”——提出质疑；根据上下文这里很明显是指边际成本。

下面我们仅限于讨论提议的这一部分所引出的一个问题——S.E.C怎样保证实际贯彻使价格等于最低边际成本（按此成本产出一定的产量）这一原则。这里产生的问题不仅仅是社会主义经理的忠诚或能力的问题。为了论证这个问题，我们可以假定社会主义的经理们象普通资本主义企业家们一样有能力并渴望廉价地进行生产。但是由于没有在真正的竞争经济中使成本降到最低限度的一个最重要的力量，即价格竞争，所以问题就产生了。在讨论这类问题时，就象目前在讨论那么多经济理论问题时一样，问题时常处理为成本曲线似乎是从客观上已知的事实。我们所遗忘的是，在特定条件下最廉价的生产方法必须由企业家去发掘，去更新，有时甚至得每天去发掘；同时，即使有强有力的刺激，由既定企业家，即主管现存工厂的人去发现最好的方法，也决非什么规律。在竞争社会中，使价格降至最低成本（销售的产品能按这一成本生产出来）的力量，在于给予任何掌握一种更廉价的生产方法的人自负风险加入竞争的机会并以低于其他生产者的价格来吸引顾客。但是，如果价格由权威机关来确定，就排斥了这种方法。适应变化了的环境的，生产技术的每一改进或调整，将取决于人们使S·E·C相信这种商品可以更廉价地生产，因而价格也相应下降的能力，因为这种有新主意的人无法通过削价来赢得一席之地，所以如果他不使S·E·C相信他的生产方法更廉价，这种新主意就无法实验并得到证实；或者，换句话说，相信自己能做得更好的局外人的每一计算都将必须经过中央权威机构的审查和批准，在这一点上，中央权威机构必须承担起企业家的所有职能。

七

让我们简单考察一个“社会主义的生产管理者”（无论是企业的还是行业的）和S·E·C的关系中的几个问题。我们已经知道，管理者的任务就是按边际成本尽可能低并等于价格的方法组织生产。他怎样做到这一点呢？他成功的事实如何证明呢？他必须视价格为既定的，这就使他成为一个最近人们所谓的纯粹“数量调节器”，也就是说，他的决策范围仅限于生产要素的数量多少和他使用的要素的组合。但是，因为他无法刺激其供应比在规定价格下他们愿供应的要多的东西（或刺激其购买者购买更多的产品），所以他常常简直无法贯彻他的命令。或者至少可以说，如果他不能以规定的价格获得更多的所需材料，则扩大生产以使其成本等于价格的唯一途径，举例而言，就是使用质量较差的替代物或使用其他不经济的方法。当他无法按规定的价格售出产品，而且在价格没有行政命令降低之前，他就只好停产，而这在真正竞争条件下完全可以通过降价的办法来解决。

另一个由行政命令决定的定期价格变化所引起的难题，是对未来价格运动的预测问题。兰格的解决方法果断但有点过于大胆。他指出，“为了核算方便，价格必须被当作常数，就象在竞争市场上企业家们对待价格那样”。这是不是意味着即使管理者确实知道某商品价格必须升或降，他也一定得象不知道一样？这显然是不行的，但如果他们都能自由地根据预测事先采取行动，来迎合预期的价格运动，那么是否允许他们利用行政上实施有效价格调整的延误？对于由于价格调整的时机不当或方向不当而引起的损失，由谁来承担责任呢？

与此密切相关的另一个问题也是我们无法解答的。两位作者在谈及“边际成本”时都好象认为它们与管理者所能进行计划的时期无关。很明显，在很多情况下实标成本取决于适时购买，取决于许许多多因素。任何时期的成本都决不能说成是单单取决于该时期的价格。他们既取决于这些价格是否准确地被预测到，也取决于对未来价格变动的看法。即使从短期看，成本也取决于现行的政策对未来生产率的影响，超强度使用机器并不顾机器的保养这样是否经济，是根据需要的特定变化作重大调整还是尽量与现存组织搞好关系，等等，事实上，可以说几乎每一个关于怎样生产的决策现在都至少部分地取决于对未来的看法。然而，尽管管理者显然应该对这些问题持有某些看法，但他很难能负起准确地预测未来变化的责任——只要这些变化完主取决于中央权威机构的决策的话。

不过，个别管理者的成功，在很大程度上不仅取决于计划机构的行动，而且还必须使该机构确信他已经把事情办得再好不过了。或许在事前或者更可能在事后，他的所有计算都必须由该权威机构审查批准。这将不是一次敷衍塞责的、目的在于检查成本是否真正地与他的呈报相符的查帐，这种审查必须要确定这些成本是否是可能的最低成本。这意味着，这种管制不仅必须考虑他实际上所做的，而且必须考虑他可能做到的和应该做到的。从管理者的角度来看，更为重要的是，他应该永远能够证明根据自己所掌握的知识，他实际上作出的决策是正确的，而不是他应该证明自己最终是正确的，如果这不会导致最严重的官僚主义的话，我真不知道还有什么会导致这种现象。

这把我们引到经理责任这个一般问题上来了。迪金森看得很清楚，“责任实际上就是指财务责任”，并且除非管理者“对盈亏承担责任，否则他将会进行各种成功可能住极小的危险的试验”。由于管理者自己没有私有财产，这是一个很难处理的问题。迪金森希望通过一种奖金制度来解决，这也许确实足以防止管理者去冒太大的风险。但是真正的问题难道不正是与之相反吗？如果管理者在冒险失败时，由其他人事后评定他们从事冒险是否正确，则管理者会害怕冒险。象迪金森自己指出的那样，原则是：“尽管盈利不一定是成功的标志，但亏损却是失败的标志。”还有必要更多地谈及这一体制对所有涉及风险的活动的影响吗？很难设想，在这些情况下，任何要承担风险的必要的投机活动，能怎样依靠经营的主动性呢。对管理者来说，出路是求助于那个严格的中央计划系统来避免这种在整个体制中出现的矛盾。

八

当我们转向全部新的投资问题时，情况就更是如此。这些新投资涉及经营单位规模（即资本）的变化，但不管它们是否涉及到总的资本供给的净变化。至此，可以把问题分成两部分——一是关于可利用的资本供给的分配决策问题，二是关于资本积累率的决策问题——尽管将两者分开是相当危险的，因为要积蓄多少的决策必定也是哪一种资本需求应满足，哪一种则不予满足的决策。关于行业之间和工厂之间的资本分配问题，两位作者都赞同应当尽可能保留利率机制，但是必须要专断地决定储蓄和投资的规模。

无论人们多么想要依靠利率机制来分配资本，资本市场也决不可能是一个自由市场，这一点十分明确。兰格认为，利息率也是“根据资本需求等于资本可供量这一条件决定的”。而与此同时，迪金森却花费了较大精力来表明，在各企业单位制定的可供选择的活动方案的基础上，S·E·C将会构造出一个资本总需求方案，这个方案能够决定资本需求与供给相等时的利率。迪金森在此自己对所给出的复杂结构的灵活性和对其实用性惊人的信心，可以从他的话中得到证明。他说，在某种情况下，“有必要规定一个临时的利息率，在这个临时的利息率的基础上，再使不同的集体经济组织之间重新签约，这样就可以列出它们的最终资本需求的一览表。”

然而，所有这些并没有触及到主要的困难所在。事实上，要是真能按表面价值接受所有管理者和未来管理者们关于各自在不同利息率水平下使用的资本需求量的报告，这样一个一览表或许能行得通。但是，下面的观点反复强调并不多余——不能把计划当局想成“简直象一个出借资金给付最高利息的竞争者的超级银行就它借出资金给没有私有财产的人，这样，他就要承担所有风险，并且不象银行那样拥有一定量的货币所有权。它只是掌握着所有实际资源的所有权。该计划权威当局决策权也不可限于对以货币和土地形式存在的闲散资本进行再分配，它必须要做的决策是按照它自己的价值判断，决定一个具体工厂或机器是否应该继续留给过去使用它们的企业家使用，或者是否应将其转归保证使它们产生更高收益的企业家使用。”

这段话引自五年前笔者的一篇论文《社会主义制度下展开真正竞争的可能性》。那时候对这种体制仅仅进行了含糊的讨论，人们希望对这一新思想进行系统阐述后能得到答案。但极为令人失望的是，我们现在正讨论的两部著作对这一问题都没有给出答案。综观两部著作，其中多处强调了对投资活动进行控制的优点，但这种控制究竟怎样实施，计划机构与竞争的工业单位的管理者之间职责究竟如何划分等问题都没有具体说明。比如，我们在书中看到这样一段话：“因为社会主义企业的管理者可以按照计划权威所制定的方向进行某些选择，所以不能说他们根本没有选择权”。这段话没有什么意义。所有这一切，意思已经相当明显，即如果计划权威处于检查和复核所有企业家的计算之地位时，那么它将能够实施其控制指挥投资的职能。

似乎两位作者在这里都不知不觉地返回到其早期的观点，那时他们认为集权管理体制比竞争体制优越。并且寄希望于“这个无所不知无所不能的集体经济组织”。掌握至少和单个企业家同样多的信息和知识，这样它所做出的决策即使不优于，至少也相当于企业家现行的决策水平，以此来安慰自己。正如我在另外的场合试图表明过的，完全竞争的主要优势是，通过竞争利用分散的知识；而如果在集中管制的经济中要做到这一点，所有的个人信息都必须汇到这个单一的计划中来。若假定所有的信息都自动地由中央计划权威来掌握，在我看来有点不得要领。当兰格说：“社会主义经济的管理者对生产函数的情况的了解与资本主义企业家同样确切或同样缺少”时，是否意味着他认为计划权威是无所不知的，这并不十分明确。如果这里的“社会主义管理者”包括所有单位的管理者和中央组织机构，这段话的意思当然很容易接受。不过这井没有解决所提出的问题。但是如果这里是企图表达计划权威在制订计划时对所有的信息情报都可以有效地收集和利用的这一思想的话，那么这不过是用未经证明的假设进行辩论而已，并且这建立在“写作错误”的基础之上。

在新的投资方向这一重要问题以及其他一切与此相关的问题上，这两部著作都实在没有提供什么新的资料。这个问题五年前就存在，在此我只需重复一下我那时所说的一段话：“在单一控制的情况下，拨给个别企业家多少资本的决策以及与此相关的个别企业规模大小的决策，实质上都是有关资源最合理配置的问题。座落在一个地区的工厂应该扩大而在另外地区的工厂不宜扩大之类的决策将取决于中央权威。这样，对计划权威来说，这和其实际管理企业差不多。企业家完全有可能被给予某种确定的合同，被委派经营工厂，不过所有的新投资都必须进行集中控制。这种资源配置上的分离很明显使企业家和中央权威都不可能真正处在制定计划的位置上，也就不可能评定失误的责任。要是认为在没有明确究竟谁应对决策失误负责的情况下，能创造出完全竞争的条件，那纯粹是幻想。在真正对决策负责的不是企业家而是审批其决策报告的政府官员时，这充其量只是一个半竞争的体制。在这种体制下，结果所有的难题都产生于自由主动精神和常常与官僚主义联在一起的责任评价方面。”

九

完全撇开与经济效率的关系，一个相当重要的问题是，社会在义制度在多大程度上能避免经济活动的广泛集中趋向。在这种制度下，究竟能维护多大程度的个人自由和政治自由是问题的关键。两位作者都一再提醒集中计划制度对个人自由的危害，看来他们之所以提出“竞争的社会主义”，其部分原因就是要对付这种危险。迪金森博士甚至说：“资本主义计划的存在仅仅建立在法西斯主义的基础上”，而由于不负责任的管理，使社会主义的计划变成“世界上闻所未闻的最严重的专制”。他和兰格都相信他们的竞争社会主义制度可以避免出现这一危险性。

如果竞争的社会主义如同人们在价格机制中所表现的那样，能使生产方向确实依据消费者选择的结果，如果计划当局必须决定生产些什么，以及怎样适应例外情况而不是例行规矩办事，那么就可以认为，这种主张很有依据。但实际情况与此又有多么大的差别呢？我们已经看到，中央政府机构保持对投资的控制，使其在生产方向的选择上可使用最广泛的权力；实际上，这不必经过冗长的讨论就可以证明。然而对此还要补充几个决断性的因素，迪金森本人尽管没有完整地列出这些因素，实质上却很好地抓住了。第一个因素是“资源在现在消费与将来消费之间的配置”，我们已经知道这经常包括哪一种需求应满足而另一种需求不能满足这一决策。其次，需要进行主观决策的是“资源在公共消费和个人消费之间的配置”，按他所设想的广义的“公共消费分配”观点，这意味着社会资源另一很大部分不受价格机制控制，而只受独裁主义决策的影响。迪金森在这方面强调补充说，这只是有关“工作与闲暇”、“地理规划与土地定价”之间的选择。但在他所阐述的其他方面，即他要求用一种有效的计划来纠正市场结果等方面，又出现了进一步的问题。尽管他（兰格更是如此）常常暗示存在通过审慎的干预来纠正价格机制运行所变成的结果之可能，但却从来没有在书中明确地制订出这样的方案。

这里，我们或许能通过迪金森对待工资变化问题的态度最清楚地看出这两位作家的思想。他说：“如果某个行业的工资太低，计划机构就有责任通过调整价格和产量，使各行业中的技术要求、责任、难度相同的工种的工资相等。”这里显然并没有说要依靠价格机制和职业的自由选择。稍后我们又了解到，尽管“任何专门性职业的失业给人的第一个印象就是要降低标准工资，”但是，“从社会角度来讲降低工资会导致不满；从经济角度来讲，这样会长期维持不同职业的劳动力的不经济的配置”（怎样导致这种情况发生的？），所以降低工资会遭到人们的反对。这样，当“发明创造和组织管理的改进使较少的劳动力能满足人类需要时，社会就应该致力于发现新的需求以供满足”，“由教育和启蒙性的社会组织运用强大的宣传和广告机器来代替赢利的私人企业雇用的广告员和中间商，在保持人们可以自由选择的主观印象的同时，将需求向社会所期望的方向转移。”

当我们加上这一点以及许多与此相似的方面——在这些方面迪金森要求S.E.C实行家长式的管理——时，也包括必须协调国民生产“与总进出口计划的关系”这一事实。因为自由贸易“与集体主义制度原则不符”；有一点很明显，不受专制决策或多或少影响的，只有相当小的经济活动。事实上，迪金森特别仔细研究这样一种情况，即通过一定的计划机构，国家从整体上负责考虑经济活动。他还补充说，这将彻底冲毁资本主义社会存在的那种“幻觉”；即“产品的分配由非个人的非情感的因素支配，就如控制气候的因素一样”，这只不过意味着，他与多数其他计划者一起，把其体制下的生产看作是由有意识的和专断的决策来指挥的。然而在这种体制下，尽管专断决策要起这样广泛的作用，但他（兰格也同样）依然对他的制度不会堕落入专制主义统治的深渊充满自信。

迪金森仅仅提及了这样一个论点，“即使社会主义计划者希望实现自由，他也不能做到这一点，而依然是一名计划者”；不过他给出的答案使人们怀疑他本人是不是十分清楚他的论点是基于哪些方面而提出的。他的答案仅仅是”一个计划可以经常改变”，但这并没有抓住要害，困难在于，为了在如此广泛的范围内制订计划，必须使社会各成员对不同需求的相对重要性的意见比平常状态更具广泛的一致性，进而这种一致性被传播开来，并通过强制和宣传的办法来取得共同的价值尺度。我在别处已经详细地讨论过这一回题，由于篇幅所限，这里不再重复。我在那里提出的社会主义必定要走向极权主义这一观点，现在看来得到了我从未料到过的人的支持。至少在马克斯.伊斯曼的俄文新作中体现了这一点。他说，“尽管是意料之外的事，但从一个必然的政治和文化伴随物的意义上说，斯大林主义就是社会主义。”

事实上，尽管迪金森本人好象没有注意到这一点，但其著作的最后几页的论述与此非常接近，他说：“在一个社会主义社会里，总是要人为地消除经济学与政治学的差别，让会中的经济和政治机制将要熔合在一起。”这恰恰是纳粹分子和法西斯主义者鼓吹的教条。这种差别消失的原因在于，计划体制下所有的经济问题都变成政治问题，在于现在不再是尽可能地调和个人之间的观点和愿望，而是强调一个单一的价值尺度——自圣西门时代以来社会主义者一直梦想的“社会目标”。在这一方面，从迪金森所列举的霍格本、刘易斯·芒福德教授到斯大林、希特勒等例子来看，似乎极权主义社会主义者的方案比迪金森所相信的美好的、理想式的、自由主义的社会主义”更现实、更加协调一致。

十

在对这两部著作做了如此长篇评述之后，人们意识到抓住他们引出的问题的轮廓就是对它们的学术质量的最好证明了。但较深入地进行细节考察显然超出了本文的范围，并且既然有许多疑难问题在这两本书中没有答复，而是留待读者思考，所以要对这一主题进行详细的评述，需要另外一部比现行讨论的两部书都要长的专著才能解决问题。但也有些在迪金森著作中特别提出并占用一定篇幅加以讨论的重要问题，在这里都没有提到。这里不仅仅有两位作者都提出过的私人部门与社会主义化部门结合的难题，也有象社会主义社会的国际关系这种重要问题，以及货币政策问题。对它们迪金森只进行了粗略的讨论，它们是在总体上令人感到不满意的章节。

作为一个较为完整的讨论，也有必要指出，在两位作者的论点中显然有信奉政治信仰的早期观念的残余，以及有明显地与其他阶段讨论不相容的各段落。这表现在，例如迪金森对阶级矛盾和剥削问题的反复说明和他对竞争的消极后果的嘲笑，以及兰格感兴趣的但其所引用论据的确实性值得商榷的部分，“社会主义经济学家的状况”。

当然这只是些细枝末节。总的说来，在社会主义者看来这两部著作都是彻底的非正统的产物，这使人们感到相当疑惑，是否它们的作者并未脱离社会主义争论的传统陷阱，而使他们的建议不为非经济学家的社会主义者所接受呢？作为面对实际困难并为此而重建社会主义学说的大胆尝试，这两位作者值得我们感激和尊重。至于他们提出的解决办法尤其对社会主义看来说是不是很实用，也许值得怀疑。对于那些包括迪金森在内希望人类历史第一次产生实实在在的个人主义的人来说，与此不同的别的途径可能将显得更有希望。

个人主义与经济秩序　　　上页　　下页　　　　　　北极星书库