北极星书库-selfishindex

Dawkins,Richard

The SELFISH GENE

自私的基因

R．道金斯 著

卢允中 张岱云 译

序 言 | 前 言 | 第一章 为什么会有人呢？
第二章 复制基因…… | 第三章 不朽的螺旋圈… | 第四章 基因机器……
第五章 进犯行为：稳定性和自私的机器 | 第六章 基因道德 | 第七章 计划生育……
第八章 世代之间的争斗… | 第九章 两性之间的争斗 | 第十章 你为我搔痒，我就骑在你的头上
第十一章 觅母：新的复制基因 |  |

北极星书库||http://www.ebook007.com


北极星书库-selfish01

序 言

虽然黑猩猩和人类的进化史大约有99.5%是共同的，但人类的大多数思想家把黑猩猩视为畸形异状、与人类毫不相干的怪物，而把他们自己看成是上升为万物之主的阶梯。对一个进化论者来说，情况绝非如此。认为某一物种比另一物种高尚是毫无客观依据的。不论是黑猩猩和人类，还是蜥蜴和真菌，他们都是经过长达约三十亿年之久的所谓自然选择这一过程进化而来。每一物种之内，某些个体比另一些个体留下更多的生存后代，因此，这些得以繁殖的幸运者的可遗传特性（基因），在其下一代中的数量就变得更加可观。基因的非随机性的区分繁殖就是自然选择。自然选择造就了我们，因此，要想了解我们的自身特性，就必须懂得自然选择。

尽管达尔文的自然选择进化学说是研究社会行为的关键所系（特别是同孟德尔的遗传学相结合时），但却一直为许多人所忽视。社会科学领域内一系列研究部门相继兴起，致力于建立一种达尔文前和孟德尔前派的社会和心理世界的观点。甚至在生物学领域中，忽视和滥用达尔文学说的情况一直令人诧异。无论造成这种异常发展的原因究竟何在。有迹象表明，这种状况即将告终。达尔文和孟德尔所进行的伟大工作已为日渐增多的科学工作者所发展，其中著名者主要有菲希尔（R.A.Fisher），汉密尔顿（w.D.Hamilton），威廉斯（G.C.Williams）和史密斯（J.Maynard Smith）。现在，道金斯（Richard Dawkins）把根据自然选择的社会学说的这一重要部分，用简明通俗的形式介绍给大家，这是第一次。

道金斯对社会学说中这一崭新工作的主要论题逐一作了介绍：利他和利己行为的概念，遗传学上的自私的定义，进犯行为的进化，亲族学说（包括亲子关系和群居昆虫的进化），性比率学说；相互利他主义，欺骗行为和性差别的自然选择。道金斯精通这一基本理论，他胸有成竹，以令人钦佩的清晰文体展示了这一崭新的工作。由于他在生物学方面的造诣颇深，他能够使读者领略生物学文献中的丰富多彩和引人人胜之处。凡遇他的观点同已发表的著作的论点有分歧时，他的评论，就象他在指出我的一处谬误时一样，无不一箭中的。同时，道金斯不遗余力地把据以论证的逻辑推理交待清楚，俾使读者能够运用这种逻辑推理再去扩展这些论据（甚至可以和道金斯本人展开争论）。这些论据可以向许多方面扩展。例如，如果（按道金斯的论证）欺骗行为是动物间交往的基本活动的话，就一定存在有对欺骗行为的强烈的选择性，而动物也转而必须选择一定程度的自我欺骗，使某些行为和动机变成无意识的，从而不致因蛛丝马迹的自觉迹象，把正在进行的欺骗行为败露。因此，说自然选择有利于神经系统是更准确地反映了世界的形象这种传统观点，肯定是一种关于智力进化的非常幼稚的观点。

近年来社会学说方面取得了重大进展，由此引起了一股小小的逆流。例如，有人断言，近年来社会学说方面的这种进展，事实上是为了阻止社会前进的周期性阴谋的一部分，其方式是把这种社会的前进说成在遗传上似乎是不可能的。还有，把一些相似而又不堪一驳的观点罗致在一起，使人产生这样一种印象，即达尔文的社会学说，其政治含义是反动的。这种讲法同事实情况大有径庭。菲希尔和汉密尔顿首次清楚地证明了遗传上性别的均等性。从群居昆虫得到的理论和大量数据表明，亲代没有主宰其子代的固有趋势（反之亦然）。而且亲代投资和雌性选择的概念，为观察性别差异奠定了客观的和公正的基础，这是一个相当大的进展，超越了一般把妇女的力量和权利归根于毫无实际意义的生物学上的特性这一泥潭中所作的努力。总之，达尔文主义的社会学说使我们窥见了社会关系中基本的对称性和逻辑性，在我们有了更充分的理解之后，我们的政治见解当会重新获得活力，并对心理学的科学研究提供理论上的支柱。在这一过程中，我们也必将对我们受苦受难的许多根源有一个更深刻的理解。

特里弗斯（Robert L.Trivers）

1976年7月于哈佛大学


北极星书库-selfish02

前 言

读者不妨把本书当作科学幻想小说来阅读。笔者构思行文着意于发人深思，唤起遐想。然而，本书绝非杜撰之作。它不是幻想，而是科学。“事实比想象更离奇”，暂不论这句话有否老生常谈之嫌，它却确切地表达了笔者对客观事实的印象。我们都是生存机器——作为载运工具的机器人，其程序是盲目编制的，为的是永久保存所谓基因这种禀性自私的分子。这一事实直至今天犹使我惊异不置。我对其中道理虽已领略多年，但它始终使我感到有点难以置信。但愿我也能够以此使读者惊叹不已，这是我的一个希望。

在写作过程中似乎有三位假想的读者一直在我背后不时地观望，我愿将本书奉献给他们。第一位是我们称之为外行的一般读者。为了他的缘故，我几乎一概避免使用术语。如属不得已使用专门性词语的地方，我都一一详加说明。我不懂为什么我们不把一些学术性刊物里的大部分术语也删掉呢？虽然我假定外行人不具备专业知识，但我却并不认为他们愚昧无知。只要能做到深入浅出，就能使科学通俗易懂。我全力以赴，试图以通俗的语言把复杂艰涩的思想大众化，但又不丧失其精髓。我这样尝试的效果如何尚不得而知；而我的另一个抱负是，让这本书成为一本引人入胜、扣人心弦的读物，使其无愧于题村的内容。但这方面我能取得多大成功，心中也毫无把握。我一向认为，生物学之迷人犹如一个神秘的故事，因为事实上，生物学的内容就是一个神秘的故事。本书的题材理应为读者带来莫大的兴趣和启发，但我所能做到的充其量不过是沧海一粟，再多我也不敢侈望了。

第二个假想的读者是个行家。他是一个苛求的评论家，对我所用的一些比拟笔法和修辞手段大不以为然。他总是喜欢用这样的短语：“除此之外……”，“但在另一方面……”，“啧！啧！”我细心地倾听了他的意见，纯粹为了满足他的要求，我甚至把书中的一章全部重写了一遍。但归根结底，讲述的方式毕竟还是我自己的。这位专家对我的写作方式恐怕不会完全没有微词吧！但我仍极为热切地希望，甚至他也能在拙作中发现一点新内容，也许是对大家所熟悉的观点的一种新见解，甚至受到启发产生出他自己的新观点。如果说我的这种雄心太大，那么，我是否可以希望，这本书至少能为他在旅途中消愁解闷？

我心目中的第三位读者是位从外行向内行过渡的学生。如果他至今还没有抱定宗旨要在哪一方面成为专家，那么我要奉劝他考虑一下我所从事的专业——动物学。动物学固然自有其“实用价值”，而各种动物大部又有其逗人喜爱之处。但除此之外，研究动物学有其更为深远的意义：因为宇宙万物之中，我们这些动物当属最为复杂、设计最为完美的机器了。既然如此，弃动物学而求其他学科就令人费解了！对那些已经献身于动物学研究的学生来说，但愿本书能有一定的教育价值，因为他们在学习过程中所孜孜不倦钻研的原著和专业书籍，正是笔者撰写本书的依据。他们如果发现原著难以理解，我的深入浅出的论述，作为入门或辅助材料之类的读物，也许对他们有所助益。

显然，要同时迎合三种类型读者的口味势必要冒一定的风险。我只能说，对此我是始终十分清楚的。不过，考虑到我的这种尝试所能带来的种种益处，我是甘愿冒这种风险的。

我是个行为生态学家，所以动物行为是本书的主题。我接受过行为生态学的传统训练，我从中获得的教益是不言而喻的。特别值得一提的是，在牛津大学我曾在廷伯根（Niko Tinbergen）指导下工作过十二个年头。在那些岁月里他对我的影响之深，恐怕连他自己也想不到。“生存机器”这个词语虽非实际出自他的口，但说是他的首创亦不为过。近年来，行为生态学受新思潮的冲击而生机勃发。从传统观点来说，这股思潮的来源不属行为生态学的范畴。本书在很大程度上即取材于这些异军突起的思想。这些新思想的倡导者主要是威廉斯，史密斯，汉密尔顿和特里弗斯（R.L.Trivers），我还将分别在有关章节中提及。

各方人士为本书的书名提出过许多建议，我已将他们建议的名称分别移作有关各章的题目：“不朽的螺旋圈”，克雷布斯（John Krebs）；“基因机器”，莫里斯（Desmond Morris）；“基因道德”，克拉顿-布罗克（Tim Clutton-Brock）和琼·道金斯（Jean Dawkins），为此向他们表示谢意，另外，特向波特（Stephen Potter）表示歉意。

尽管假想的读者可以作为寄托虔诚希望的对象，但同现实生活中的读者和批评家相比，毕竟无太大实际意义。笔者有一癖好，文章非改上几遍不肯罢休。为此，玛丽安·道金斯（Marian Dawkins）不得不付出艰辛的劳动。对我来说，她对生物学文献的渊博知识，对理论问题的深刻理解，以及她给予我的不断鼓励和精神上的支持，都是必不可少的。克雷布斯也阅读了全书初稿。有关本书的议题，他的造诣比我深。而且他毫不吝惜地提出许多意见和建议。汤姆森（Glenys Thomson）和博德默（walter Bodmer）对我处理遗传学论题的方式提出过既诚恳又严格的批评。而我所做的修改恐怕还不能完全使他们感到满意。但我总希望，他们将会发现修订后的稿子已有所改进。他们不厌其烦地为我化费了大量时间，对此我尤为感激不尽。约翰·道金斯以其准确无误的眼力指出了一些容易使人误解的术语，并提出了难能可贵的修改意见。我不可能再找到比斯坦普（Maxwell Stamp）更适合和有学问的“外行”了。他敏锐地发现初稿中一个带有普遍性的文体缺陷，这对我完成最后一稿助益非浅。最后，我还要向牛津大学出版社的罗杰斯（Michael Rodgers）表示谢忱。他审阅过我的手稿，所提意见富于助益；此外，他在负责安排本书的出版工作方面，作了许多份外的工作。

道金斯（Richard Dawkins）


北极星书库-selfishch1

第一章 为什么会有人呢？

行星上具有理解力的生命从其领悟自身存在的道理时起，这一生命才算成熟。如若宇宙空间的高级生物莅临地球访问的话，为估价我们文明的水平，他们提出的第一个问题将是：“他们发现了进化规律没有?”三十多亿年来，地球上一直存在着各种生活有机体，但对生命存在的道理，它们始终一无所知。后来，其中有一个人终于弄懂了事实真相，他的名字就叫达尔文（Charles Darwin）。说句公道话，其他的人对事实真相也曾有过一些模糊的想法，但对于我们之所以存在的道理第一个作了有条理、站得住脚的阐述的却是达尔文。达尔文使我们能够对于好奇的孩子提出的，现作为本章题目的这样一个问题，给予一个切合实际的回答。生命有意义吗？人生目的何在？人是什么？我们在面对这些深刻的问题时，无需再求助于迷信。著名动物学家辛普森（G.G.Simpson）在提出上述的最后一个问题之后，曾这样说过：“现在我要讲明的一点是，1859年之前试图回答这一问题的一切尝试都是徒劳无益的，如果我们将其全部置诸脑后，我们的境遇会更好些”。

今天，对进化论产生疑问，犹如怀疑地球绕着太阳转的理论一样，但达尔文进化论的全部含意仍有广阔的天地有待认识。在大学里，动物学仍是少数人研究的课题，即使那些决定选学这门课的人，往往也不是出于赏识其深刻的哲学意义。哲学以及称之为“人文学科”的课程，现在讲授起来，仍好象不曾有过达尔文此人。毫无疑问，这种状况以后将会改变。不管怎样，本书并无意于全面地提倡达尔文主义，而是探索进化论对某一个特殊问题所产生的种种后果。我的目的是研究自私行为和利他行为在生物学上的意义。

我在开始进行论证之前，想先扼要他说明一下这是一种什么样的论点，以及不是什么样的论点。如果有人告诉我们，某人在芝加哥强盗社会中长期过着荣华富贵的生活，我们就能够对他是什么样的人做一些猜测。我们可以想见，他的性格粗暴鲁莽，动辄开枪，而且能吸引忠贞不贰的朋友。这些推论并非是万无一失的。但如果你知道一个人在什么情况下生活和发迹的，那你是能够对他的性格作出某些推断的。本书的论点是，我们以及其他一切动物都是我们自己的基因所创造的机器。在一个高度竞争性的世界上，象芝加哥发迹的强盗一样，我们的基因生存了下来，有的长达几百万年。这使我们有理由在我们的基因中发现某些特性。我将要论证，成功的基因的一个突出特性是其无情的自私性。这种基因的自私性通常会导致个体行为的自私性。然而我们也会看到，基因为了更有效地达到其自私的目的，在某些特殊情况下，也会滋长一种有限的利他主义。上面一句话中，“特殊”和“有限”是两个重要的词儿。尽管我们对这种情况可能觉得难以置信，但对整个物种来说，普遍的爱和普遍的利益在进化论上简直是毫无意义的概念。

因此，现在我要讲一下本书所不准备论证的第一点。我并不提倡以进化论为基础的道德观，我只是讲事物是如何进化的，而不是讲人类应该怎样行动才符合道德准则。我之所以强调这一点，因为我知道我有被人误解的危险。有些人不能把阐述对事物的认识同提倡事物应该如何这两件事区别开来，此类人为数实在太多。我自己也觉得，一个单纯以基因那种普遍的、无情的自私性法则为基础的人类社会，生活在其中将会令人厌恶之极。然而我们无论怎样感到惋借，事实毕竟就是事实。本书主旨在于引起读者的兴趣，如果你想从中引出某种教益，那未阅读时，可以视之为一种告诫。如果你也和我一样希望为了共同的利益，建立一个人与人之间慷慨大度，相互无私合作的社会，那你就不能指望从生物的本性获得什么助益。让我们设法通过教育把慷慨大度和利他主义灌输到人们头脑中去吧！因为我们生来是自私的。让我们懂得我们自私的基因居心何在。因为这样我们至少可以有机会去打乱它们的计划，而这是其他物种从来未能希望做到的。

上述有关教育的议论，必然表明下面的观点是错误的：即认为从遗传学的角度看来，继承下来的特性是明确固定，不容改变的。这是一种谬见，而且极为常见。我们的基因可以驱使我们的行为自私，但我们也不必终生屈从。如果我们在遗传上生来就是利他性的，再去学利他主义也许不那么困难。在动物中，只有人类受文化，也受后天获得的以及继承下来的影响的支配。有人可能会说，又化是如此之重要，以致不论基因自私与否，它与我们对人类本性的理解毫不相干。另有人也会不同意这种讲法。这完全取决于作为人类特性的决定性因素“本性对教养”的辩论中，你站在什么立场上。这就使我要讲一讲本书不准备论证的第二点。在本性对教养的争论中，本书不支持这一或那一立场。当然我有自己的观点，但我不打算表达出来。只在最后一章中，把我的观点包括到我将要阐明的文化观点中去。如果确实证明基因同决定现代人的行为毫不相干，如果在动物中我们在这方面确实是独一无二的，至少探究一下我们在如此近期内成为例外的规律，将仍旧是兴味无穷的。而假如我们这一物种并不象我们一厢情愿的那样，而是个例外的话，研究这一规律甚至就更加重要。

本书不准备论证的第三点是，不对人类或其他某一种动物的行为细节进行描述。只在举例说明时，我才使用有事实根据的细节。我不会说：“如果你看一下狒狒的行为，就会发现它们的行为是自私的；所以人类的行为也可能是自私的。”我的关于“芝加哥强盗”的论证在逻辑上与此迥然不同。情况是这样的，人和狒狒都是经由自然选择进化而来。如果你注意一下自然选择进行的方式，似乎可以得出这样的结论：凡是经由自然选择进化而来的任何东西应该是自私的。因此我们可以预见到 ，当我们去观察狒狒、人类和其他一切生物的行为时，一定会发现它们的行为是自私的。如果发现我们的预见是错误的，如果我们所观察到的人类行为的确是利他性的，我们就会遇到某些令人迷惑不解的事情，需要进行阐明。

我们需要有一个定义，然后再进一步探讨。如果一个实体，例如狒狒，其行为的结果是牺牲自己的利益，从而增进了另一同类实体的利益，该实体就被认为是利他性的。而自私行为的效果则恰好相反。我们所谓的“利益”就是指“生存的机会”，即使行为的效果对事实上的生与死所产生的影响小得微不足道。人们现在体会到，对生存概率的影响，在表面上看来，那伯是极微小的，也能够对进化发生很大的作用。这是对于达尔文学说最新解释所产生的一个令人吃惊的后果。因为这种影响有大量的时间供其发挥作用。

上述有关利他和自私的定义是指行为上的，而不是指主观意识上的，弄清这一点至关重要。这里我的旨趣不在动机的心理学方面，我不准备去论证人们在做出利他行为时，是否“真的”私下或下意识地抱有自私的动机。他们或许是，或许不是，也许我们永远也不可能知道。但无论怎样，这些都不是本书所要探讨的内容。我的定义只涉及行为的效果，是降低或提高这个假定的利他主义者生存的可能性，以及这个假定的受益者生存的可能性。

说明行为对生存所产生的远期影响，是一件异常复杂的事情。事实上，在把这一定义运用于实际行为时，我们必须用“明显地”这个词来修饰提到的实际行为。一个明显的是利他性的行为，表面看去似乎（不管可能性如何小）使利他主义者有较大的可能死亡，而受益者有较大的可能生存下来。更仔细地观察一下，常常会发现明显的利他行为实际上是伪装起来的自私行为。我要再次声明，我绝不是说它们的潜在动机都是心怀自私。我的意思是，这种行为对生存可能性所产生的实际效果，同我们原来的设想正好相反。

现在我来举一些明显的自私以及明显的利他行为的例子。每当讨论我们自己这一物种时，要避免思想上的主观性习惯是困难的，因此我将以其他动物为例。先举一些具有代表性的有关个体动物的自私行为的例子。

黑头鸥集群作巢，巢同巢之间相距仅几英尺，雏鸥刚出壳，娇嫩幼小无防卫能力，易被吞食。一个黑头鸥等到它的邻居转过身去，或许趁它去捉鱼时，便扑上前去将它邻居的一个雏鸥一口囫囵吞下去，这种情况相当普通。就这样它吃了一顿营养丰富的饭，而不必再费神去捉鱼了。也不必离开它的巢，使其失去保护。

雌螳螂那种喜食同类的可怕习性，更是人们所熟知的。螳螂是食肉的大昆虫，它们一般吞食比它们小的昆虫，如苍蝇等。但它们会袭击几乎一切活的东西。交配时，雄螳螂小心翼翼地爬到雌螳螂的背上，骑着进行交配。雌螳螂一有机会就把雄螳螂吃掉，首先把头咬掉，这发生在雄螳螂接近时，或在刚一爬上去之后，或在分开之后。按理说，雌螳螂似乎应等到交配完之后，再开始吃雄螳螂。但脑袋的丢失，似乎并不会打乱雄螳螂身体其余部分进行交配的进程。的确，由于某些神经抑制中心位于昆虫的头部，把头吃掉可能反而会改善雄性的性活动。如果是这样的话，那倒不失为一种额外收获。主要的收获是它饱餐了一顿。

虽然这些同类相食的极端的例子同我们的定义很契合，但“自私”这个词就未免有点轻描淡写了。对于南极洲帝企鹅（empperor penguins）的那种所谓胆怯的行为，我们也许更能直接寄干同情。可以看到它们伫立在水边，由于有被海豹吃掉的危险，在潜入水中之前踌躇犹疑。只要有一只先潜入水中，其余的就会知道水中有否海豹。自然没有哪一个肯当试验品，所以大家都在等，有时甚至相互往水中推。

更为常见的自私行为可能只不过是拒绝分享某些视为珍贵的东西，如食物、地盘或配偶等。现在举一些明显的利他性行为的例子。

工蜂的刺螫行为是抵御蜂蜜掠夺者的一种十分有效的手段。但执行刺螫的工蜂是一些敢死队队员。在刺螫这一行动中，一些生命攸关的内脏，通常要被拖出体外，而工蜂很快就死去。它的这种自杀使命可能就把蜂群储存的重要食物保存下来，而它们自己却不能活着受益了。按照我们的定义，这是一种利他性行为。请记注，我们所议论的不是有意识的动机。在利他性行为以及自私性行为的例子中，这种有意识的动机可能存在，也可能不存在，但这些同我们的定义都不相干。

为朋友献身显然是一种利他性行为，但为朋友冒点风险也是一种利他性行为。有许多小鸟在看到捕食飞禽，如鹰，飞近时会发出一种特有的“警告声”，鸟群一听到这种“警告声”，就采取适当的逃避行动。非直接的证据表明，发出这种警告声的鸟使自己处于特别危险的境地，因为它把捕食者的注意力引到了自己身上。这种额外风险并不算大，然而按照我们的定义，乍看之下至少还是称得上是一种利他性行为的。

动物利他行为中最普通明显的例子，是父母，尤其母亲，对其子女所表现的利他性行为。它们或在巢内，或在体内孕育这些小动物，付出巨大代价去喂养它们，冒很大风险保护它们免受捕食者之害。只举一个具体例子，许多地面筑巢的鸟类，当捕食动物，如狐狸等接近时，会上演一出“调虎离山计”。母鸟一瘸一拐地离开巢穴，同时把一边的翅膀展开，好象已经折断。抽食者认为猎物就要到口，便舍弃那个有雏鸟安卧其中的鸟巢。在狐狸的爪子就要抓到母鸟时，它终于放弃伪装，腾空而起。这样，一窝雏鸟就可能安然无恙，但它自己却要冒点风险。

我不准备以讲故事的方式来阐明一个论点。经过选择的例子对于任何有价值的概括从来就不是重要的证据。这些故事只不过是用来说明我所讲的，在个体水平上，利他性行为以及自私性行为是什么意思。本书将阐明如何用我称之为基因的自私性这一基本法则来解释个体的自私性和个体的利他性。但我首先需要讲一下人们在解释利他性时常犯的一个特别错误，因为它流传很广，甚至在学校里广为传授。

这种错误解释的根源在于我已提到过的，生物之进化是“为其物种谋利益”或者是“为其群体谋利益”这一错误概念。这种错误的概念开始如何渗入生物学领域是显而易见的。动物的生命中有大量时间是用于繁殖的，我们在自然界所观察到的利他性自我牺牲行为，大部分是父母为其下一代做的。“使物种永存”通常是繁殖的委婉语。物种永存无疑是繁殖的一个必然结果。只要在逻辑推理时稍为引伸过头一点，就可以推断，繁殖的“功能”就是“为了”使物种永存。从这一推断再向前迈出错误的一小步，就可得出结论说，动物的行为方式一般是为了有利其物种的永恒性，因而才有对同一物种的其他成员的利他主义。

这种思维方式能够以模糊的达尔文主义的语言表达出来。进化以自然选择为动力，而自然选择是指“适者”的有差别的生存。但我们在谈论的适者是指个体，还是种属，还是物种或者是其他什么？在某种意义上说，这并无多大关系，但涉及到利他主义时，显然是至关重要的。如果在达尔文所谓的生存竞争中进行竞争的是物种，那末个体似乎可以恰如其分地被认为是这种竞争中的马前卒。为了整个物种的更大利益，个体就得成为牺牲品。用词稍雅一点，一个群体，如一个物种或一个物种中的一个种群，如果它的个体成员为了本群体的利益准备牺牲自己，这样的一个群体要比与之竞争的另一个群体，如果它的个体成员把自己的自私利益放在首位，灭绝的可能性要小。因此，世界多半要为那些具有自我牺牲精神的个体所组成的群体所占据。这就是瓦恩-爱德华兹（Wynne-Edwards）在其一本著名的书中公诸于世的“群体选择”理论。这一理论后为阿德雷在其《社会契约》一书中所普及。另一个正统的理论平常叫做“个体选择”理论，但我个人却偏爱用基因选择这一名词。

对于刚提出的上述争论，“个体选择论者”可以不假思索地这样回答：即使在利他主义者的群体中，几乎可以肯定也有少数持不同意见者，拒绝作出任何牺牲。假如有一个自私的叛逆者准备利用其他成员的利他主义，按照定义，它比其他成员更可能生存下来并繁殖后代。这些后代都有继承其自私特性的倾向。这样的自然选择，经过几代之后，“利他性的群体”将会被自私的个体所淹没，同自私性的群体就不能分辨了。我们姑且假定开始时存在无叛逆者的纯粹利他性群体，尽管这不大可能，但很难看出又有什么东西能够阻止自私的个体从邻近的自私群体中移居过来，以后由于相互通婚，从而玷污了利他性的群体的纯洁性。

个体选择论者也会承认，群体确实会消亡，也承认究竟一个群体是否会灭绝，可能受该群体中个体行为的影响。他甚至可能承认，只要一个群体中的个体具有远见卓识，就会懂得，克制自私贪婪到头来是它们的最大利益所在，从而避免整个群体的毁灭。但同个体竞争中那种短兵相接速战速决的搏斗相比，群体灭绝是一个缓慢的过程。甚至在一个群体缓慢地、不可抗拒地衰亡时，该群体中的一些自私的个体，在损害利他主义者的情况下，仍可获得短期的繁荣。

尽管群体选择的理论在今天已得不到那些了解进化规律的专业生物学家的多大的支持，但它仍具有巨大的直观感召力。历届的动物学学生，在他们从中学进入大学之后，惊奇地发现这不是一种正统的观点。这不该责怪他们，因为在为英国高级生物学教师所写的《纳费尔德生物学教师指南》一书中，我们可以找到下面这句话：“在高级动物中，为了确保本物种的生存，会出现个体的自杀行为”。这本指南的不知名作者，幸而根本没有意识到他提出了一个有争论的问题。在这方面，这位作者应属诺贝尔奖金获得者之列。洛伦茨（Konrad Lorenz）在《论侵犯行为》一书中讲到进犯行为对“物种保存”的功能时，认为功能之一是确保只有最适合的个体才能繁殖的权利。这是个周而复始的辩论的楷模。但这里我要说明的一点是，群体选择的观点竟如此根深蒂固，以致洛伦茨象《纳费尔德指南》的作者一样，显然不曾认识到，他的讲法同正统的达尔文学说是抵触的。

最近我在英国广播公司电视节目中听到一个有关澳大利亚蜘蛛的报告。其中提到一个同样性质的、听来使人忍俊不禁的例子。如没有这个例子那倒是一套相当精彩的节目。主持这一节目的“专家”评论说，大部分的小蜘蛛最后为其他物种所吞食。然后她继续说：“这也许就是它们生存的真正目的，因为要保存它们的物种，只需要少数几个生存就行。”

阿德雷在《社会契约》中用群体选择的理论解释整个的社会秩序。他明确地认为，人类是从动物这条正路偏离出来的一个物种。阿德雷至少是个用功的人，他之决定和正统的理论唱反调是个有意识的行动。为此，他应受到赞扬。

群体选择理论之所以具有巨大的吸引力，原因之一也许是它同我们大部分人的道德和政治观念完全相吻合。作为个人，我们的行为时常是自私的，但在我们以高姿态出现的时刻，我们赞誉那些后天下之乐而乐的人，虽然对“天下”这个词所指的范围如何理解，我们仍莫衷一是。一个群体范围内的利他行为常常同群体之间的自私行为并行不悖。从另一个意义来说，国家是我们他性自我牺牲的主要受益者。青年人作为个人应为国家整体的更大荣誉而牺牲，令人费解的是，在和平时期号召人们作出一些微小的牺牲，放慢他们提高生活水平的速度，似乎比在战争时期要求他们献出生命的号召更难奏效。

最近出现了一种同民族主义和爱国主义背道而驰的、而代之以全人类的物种作为我们同情的目标的趋向。这种把我们的利他主义目标加以人道主义的扩大，带来一个有趣的必然结果：进化论中的“物种利益”这一概念似乎再次得到了支持。政治上的自由主义者通常是物种道德最笃信不疑的代言人，而现在却对那些稍微扩大一些利他主义范围以包括其他物种的人，极尽其嘲笑之能事。如果我说我对保护大鲸鱼免受捕杀，比对改善人类的居住条件更感兴趣，很可能会使我的某些朋友大为震惊。

同一物种中的成员同其他物种的成员相比较，前者更应得到道义上的特殊考虑，这种情感既古老又根深蒂固。非战时杀人被认为是通常犯罪中最严重的罪行。受到我们文明更其严厉的谴责的唯一一件事是吃人（即使是吃死人）。然而我们却津津有味地吃其他物种的成员。我们当中许多人在看到对那些哪怕是人类最可怕的罪犯执行死刑时，也觉得惨不忍睹，但我们却兴高采烈地鼓励射杀那些相当温顺的害兽而无动于衷。我们确实是以屠杀其他无害物种的成员作为寻欢作乐的手段的。一个人类的胎儿，所具有的人类感情丝毫不比一个阿米巴多，但它所享受的尊严和得到的法律保护却远远超过一个成年的黑猩猩。黑猩猩有感情会思维，而且根据最近的试验证明，黑猩猩甚至能够学会某种形式的人类语言。就因为胎儿和我们同属一个物种，立刻就赋予相应的特殊权利。我不知道能否将“物种主义”的道德[赖德（Richard Ryder）用语］置于一个比“种族主义”更合理的地位上，但我知道，这种“物种主义”在进化生物学上是毫无正当的根据的。

在生物学上，按照进化理论关于利他主义应该在什么水平上表现出来存在着混乱状态。这种混乱状态正好反映出与之平行的，在人类道德中关于利他主义在什么水平上是可取的——家庭、国家、种族、物种以及一切生物——所存在的混乱状态。对于群体成员之间从事竞争而相互交恶的情况，甚至连群体选择论者也会觉得不足为奇。但值得一问的是，群体选择论者如何决定对哪一级的水平才是重要的呢？如果说选择在同一物种的群体之间以及在不同物种之间可以进行，那么选择为什么就不能在更高一级的群体之间进行呢？物种组成属，属组成目，目组成纲。狮子和羚羊与我们一样，同属哺乳纲。难道我们不应该要求狮子“为了哺乳纲的利益”，不要再去杀害羚羊吗？为了不致使这一纲灭绝，毫无疑问，它们应该去捕食鸟类或爬行动物。可是，照此类推下去，为了使脊椎动物这一门全部永恒地存在下去又该怎样呢？

运用归谬法进行论证，同时揭示群体选择理论无法自圆其说的困境，当然对我很有利，但对于明显存在的个体的利他行为仍有待解释。阿德雷竟然说，对于象汤姆森的瞪羚（Thomson's gazelles）的跳跃这种行为，群体选择是唯一可能的解释。这种在捕食者面前触目的猛跳同鸟的警叫声相似；因为这种跳跃的含意似乎是向其同伙报警，同时明显地把捕食者的注意力吸引到跳跃者自己身上。我们有责任对这种跳跃行为以及类似现象作出解释，这就是我在后面几章中所面临的问题。

在深入讨论之前，我必须为我的信念辩解几句。我认为，从发生在最最低级的水平上的选择出发是解释进化论的最好方法。我的这一信念深受威廉斯（G.C.Williams）的伟大著作《适应与自然选择》（Adaptation and Natural Selection）的影响。我要运用的中心观点，可以追溯到上世纪末本世纪初基因学说尚未出现的日子，那时魏斯曼（A.Weismann）的“种质的延续性”（continuity of the germ-plasm）理论已预示出今日的发展。我将论证，选择的基本单位，因此也是自我利益的基本单位，既不是物种，也不是群体，严格说来，甚至也不是个体，而是遗传单位基因。对于某些生物学家来讲，初听上去象是一种极端的观点。我希望，在他们理解了我的真正意思时，他们会同意这种观点实质上是正统的，尽管表达的方式与众不同。进行论证需要时间，而我们必须从头开始，以生命起源为其开端。


北极星书库-selfishch2

第二章 复制基因

天地伊始，一切单一纯简。即使是简单的宇宙，要说清楚它是怎样开始形成的真是谈何容易。而复杂的生命，或能够创造生命的生物如何突然出现，而且全部装备齐全，我想，无疑是一个更难解答的问题。达尔文的自然选择进化论是令人满意的，因为它说明了由单一纯简变成错综复杂的途径，说明了杂乱无章的原子如何能分类排列，形成越来越复杂的模型，直至最终创造人类。人们一直试图揭开人类生存的奥秘，而迄今为止只有达尔文提供的答案是令人信服的。我打算以比一般还要通俗的语言阐明这个伟大的理论，并从进化还未发生以前的年代谈起。

达尔文的“适者生存”其实是稳定者生存（survival of th estable）这个普遍法则的广个特殊情况。宇宙为稳定的物质所占据。所谓稳定的物质，是指原子的聚合体，它具有足够的稳定性或普遍性而被赋予一个名称。它可能是一个独特的原子聚合体，如马特霍恩（Matterhorn），它存在的时间之长足以值得人们为之命名。稳定的物质也可能是属于某个种类（class）的实体，如雨点，它们出现得如此频繁以致理应有一个集合名词作为名称，尽管雨点本身存在的时间是短暂的。我们周围看得见，以及我们认为需要解释的物质——岩石、银河，海洋的波涛——在大小不同的程度上都是稳定的原子模型。肥皂泡往往是球状的，因为这是薄膜充满气体时的稳定形状。在宇宙飞船上，水也是稳定成为球形的液滴状，但在地球上，由于地球引力的关系，静止的水的稳定表面是水平的。盐的结晶体一般是立方体，因为这是把钠和氯离子聚合在一起的稳定形式。在太阳里，最简单的原子即氢原子不断熔合成氦原子，因为在那样的条件下，氦的结构比较稳定。遍布宇宙各处的星球上，其他各种甚至更为复杂的原子正在形成。依照目前流行的理论，早在开天辟地发出“大砰啪”爆炸声之时，这些比较复杂的原子已开始形成。我们地球上各种元素也是来源于此。

有时候，在原子相遇时，由于发生化学反应而结合成分子，这些分子具有程度不同的稳定性。它们可能是很大的。一块钻石那样的结晶体可以视为一个单一的分子，其稳定程度是众所周知的，但同时又是一个十分简单的分子，因为它内部的原子结构是无穷无尽地重复的。在现在的生活有机体中，还有其他高度复杂的大分子，它们的复杂性在好几个水平上表现出来。我们血液中的血红蛋白就是典型的蛋白质分子。它是由较小的分子氨基酸的链所组成，每个分子包含几十个排列精确的原子。在血红蛋白分子里有574个氨基酸分子。它们排列成四条互相缠绕在一起的链，形成一个立体球形，其结构之错综复杂实在使人眼花镣乱。一个血红蛋白分子的模型看起来象一棵茂密的蒺藜。但和真的蒺藜又不一样，它并不是杂乱的近似模型，而是毫厘不爽的固定结构。这种结构在一般人体内同样地重复六万亿亿次以上，其模型完全一致。如血红蛋白这样的蛋白分子，其酷似蒺藜的形态是稳定的，就是说，它的两条由序列相同的氨基酸构成的链，象两条弹簧一样倾向于形成完全相同的立体盘绕模型。在人体内，血红蛋白蒺藜以每秒约四百万亿个的速度形成它们“喜爱”的形状，而同时另外一些血红蛋白以同样的速度被破坏。

血红蛋白是个现代分子，人们通常用它来说明原子趋向于形成某种稳定模型的原理。我们在这里要谈的是，远在地球还没有生命之前，通过一般的物理或化学过程，分子的某种形式的初步进化现象可能就已存在。没有必要考虑诸如预见性、目的性、方向性等问题。如果一组原子在受到能量的影响而形成某种稳定的模型，它们往往倾向于保持这种模型。自然选择的最初形式不过是选择稳定的形式并抛弃不稳定的形式罢了。这里面并没有什么难以理解的地方。事物的发展只能是这样。

可是，我们自然不能因此认为，这些原理本身就足以解释一些结构复杂的实体，如人类的存在。取一定数量的原子放在一起，在某种外界能量的影响下，不停地摇动，有朝一日它们会碰巧落入正确的模型，于是亚当就会降临！这是绝对办不到的。你可以用这个方法把几十个原子变成一个分子，但一个人有多达一千亿亿亿个原子。如果要制造一个人，你就得摇动你那个生物化学的鸡尾酒混合器，摇动的时间之久，就连宇宙存在的漫长岁月与之相比好象只是一眨眼的功夫。即使到了那个时候，你也不会如愿以偿。在这里，我们必须求助于达尔文学说的高度概括的理论。有关分子形成的缓慢过程的故事只能讲到这儿，其他的该由达尔文的学说去解释了。

有关生命的起源，我的叙述只能是纯理论的。事实上当时并无人在场。在这方面存在很多持对立观点的学说，但它们也有某些共同的特点。我的概括性的叙述大概与事实不会相去太远。

生命出现之前，地球上有哪些大量的化学原料，我们不得而知。但很可能有水、二氧化碳、甲烷和氨：它们都是简单的复合物。就我们所知，它们至少存在于我们太阳系的其他一些行星上。一些化学家曾经试图模仿地球在远古时代所具有的化学条件。他们把这些简单的物质放人一个烧瓶中，并提供如紫外线或电火花之类的能源——原始时代闪电现象的模拟。几个星期之后，在瓶内通常可以找到一些有趣的东西：一种稀薄的褐色溶液，里面含有大量的分子，其结构比原来放入瓶内的分子来得复杂。特别是在里面找到了氨基酸——用以制造蛋白质的构件（building block），蛋白质乃是两大类生物分子中的一类。在进行这种试验之前，人们原来认为天然的氨基酸是确定生命是否存在的依据。如果说在火星上发现氨基酸，那么火星上存在生命似乎是可以肯定无疑的了。但在今天，氨基酸的存在可能只是意味着在大气层中存在一些简单的气体，还有一些火山，阳光和发生雷鸣的天气。近年来，在实验室里模拟生命存在之前的地球的化学条件，结果获得了被称为嘌呤和嘧啶的有机物质。它们是组成遗传分子脱氧核糖核酸的构件，即DNA。

“原始汤”的形成想来必然是与此类似过程的结果。生物学家和化学家认为“原始汤”就是大约三十亿到四十亿年前的海洋。有机物质在某些地方积聚起来，也许在岸边逐渐干燥起来的浮垢上，或者在悬浮的微小的水珠中。在受到如太阳的紫外线之类的能量的进一步影响后，它们结合成大一些的分子。现今，大有机分子存在的时间不会太长，我们甚至觉察不到它们的存在，它们会很快地被细菌或其他生物所吞噬或破坏。但细菌以及我们人类都是后来者。所以在那些日子里，大有机分子可以在稠浓的汤中平安无事地自由漂浮。

到了某一个时刻，一个非凡的分子偶然形成。我们称之为复制基因（replicator）。它并不见得是那些分子当中最大的或最复杂的。但它具有一种特殊的性质——能够复制自己的拷贝。看起来这种偶然性非常之小。的确是这样。发生这种偶然情况的可能性是微乎其微的。在一个人的一生中，实际上可以把这种千年难得一遇的情况视为不可能。这就是为什么你买的足球彩票永远不会中头奖的道理。但是我们人类在估计什么是可能或不可能发生的时候，我们不习惯于将其放在几亿年这样长久的时间内去考虑。如果你在一亿年中每星期都购买一次彩票，说不定你会中上几次头奖呢。

事实上，一个能复制自己拷贝的分子并不象我们原来所想象那样难得，这种情况只要发生一次就够了。我们可以把复制基因当作模型或样板。我们可以把它想象为由一条复杂的链所构成的大分子，链本身是由各种类型的起构件作用的分子所组成。在复制基因周围的汤里，这种小小的构件多的是。现在让我们假定每一块构件都具有吸引其同类的亲和力。来自汤里的这种构件一接触到它对之有亲和力的复制基因的另一部分，它往往就附着在那儿不动。按照这个方式附着在一起的构件会自动地仿照复制基因本身的序列排列起来。这时我们就不难设想，这些构件逐个地连接起来，形成一条稳定的链和原来复制基因的形成过程一模一样。这个一层一层地逐步堆叠起来的过程可以继续下去。结晶体就是这样形成的。另一方面，两条链也有一分为二的可能，这样就产生两个复制基因，而每个复制基因还能继续复制自己的拷贝。

一个更为复杂的可能性是，每块构件对其同类并无亲和力，而对其他的某一类构件却有互相吸引的亲和力。如果情况是这样，复制基因作为样板的作用并不产生全似的拷贝，而是某种”反象”，这种“反象”转过来再产生和原来的正象全似的拷贝，对我们来说，不管原来复制的过程是从正到反或从正到正都无足轻重；但有必要指出，现代的第一个复制基因即DNA分子，它所使用的是从正到反的复制过程。值得注意的是，突然间，一种新的“稳定性”产生了。在以前，汤里很可能并不存在非常大量的某种特殊类型的复杂分子，因为每一个分子都要依赖于那些碰巧产生特别稳定结构的构件。第一个复制基因一旦诞生了，它必然会迅速地在海洋里到处扩散它的拷贝，直至较小的构件分子日渐稀少，而其他较大的分子也越来越难得有机会形成。

这样我们到达了一个具有全都一样的复制品的大种群的阶段。现在，我们必须指出，任何复制过程都具有一个重要的特性：它不可能是完美无缺的。它准会发生差错。我倒希望这本书里没有印刷错误，可是如果你细看一下，你可能会发现一两个差错。这些差错也许不至于严重地歪曲书中句子的含义，因为它们只不过是”第一代”的错误。但我们可以想象一下，在印刷术尚未问世之前，那时候如福音之类的各种书籍都是手抄的。以抄写书籍为业的人无论怎样小心谨慎，他们不可避免地要发生一些差错，何况有些抄写员还会心血来潮，有意“改进”一下原文。如果所有的抄写员都以同一本原著为蓝本，那么原意还不至于受到太大的歪曲。可是，如果手抄本所依据的也是手抄本，而后者也是抄自其他手抄本的话，那么谬种就开始流传、积累，其性质也更趋严重。我们往往认为抄写错误是桩坏事情，而且我们也难以想象，在人们抄写的文件中能有什么样的错误可以认为是胜于原文的。当犹太圣典的编纂人把希伯来文的“年轻妇女”迻译成希腊文的“处女”时，我想我们至少可以说他们的误译发生了意想不到的后果。因为圣典中的预言变成“看哪！一个处女将要受孕并且要养一个儿子……”。不管怎样，我们将要看到，生物学的复制基因在其复制过程中所造成的错误确实能产生改良的效果的。对生命进化的进程来说，产生一些差错是必不可少的。原始的复制基因在复制拷贝时其精确程度如何，我们不得而知。今天，它们的后代DNA分子和人类所拥有的最精密的复印术相比却是准确得惊人。然而，差错最终使进化成为可能。原始的复制基因大概产生过多得多的差错。不管怎样，它们出过差错是肯定无疑的，而且这些差错是积累性的。

随着复制错误的产生和扩散，原始汤中充满了由好几个品种的复制分子组成的种群，而不是清一色的全都一样的复制品，但都是同一个祖先的“后裔”。它们当中会不会有些品种比其他品种拥有更多的成员？几乎可以肯定他说：是的。某些品种由于内在的因素会比其他品种来得稳定。某些分子一旦形成后就安于现状，不象其他分子那样易于分裂。在汤里，这种类型的分子将会相对地多起来，这不仅仅是“长寿”的直接逻辑后果，而且是因为它们有充裕的时间去复制自己的拷贝。因此，长寿的复制基因往往会兴旺起来。假定其他条件不变的话，那就会在分子的种群中出现一个朝着寿命变得更长的“进化趋向”。

但其他的条件可能是不相等的。对某一品种的复制基因来说，它具有另外一个甚至更为重要的、为了在种群中传布的特性。这就是复制的速度或“生育力”。如果A型复制分子复制拷贝的平均速度是每星期一次，而B型复制分子则是每小时一次。显而易见，不需多久，A型分子就要大为相形见拙。即使A型分子的“寿命”再长也无济于事。因此，汤里面的分子很可能出现一个朝着“生育力”变得更强的“进化趋向”。复制基因分子肯定会选择的第三个特性是复制的准确性。假定X 型分子与Y型分子的寿命同样长，复制的速度也一样快，但X型分子平均在每十次复制过程中犯一次错误，而Y型只在每一百次复制过程中犯一次错误，那未Y型分子肯定要变得多起来。种群中X型分子这支队伍不但要失去它们因错误而养育出来的“子孙”，而且还要失去它们所有现存或未来的后代。

如果你对进化论已有所了解的话，你可能会认为上面谈到的最后一点似有佯谬之嫌。我们既说复制错误是发生进化的必不可少的先决条件，但又说自然选择有利于高精确度的复制过程。如何能把这两种说法调和起来？我们认为，总的说来，进化在某种含糊的意义上似乎是件”好事”，尤其是因为人类是进化的产物，而事实上没有什么东西“想要”进化。进化是偶然发生的，不管你愿意不愿意，尽管复制基因（以及当今的基因）不遗余力地防止这种情况的发生。莫诺（Jacques Monod）在他纪念斯宾塞（Herbert Spencer）的演讲中出色地阐明了这一点。他以幽默的口吻说，“进化论的另一个难以理解的方面是，每一个人都认为他理解进化论！”

让我们再回到原始汤这个问题上来，现在汤里已存在一些分子的稳定品种。所谓稳定的意思是，那些分子或是本身存在的时间较长，或是它们能迅速地复制，或是它们能精确无误地复制。朝着这三种稳定性发展的进化趋向是在下面这个意义上发生的：如果你在两个不同的时间分别从汤中取样，后一次的样品一定含有更大比例的寿命长或生育力强或复制精确性高的品种。生物学家谈到生物的进化时，他所谓的进化实质上就是这个意思，而进化的机制是一样的——自然选择。

那么，我们是否应该把原始的复制基因分子称为“有生命的”呢？那是无关紧要的。我可以告诉你，“达尔文是世界上最伟大的人物”，而你可能会说，“不，牛顿才是最伟大的嘛”。我希望我们不要再争论下去了，应该看到，不管我们的争论结果如何，实质上的结论是不受影响的。我们把牛顿或达尔文称为伟大的人物也好，不把他们称为伟大的人物也好，他们两人的生平事迹和成就是客观存在的，不会发生任何变化。同样，复制基因分子的情况很可能就象我所讲的那样，不论我们是否要称之为“有生命的”。我们当中有大多的人不理解字眼仅仅是供我们使用的工具，字典里面的“有生命的”这个词并不一定指世上某一样具体的东西。不管我们是否把原始的复制基因称为有生命的或无生命的，它们的确是生命的祖先；它们是我们的缔造者。

论点的第二个重要环节是竞争。达尔文本人也强调过它的重要性，尽管他那时讲的是动物和植物，不是分子。原始汤是不足以维持无限量的复制基因分子的。其中一个原因是地球的面积有限，但其他一些限制性因素也是非常重要的。在我们想象当中，那个起着样板或模型作用的复制基因浮游于原始汤之中，周围存在大量复制拷贝所必需的小构件分子。但当复制基因变得越来越多时，构件因消耗量亦随着大增而供不应求，成为珍贵的资源。不同品种或品系的复制基因必然为了争夺它们而互相搏斗。我们已经研究过什么因素促进那些条件优越的复制基因的繁殖。我们现在可以看到，条件差一些的品种事实上由于竞争的结果而变得日渐稀少，最后它们中间一些品系难逃绝种的命运。复制基因的各种品种之间发生过你死我活的搏斗。它们不知道它们在进行生存斗争，也不会因之而感到烦恼。复制基因在进行这种斗争时不动任何感情，更不用说会引起哪一方的恶感了。但在某种意义上说，它们的确是在进行生死存亡的斗争，因为任何导致产生更高一级稳定性的复制错误，或以新方法削弱对手的稳定性的复制错误，都会自动地得以延续下来并成倍地增长。改良的过程是积累性的。加强自身的稳定性或削弱对手的稳定性的方法变得更巧妙，更富有成效。一些复制基因甚至“发现”了一些方法，通过化学途径分裂对方品种的分子，并利用分裂出来的构件来复制自己的拷贝。这些原始肉食动物在消灭竞争的对手的时候同时摄取食物。其他的复制基因也许发现了如何用化学方法，或把自己裹在一层蛋白质之中来保卫自己。这也许就是第一批生命细胞的成长过程。复制基因的出现不仅仅是为了生存，而且是为它们自己制造容器，即赖以生存的运载工具。能够生存下来的复制基因都是那些为自己构造了生存机器以安居其中的复制基因。最原始的生存机器也许仅仅是一层保护衣。后来，新竞争对手陆续出现，它们拥有更优良、更有效的生存机器，因此生存斗争随之逐渐激化。生存机器的体积越来越大，其结构也渐臻复杂。这是一个积累和渐进的过程。

随着时间的推移，复制基因为了保证自己在世界上得以存在下去而采用的技巧和计谋也逐渐改进，但这种改进有没有止境呢？用以改良的时间是无穷无尽的。一千年的变化会产生什么样的怪诞的自我保存机器呢？经过四十亿年，古代的复制基因又会有什么样的命运呢？它们没有消失，因为它们是掌握生存艺术的老手。但在今日，别以为它们还会浮游于海洋之中了。很久以前，它们已经放弃了这种自由自在的生活方式了。在今天，它们群集相处，安稳地寄居在庞大的步履蹒跚的“机器”人体内，与外界隔开来，通过迂回曲折的间接途径与外部世界联系，并通过遥控操纵外部世界。它们存在于你和我的躯体内；它们创造了我们，创造了我们的肉体和心灵；而保存它们正是我们存在的终极理由。这些复制基因源远流长。今天，我们称它们为基因，而我们就是它们的生存机器。


北极星书库-selfishch3

第三章 不朽的螺旋圈

我们是生存机器，但这里”我们”并不单指人，它包括一切动物、植物、细菌和病毒。地球上生存机器的总数很难计算，甚至物种的总数也不得而知。仅就昆虫来说，据估计，现存的物种大约有三百万种，而个体昆虫可能有一百亿亿只。

不同种类的生存机器具有千变万化、种类纷繁的外部形状和内脏器官。章鱼同小鼠毫无共同之处。而这两者又和橡树迥然不同。但它们的基本化学结构却相当一致，尤其是它们所拥有的复制基因，同我们——从大象到细菌——体内的分子基本上同属一种类型。我们都是同一种复制基因——即人们称之为DNA的分子——的生存机器。但生存在世上的方式却大不相同，因而复制基因制造了大量各种各样的生存机器供其利用。猴子是保存基因在树上生活的机器，鱼是保存基因在水中生活的机器，甚至还有一种小虫，是保存基因在德国啤酒杯草垫中生活的机器。DNA的活动方式真是神秘莫测。

为简便起见，我把由DNA构成的现代基因讲得几乎和原始汤中的第一批复制基因一样。这对论证关系不大，但事实可能并非如此。原始复制基因可能是一种同DNA相近似的分子，也可能完全不同，如果是后一种情况的话，我们不妨说，复制基因的生存机器是在一个较后的阶段为DNA所夺取。如上述情况属实，那么原始复制基因已被彻底消灭，因为在现代生存机器中已毫无它们的踪迹。根据这样的推断，凯恩斯-史密斯（A.G.Cairns-Smith）提出了一个饶有兴趣的看法，他认为我们的祖先，即第一批复制基因可能根本不是有机分子, 而是无机的结晶体——某些矿物和小块粘土等。且不论DNA是否是掠夺者，它是今日的主宰，这是毋庸争辩的，除非象我在最后一章中所试图提出来的见解那样，一种新的掠夺力量现在正在兴起。

一个DNA分子是一条由构件组成的长链，这些构件即称为核苷酸的小分子。就同蛋白质分于是氨基酸链一样，DNA分子是核苷酸链。DNA分子大小不能为肉眼所见，但它的确切形状已用间接的方法巧妙地揭示了出来。它由一对核苷酸链组成，两条链相互交织，呈雅致的螺旋形；这就是“双螺旋”或“不朽的螺旋圈”。核苷酸构件仅有四种，可以把它们简称为A，T，C和G。在所有动物和植物中这四种都是一样的，所不同的是它们缠绕交织在一起的顺序不一样。人类的G构件同蜗牛的G构件完全相同。但人类构件的序列不仅同蜗牛的不同，而且人类不同个体之间的序列也不相同，虽然在差别程度上略小一些（同卵双胞胎的特殊情况除外）。

我们的DNA寄居在我们体内。它不是集中在体内的某一特定的部分，而是分布在所有细胞之中。人体平均大约由一千万亿（1015）个细胞组成。除某些特殊情况我们可以不予以考虑外，每个细胞都含有该人体的DNA的一套完整的拷贝。这一DNA可以认为是一组有关如何制造一个人体的指令。以核苷酸的A，T，C，G字母表来表示。这种情况就象在一幢巨大的建筑物中，每间房间里都有一只“书橱”，而“书橱”里存放着建筑师建造整幢建筑物的设计图。每个细胞中的这种“书橱”称为胞核。建筑师的这种设计图人类共有46“卷”，我们称它们为染色休。在不同的物种中，其数量也不同。染色体在显微镜下是可见的，形状象一条一条长线。基因就沿着这些染色体有次序地排列着。但要判断基因之间首尾相接的地方却是困难的，而且事实上甚至可能是无意义的。幸好，本章就要表明，这点同我们的论题关系不大。

我将利用建筑师的设计图这一比喻，把比喻的语言同专业的语言随意地混在一起来进行叙述。“卷”同染色体这两个词将交替使用。而“页”则同基因暂且互换使用，尽管基因相互之间的界线不象书页那样分明。我们将在很长的篇幅中使用这一比喻。待这一比喻不能解决问题时，我将再引用其他的比喻。这里顺便提一下，当然是没有“建筑师”这回事，DNA指令是由自然选择安排的。

DNA分子做的两件重要事情是：第一，它们进行复制，就是说进行自身复制。自有生命以来，这样的复制活动就从未中断过。现在DNA分子对于自身复制确已技巧精湛，驾轻就熟了。一个成年人，全身有1015个细胞，但在胚胎时，最初只是一个单细胞，拥有建筑师蓝图的一个原版拷贝。这个单细胞一分为二，两个细胞各自把自己的那卷蓝图拷贝接受了过来。细胞依次再按4，8，16，32等倍数分裂，直到几十亿。每次分裂，DNA的蓝图都毫不走样地拷贝了下来，极少发生差错。

讲DNA的复制只是一个方面。但如果DNA真的是建造一个人体的一套蓝图的话，又如何按蓝图开展工作呢？它们将如何转变成人体的组织呢？这就是我要讲的DNA 做的第二件重要事情。它间接地监督制造了种不同种类的分子——蛋白质。在前一章中提到过的血红蛋白就是种类极为繁多的蛋白质分子中的一个例子。以四个字母构成的核苷酸字母表所表示的DNA密码信息，通过机械的简单形式翻译成另一种字母表。这就是拼写出的蛋白质分子的氨基酸字母表。

制造蛋白质似乎同制造人体还有一大段距离，但它却是向制造人体这一方向前进的最初一小步。蛋白质不仅是构成人体组织的主要成分，而且它们还对细胞内一切化学过程进行灵敏的控制，在准确的时间和准确的地点，有选择地使这种化学过程继续或停止。这一过程最后到底如何发展成为一个婴儿说来话长，胚胎学家要化费几十年，也许几世纪的时间才能研究出来。但这一过程发展的最后结果是个婴儿，却是一个确凿无疑的事实。基因确实间接地控制着人体的制造，其影响全然是单向的：后天获得的特性是不能遗传的。不论你一生获得的聪明才智有多少，绝不会有点滴经由遗传途径传给你的子女。新的一代都是从零开始。人体只不过是基因保持自己不变的一种手段。

基因控制胚胎发育这一事实在进化上的重要意义在于：它意味着，基因对其自身的今后生存至少要负部分责任，因为它们的生存要取决于它们寄居其中，并帮助建造的人体的效能。很久以前，自然选择是由自由漂浮在原始汤中的复制基因的差别性生存所构成。如今，目然选择有利于能熟练地制造生存机器的复制基因，即能娴熟地控制胚胎发育的基因。在这方面，复制基因和过去一样是没有自觉性和目的性的。相互竞争的分子之间那种凭借各自的长寿、生殖力以及精确复制的能力来进行的自动选择，象在遥远的时代一样，仍在盲目地、不可避免地继续。基因没有先见之明，它们事先并不进行筹划。基因就是如此，某些基因比其他一些基因更甚。情况就是这样。但决定基因长寿和生殖力的特性并不象原来那样简单，远远不是那样简单。

近年来（指过去的六亿年左右），复制基因在建造生存机器的工艺学上取得了显著的成就，如肌肉、心脏和眼睛（经历几次单独的进化过程）。在那以前，作为复制基因，它们生活方式的基本特点已有了根本的改变。我们如果要想将我们的论证继续下去的话，我们需要对此有所了解。

关于现代复制基因，要了解的第一件事就是，它具有高度群居性。生存机器是一种运载工具，它包含的不只是一个基因而是成千上万。制造人体是一种相互配合的、错综复杂的冒险事业，为了共同的事业，某一个基因所作出的贡献和另一个基因所作出的贡献几乎是分不开的。一个基因对人体的各个不同部分会产生许多不同的影响。人体的某一部分会受到许多基因的影响，而任何一个基因所起的作用都依赖于同许多其他基因间的相互作用。某些基因充当主基因，控制一组其他基因的活动。用比拟的说法，就是蓝图的任何一页对建筑物的许多不同部分都提供了参考内容，而每一页只有作为和其他许多页的相互参照的资料才有意义。

基因的这种错综复杂的相互依赖性可能会使你感到迷惑不解，我们为什么要用“基因”这个词呢？为什么不用象“基因复合体” （gene complex）这样一个集合名词呢？我们认为，从许多方面来讲，这确实是一个相当好的主意。但如果我们从另一个角度去考虑问题，那么把基因复合体想象为分成若干相互分离的复制基因也是讲得通的。问题的出现是由于性现象的存在。有性生殖具有混和基因的作用，就是说任何一个个体只不过是寿命不长的基因组合体的临时运载工具。任柯一个个体的基因组合（combination）的生存时间可能是短暂的，但基因本身却能够生存很久。它们的道路相互交叉再交叉，在延续不断世代中一个基因可以被视为一个单位，它通过一系列的个体的延续生存下去。这就是本章将要展开的中心论题。我所非常尊重的同事中有些人固执地拒绝接受这一论点。因此，如果我在论证时好象有点噜苏，那就请原谅吧！首先我必须就涉及性的一些事实扼要地加以阐明。

我曾讲过，建造一个人体的蓝图是用46卷写成的。事实上，这是一种过分简单化随讲法。真实情况是相当离奇的。46条染色体由23对染色体构成。我们不妨说每个细胞核内都存放着两套23卷的可相互替换的蓝图。我们可以称它们为卷1a卷1b，卷2a卷2b......直至卷23a卷23b。当然我用以识别每一卷以及此后的每一页的数字是任意选定的。

我们从父亲或母亲那里接受每一条完整的染色体，它们分别在精巢和卵巢内装配而成。比方说卷1a,卷2a，卷》a……来自父亲，卷1b，卷2b，卷3b……来自母亲。尽管实际上难以办到，但理论上你能够用一架显微镜观察你的任何一个细胞内的46条染色体，并区别哪23条是来自父亲，哪23条是来自母亲。

其实成对的染色体并不终生贴在一起，甚至相互也不接近。那么在什么意义上讲它们是“成对”的呢？说它们是成对的意思是：可以认为原先来自父亲的每一卷都能够逐页地直接代替原先来自母亲的对应的某一卷。举例说，卷13a的第六页和卷13b的第六页可能都是“管”眼睛的颜色的，也许其中上页说的是“蓝色”，而另外一页说的是“棕色”。有时可供替换的两页是全似的，但在其他情况下，如在我们举的眼睛颜色的例子中，它们互相不同。如果它们做出了相互矛盾的“推荐”，人体怎么办呢？有各押不同的结果。有时这一页的影响大于另一页。在刚才所举的眼睛颜色的例子中，这个人实际上可能是生了一双棕色的眼睛，因为制造蓝色眼睛的指令可能在建造人体的过程中被置之不理。尽管如此，这不会阻止制造蓝眼睛的指令继续传递到后代去。一个这样被置之不理的基因我们称它为隐性基因。与隐性基因相对的是显性基因。管棕色眼睛的基因与管蓝色眼睛的基因相比，前者处干优势。只有相关页的两个拷贝都一致推荐蓝眼睛，一个人才会得到一双蓝眼睛。更常见的情况是，两个可供替换的基因不全似时，结果是达成某种类型的妥协——把人体建成一个居间的模样，或一种完全不同的模样。

当两个基因，如管棕色眼睛基因和管蓝色眼睛基因，争夺染色体上的同一个位置时，我们把其中一个称为另一个的等位基因。为了我们的目的，等位基因同竞争对手是同义词。试把建筑师一卷一卷的蓝图想象成一本本的活页夹，其中的活页能够抽出并能互相交换。每一本卷13必然会有一张第六页，但好几张第六页都能进入活页夹，夹在第五页同第七页之间。一个版本写着“蓝色眼睛”；另一个版本可能写着“棕色眼睛”：整个种群中还可能有其他一些版本写出其他的颜色如绿色。也许有六个可供替换的等位基因占据着分散于整个种群里的第十三条染色体的第六页的位置。每人只有两卷卷13染色体。因此，在第六页的位置上最多只能有两个等位基因。如一个有蓝眼睛的人，他可能有同一个等位基因的两个拷贝，或者他可以在整个种群里的六个可供替换的等位基因当中任选两个。

当然你不可能真的到整个种群的基因库里去选择自己的基因。任何时候，全部基因都在个体生存机器内紧密地结合在一起。我们每人在胚胎时就接受了全部基因，对此我们无能为力。然而从长远来讲，把整个种群的基因统称为基因库还是有意义的。事实上这是遗传学家们所用的一个专门术语。基因库是一个相当有用的抽象概念，因为性活动把基因混合起来，尽管这是一个经过仔细安排的过程。特别是类似从活页夹中把一页页、一迭迭抽出并相互交换的情况的确在进行，我们很快就会看到。 我已经叙述了一个细胞分裂为两个新细胞的正常分裂情况。每个分裂出来的细胞都接受了所有46条染色体的一份完整拷贝。这种正常的细胞分裂称为有丝分裂。但还有一种细胞分裂叫作减数分裂。减数分裂只发生在性细胞即精子和卵子的产生过程中。精子和卵子在我们的细胞中有其独特的一面，那就是它们只有23条，而不是46条染色体。这个数字当然恰巧是46的一半。这对它们受精或授精之后融合在一起以便制造一个新个体是何等的方便！减数分裂是一种特殊类型的细胞分裂，只发生在精巢和卵巢中。在这个过程中，一个具有完整的双倍共46条染色休的细胞，分裂成只有单倍共23条染色体的性细胞（皆以人体的染色体数目为例）。

一个有23条染色体的精子，是由精巢内具有46条染色体的一个普通细胞进行减数分裂所产生。到底哪23条染色体进入一个精子细胞呢？一个精子不应得到任何的23条染色体，这点显然很重要，也即它不可以有两个拷贝的卷13，而卷17却一个拷贝也没有。一个个体可以把全部来自其母亲的染色体赋予他的一个精子（即卷1b，卷2b，卷3b……卷23b），这在理论上是可能的。在这种不太可能发生的情况中，一个以这类精子受孕的儿童，她的一半基因是继承其祖母的，而没有继承其祖父的。但事实上这种总额的全染色体的分布是不会发生的。实际情况要复杂得多。请不要忘记，一卷卷的蓝图（染色体）是作为活页夹来看待的。在制造精子期间，某一卷蓝图的许多单页或者说一迭一迭的单页被抽出并和可供替换的另一卷的对应单页相互交换。因此，某一具体精子细胞的卷 1的构成方式可能是前面六十五页取自卷1a，第六十六页直到最后一页取自卷 1b。这一精子细胞的其他22卷以相似的方式组成。因此，即使一个人的所有精子的23条染色体都是由同一组的46条染色体的片断所构成，他所制造的每一个精子细胞却都是独特的。卵子以类似的方式在卵巢内制造，而且它们也各具特色，都不相同。

实际生活里的这种混合构成法已为人们所熟知。在精子（或卵子）的制造过程中，每条父体染色体的一些片断分离出来，同完全相应的母体染色体的一些片断相互交换位置（请记住，我们在讲的是最初来自制造这个精子的某个体的父母的染色体，也即由这一精子受精最终所生的儿童的祖父母的染色体）。这种染色体片断的交换过程称为交换（crossover）。这是对本书全部论证至关重要的一点。就是说，如果你用显微镜观察一下你自己的一个精子（如果是女性。即为卵子）的染色体，并试图去辨认哪些染色体本来是父亲的，哪些本来是母亲的，这样做将会是徒劳的（这同一般的体细胞形成鲜明对照，见第33页）。精子中的任何一条染色体都是一种凑合物，即母亲基因同父亲基因的嵌合体。

以书页比作基因的比喻从这里开始不能再用了。在活页夹中，可以将完整的一页插进去、拿掉或交换，但不足一页的碎片却办不到。但基因复合体只是一长串核苷酸字母，并不明显地分为一些各自分离的书页。当然蛋白质链信息的头和蛋白质链信息的尾都有专门符号，即同蛋白质信息本身一样，都以同样四个字母的字母表表示。在这两个标点符号之间就最制造一个蛋白质的密码指令。如果愿意，我们可以把一个基因理解为头和尾符号之间的核苷酸字母序列和一条蛋白质链的编码。我们用顺反子（cistron）这个词表示具有这样定义的单位。有些人将基因和顺反子当作可以相互通用的两个词来使用。但交换却不遵守顺反子之间的界限。不仅顺反子之间可以发生分裂，顺反子内也可发生分裂。就好象建筑师的蓝图是画在46卷自动收报机的纸条上，而不是分开的一页一页的纸上一样。顺反子无固定的长度。只有看纸条上的符号，寻找信息头和信息尾的符号才能找到前一个顺反子到何处为止，下一个顺反子在何处开始。交换表现为这样的过程：取出相配的父方同母方的纸条，剪下并交换其相配的部分，不论它们上面画的是什么。

本书书名中所用的基因这个词不是指单个的顺反子，而是某种更细致复杂的东西。我下的定义不会适合每个人的口味，但对于基因又没有一个普遍接受的定义。即使有，定义也不是神圣不可侵犯的东西。如果我们的定义下得既明确而又不模棱两可，按我们喜欢的方式给一个词下一个适用于我们自己的目的的定义也未尝不可。我要用的定义来源于威廉斯。基因的定义是：染色体物质的任何一部分，它能够作为一个自然选择的单位连续若干代起作用。用前面一章中的话来说，基因就是进行高度精确复制的复制基因。精确复制的能力是通过拷贝形式取得长寿的另一种讲法，我将把它简称为长寿。这一定义的正确性还需要进一步证明。

无论根据何种定义，基因必须是染色体的一部分。问题是这一部分有多大，即多少长的自动收报机用的纸条？让我们设想纸条上相邻密码字母的任何一个序列；称这一序列为遗传单位。它也许是一个顺反子内的只有十个字母的序列；它也许是一个有八个顺反子的序列；可能它的头和尾都在顺反子的中段。它一定会同其他遗传单位相互重迭。它会包括更小的遗传单位，而且也会构成更大遗传单位的一部分。且不论其长短如何，为了便于进行现在的论证起见，我们就称之为遗传单位。它只不过是染色体的一段，同染色体的其余部分无任何实质性差别。

现在，下面这点是很重要的：遗传单位越短，它生存的时间——以世代计——可能就越长。特别是它被一次交换所分裂的可能性就越小。假定按平均数计算，减数分裂每产生一个精子或卵子，整条染色体就有可能经历一次交换，而且这种交换可能发生在染色体的任何一段上。如果我们设想这是一个很大的遗传单位，比如说是染色体的一半长，那么每次发生减数分裂时，这一遗传单位分裂的机会是50%。如果我们所设想的这一遗传单位只有染色体的1%那么长，我们可以认为，在任何一次减数分裂中，它分裂的机会只有1%。这就是说，这一遗传单位能够在该个体的后代中生存许多代。一个顺反子很可能比一条染色体的1%还要短得多。甚至一组相邻的几个顺反子在被交换所分解之前能够活上很多代。

遗传单位的平均估计寿命可以很方便地用世代来表示，而世代也可转换为年数。如果我们把整条染色体作为假定的遗传单位，它的生活史也只不过延续一代而已。现在假定8a是你的染色体，是从你父亲那里继承下来的，那么它是在你受孕之前不久，在你父亲的一个精巢内制造出来的。在此之前，世界有史以来，它从未存在过。这个遗传单位是减数分裂混合过程的产物，即将你祖父和祖母的一些染色体片段撮合在一起。这一遗传单位被置于某一具体精子内，因而它是独特的。这个精子是几百万个精子中的一个，它随这支庞大的微型船船队扬帆航行，驶进你的母体。这个具体的精子（除非你是非同卵的双胞胎）是船队中唯一在你母亲的一个卵子中找倒停泊港的一条船。这就是你所以存在的理由。我们所设想的这一遗传单位，即你的8a染色体，开始同你的遗传物质的其他部分一起进行自身复制。现在它以复制品的形式存在于你的全身。但在轮到你要生小孩时，就在你制造卵子（或精子）时，这条染色体也随之被破坏。这条染色体的一些片断将同你母亲的8b染色体的一些片断相互交换。在任何一个性细胞中将要产生一条新生的染色体8，它比老的可能“好些”，也可能“坏些”。但除非是一个非常难得的巧合，否则它肯定是与众不同的，是独一无二的。染色体的寿命是一代。

一个较小的遗传单位，比方说是你的染色体8a的1%那么长，它的寿命有多长呢？这个遗传单位也是来自你的父亲，但很可能原来不是在他体内装配的。根据前面的推理，99% 的可能是他从父亲或母亲那里完整无缺地接受过来的。现在我们就假设是从他的母亲，也就是你的祖母那里接受来的。同样99%的可能她也是从她的父亲或母亲那里完整无缺地接受来的。如果我们追根寻迹地查考一个遗传小单位的祖先，我们最终会找到它的最初创造者。在某一个阶段，这一遗传单位肯定是在你的一个祖先的精巢或卵巢内首次创造出来的。

让我再重复讲一遍我用的“创造”这个词所包含的颇为特殊的意义。我们设想的那些构成遗传单位的较小亚单位可能很久以前就已存在了。我们讲遗传单位是在某一特定时刻创造的，意思只是说，构成遗传单位的那种亚单位的特殊排列方式在这一时刻之前不存在。也许这一创造的时间相当近，例如就在你祖父或祖母体内发生的。但如果我们设想的是一个非常小的遗传单位，它就可能是由一个非常遥远的祖先第一次装配的，它也许是人类之前的一个类人猿。而且你体内的遗传小单位今后同样也可以延续很久，完整无缺地一代接一代地传递下去。

同样不要忘记的是，一个个体的后代不是单线的，而是有分枝的。不论“创造”你的这一特定短染色体8a的是你哪位祖先，他或她，除你之外，很可能还有许多其他后代。你的一个遗传单位也可能存在于你的第二代堂（表）兄弟或姐妹体内。它可能存在于我体内，存在于内阁总理的体内，也可能存在于你的狗的体内。因为如果我们上溯得足够远的话，我们都有着共同的祖先。就是这个遗传小单位也可能是碰巧经过几次独立的装配：如果这一遗传单位是小的，这种巧合不是十分不可能的。但是即使是一个近亲，也不太可能同你共有一整条染色体。遗传单位越小，同另外一个个体共有一整条染色休的可能性就越大，即以拷贝的形式在世上体现许多次的可能性就越大。

一些先前存在的亚单位，通过交换偶然聚合在一起是组 成一个新的遗传单位的通常方式。另外一个方式称为基因点突变（point mutation）。这种方式虽然少见，但在进化上具有重大意义。一个基因点突变就相当于书中单独一个字母的印刷错误。这种情况尽管不多，但显而易见，遗传单位越长，它在某点上被突变所改变的可能性就越大。

另外一种不常见的，但具有重要远期后果的错误或突变叫做倒位。染色体把自身的一段在两端分离出来，头尾颠倒 后，按这种颠倒的位置重新连接上去。按照先前的类比方法，有必要对某些页码重新进行编号。有时染色体的某些部分不单单是倒位，而是连接到染色体完全不同的部位上，或者甚至和一条完全不同的染色体结合在一起。这种情形如同将一本活页夹中的一迭活页纸换到了另一本中去。虽然这种类型的错误通常是灾难性的，但它有时能使一些碰巧在一起工作得很好的遗传物质的片段紧密地结成连琐，这就是其重要性之所在。也许以倒位方式可以把两个顺反子紧密地结合在一起。它们只有在一起的时候才能产生有益的效果，即以某种方式互相补充或互相加强。然后，自然选择往往有利于以这种方式构成的新“遗传单位”，因此这种遗传单位将会在今后的种群中扩散开来。基因复合体在过去悠久的年代中可能就是以这种方式全面地进行再排列或”编辑”的。

这方面最好的一个例子涉及称为拟态（mimicry）的现象。某些蝴蝶有一种令人厌恶的怪味，它们的色彩通常是鲜艳夺目，华丽异常。鸟类就是惜它们这种“警戒性”的标志学会躲避它们的。于是一些并无这种令人厌恶怪味的其他种蝴蝶就乘机利用这种现象。它们模拟那些味道怪异的蝴蝶。于是它们生下来就具有和那些味道怪异的蝴蝶差不多的颜色和形状，但味道不同。它们时常使人类的博物学家上当，也时常使鸟类上当。一只鸟如果吃过真正有怪异味道的蝴蝶，通常就要避开所有看上去一样的蝴蝶，模拟者也包括在内。因此自然选择有利于能促进拟态行为的基因。拟态就是这样进化来的。

“味道怪异”的蝴蝶有许多不同的种类，它们看上去并不都是一样。一个模拟者不可能象所有的“味道怪异”的蝴蝶。因此，它们必需模拟某一特定味道怪异的蝴蝶种类。任何具体的模拟者种类一般都专门善于模仿某一具体的味道怪异的种类。但有些种类的模拟者却有一种非常奇特的行为。这些种类中的某些个体模仿某一味道怪异的种类，而其他一些个体则模仿另外一个种类。任何个体，如果它是中间型的或者试图两个种类都模仿，它很快就会被吃掉。但蝴蝶不会生来就是这样的。一个个体要么肯定是雄性，要么肯定是雌性，同样，一个个体的蝴蝶要么模仿这一味道怪异的种类，要么模仿另外一种。一个蝴蝶可能模仿种类A，而其“兄弟”可能模仿种类B。

一个个体是模仿种类A还是模仿种类B，看来似乎只取决于一个基因。但一个基因怎么能决定模拟的各个方面——颜色，形状，花纹的样式，飞行的节奏呢？回答是，一个理解为顺反子的基因大概是不可能的，但通过倒位和遗传物质的其他偶然性的重新排列所完成的无意识的和自动的“编辑工作”，一大群过去分开的旧基因得以在一条染色体上结合成一个紧密的连锁群。整个连锁群象一个基因一样行动（根据我们的定义，它现在的确是一个单一的基因）。它也有一个“等位基因”，这等位基因其实是另外一个连锁群。一个连锁群含有模仿种类A的顺反子，而另一个连锁群则含有模仿种类B的顺反子。每一连锁群很少被交换所分裂，因此在自然界中从未见到中间型的蝴蝶。但如果在实验室内大量喂养蝴蝶，这种中间型偶尔也会出现。

我用基因这个词来指一个遗传单位，单位之小足以延续许多代，而且能以许多拷贝的形式在周围散布。这不是一种要么全对要么全错的死板僵化的定义，而是象“大”或“老”的定义一样，是一种含意逐渐模糊的定义。一段染色体越是容易被交换所分裂，或被各种类型的突变所改变，它同我所谓的基因在意义上就越不相符。一个顺反子大概可以称得上是基因，但比顺反子大些的单位也应算基因。十二个顺反子可能在一条染色体上相互结合得如此紧密，以致对我们来说可以算是一个能长久存在的遗传单位。蝴蝶里的拟态群就是一个很好的例子。在顺反子离开一个个体进入下一代，在它们乘着精子或卵子进入下一代时，它们可能发现小船还载有它们在前一次航行时的近邻。这些近邻就是在这次开始于遥远的祖先体内的漫长航行中，它们曾与之同船的伙伴。同一条染色体上相邻的顺反子组成一队紧密联结在一起的旅行伙伴，减数分裂的时机一到，它们经常能够登上同一条船，分开的情况很少。

严格他说，本书既不应叫做自私的顺反子，也不应叫做自私的染色体，而应命名为略为自私的染色体大段和甚至更加自私的染色体小段。但应该说，这样的书名至少是不那么吸引人。既然我把基因描绘成能够延续许多世代的一小段染色体，因此，我以《自私的基因》作为本书的书名。

现在我们又回到了第一章结尾的地方。在那里我们已经看到，在任何称得上是自然选择的基本单位的实体中，都会发现自私性。我们也已看到，有人认为物种是自然选择单位，而另有些人则认为物种中的种群或群体是自然选择单位，还有人认为个体是自然选择单位。我曾讲过，我宁可把基因看作是自然选择的基本单位，因而也是自我利益的基本单位。我刚才所做的就是要给基因下这样的定义，以便令人信服地证明我的论点的正确性。

自然选择的最普通形式是指实体的差别性生存。某些实体存在下去，而另一些则死亡。但为了使这种选择性死亡能够对世界产生影响，一个附加条件必须得到满足。每个实体必须以许多拷贝的形式存在，而且至少某些实体必须有潜在的能力以拷贝的形式生存一段相当长的进化时间。小的遗传单位有这种特性，而个体、群体和物种却没有。孟德尔（Gregor Mendel）证明，遗传单位实际上可以认为是一种不可分割和独立的微粒。这是他的一项伟大的成就。现在我们知道，这种讲法未免有点过分简单。甚至顺反子偶然也是可分的，而且在同一条染色体上的任何两个基因都不是完全独立的。我刚才所做的就是要把基因描绘为一个这样的遗传单位，它在相当大的程度上接近不可分的颗粒性这一典型。基因并不是不可分的，但很少分开。基因在任何具体个体中要么肯定存在要么肯定不存在。一个基因完整无损地从祖父母传到孙子女，迳直通过中间世代而不同其他基因混合。如果基因不断地相互混和，我们现在所理解的自然选择就是不可能的了。顺便提一句，这一点还在达尔文在世时就已被证实，而且使达尔文感到莫大的忧虑。因为那时人们认为遗传是一个混和过程。孟德尔的发现那时已经发表，这本来是可以解除达尔文的焦虑的，但天啊，他却一直不知道这件事。达尔文和孟德尔都去世之后许多年，似乎才有人读到这篇文章。孟德尔也许没有认识到他的发现的重要意义，否则他可能会写信告诉达尔文的。

基因的颗粒性的另一个方面是，它不会衰老，即使是活了一百万年的基因也不会比它仅活了一百年更有可能死去。它一代一代地从一个个体转到另一个个体，用它自己的方式和为了它自己的目的，操纵着一个又一个的个体；它在一代接一代的个体陷入衰老死亡之前抛弃这些将要死亡的个体。

基因是不朽的，或者更确切他说，它们被描绘为接近于值得赋予不朽称号的遗传实体。我们作为在这个世界上的个体生存机器，期望能够多活几十年，但世界上的基因可望生存的时间，不是几十年，而是以千百万年计算。

在有性生殖的物种中，作为遗传单位的个体因为体积太大而且寿命也太短，而不能成为有意义的自然选择单位。由个体组成的群体甚至是更大的单位。在遗传学的意义上，个体和群体象天空中的云彩，或者象沙漠中的尘暴。它们是些临时的聚合体或联合体，在进化的过程中是不稳定的。种群可以延续一个长时期，但因为它们不断地同其他种群混合，从而失去它们的特性。它们也受到内部演化的影响。一个种群还不足以成为一个自然选择的单位，因为它不是一个有足够独立性的实体。它的稳定性和一致性也不足，不能优先于其他种群而被“选怪”。

一个个体在其持续存在时看起来相当独立，但很可惜，这种状态能维持多久呢？每一个个体都是独特的。在每个实体仅有一个拷贝的情况下，在实体之间进行选择是不可能实现进化的！有性生殖不等于复制。就象一个种群被其他种群所玷污的情况一样，一个个体的后代也会被其配偶的后代所玷污，你的子女只一半是你，而你的孙子孙女只是你的四分之一。经过几代之后，你所能指望的，最多是一大批后代，他们之中每个人只具有你的极小一部分——几个基因而已，即使他们有些还姓你的姓，情况也是如此。

个体是不稳定的，它们在不停地消失。染色体也象打出去不久的一副牌一样，混和以致被湮没。但牌本身虽经洗牌而仍存在。这里，牌就是基因。基因不会被交换所破坏，只是调换伙伴再继续前进。它们继续前进是理所当然的，这是它们的本性。它们是复制基因，而我们则是它们的生存机器。我们完成我们的职责后就被弃之一旁，但基因却是地质时代的居民：基因是永存的。

基因象钻石一样长存，但同钻石长存的方式又不尽相同。长存的一块块的钻石水晶体，它们以不变的原子模型存在。但DNA分子不具备这种永恒性。任何一个具体的DNA分子的生命都相当短促，也许只有几个月时间，但肯定不会超过一个人的一生时间。但一个DNA分子在理论上能够以自己的拷贝形式生存一亿年。此外，一个具体基因的拷贝就象原始汤中的古代复制基因一样，可以分布到整个世界。所不同的是，这些基因拷贝的现代版本都有条不紊地装人了生存机器的体内。

我所说的一切都是为了要强调，基因通过拷贝形式的存在几乎是永恒的，这种永恒性表明了基因的特性。将基因解释为一个顺反子适用于某些论题，但运用于进化论，定义就需要扩大。扩大的程度则取决于定义的用途。我们需要找到自然选择的一个切合实际的单位。要做到这点，首先要鉴别出一个成功的自然选择单位必须具备哪些特性。用前面一章的话说，这些特性是：长寿，生殖力以及精确复制。那么我们只要直截了当地把“基因”解释为了个至少有可能拥有上述三种特性的最大的实体。基因是一个长久生存的复制基因，它以许多重复拷贝的形式存在着。它并非无限期地生存下去。严格他说，甚至钻石也不是永恒的，顺反子甚至也能被交换一分为二。按照定义，基因是染色体的一个片段，它要短得使其能够延续足够长的时间，以便它作为一个有意义的自然选择单位而发生作用。

确切地说，到底多长才算“足够长的时间”呢？这并没有严格的规定。问题取决于自然选择的“压力”达到多大的严峻程度。就是说，要取决于一个“坏的”遗传单位死亡的可能性比它的“好的”等位基因大到多大程度。这个问题牵涉到因具体情况不同而各异的定量方面的细节。自然选择最大的切合实际的单位——基因，一般界于顺反子同染色休之间。

基因之成为合适的自然选择基本单位，其原因在于它的潜在的永恒性。现在是强调一下“潜在的”这个词的时候了。一个基因能生存一百万年，但许多新的基因甚至连第一代也熬不过。少数新基因成功地生存了一代，部分原因是它们运气好，但主要是由于它们具有一套看家本领，就是说它们善于制造生存机器。这些基因对其寄居其中的一个个连续不断的个体的胚胎发育都产生一定的影响。这样就使得这个个体生存和繁殖的可能性要比其处在竞争基因或等位基因影响下的可能性稍大一些。举例说，一个”好的”基因往往赋予它所寄居其中的连续不断的个体以长腿，从而保证自己的生存。因为长腿有助于这些个体逃避捕食者。这只是一个特殊的例子，不具普遍意义。因为长腿毕竟不是对谁都有好处的。对鼹鼠来说，长腿反而是一种累赘。我们能不能在所有好的（即生存时间长的）基因中找出一些共同的特性，而不要使我们自己纠缠在烦琐的细节中呢？相反，什么是能够立即显示出”坏的”即生存短暂的基因的特性呢？这样的共同特性也许有一些，但有一种特性却同本书特别有关，即在基因的水平上讲，利他行为必然是坏的，而自私行为必定是好的。这是从我们对利他行为和自私行为的定义中得出的无情结论。基因为争取生存，直接同它们的等位基因竞争，因为在基因库中，它们看等位基因是争夺它们在后代染色体上的位置的对手。这种在基因库中牺牲其等位基因而增加自己生存机会的任何基因，我再噜苏一句，按照我们的定义，往往都会生存下去。因此基因是自私行为的基木单位。

本章的主要内容已叙述完毕，但我一笔带过了一些复杂的问题以及一些潜在的假设。第一个复杂的问题我已扼要地提到过。不论基因在世世代代的旅程中多么独立和自由，但它们在控制胚胎发育方面并不是那么非常自由和独立的行为者。它们以极其错综复杂的方式相互配合和相互作用，同时又和外部环境相互配合和相互作用。诸如“长腿基因”或者“利他行为基因”这类表达方式是一种简便的形象化讲法，但理解它们的含义是重要的。一个基因，不可能单枪匹马地建造一条腿，不论是长腿或是短腿。构造一条腿是多基因的一种联合行动。外部环境的影响也是不可或缺的。因为实际上腿毕竟是由食物铸造出来的！但很可能有这样的一个基因，它在其他条件不变的情况下，往往使腿生得比在它的等位基因的影响下生长的腿长一些。

作为一种类比，请想象一下如硝酸盐那一种肥料对小麦 生长的影响。小麦这种植物施以硝酸盐要比不施硝酸盐长得 大，这是尽人皆知的事实。但恐怕没有这样的傻瓜会宣称，单靠硝酸盐能生长小麦。种子、土壤、阳光、水分以及各种矿物质显然同样不可缺少。但如果上述的其他几种因素都是稳定不变的，或者甚至在一定范围内有某些变化，硝酸盐这一附加因素能使小麦长得更大一些。单个基因在胚胎发育中的作用也是如此。控制胚胎发育的各种关系象蜘蛛网一样交织连锁在一起，非常错综复杂，我们最好不要去间津。任何一个因素，不论是遗传上的或环境上的，都不能认为是导致婴儿某部分形成的唯一“原因”。婴儿的所有部分都具有几乎是无穷数量的先前因素（antecedent causes）。但这一婴儿同另一婴几之间的差别，如腿的长短差别，可以很容易地在环境或基因方面追溯到一个或几个先前差别（antecedent differences）。就是这些差别才真正关系到生存竞争和斗争；对进化而言，起作用的是受遗传控制的差别。

就一个基因而言，它的许多等位基因是它的不共戴天的竞争者，但其余的基因只是它的环境的一个组成部分，就如温度、食物、捕食者或伙伴是它的环境一样。基因发挥的作用取决于它的环境，而这一所谓环境也包括其余的基因。有时，一个基因在另一个特定基因在场的情况下所发挥的是一种作用，而在另一组伙伴基因在场的情况下所发挥的又是一种截然不同的作用。一个个体的全部基因构成一种遗传气候或背景，它调整和影响任何一个具体基因的作用。

但现在我们似乎有一种佯谬现象。如果建造一个婴儿是这样的一种复杂的相互配合的冒险事业，如果每一个基因都需要几千个伙伴基因配合共同完成它的任务，那么我们又怎么能把这种情况同我刚才对不可分的基因的描述一致起来呢？我曾说，这些不可分的基因象永生的小羚羊一样年复一年、代复一代地从一个个体跳跃到另一个个体：它们是自由自在，不受约束地追求生命的自私行为者，难道这都是一派胡言吗？丝毫也不是。也许我为了追求词藻绚丽的章句而有点神魂颠倒，但我绝不是在胡言乱语，事实上也不存在真正的佯谬。我可以用另外一个类比的方法来加以说明。

单靠一个划奖能手在牛津和剑桥的划船竞赛中是赢不了的。他需要有八个伙伴。每个划手都是一个专门家，他们总是分别在特定的位置上就坐——前桨手或尾桨手或艇长等。划船是一项相互配合的冒险行动，然而有些人划船比另一些人划得好。假使有一位教练需要从一伙候选人中挑选他理想的船员，这些船员中有的人必须是优秀的前桨手，其他一些人要善于执行艇长的职务等等。现在我们假设这位教练是这样挑选的：他把应试的船员集合在一起，随意分成三队，每一队的成员也是随意地安排到各个位置上，然后让这三条船展开对抗赛。每天都是如此，每天都有新的阵容。几周之后将会出现这样的情况：赢得胜利的赛艇，往往载有相同的那几个人。他们被认为是划桨能手。其他一些人似乎总是在划得较慢的船队里，他们最终被淘汰。但即使是一个出色的划桨手有时也可能落入划得慢的船队中。这种情况不是由于其他成员技术差，就是由于运气不好，比如说逆风很大。所谓最好的划桨手往往出现在得胜的船上，不过是一种平均的说法。

划桨手是基因。争夺赛艇上每一位置的对手是等位基因，它们有可能占据染色体上同一个位置。划得快相当于建造一个能成功地生存的个体。风则相当于外部环境。候选人这个整体是基因库。就任何个体的生存而言，该个体的全部基因都同舟共济。许多好的基因发现自己与一群坏的基因为伍，它正在同一个致死基因共一个个体。这一致死的基因把这一尚在幼年时期的个体扼杀。这样，好的基因也就和其余基因同归于尽。但这仅是一个个体，而这个好的基因的许多复本却在其他没有致死基因的个体中生存了下来。许多好基因的拷贝由于碰巧与坏基因共一个个体而受累；还有许多由于其他形式的厄运而消亡，如它们所寄居的个体被雷电所击。但按照我们的定义，运气不论好坏并无规律可循，一个一贯败阵的基因不能怪它的运气，它本来就是个坏的基因。

好桨手的特点之一是相互配合好，即具有同其余桨手默契配合的能力。对于划船来讲，这种相互配合的重要性，不下于强有力的肌肉。我们在有关蝴蝶的例子中已经看到，自然选择可能以倒位的方式、或染色体片段的其他活动方式无意识地对一个基因复合体进行“编辑”。这样就把配合得很好的一些基因组成紧密地连接在一起的群体。但在另外一个意义上说，一些实际上并不相互接触的基因也能够通过选择的过程来发挥其相容性（mutual compatibility）。一个基因在以后历代的个体中将会与其他的基因，即基因库里的其他基因相遇，如果它能和这些基因中的大多数配合得很好，它往往从中得到好处。

举例说，有效的肉食动物个体要具备几个特征，其中包括锋利的切嚼牙齿，适合消化肉类的肠胃，以及其他许多特征。但另一方面，一个有效的草食动物却需要偏平的磨嚼牙齿，以及一副长得多的肠子，其消化的化学过程也不同。在草食动物的基因库中，任何基因，如果它赋于其”主人”以锋利的食肉牙齿是不大可能取得成功的。这倒不是因为食肉对谁来说都是一种坏习惯，而是因为除非你有合适的肠子，以及一切食肉生活方式的其他特征，否则，你就无法有效地吃肉类。因此，影响锋利的食肉牙齿形成的基因并非本来就是坏基因。只有在草食动物种种特征形成的基因所主宰的基因库中，它们才算是坏基因。

这是个复杂的微妙的概念。它之所以复杂，是因为一个基因的“环境”主要由其他基因组成。而每一个这样的基因本身又依它和它的环境中的其他基因配合的能力而被选择。适合于说明这种微妙概念的类比是存在的，但它并非来自日常生活的经验。它同人类的“竞赛理论”相类似，这种类比法将在第五章讲到个体动物间进行的进犯性对抗时加以介绍。因此，我把这点放到第五章的结尾处再进一步讨论。现在我回过头来继续探讨本章的中心要义。这就是，最好不要把自然选择的基本单位看作是物种，或者是种群，甚至是个体；最好把它看作是遗传物质的某种小单位。为方便起见，我们把它简称为基因。前面已经讲过，这个论点的基础是这样一种假设：基因能够永存不朽，而个体以及其他更高级的单位的寿命都是短暂的。这一假设以下面两个事实为依据：有性生殖和交换；个体的消亡。这是两个不容否认的事实。但这不能阻止我们去追问一下：为什么它们是事实。我们以及大多数的其他生存机器为什么要进行有性生殖？为什么我们的染色体要进行交换？而我们又为什么不能永生？

我们为什么要老死是一个复杂的问题，其具体细节不在本书的探讨范围。除各种特殊原因之外，有人提出了一些比较普遍的原因。例如有一种理论认为，衰老标志着一个个体一生中发生的有害的复制错误以及其他种类的基因损伤的积累。另外一种理论为梅达沃（Peter Medawar）爵士所首创，它是按照基因选择的概念思考进化问题的典范。他首先摈弃了此类传统的论点：“老的个体之死亡属于对物种其他成员的一种利他主义行为。因为假如他们衰老得不能再生殖还留恋尘世，他们就会充塞世界对大家都无好处。”梅达沃指出，这是一种以假定为论据的狡辩。因为这种论点，以它必须证实的情况作为假定，即年老的动物衰老得不能再生殖。这也是一种类似群体选择或物种选择的天真的解释方法，尽管我们可以把有关部分重新讲得更好听一些。梅达沃自己的理论具有极好的逻辑性，我们可以将其大意综述如下：

我们已经提出了这样的问题，即哪些是“好的”基因的最普遍的特性。我们认为“自私”是其中之一。但成功的基因所具有的另一个普遍特性是，它们通常把它们的生存机器的死亡至少推迟至生殖之后。毫无疑问，你有些堂兄弟或伯祖父是早年夭折的，但你的祖先中一个也没有是幼年夭拆的。祖先是不会年幼丧生的。

促使其个体死亡的基因称为致死基因。半致死基因具有某种使个体衰弱的作用，这种作用增加了由于其他因素而死亡的可能性。任何基因都在生命的某一特定阶段对个体施加其最大的影响，致死和半致死基因也不例外。大部分基因是在生命的胚胎期间发生作用的，有些是在童年，有些是在青年，有些是在中年，而还有一些则是在老年。请思考一下这样一个事实：一条毛虫和由它变成的蝴蝶具有完全相同的一组基因。很明显，致死基因往往被从基因库中清除掉。但同样明显的是，基因库中的晚期活动的致死基因要比早期活动的致死基因稳定得多。假如一个年纪较大的个体有足够的时间至少进行过若干次生殖之后，致死基因的作用才表现出来，那么这一致死基因在基因库中将仍旧是成功的。例如，使老年个体致癌的基因可以遗传给无数的后代，因为这些个体在生癌之前就已生殖。而另一方面，使青年个体致癌的基因就不会遗传给佷多的后代；使幼儿得致死癌症的基因就不会遗传给任何后代。根据这一理论，年老体衰只是基因库中晚期活动致死基因同半致死基因的一种积累的副产品。这些晚期活动的致死和半致死基因之所以有机会穿过了自然选择的网，仅仅是因为它们是在晚期活动。

梅达沃本人着重指出的一点是：自然选择有利于这样一些基因，它们具有推迟其他的致死基因的活动的作用；也有利于这样一些基因，它们能够促进好的基因发挥其影响。情况可能是，基因活动开始时受遗传控制的种种变化构成了进化内容的许多方面。

值得重视的是，这一理论不必作出任何事先的假设：即个体必须到达一定的年龄才能生殖。如果我们以假设一切个体都同样能够在任何年龄生一个小孩作为出发点，那么梅达沃的理论立刻就能预测推断出晚期活动的有害基因在基因库中的积累，以及由此而导致的老年生殖活动的减少的倾向。

这里就此说几句离题的话。这一理论有一个很好的特点，它启发我们去作某些相当有趣的推测。譬如根据这一理论，如果我们想要延长人类的寿命，一般可以通过两种方式来实现这个目的。第一，我们可以禁止在一定的年龄之前生殖，如四十岁之前。经过几世纪之后，最低年龄限制可提高到五十岁，以后照此办理。可以想见，用这样的方法，人类的长寿可提高到几个世纪。但我很难想象会有任何人去认真严肃地制定这样一种政策。

第二，我们可以想办法去“愚弄”基因，让它认为它所寄居的个体比实际要年青。如果付诸实践，这意味着需要验明随着年纪的增大，发生在个体内部化学环境里的种种变化。任何这种变化都可能是促使晚期活动的致死基因开始活动的“提示” （cues）。以仿效青年个体的表面化学特性的方法，有可能防止晚期活动的有害基因接受开始活动的提示。有趣的是，老年的化学信号本身，在任何正常意义上讲，不一定是有害的。比如，我们假设偶然出现了这种情况：一种S物质在老年个体中的浓度比在青年个体中来得高，这种S物质本身可能完全无害，也许是长期以来体内积累起来的食物中的某种物质。如果有这样一个基因，它在S物质存在的情况下碰巧产生了有害的影响，而在没有S物质存在的情况下却是一个好基因，这样的基因肯定在基因库中自动地被选择，而且实际上它成为一种“导致”年老死亡的基因。补救的办法是，只要把S物质从体内清除掉就行了。

这种观点的重大变革性在于，s物质本身仅是一种老年的死亡，可能认为S物质是一种有毒物质，他会绞尽脑汁去寻找S物质同人体机能失常之间的直接的、偶然的关系。但按照我们假定的例子来讲，他可能是在浪费时间！

也可能存在一种y物质，这种物质在青年个体中要比在老年个体中更集中。从这一意义上讲，y物质是青春的一种“标志”。同样，那些在有y物质存在的情况下产生好的效果，而在没有y物质存在的情况下却是有害的基因会被选择。由于还没有办法知道S物质或y物质是什么东西——可能存在许多这样的物质——我们只能作这样的一般性的推测：你在一个老年个体中越能模仿或模拟青年个体的特点，不论这些看来是多么表面化的特点，那个老年个体就应该生存得越久。

我必须强调指出，这些只是基于梅达沃理论的一些推测。尽管在某种意义上说，梅达沃理论在逻辑上是有些道理的，但并无必要把它说成是对任何年老体衰实例的正确解释。对于我们现在的论题密切有关的是，基因选择的进化观点对于个体年老时要死亡这种趋势，能毫无困难地加以解释。对于个体必然要死亡的假设是本章论证的核心，它是可以在这一理论的范围内得到圆满解释的。

我一笔带过的另一个假设，即存在有性生殖和交换，更加难以解释清楚。交换并不总是一定要发生。雄果蝇就不会发生交换。雌果蝇体内也有一种具有压抑交换作用的基因。假定我们要饲养一个果蝇种群，而这类基因在该种群中普遍存在的话，“染色体库”中的染色体就会成为不可分割的自然选择基本单位。其实，如果我们遵循我们的定义直到得出其逻辑结论的话，就不得不把整条染色体作为一个“基因”。

还有，性的替换方式是存在的。雌蚜虫能产无父的、活的雌性后代。每个这样的后代具有它母亲的全部基因（顺便提一下，一个在母亲“子宫”内的胎儿甚至可能有一个更小的胎儿在它自己的子宫内。因此，一个雌蚜虫可以同时生一个女儿和一个外孙女，它们相当于这个雌蚜虫自己的双胞胎）。许多植物的繁殖是以营养体繁殖的方式进行，形成吸根。这种情况我们宁可称其为生长而不叫它生殖。然而你如果仔细考虑一下，生长同无性生殖之间几乎无任何区别，因为二者是细胞简单的有丝分裂。有时以营养体方式生长出来的植物同“母体”分离开来。在其他情况下，如以榆树为例，连接根出条保持完整无损。事实上，整片榆树林可以认为是一个单一的个体。

因此，现在的问题是：如果蚜虫和榆树不进行有性生殖，为什么我们要费这样大的周折把我们的基因同其他人的基因混合起来才能生育一个婴儿呢？看上去这样做的确有点古怪。性活动，这种把简单的复制变得反常的行为，当初为什么要出现呢？性到底有什么益处？

这是进化论者极难回答的一个问题。为了认真地回答这一问题，大多数的尝试都要涉及到复杂的数学上的推理。除一点外，我将很坦率地避开这个问题。我要说的一点是，理论家们在解释性的进化方面所遇到的困难，至少在某些方面是由于他们习惯于认为个体总是想最大限度地增加其生存下来的基因的数目。根据这样的讲法，性活动似乎是一种自相矛盾的现象，因为个体要繁殖自己的基因，性是一种”效率低”的方式：每个胎儿只有这个个体的基因的百分之五十，另外百分之五十由配偶提供。要是他能够象蚜虫那样，直接“芽出” （bud off）孩子，这些孩子是他自己丝毫不差的复制品，他就会将自己百分之百的基因传给下一代的每一个小孩。这一明显的佯谬促使某些理论家接受群体选择论，因为他们比较容易在群体水平上解释性活动的好处。用博德默（w.F.Bodmer）简单明了的话来说，性“促进了在单个个体内积累那些以往分别出现于不同个体内的有利突变”。

但如果我们遵循本书的论证，并把个体看作是由长寿基因组成的临时同盟所造成的生存机器，这一佯谬看起来就不那么自相矛眉了。从整个个体的观点来看，“有效性”就无关紧要了。有性生殖对无性生殖就被认为是在单基因控制下的一种特性，就同蓝眼睛对棕色眼睛一样。一个“负责”有性生殖的基因为了它自私的目的而操纵其他全部基因。负责交换的基因也是如此。甚至有一种叫作突变子的基因，它们操纵其他基因中的拷贝错误率。按照定义，拷贝错误对错误地拷贝出来的基因是不利的。但如果这种拷贝错误对诱致这种错误的自私的突变基因有利的话，那么这种突变基因就会在基因库里扩散开。同样，如果交换对负责交换的基因有好处，这就是存在交换现象的充分理由；如果同无性生殖相对的有性生殖有利于负责有性生殖的基因，这也就是存在有性生殖现象的充分理由。有性生殖对个体的其余基因是否有好处，比较而言也就无关紧要了。从自私基因的观点来看，性活动毕竟也就不那么异乎寻常了。

这种情况非常接近于一种以假定为论据的狡辩，因为性别的存在是整个一系列推论的先决条件。而这一系列推论的最后结果认为基因是自然选择单位。我认为是有办法摆脱这一困境的。但本书宗旨不在于探索这一问题。性毫无疑问是存在的。这一点是真实的。我们之所以能将这种小的遗传单位，或基因，看作是最接近于基本的和独立的进化因素，正是性和交换的结果。

只要学会按照自私基因的理论去思考问题，性这一个明显的佯谬就变得不那么令人迷惑不解了。例如有机体内的DNA数量似乎比建造这些有机体所必需的数量来得大，因为相当一部分DNA从未转化为蛋白质。从个体有机体的观点来看，这似乎又是一个自相矛盾的问题。如果DNA的“目的”是监造有机体，那么，一大批DNA并不这样做，这是令人奇怪的。生物学家在苦思冥想地考虑，这些显然是多余的DNA正在干些什么有益的工作呢？但从自私的基因本身的角度上看，并不存在自相矛盾之处。DNA的真正“目的”仅仅是为了生存。解释多余的DNA最简单的方法是，把它看作是一个寄生虫，或者最多是一个无害但也无用的乘客，在其他DNA所创造的生存机器中搭便车而已。

有些人反对这种他们认为是过分以基因为中心的进化观点。他们争辩说，实际上生存或死亡的毕竟是包括其全部基因在内的完整个体，我希望我在本章所讲的足以表明：在这一点上其实并不存在分歧。就象划船比赛中整条船赢或输一样，生存或死亡的确实是个体，自然选择的直接形式几乎总是在个体水平上表现出来。但非随机的个体死亡以及成功生殖的远期后果，表现为基因库中变化着的基因频率。对于现代复制基因，基因库有保留地起着原始汤对于原始复制基因所起的同样作用。性活动和染色体交换起着保持原始汤的现代相等物的那种流动性的作用。由于性活动和交换，基因库始终不停地被搅混，使其中基因部分地混和。所谓进化就是指基因库中的某些基因变得多了，而另一些则变得少了的过程。每当我们想要解释某种特性，如利他性行为的演化现象时，最好养成这样一种习惯——只要问问自己：“这种特性对基因库里的基因频率有什么影响？”有时基因语言有点乏味，为简洁和生动起见，我们不免要借助于比喻。不过我们要以怀疑的目光注视着我们的比喻，以便在必要时能把它们还原为基因语言。

就基因而言，基因库只是基因生活于其中的一种新汤。所不同的是，现在基因赖以生存的方式是，在不断地制造必将消亡的生存机器的过程中，同来自基因库的一批批络绎不绝的伙伴进行合作。下面一章我们要论述生存机器本身以及在某一个意义上我们可以说基因控制其生存机器的行为。


北极星书库-selfishch4

第四章 基因机器

生存机器最初是作为基因的贮藏器而存在的。它们的作用是消极的——仅仅是作为保护壁使基因得以抵御其敌手所发动的化学战以及意外的分子攻击。在古代，原始汤里大量存在的有机分子是它们赖以为生的“食料”。这些有机食物千百年来在阳光的有力的影响下孳生繁殖，但随着这些食物的告罄，生存机器一度逍遥自在的生活也告结束。这时，它们的一大分支，即现在人们所说的植物，开始利用阳光直接把简单分子建成复杂分子，并以快得多的速度重新进行发生在原始汤里的合成过程。另外一个分支，即现在人们所说的动物，“发现了”如何利用植物通过化学作用所取得的劳动果实。动物要么将植物吃掉，要么将其他的动物吃掉。随着时间的推移，生存机器的这两大分支逐步发展了日益巧妙的技能，来加强其生活方式的效能。与此同时，新的生活方式层出不穷，小分支以及小小分支逐渐形成，每一个小分支部在某一特殊方面，如在海洋里、陆地上、天空中、地下、树上、或其他生活体内，取得超人一等的谋生技能。这种小分支不断形成的过程，终于带来了今日给人类以如此深刻印象的丰富多采的动植物。

动物和植物经过进化都发展成为多细胞体，每一个细胞都获得全套基因的完整拷贝。这个进化过程始于何时，为什么会发生，整个过程经过几个独立的阶段才告完成，这一切我们都无从知道。有人以“群体” （colony）来比喻动植物的躯体，把它们说成是细胞的”群体”。我却宁愿把躯体视为基因的群体，把细胞视为便于基因的化学工业进行活动的工作单位。

尽管我们可以把躯体称为基因的群体，但就其行为而言，各种躯体确实取得了它自己的独特个性。一只动物是作为一个内部协调的整体，即一个单位，而进行活动的。我在主观意识上觉得自己是一个单位而不是一个群体。这是意料中的事情。选择的过程有利于那些能同其他基因合作的基因。为争夺稀有资源，为吞食其他生存机器并避免让对方吃掉，生存机器投身于激烈无情的竞争和斗争中去。为了进行这一切竞争和斗争，在共有的躯体内存在一个中央协调的系统必然比存在无政府状态有利得多。时至今日，发生于基因之间的交错的共同进化过程已经发展到这个地步，以致个体生存机器所表现的集群性（communal nature）实质上已不可辨认。事实上，很多生物学家不承认存在这种集群性，因此也不同意我的观点。

就本书在后面章节中提到的种种论点的“可靠性”（新闻工作者用语）而言，幸而这种分歧在很大程度上是学术性的。如果我们在谈论生存机器的行为时反复提到基因，那未免会使人感到厌烦，事实上也没有必要这样做；正如我们谈论汽车的性能时提到量子和基本粒子反觉不便一样。实际上，把个体视为一个行为者，它“致力”于在未来的世代中增加基因的总量，这种近似的提法在一般情况下自有其方便之处。而我使用的亦将是简便的语言。除非另作说明，“利他行为”与“自私行为”都是指某一个动物个体对另一个动物个体的行为。

这一章将论述行为，即生存机器的动物分支广泛利用的那种快速动作。动物已经变成活跃而有进取心的基因运载工具——基因机器。在生物学家的词汇里面，行为具有快速的特性。植物也会动，但动得异常缓慢。在电影的快镜头里，攀缘植物看起来象是活跃的动物，但大多数植物的活动其实只限于不可逆转的生长。而另一方面，动物则发展了种种的活动方式，其速度超过植物数十万倍。此外，动物的动作是可逆转的，可以无数次重复。

动物发展的用以进行快速动作的机件是肌肉。肌肉就是引擎，它象蒸汽机或内燃机，以其贮藏的化学燃料为能量产生机械运动。不同之处在于：肌肉以张力的形式产生直接的机械力，而不是象蒸汽机或内燃机那样产生气压。但肌肉与引擎相类似的另外一点是，它们通常凭借绳索和带有铰链的杠杆来发挥其力量。在人体内，杠杆就是骨骼，绳索就是腱，铰链就是关节。关于肌肉如何通过分子进行活动的方式，人们知之甚多，但我却感到下面的问题更有趣：我们如何控制肌肉收缩的时间和速度。

你有没有观察过构造复杂的人造机器？譬如说，针织机或缝纫机、纺织机、自动装瓶机或干草打包机。这些机械利用各式各样的原动力，如电动马达或拖拉机。但这些机械在运转时如何控制时间和速度却是一个更其复杂的问题。阀门会依次开启或关闭，捆扎干草的钢抓手会灵巧地打结并在最恰当的时刻伸出割刀来切断细绳。许多人造机器的定时操作是依靠凸轮来完成的。凸轮的发明的确是个辉煌的成就。它利用偏心轮或异形轮把简单的运转转变为复杂的、带节奏性的运转。自动演奏乐器的原理与此相仿。其他乐器，如蒸汽风琴，或自动钢琴等则利用经过按一定模式打孔的纸制卷轴或卡片来发出音调。近年来，这些简单的机械定时装置有被电子定时装置取代的趋向。数字计算机就是个例子。它们是大型的多能电子装置，能够用以产生复杂的定时动作。象计算机这样的现代电子仪器，其主要元件是半导体，我们所熟悉的晶体管便是半导体的一种形式。

生存机器看来绕过了凸轮和打孔卡片。它使用的定时装置和电子计算机有更多的相同之处，尽管严格说来，两者的基本操作方式是不同的。生物计算机的基本单位是神经细胞或称作神经原。就其内部的工作情况看来，是完全不同于晶体管的。神经原用以在彼此之间通讯的密码确实有点象计算机的脉冲码）但神经原作为一个数据处理单位比晶休管复杂得多。一个神经原可以通过数以万计的接线与其他单位联系，而不仅仅是三个。神经原工作起来比晶体管慢些，但就微型化而言，晶体管却大为逊色。因此，过去二十年来微型化是主宰电子工业的一种倾向。关于这一点，下面这个事实很能说明问题：在我们的脑袋里大约有一百亿个神经原，而在一个脑壳中最多也只能塞进几百个晶体管。

植物不需要神经原，因为它们不必移动就能生活下去。但大多数的动物类群都有神经原。在动物的进化过程中，它们可能老早就“发现”了神经原，后来为所有的类群继承了下来；也有可能是分别几次重新发现的。

从根本上说，神经原不过是一种细胞。和其他的细胞一样，有细胞核和染色体。但它的细胞壁却形成拉长了的、薄的线状突出部分。通常一个神经原有一条特别长的“线”，我们称之为轴突。一个轴突的宽度狭小到只有在显微镜下才能辨认，但其长度可能有好几英尺。有些轴突甚至和长颈鹿的颈部一样长。轴突通常由多股集束在一起，构成我们称之为神经的多心导线。这些轴突从躯体的一部分通向其他部分，象电话干线一样传递消息。其他种类的神经原具有短的轴突，它们只见于我们称之为神经节的密集神经组织中。如果是很大的神经原，它们也存在于脑子里。就功能而言，我们可以认为脑子和计算机是相类似的，因为这两种类型的机器在分析了复杂模式的输入信号并参考了存贮的数据之后，都能发出复杂模式的输出信号。

脑子对生存机器作出实际贡献的主要方式在于控制和协调肌肉的收缩。为了达到这个目的，它们需要有通向各个肌肉的导线，也就是运动神经。但对基因的有效保存来说，只有在肌肉的收缩时间和外界事件发生的时间具有某种关系时才能实现。上下颌的肌肉必须等到嘴巴里有值得咀嚼的东西时收缩才有实际意义。同样，腿部肌肉要在出现有值得为之奔跑过去或必须躲避的东西时，按跑步模式收缩才有实际意义。为了这个缘故，自然选择有利于这样一些动物，它们具备感觉器官，将外界发生的各种形式的有形事件转化为神经原的脉冲码。脑子通过称为感觉神经的导线与感觉器官——眼、耳、味蕾等——相连。感觉系统如何发生作用尤其使人感到费解，因为它们识别影象的高度复杂技巧远胜于最优良的、最昂贵的人造机器。如果不是这样的话，打字员都要成为冗员，因为她们的工作完全可以由识别言语或字迹的机器代劳。在未来的数十年中，打字员还是不会失业的。

从前某个时候，感觉器官可能在某种程度上直接与肌肉联系，实际上，今日的海葵还未完全脱离这种状态，因为对它们的生活方式来说，这样的联系是有效的。但为了在各种外界事件发生的时间与肌肉收缩的时间之间建立更复杂的和间接的联系，那就需要有某种形式的脑子作为媒介物。在进化过程中，一个显著的进展是记忆力的“发明”。借助这种记忆力，肌肉收缩的定时不仅受不久以前而且也受很久以前的种种事件的影响。记忆装置，或贮存器，也是数字计算机的主要部件。计算机的记忆装置比我们的记忆力更为可靠，但它们的容量较小，而且在信息检索的技巧方面远逊于我们的记忆力。

生存机器的行为有一个最突出的特征，这就是明显的目的性。在这样说的时候，我指的不仅是生存机器似乎能够深思熟虑去帮助动物的基因生存下去，尽管事实的确是这样。我指的是生存机器的行为和人类的有目的的行为更为类似这一事实。我们看到动物在“寻找”食物、配偶或迷途的孩子时，我们总是情不自禁地认为这些动物在那时的感受和我们自己在寻找时所体验到的某些感受一样。这些感受可能包括对某个对象的“欲望”，对这个向往的对象形成的“心象”以及存在于心目中的“目的”。我们每一个人出于自身的体验都了解这一事实：现代生存机器之中至少有一种已经通过进化的历程，使这个目的性逐渐取得我们称之为“意识”的特性。我不通晓哲理，因此无法深入探讨这个事实的含义。但就目前我们所讨论的课题而言，幸而这是无关紧要的。因为我们把机器的运转说成好象由某种目的性所驱使，而不论其是否真的具有意识，这样来得方便些。这些机器基本上是非常简单的，而且无意识的追踪目标状态的原理在工程科学中经常应用。瓦特蒸汽调速器便是其中一个典型例子。

它所牵涉到的基本原理就是我们称之为负反馈的原理，而负反馈又有多种多样的形式。一般他说，它是这样发生作用的：这种运转起来好象带有自觉目的的“目的机器”配有某种度量装置，它能测量出事物的现存状态和“要求达到的”状态之间的差距。机器的这种结构方式使它能在差距越大时运转得越快。这样，机器能够自动地减少差距——称之为负反馈的道理就在于此——在“要求达到的”状态实现时，机器能自动停止运转。瓦特调速器上装有一对球，它们借蒸汽机的推动力而旋转。这两只球分别安装在两条活动连接的杆臂的顶端。随着球的转速增大，离心力逐渐抵消引力的结果，使杆臂越来越接近X平。由于杆臂连接在为机器提供蒸汽的阀门上，当杆臂接近水平时，提供的蒸汽就逐渐减少。因此，如果机器运转得过快，蒸汽的馈给量就会减少，从而机器运转的速度也就慢下来。反过来，如果机器运转得过慢，阀门会自动地增加蒸汽馈给量，从而机器运转的速度也随着增快。但由于过调量或时滞的关系，这类目的机常常发生振荡现象。为了弥补这种缺陷，工程师总是设法添加某种设备以减少这种振荡的幅度。

瓦特调速器“要求达到的”状态是一定的旋转速度。显然，机器本身并非有意识地要求达到这个速度。一台机器的所谓的“目的”不过是指它趋向于恢复到那种状态。近代的目的机器把诸如负反馈这样的基本原理加以扩大，从而能够进行复杂得多的”逼真的”动作。比方说，导弹好象能主动地搜索目标，并且在目标进入射程之后进行追踪，与此同时，它还要考虑目标逃避追击的各种迂回曲折的动作，有时甚至能“事先估计”到这些动作或“先发制人”。这些细节这里不拟详谈。简单他说，它们牵涉到各式各样的负反馈、“前馈”以及工程师们熟知的一些其他原理。就我们所知，这些原理现在已广泛地应用于生活体的运动中。我们没有必要认为导弹是一种具有任何近似于意识的东西，但在一个普通人眼中，导弹那种显然是深思熟虑的、目的性很强的动作教人难以相信，这枚导弹不是由一名飞行员直接控制的。

一种常见的误解是，认为导弹之类的机器是有意识的人所设计和制造的，那么它必然是处在有意识的人的直接控制下。这种误解的另一个变种是：“计算机并不能真的下棋，因为它们只能听命于操纵计算机的人”。我们必须懂得这种误解的根源，因为它影响到我们对所谓基因如何“控制”行为的含义的理解。计算机下棋是一个很能说明问题的例子，因此我想扼要地谈一下。

计算机下棋今天还未能达到象棋大师那样的水平，但它足以与一个优秀的业余棋手相比美。更准确的说法是，计算机的程序足以与一个优秀的业余棋手相比美，因为程序本身对使用哪一台具体的计算机来表演其技巧是从不苛求的。那么，程序编制员的任务是什么呢？第一，他肯定不象厂个演木偶戏的牵线人那样每时每刻操纵计算机。这是作弊行为。他编好程序，把它放入计算机内，接着计算机便独立操作：没有人进行干预。除了让对手把他的一着按入机内。程序编制员是否预先估计到一切可能出现的棋步，从而编好一份长长的清单，列出针对每一种情况的妙着？当然不是这样。因为在棋局中，可能出现的棋步多如恒河沙数，就是到了世界末日也编不出一份完备的清单。也是出于同样的理由，我们不可能为计算机编制这样一份程序，使它能在“电脑”里事先走一次所有可能出现的棋步，以及所有可能的应着，以寻求克敌制胜的战略。不同的棋局比银河里的原子还要多。这些仅仅是琐细的问题，说明为下棋的计算机编制程序时面临的难题，事实上这是一个极难解决的难题。即使是最周密的程序也不能和象棋大师匹敌，这是不足为奇的。

程序编制员的作用事实上和一个指点他的儿子怎样下棋的父亲差不多。他把主要的步法提纲挚领地告诉计算机，而不是把适用于每一种开局的各种步法都告诉它。他不是用我们日常使用的语言逐字他说，“象走对角线”，而是用数学的语言这样说，“象的新坐标来自老坐标，程序是在老坐标X以及老坐标y上加上同一个常数，但其符号不必相同。”实际上使用的语言当然更简洁些。接着他可以再把一些“忠告”编入程序内，使用的是同样的数学或逻辑语言，其大意如果用我们日常的语言来表达，不外是“不要把你的王暴露在敌前”，或一些实用的诀窍，如一马“两用”，同时进攻对方两子。这些具体的棋步是耐人寻味的，但讲下去未免离题太远。重要的是，计算机在走了第一步棋之后，它就需要独立操作，不能指望它的主人再作任何指点。程序编制员所能做的一切只是在事先竭尽所能把计算机部署好，并在具体知识的提供以及战略战术的提示两者之间取得适当的平衡。

基因也控制它们的生存机器的行为，但不是象直接用手指牵动木偶那样，而是象计算机的程序编制员一样通过间接的途径。基因所能做到的也只限于事先的部署，以后生存机器在独立操作时它们只能袖手旁观。为什么基因如此缺乏主动精神呢？为什么它们不把缰绳紧握在手，随时指挥生存机器的行为呢？这是因为时滞造成的困难。有一本科学幻想小说，它通过比拟的手法非常巧妙他说明了这个问题。这本扣人心弦的小说是霍伊尔（Fred Hoyle）和埃利奥特（John Elliot）合著的《安德洛墨达（Andromeda）的A》。象一切有价值的科学幻想小说一样，它有一些有趣的科学论点作为依据。可是，说也奇怪，这本小说对其中一个最重要的科学论点似乎有意避而不谈，而是让读者自己去想象。如果我在这里把它和盘托出，我想两位作者不会见怪吧。

离开我们两百光年之遥的安德洛墨达星座里有一个文明世界。那里的人想把他们的文化传播到一些远方的世界去。怎样做才是最好的办法呢？直接派人走一次是不可能的。在宇宙中，你从一个地方到另外一个地方的最大速度，理论上不能超过光速这个上限，何况实际上由于机械功率的限制，最高速度要比光速低得多。此外，在宇宙中，可能并没有那么多的世界值得你去走一趟，你知道朝哪一方向进发才会不虚此行呢？无线电波是和宇宙其余部分联系的较理想的手段，因为，如果你有足够的能量把你的无线电信号向四面八方播送而不是定向发射的话，能收到你的电波的世界就非常多（其数目与电波传播的距离的平方成正比）。无线电波以光速传播，也就是说，从安德洛墨达发出的信号要经过二百年才能到达地球。这样远的距离使两地之间无法进行通话。就算从地球上发出的每一个信息都会被十二代的人一代一代地传达下去，试图和如此遥远的人进行通话无论如何是劳民伤财的。

这是个我们不久就要面临的实际问题。地球与火星之间，无线电波要走四分钟左右。毫无疑问，太空人今后必须改变谈话的习惯，说起话来不能再是你一句我一句那样，而必须使用长长的独白，自言自语。这种通话方式与其说是对话，不如说是通信。作为另外一个例子，佩恩（Roger Payne)指出，海洋的音响效果具有某些奇特的性质，这意味着弓背鲸发出的异常响亮的“歌声”在理论上可以传到世界各处，只要它们是游在海水的某个深度上。弓背鲸是否真的彼此进行远距离通话，我们不得而知。如果真有其事的话，它们所处的困境就象火星上的宇宙航行员一样。按照声音在水中传播的速度，弓背鲸的歌声传到大西洋波岸然后等对方的歌声再传回来，前后需要两小时左右。在我看来，弓背鲸的独唱往往持续八分钟，其间并无重复之处，然后又从头唱起，这样周而复始地唱上好多遍，每一循环历时八分钟左右，其原因就在于此。

小说中的安德洛墨达人也是这样做的。他们知道，等候对方的回音是没有实际意义的，因此他们把要讲的话集中在一起，编写成一份完整的长篇电文，然后向空间播送，每次历时数月，以后又不断重复。不过，他们发出的信息和鲸鱼的却大有径庭。安德洛墨达人的信息是用电码写成的，它指导别人如何建造一台巨型计算机并为它编制程序。这份电文使用的当然不是人类的语言。但对熟练的密码员来说，几乎一切密码都是可以破译的；尤其是密码设计者本来的意图就是让它便于破译。这份电文首先为班克（JodreII Bank)的无线电望远镜所截获，电文最后也被译出。按照指示，计算机终于建成，其程序亦得以付诸实施。结果却几乎为人类带来灾难，因为安德洛墨达人并非对一切人都怀有利他主义的意图。这台计算机几乎把整个世界置于它的独裁统治之下。最后，主人公在千钧一发之际用利斧砸碎了这台计算机。

在我们看来，有趣的问题是，在哪一个意义上我们可以说安德洛墨达人在操纵地球上的事务。他们对计算机的所作所为无法随时直接控制。事实上，他们甚至连计算机已经建成这个事实也无从知道，因为这些情况要经过二百年才能传到他们耳中。计算机完全独立地作出决定和采取行动。它甚至不能再向它的主人请教一般的策略性问题。由于二百年的障碍难以逾越，一切指示必须事先纳入程序。原则上，这和计算机下棋所要求的程序大致相同，但对当地情况具有更大的灵活性以及适应能力。这是因为这样的程序不仅要针对地球上的情况，而且要针对具有先进技术的形形色色的世界，这些世界的具体情况安德洛墨达人是心中无数的。

正象安德洛墨达人必须在地球上有一台计算机来为他们逐日作出决定，我们的基因必须建立一个脑袋。但是基因不仅是发出电码指示的安德洛墨达人，它们也是指示本身，它们不能直接指挥我们这些木偶的理由也是一样的：时滞。基因是通过控制蛋白质的合成来发挥其作用的。这本来是操纵世界的一种强有力的手段，但必须假以时日才能见到成效。培养一个胚胎需要花上几个月的时间去耐心地操纵蛋白质。另一方面，关于行为的最重要的一点是行为的快速性。用以测定行为的时间单位不是几个月而是几秒或几分之一秒。在外部世界中某种情况发生了：一只猫头鹰掠过头顶，沙沙作响的草丛暴露了猎物，接着在顷刻之间神经系统猛然行动，肌肉跃起；接着猎物得以死里逃生——或成为牺牲品。基因并没有象这样的反应时间。和安德洛墨达人一样，基因只能竭尽所能在事先部署一切，为它们自己建造一台快速的执行计算机。使之掌握基因能够“预料”到的尽可能多的各种情况的规律，并为此提出“忠告”。但生命和棋局一样是变幻莫测的，事先预见到一切是不现实的。象棋局的程序编制员一样，基因对生存机器的“指令”不可能是具体而细微的，它只能是一般的战略以及适用于生计的各种诀窍。

正如扬格（Young）所指出，基因必须完成类似对未来作出预测那样的任务。当胚胎生存机器处于建造阶段时，它此后一生中可能遇到的种种危险和问题都是未知之数。有谁能预言有什么肉食动物会蹲伏在哪一个树丛里伺机袭击它，或者有什么腿快的活点心会在它面前突然出现，婉蜒而过？对这些问题人类不能预言，基因也无能为力。但某些带普遍性的情况是可以预见的。北极熊基因可以有把握地预先知道，它们的尚未出生的生存机器将会有一个寒冷的环境。这种预测并不是基因进行思维的结果。它们从不思维：它们只不过是预先准备好一身厚厚的皮毛，因为在以前的一些躯体内，它们一直是这样做的。这也是为什么它们仍然能存在于基因库的原因。它们也预见到大地将为积雪所覆盖，而这种预见性体现在皮毛的色泽上。基因使皮毛呈白色，从而取得伪装。如果北极的气候急剧变化以致小北极熊发现它们出生在热带的沙漠里，基因的预测就错了。它们将要为此付出代价。小熊会夭折，它们体内的基因也随之死亡。

在一个复杂的世界上，对未来作出预测是有一定风险的。生存机器的每一决定都是赌博行为，基因有责任事先为脑子编好程序，以便脑袋作出的决定多半能取得积极成果。在进化的赌场中，使用的筹码是生存，严格说来，是基因的生存。但一般他说，作为合乎情理的近似说法，也可以说是个体的生存。如果你向下走到水坑边去喝水，守候在水坑边的食肉兽把你吃掉的风险就会增加。如果你不去的话，最后免不了要渴死。去也好，不去也好，风险都是存在的。你必须作出决定，以便让基因获得最大的能生存下去的机会。也许最好的办法是忍着不喝，直到你非喝不可的时候才走下去喝个痛快，以便可以长时间不需要再喝水。这样，你减少了到水坑边去的次数，但是到了最后不得不喝的时候，你得低下头去长时间的喝水。另外一个冒险的办法是少喝多跑，即奔过去喝上一两口，马上就奔回来，这样多跑几次也能解决问题。到底哪一种冒险的策略最好，要取决于各种复杂的情况，其中食肉兽的猎食习惯也是一个重要的因素。食肉兽为了取得最大的效果，它们也在不断改进其猎食习惯。因此，有必要对各种可能性的得失进行某种形式的权衡。但我们当然不一定认为这些动物在有意识地权衡得失。我们只要相信，如果那些动物的基因建造了灵敏的脑袋，使它们在打赌时往往成为赢家；那么，作为直接的后果，这些动物生存下去的可能性就更大，这些基因从而得到繁殖。

我们可以把打赌这个隐喻稍加引伸。一个赌徒必须考虑三个主要的数量：赌注、机会、赢款。如果赢款额巨大的话，赌徒是愿意下大赌注的。一个孤注一掷的赌徒准是有机会博取大量赢款的。他当然也有输掉一切的可能，但平均说来，下大赌注的人和其他下小赌注以博取小额赢款的人比起来占不到什么便宜，也不见得会吃亏。交易所里买空卖空的投机商和稳扎稳打的投资者之间也有类似之处。在某些方面，交易所这个比喻比赌场更贴切，因为赌场里的输赢是受到操纵的，庄家到头来总归是赢家（严格说来，这意味着下大赌注的人比下小赌注的人输得多些，而下小赌注的人要比不打赌的人来得穷些。但在某种意义上对目前的论题来说，不打赌的例子是不怎样合适的）。撇开这个不谈，下大赌注和下小赌注似乎都各有理由。动物界中有没有下大赌注的，或者有比较保守的动物？我们将在第九章中看到，人们通常可以把雄性的动物视为下大赌注、冒大风险的赌徒，而把雌性动物视为稳扎稳打的投资者，尤其是在雄性动物为配偶而相互争夺的一雄多雌的物种中。阅读本书的博物学家可以想到一些能称为下大赌注、冒大风险的物种，以及其他一些比较保守的物种。这里我要言归正传，谈谈基因如何对未来作预测这个带有更大普遍意义的主题。

在一些难以预见的环境中，基因如何预测未来是个难题，解决这个难题的一个办法是预先赋予生存机器以一种学习能力。为此，基因可以通过对其生存机器发出如下指示的形式来编制程序：“下面这些会带来好处：口中的甜味道、情欲亢进、适中的温度、微笑的小孩等。而下面这些会带来不快：各种痛苦、恶心、空空的肚皮、哭叫着的小孩等。如果你碰巧做了某件事情之后便出现了不愉快的情况，切勿再做这种事情；在另一方面，重复做为你带来好处的任何事情。”这样编制的程序有一个好处，就是可以大大削减必须纳入原来程序的那些详尽的规则，同时可以应付事先未能预见到其细节的环境变化。在另一方面，仍然有必要作出某些预测。在我们所举的例子里，基因估计吃糖和交配可能对基因的生存有利，在这一意义上，口中的甜味以及情欲亢迸是“有益的”。但根据这个例子，它们不能预见到糖精和自渎也可能为它们带来满足。它们也不能预见到，在我们这个糖多得有点反常的环境里，糖吃得过多的危险性。

学习战略已应用于计算机下棋的某些程序中。计算机和人对奕或和其他的计算机对弃时，这些程序确实能不断得到改善。尽管它们备有一个规则和战术库，但它们的决定程序里也带有一个预先纳入的小小的随机趋向。它们把以往的种种决定记录下来，每当赢得一局时，它们就稍微增加为这局棋带来胜利的战术的权重，以便计算机下次再度采用同样战术的可能性增加一些。

预测未来的一个最有趣的方法是模拟。一位将军如果想知道某一项军事计划是否比其他可供选择的计划来得优越，他就面临作出预测的问题。天气、部队的士气以及敌人可能采取的反措施都是未知数。如果想知道这个计划是否切实可行，一个办法是把该计划试行一下，看看其效果如何。然而，要把所有想象得出的计划都试行一下是不可取的，因为愿意“为祖国”献身的青年毕竟有限，而各种可能的计划实在多得很。进行与假想敌人交锋的演习也可以考验各种计划的实践性，这要比真刀真枪地干一下好。演习可以采取“北国”与“南国”全面交战的方式，使用的是空炮弹。但即使是这样也要耗费大量时间和物资。比较节约一些的办法是用玩具士兵和坦克在大地图上移来移去进行演习。

近年来，计算机已肩负起大部分模拟的职能，不仅在军事战略方面，而且在诸如经济学、生态学、社会学等必须对未来作出预测的一切领域。它使用的是这样的技术：在计算机内树立世界上某种事物的一个模型。这并不意味着，如果你揭开计算机的盖子，就可以看到一个和模拟对象相同的微型模仿物。在下棋的计算机里，记忆装置内没有任何看得出是棋盘以及马和卒各就各位的“形象”。有的只是代表棋盘以及各种棋子位置的一行行的电子编码。对我们来说，地图是世界某一部分的平面缩影。在计算机里面，地图通常是以一系列城镇和其他地点的名字来代表的。每个地点附有两个数字——它的经度和纬度。计算机的电脑实际上如何容纳它这个世界的模型是无关紧要的。重要的是容纳的形式允许它操纵这个模型，进行操作和试验，并以计算机操作员能够理解的语言汇报运算的结果。通过模拟技术，以模型进行的战役可以得出胜负，模拟的班机可以飞行或坠毁，经济政策可以带来繁荣或崩溃。无论模拟什么，计算机的整个运算过程只需实际生活中极小的一部分时间。当然，这些反映世界的模型也有好坏之分，而且即使是上好的模型也只能是近似的。不管模拟得如何逼真也不能预测到将要发生的全部实际情况，但好的模拟肯定远胜于盲目的试验和误差。我们本来可以把模拟称为代替性的“试验和误差”，不幸的是，这个术语早为研究老鼠心理的心理学家所优先占用了。

如果模拟是这样一个好办法，我们可以设想生存机器本该是首先发现这个办法的，早在地球上出现人类以前，生存机器毕竟已经发明了人类工程学的许多其他方面的技术：聚焦透镜和抛物面反射镜、声波的频谱分析、伺服控制系统、声纳、输入信息的缓冲存储器以及其他不胜枚举的东西，它们都有长长的名字，其具体细节这里不必细说。模拟到底是怎么一回事呢？我说，如果你自己要作出一个困难的决定，而这个决定牵涉到一些将来的未知量，你也会进行某种形式的模拟。你设想在你采取各种可供选择的步骤之后将会出现的情况。你在脑子里树立一个模型，这个模型并不是世上万物的缩影，它仅仅反映出依你看来是有关的范围有限的一组实体。你可以在心目中看到这些事物的生动形象，或者你可以看到并操纵它们已经概念化了的形象。无论怎样，不会在你的脑子里出现一个实际上占据空间的、反映你设想的事物的模型。但和计算机一样，你的脑子怎样表现这个模型的细节并不太重要，重要的是你的脑子可以利用这个模型来预测可能发生的事物。那些能够模拟未来事物的生存机器，比只会在明显的试验和误差的基础上积累经验的生存机器要棋高一着。问题是明显的试验既费时又费精力，明显的误差常常带来致命的后果。模拟则既安全又迅速。

模拟能力的演化似乎终于导致了主观意识的产生。其所以如此，在我看来，是当代生物学所面临的最不可思议的奥秘。没有理由认为电子计算机在模拟时是具有意识的，尽管我们必须承认，有朝一日它们可能具有意识。意识之产生也许是由于脑子对世界事物的模拟已达到如此完美无缺的程度，以致把它自己的模型也包括在内。显然，一个生存机器的肢体必然是构成它所模拟的世界的一个重要部分；可以假定，为了同样理由，模拟本身也可以视为是被模拟的世界的一个组成部分。事实上，“自我意识”可能是另外一种说法，但我总觉得这种说法用以解释意识的演化是不能十分令人满意的，部分原因是它牵涉到一个无穷尽的复归问题——如果一个模型可以有一个模型，那么为什么一个模型的模型不可以有一个模型呢……？

不管意识引起了哪些哲学问题，就本书的论题而言，我们可以把意识视为一个进化趋向的终点，也就是说，生存机器最终从主宰它们的主人即基因那里解放出来，变成有执行能力的决策者。脑子不仅负责管理生存机器的日常事务，它也取得了预测未来并作出相应安排的能力。它甚至有能力拒不服从基因的命令，例如拒绝生育它们的生育能力所容许的全部后代。但就这一点而言，人类的情况是非常特殊的，我们在下面将谈到这个问题。

这一切和利他行为和自私行为有什么关系呢？我力图阐明的观点是，动物的行为，不管是利他的或自私的，都在基因控制之下。这种控制尽管只是间接的，但仍然是十分强有力的。基因通过支配生存机器和它们的神经系统的建造方式而对行为施加其最终的影响。但此后怎么办，则由神经系统随时作出决定。基因是主要的策略制定者；脑子则是执行者。但随着脑子的日趋高度发达，它实际上接管了越来越多的决策机能，而在这样做的过程中运用诸如学习和模拟的技巧。这个趋势在逻辑上的必然结果将会是，基因给予生存机器一个全面的策略性指示：请采取任何你认为是最适当的行动以保证我们的存在。但迄今为止还没有一个物种达到这样的水平。

和计算机类比以及和人类如何作出决定进行类比确实很右意思。但我们必须回到现实中来，而且要记注，事实上进化是一步一步通过基因库内基因的差别性生存来实现的。因此，为使某种行为模式——利他的或自私的——能够演化，基因库内“操纵”那种行为的基因必须比“操纵”另外某种行为的、与之匹敌的基因或等位基因有更大的存活可能性。一个操纵利他行为的基因，指的是对神经系统的发展施加影响，使之有可能表现出利他行为的任何基因。我们有没有通过实验取得的证据，表明利他行为是可遗传的呢？没有。但这也是不足为奇的，因为到目前为止，很少有人对任何行为进行遗传学方面的研究。还是让我告诉你们一个研究行为模式的实例吧！这个模式碰巧并不带有明显的利他性，但它相当复杂，足以引起人们的兴趣。这是一个说明如何继承利他行为的典型例子。

蜜蜂有一种叫腐臭病（foul brood）的传染病。这种传染病侵袭巢室内的幼虫。养蜂人驯养的品种中有些品种比其他的品种更易于感染这种病，而且至少在某些情况下各品系之间的差异证明是由于它们行为上的不同。有些俗称卫生品系的蜜蜂能够找到受感染的幼虫，把它们从巢室里拉出来并丢出蜂房，从而迅速地扑灭流行病。那些易感染的品系之所以易于染病正是因为它们没有这种杀害病婴的卫生习惯。实际上这种卫生行为是相当复杂的。工蜂必须找到每一患病幼虫所居住的巢室，把上面的蜡盖揭开，拉出幼虫，把它拖出蜂房门，并弃之于垃圾堆上。

由于各种理由，用蜜蜂做遗传学实验可以说是一件相当复杂的事情。工蜂自己一般不繁殖，因此你必须以一个品系的蜂后和另外一个品系的雄蜂杂交，然后观察养育出来的子代工蜂的行为。罗森比勒（W.C.Rothenbunler）所作的实验就是这样进行的。他发现第一代子代杂交种的所有蜂群都是不卫生的：它们亲代的卫生行为似乎已经消失，尽管事实上卫生的基因仍然存在，但这些基因已变成隐性基因了，象人类的遗传蓝眼睛的基因一样。罗森比勒后来以第一代的杂交种和纯粹的卫生品系进行“回交”（当然也是用蜂后和雄蜂），这一次他得到了绝妙的结果。子代蜂群分成三类：第一类表现出彻底的卫生行为，第二类完全没有卫生行为，而第三类则是拆衷的。这一类蜜蜂能够找到染病的幼虫，揭开它们的蜡蜂巢的盖子，但只到此为止，它们并不仍掉幼虫。据罗森比勒的猜测，可能存在两种基因，一种是进行揭盖的，另一种是扔幼虫的。正常的卫生品系两者兼备，而易受感染的品系则具有这两种基因的等位基因——它们的竞争对手。那些在卫生行为方面表现为拆衷的杂交种，大概仅仅具有揭盖的基因（其数量是原来的两倍）而不具有扔幼虫的基因。罗森比勒推断，他在实验中所培育出来的，显然完全是不卫生的蜂群里可能隐藏着一个具有扔幼虫的基因的亚群，只是由于缺乏揭盖子基因而无能为力罢了。他以非常巧妙的方式证实了他的推断：他自己动手把蜂巢的盖子揭开。果然，蜡盖揭开之后，那些看起来是不卫生的蜜蜂中有一半马上表现出完全正常的把幼虫扔掉的行为。

这段描述说明了前面一章提到的若干重要论点。它表明，即使我们对把基因和行为连接起来的各种胚胎因素中的化学连接一无所知，我们照样可以恰如其分他说“操纵某种行为的基因”。事实上，这一系列化学连接可以证明甚至包括学习过程。例如，揭蜡盖基因之所以能发挥作用，可能是因为它首先让蜜蜂尝到受感染的蜂蜡的味道。就是说，蜂群会发觉把遮盖病仔的蜡盖吃掉是有好处的，因此往往一遍又一遍地这样做。即使基因果真是这样发挥作用的，只要具有这种基因的蜜蜂在其他条件不变的情况下终于进行揭盖活动，而不具有这种基因的蜜蜂不这样做，那么，我们还是可以把这种基因称为“揭盖子“的基因。

第二，这段描述也说明了一个事实，就是基因在对它们共有的生存机器施加影响时是“合作的”。仍幼虫的基因如果没有揭盖基因的配合是无能为力的，反之亦然。不过遗传学的实验同样清楚地表明，在贯串世世代代的旅程中，这两种基因基本上是相互独立的。就它们的有益工作而言，你尽可以把它们视为一个单一的合作单位；但作为复制基因，它们是两个自由的、独立的行为者。

为了进行论证，我们有必要设想一下“操纵”各种不大可能的行为的基因。譬如我说有一种假设的“操纵向溺水的同伴伸出援手的行为”的基因，而你却认为这是一种荒诞的概念，那就请你回忆一下上面提到的卫生蜜蜂的情况吧。要记住，在援救溺水者所涉及的动作中，如一切复杂的肌肉收缩，感觉整合，甚至有意识的决定等等，我们并不认为基因是唯一的一个前提因素。关于学习、经验以及环境影响等等是否与行为的形成有关这个问题我们没有表示意见。你只要承认这一点就行了：在其他条件不变的情况下，同时在许多其他的主要基因在场，以及各种环境因素发挥作用的情况下，一个基因，凭其本身的力量比它的等位基因有更大的可能促使一个个体援救溺水者。这两种基因的差别归根结底可能只是某种数量变数的差异。有关胚胎发育过程的一些细节尽管饶有风趣，但它们与进化的种种因素无关。洛伦茨明确地阐明了这一点。

基因是优秀的程序编制者，它们为本身的存在而编制程序。生活为它们的生存机器带来种种艰难险阻，在对付这一切艰难险阻时这个程序能够取得多大的成功就是判定这些基因优劣的根据。这种判断是冷酷无情的，关系到基因的生死存亡。下面我们将要谈到以表面的利他行为促进基因生存的方式。但生存机器最感关切的显然是个体的生存和繁殖，为生存机器作出各种决定的脑子也是如此。属同一“群体”的所有基因都会同意将生存和繁殖放在首位。因此各种动物总是竭尽全力去寻找并捕获食物，设法避免自己被抓住或吃掉；避免罹病或遭受意外；在不利的天气条件下保护自己；寻找异性伴侣并说服它们同意交配；并以一些和它们享受的相似的优越条件赋予它们的后代。我不打算举出很多例子——如果你需要一个例证，那就请你下次仔细观察一下你看到的野兽吧。但我却很想在这里提一下一种特殊的行为，因为我们在下面谈到利他行为与自私行为时必须再次涉及这种行为。我们可以把这种行为概括地称为联络（communication）。

我们可以这样说，一个生存机器对另一个生存机器的行为或其神经系统的状态施加影响的时候，前者就是在和后者进行联络。这并不是一个我打算坚持为之辩护的定义，但对我们目前正在探讨的一些问题来说，这个定义是能够说明问题的。我所讲的影响是指直接的、偶然的影响。联络的例子很多：鸟、蛙和蟋蟀的鸣唱；狗的摇动尾巴和竖起长颈毛；黑猩猩的“露齿而笑”；人类的手势和语言等。许许多多生存机器的行动，通过影响其他生存机器的行为的间接途径，来促进其自身基因的利益。各种动物千方百计地使这种联络方式取得成效。鸟儿的鸣唱使人们世世代代感到陶醉和迷惘。我上面讲过的弓背鲸的歌声表达出更其高超的意境，同时也更迷人。它的音量宏大无比，可以传到极其遥远的地方，音域广阔，从人类听觉能够听到的亚音速的低沉的隆隆声直到超音速的、短促的刺耳声。蝼蛄之所以能发出宏亮的歌声，这是因为它们在泥土中精心挖成双指数角状扩音器一样的土穴，在里面歌唱，唱出的歌声自然得到扩大。在黑暗中翩翩起舞的蜂群能够为其他觅食的蜂群准确地指出前进的方向以及食物在多远的地方可以找到。这种巧妙的联络方法只有人类的语言可以与之比美。

动物行为学家的传统说法是，联络信号之逐步完善对发出信号者和接收信号者都有禆益。譬如说，雏鸡在迷途或受冻时发出的尖叫声可以影响母鸡的行为。母鸡听到这种吱吱啁啁的叫声后通常会应声而来，把小鸡领回鸡群。我们可以说，这种行为的形成是由于它为双方都带来好处；自然选择有利于迷途后会吱吱啁啁叫的雏鸡，也有利于听到这种叫声后随即作出适当反应的母鸡。

如果我们愿意的话（其实无此必要），我们可以认为雏鸡叫声之类的信号具有某种意义或传达某种信息。在这个例子里，这种呼唤声相当于“我迷路了！”我在第一章中提到的小鸟发出的报警声传递了“老鹰来了！”这一信息。那些收到这种信息并随即作出反应的动物无疑会得到好处。因此，这个信息可以说是真实的。可是动物会发出假的信息吗？它们会扯谎吗？

说动物说谎这种概念可能会令人发生误解，因此我必须设法防止这种误解的产生。我记得出席过一次比阿特丽斯（Beatrice）和加德纳（Alan Gardner）主讲的一次讲座，内容是关于他们所训练的遇逸闻名的“会说话的”黑猩猩华舒（她以美国手势语表达思想。对学习语言的学者来说，她的成就可能引起广泛的兴趣）。听众中有一些哲学家，在讲座结束后举行的讨论会上，对于华舒是否会说谎这个问题他们费了一番脑筋。我猜想，加德纳夫妇一定有些纳闷，为什么不谈谈其他更有趣的问题呢？我也有同感。在本书中，我所使用的“欺骗”、“说谎”等字眼只有直截了当的含义，远不如哲学家们使用的那么复杂。他们感兴趣的是有意识的欺骗。而我讲的仅仅是在功能效果上相当于欺骗的行为。如果一只小鸟在没有老鹰出现的情况下使用“鹰来了”这个信号，从而把它的同伴都吓跑，让它有机会留下来把食物全都吃掉，我们可以说它是说了谎的。我们并不是说它有意识地去欺骗。我们所指的只不过是，说谎者在牺牲其同伴的利益的情况下取得食物。其他的小鸟之所以飞走，这是因为它们在听到说谎者报警时作出在真的有鹰出现的情况下那种正常反应而已。

许多可供食用的昆虫，如前一章提到的蝴蝶，为了保护自己而模拟其他味道恶劣的或带刺的昆虫的外貌。我们自己也经常受骗，以为有黄黑条纹相间的食蚜蝇就是胡蜂。有些苍蝇在模拟蜜蜂时更是惟妙惟肖，肉食动物也会说谎。琵琶鱼在海底耐着性子等待，将自己隐蔽在周围环境中，唯一触目的部分是一块象虫一样蠕动着的肌肉，它挂在鱼头上突出的一条长长的“钓鱼竿”末端。小鱼游近时，琵琶鱼会在小鱼面前抖动它那象虫一样的钩饵，把小鱼引到自己的隐而不见的咀巴旁。大咀突然张开，小鱼被囫囵吞下。琵琶鱼也在说谎。它利用小鱼喜欢游近象虫一样蠕动着的东西这种习性。它在说，“这里有虫”任何“受骗上当”的小鱼都难逃被吞掉的命运。

有些生存机器会利用其他生存机器的性欲。蜂兰（bee orchid）会引诱蜜蜂去和它的花朵交配，因为这种兰花活象雌蜂。兰花必须从这种欺骗行为中得到的好处是传播花粉，因为一只分别受到两朵兰花之骗的蜜蜂必然会把其中一朵兰花的花粉带给另外一朵。萤火虫（实际上是甲虫）向配偶发出闪光来吸引它们。每一物种都有其独特的莫尔斯电码一样的闪光方式，这样，不同物种之间不会发生混淆不清的现象，从而避免有害的杂交。正象海员期待发现某些灯塔发出的独特的闪光模式一样，萤火虫会寻找同一物种发出的密码闪光模式。Photuris属的萤火虫雌虫“发现”如果它们模拟Photinus属的萤火虫雌虫的闪光密码，它们就能把Photinus属的萤火虫雄虫引入壳中。

photuris属的雌虫就这样做了。当一只Photinus属的雄虫受骗接近时，雌虫就不客气地把它吃掉。说到这里，我们自然会想起与此相似的有关塞王（Siren）和洛勒莱（Lorelei)的故事，但英国西南部的康瓦耳（Cornwall）人却会追忆昔日那些为行劫而使船只失事的歹徒，他们用灯笼诱船触礁，然后劫掠从沉船中散落出来的货物。

每当一个联络系统逐渐形成时，这样的风险总会出现：即某些生物利用这个系统来为自己谋私利。由于我们一直受到“物种利益”这个进化观点的影响，因此我们自然首先认为说谎者和欺骗者是属于不同的物种的：捕食的动物，被捕食的动物，寄生虫等等。然而，每当不同个体的基因之间发生利害冲突时，不可避免地会出现说谎、欺骗等行为以及联络手段用于自私的目的的情况。这包括属于同一物种的不同个体。我们将会看到，甚至子女也要欺骗父母，丈夫也要欺骗妻子，兄弟俩也要相互欺骗。

有些人相信，动物的联络信号原来是为了促进相互的利益而发展的，只是后来为坏分子所利用。这种想法毕竟是过于天真。实际的情况很可能是：从一开始，一切的动物联络行为就合有某种欺诈的成分，因为所有的动物在相互交往时至少要牵涉到某种利害冲突。我打算在下面一章介绍一个强有力的观点，这个观点是从进化的角度来看待各种利害冲突的。


北极星书库-selfishch5

第五章 进犯行为：稳定性和自私的机器

本章所要讨论的主要是关于进犯行为这个在很大程度上被误解了的论题。我们将继续把个体作为一种自私的机器加以论述，这种机器的程序编制就是为了完成对它的作为一个整体的全部基因来说是最有益的任何事情。这种讲法是为了叙述的简便。本章结尾时我们将再回到以单个基因为对象的讲法。

对某个生存机器来说，另一个生存机器（不是前者自己的子女，也不是另外的近亲）是它环境的一部分，就象一块岩石、一条河流或一块面包是它的环境一样。这另一个生存机器可以制造麻烦，但也能够加以利用。它同一块岩石或一条河流的一个重要区别在于：它往往要还击。因为它也是机器，拥有寄托着其未来的不朽基因，而且为了保存这些基因，它也会不惜赴汤蹈火。自然选择有利于那些能够控制其生存机器从而充分利用环境的基因，包括充分利用相同物种和不同物种的其他生存机器。

有时，生存机器似乎相互不大影响对方的生活。举例说，鼹鼠同乌鸫不相互吞食，不相互交配，也不争夺居住地盘。即使如此，我们也不能认为它们老死不相往来。它们可能为某种东西而竞争，也许是争夺蚯蚓。这并不等于说你会看到鼹鼠和乌鸫为一条蚯蚓而你争我夺；事实上，一只乌鸫也许一生中也见不到一只鼹鼠。但是，如果你把鼹鼠种群消灭干净，对乌鸫可能产生明显的影响，尽管对于发生影响的细节，或通过什么曲折迁遇的间接途径发生影响，我都不敢妄加猜测。

不同物种的生存机器以各种各样的方式相互发生影响。它们可能是肉食动物或被捕食的动物，是寄生虫或宿主，也可能是争夺某些稀有资源的对手。它们可以通过各种特殊方式被利用，例如，花利用蜜蜂作为花粉的传播者。

属于同一物种的生存机器往往更加直接地相互影响对方的生活。发生这种情况有许多原因。原因之一是，自己物种的一半成员可能是潜在的配偶，而且对其子女来讲，它们有可能是勤奋和可以利用的双亲；另一个原因是，同一物种的成员，由于相互非常相似，由于都是在同一类地方保存基因的机器，生活方式又相同，因此它们是一切生活必需资源的更直接的竞争者。对乌鸫来说，鼹鼠可能是它的竞争对手，但其重要性却远不及另一只乌鸫。鼹鼠同乌鸫可能为蚯蚓而进行竞争，但乌鸫同乌鸫不仅为蚯蚓而且还为其他一切东西而相互争夺。如果它们属于同一性别，还可能争夺配偶。通常是雄性动物为争夺雌性配偶而相互竞争，其中道理我们将会看到。这种情况说明，如果雄性动物为与之竞争的另一只雄性动物造成损害的话，也许会给它自己的基因带来好处。

因此，对生存机器来说，合乎逻辑的策略似乎是将其竞争对手杀死，然后最好是把它们吃掉。尽管自然界会发生屠杀和同类相食的现象，但认为这种现象普遍存在却是对自私基因的理论的一种幼稚的理解。事实上，洛伦茨在《论进犯行为》一书中就强调指出，动物间的搏斗具有克制和绅士风度的性质。他认为，动物间的搏斗有一点值得注意：它们的搏斗是一种正常的竞赛活动，象拳击或击剑一样，是按规则进行的。动物间的搏斗是一种手持钝剑或戴着手套进行的搏斗。威胁和虚张声势代替了真刀真枪。胜利者尊重降服的表示，它不会象我们幼稚的理论所能断言的那样，会给投降者以致命的打击或撕咬。

把动物的进犯行为解释成是有克制的而且是有一定规格的行为，可能会引起争论。尤其是把可怜的历史悠久的人类说成是屠杀自己同类的唯一物种，是该隐（cain）印记以及种种耸人听闻的此类指责的唯一继承人，显然都是错误的。一个博物学家是强调动物进犯行为暴力的一面、还是克制的一面，部分取决于他通常所观察的动物的种类，部分取决于他在进化论方面的偏见，洛伦茨毕竟是一个主张“物种利益”的人。即使对动物搏斗方式的描述有些言过其实，但有关动物文明搏斗的观点至少是有些道理的。表面上看，这种现象似乎是一种利他主义的形式。自私基因的理论必须承担对这种现象作出解释这一艰巨任务。为什么动物不利用每一个可能的机会竭尽全力将自己物种的竞争对手杀死呢？

对这一问题的一般回答是，那种破釜沉舟的好斗精神不但会带来好处，而且也会造成损失，而且不仅仅是时间和精力方面的明显损失。举例说，假定B和C都是我的竞争对手，而我又正好同B相遇。我作为一个自私的个体，按理讲我应想法将B杀死。但先别忙，请听我说下去。C既是我的对手，也是B的对手。如果我将B杀掉，就为C除掉了一个对手，我就无形中为C做了一件好事。假使我让B活着也许更好些，因为这样B就可能同C进行竞争或搏斗，我也就可以坐收渔翁之利。不分青红皂白地去杀死对手并无明显的好处，这个假设的简单例子的寓意即在于此。在一个庞大而复杂的竞争体系内，除掉一个对手并不见得就是一件好事，其他的竞争对手很可能比你从中得到更多的好处。那些负责控制虫害的官员们所得到的就是这类严重的教训。你遇到了一场严重的农业虫害，你发现了一种扑灭这场虫害的好办法，于是你高高兴兴地按这个办法去做了。殊不知这种害虫的消灭反而使另外一种害虫受益，其程度甚至超过对人类农业的好处。结果是，你的境遇比以前还要糟。

另一方面，有区别地把某些特定的竞争对手杀死，或至少与其进行搏斗，似乎是一个好主意。如果B是一只象形海豹（elephant seal），拥有一大群“妻妾”（harem），而我也是一只象形海豹，把它杀死我就能够把它的“妻妾”弄到手，那我这样做可能是明智的。但即使在有选择性的搏斗中也会有损失，也是要冒风险的。进行还击以保卫其宝贵的财产对B是有利的。如果是我挑起一场搏斗的话，我的下场同它一样，很可能以死亡告终。说不定我死它不死的可能性甚至更大。我想同它进行搏斗是因为它掌握着一种宝贵的资源。但它为什么会拥有这种资源的呢？它也许是在战斗中赢来的。在和我交手以前，它也许已经击退过其他的挑战者。它可能是一个骁勇善战的斗士。就算是我赢了这场搏斗而且得到了这群“妻妾”，但我可能在搏斗的过程中严重受伤，以致不能够享用得来的好处。而且，搏斗耗尽了时间和精力。把时间和精力暂时积蓄起来说不定更好。如果我一门心思进食，并且在一段时间内不去惹事生非，我会长得更大和更强壮。最终我是会为争夺这群“妻妾”而同它进行搏斗的，但如果我等待一下而不是现在就勿促上阵，我获胜的机会可能更大。

上面这段自我独白完全是为了说明：在决定要不要进行搏斗之前，最好是对“得-失”进行一番如果说是无意识的、但却是复杂的权衡。尽管进行搏斗无疑会得到某些好处，但并非只有百利而无一弊。同样，在一场搏斗的过程中，牵涉到让搏斗升级还是缓和下来的每一个策略上的决定都各有其利弊，而且这些利弊在原则上都可以进行分析。个体生态学家对这种情况早已有所了解，尽管这种了解还不太清晰明确，但只有史密斯才能有力地和明确地表明了这种观点，而通常并不认为他是一位生态学家。他同普赖斯（G.R.Price）和帕克（G. A.parker）合作运用称为博奕论（Game Theory）这一数学上的分支。他们的独到的见解能够用语言而不用数学符号表达出来，尽管其精确程度因此有某些损失。

进化上的稳定策略（evolutionarily stable strategy以下简称ESS）是史密斯提出的基本概念。他追根溯源，发现最早有这种想法的是汉密尔顿（W.D.Hamilton）和麦克阿瑟（R.H.Mac Arthur）。“策略”是一种程序预先编制好的行为策略。例如，“向对手进攻；如果它逃就追；如果它还击就逃”就是一种策略。我们所说的策略并不是个体有意识地制订出来的，弄清这点十分重要。不要忘记，我们是把动物描绘成机器人一样的生存机器，它的肌肉由一架程序预先编制好的计算机控制。用文字把策略写成一组简单的指令只是为了便于我们思考。由某种难以具体讲清楚的机制作用所产生的动物行为，就好象是以这样的指令为根据的。

凡是种群的大部分成员采用某种策略，而这种策略的好处为其他策略所比不上的，这种策略就是进化上的稳定策略或ESS。这一概念既微妙又很重要。换句话讲，对于个体来说，最好的策略取决于种群的大多数成员在做什么。由于种群的其余部分也是由个体组成，而它们都力图最大限度地扩大其各自的成就，因而能够持续存在的必将是这样一种策略：它一旦形成，任何举止异常的个体的策略都不可能与之中拟。在环境的一次大变动之后，种群内可能出现一个短暂的进化上的不稳定阶段，甚至可能出现波动。但一种ESS一旦确立，就会稳定下来：偏离ESS的行为将要受到自然选择的惩罚。

为将这一观点用于解释进犯行为，我们来研究一下史密斯所假设的一个最简单的例子。假定有一个特定的物种叫鹰和鸽子（这两个名称系按人类的传统用法，但同这两种鸟的习性无关：其实鸽子是一种进攻性相当强的鸟。）在这个物种的某个种群中只存在两种搏斗策略。在我们这个假定的种群中，所有个体不是鹰就是鸽子。鹰搏斗起来总是全力以赴，孤注一掷的，除非身负重伤，否则绝不退却；而鸽子却只是以风度高雅的惯常方式进行威胁恫吓，从不伤害其他动物。如果鹰同鸽子搏斗，鸽子迅即逃跑，因此鸽子不会受伤。如果是鹰同鹰进行搏斗，它们会一直打到其中一只受重伤或死亡才罢休。如果是鸽子同鸽子相遇，那就谁也不会受伤；它们长时间地摆开对峙的架式，直到它们中的一只感到疲劳了，或者感到厌烦而决定不再对峙下去，从而作出让步为止。我们暂且假定一个个体事先无法知道它的对手是鹰还是鸽子。只有在与之进行搏斗时才弄清楚，而且它也记不起过去同哪些个体进行过搏斗，因此无从借鉴。

现在，作为一种纯粹是随意规定的比赛规则，我们规定竞赛者“得分”标准如下：赢一场50分，输一场0分，重伤者-100分，使竞赛拖长浪费时间者一10分。我们可以把这些分数视为能够直接转化为基因生存的通货。得分高而平均“盈利”也高的个体就会在基因库中遗留下许多基因。在广泛的范围内，实际的数值对分析并无多大意义，但却可以帮助我们去思考这一问题。

鹰在同鸽子搏斗时，鹰是否有击败鸽子的倾向，对此我们并不感兴趣，这点是重要的。我们已经知道这个问题的答案：鹰永远会取胜。我们想要知道的是，究竟是鹰还是鸽子是进化上的稳定策略型。如果其中一种是ESS型而另一种不是，那么我们认为属ESS型的那种才会进化。从理论上讲，存在两种ESS型是可能的。不论种群大多数成员所采取的碰巧是什么样的策略——鹰策略也好，鸽子策略也好——对任何个体来说，如果最好的策略是随大流的话，那么，存在两种ESS型是可能的。在这种情况下，种群一般总是保持在自己的两种稳定状态中它首先达到的那一种状态。然而我们将会看到，这两种策略，不论是鹰的策略还是鸽子的策略，事实上单凭其自身不可能在进化上保持稳定性，因此我们不应该指望它们任何一个会得以进化。为了说明这点，我们必须计算平均盈利。

假设有一个全部由鸽子组成的种群。不论它们在什么时候进行搏斗，谁也不会受伤。这种比赛都是一些时间拖得很长、按照仪式进行的竞赛，也许是相互虎视眈眈的对峙，只有当一个对手让步，这种竞赛才告结束。于是得胜者因获取有争议的资源而得50分，但因长时间地相互虎视眈眈而浪费时间被罚一10分，因此净得40分。而败方也因浪费时间而被罚-10分。每只鸽子平均可望输赢各半。因此每场竞赛的平均盈利是＋40分和-10分的平均数，即＋15分。所以，鸽子种群中每只鸽子看来成绩都不错。

但是现在假设在种群中出现了一个突变型的鹰。由于它是周围唯一的一只鹰，因此它的每一次搏斗都是同鸽子进行的。鹰对鸽子总是保持不败记录，因此它每场搏斗净得＋50分，而这个数字也就是它的平均盈利。由于鸽子的盈利只有＋15分，因此鹰享有巨大的优势。结果鹰的基因在种群内得以迅速散布。但鹰却再也不能指望它以后遇到的对手都是鸽子了。再举一极端例子，如果鹰基因的成功扩散使整个种群都变成了鹰的天下，那么所有的搏斗都变成鹰同鹰之间的搏斗。这时情况就完全不同了。当鹰同鹰相遇时，其中一个受重伤，得-100分，而得胜者则得＋50分。鹰种群中每只鹰在搏斗中可望胜负各半。因此，它在每场搏斗中平均可望得到的盈利是＋50分和-100分的对半，即-25分。现在让我们设想一下，一只生活在鹰种群中的子然一身的鸽子的情景吧。毫无疑问，它每次搏斗都要输掉。但另一方面它却绝不会受伤。因此，它在鹰种群中的平均盈利为0，而鹰种群中的鹰平均盈利却是-25分。因此鸽子的基因就有在种群中散布开来的趋势。

按照我这种叙述方式，好象种群中存在一种连续不断的摇摆状态。鹰的基因扶摇直上迅速占据优势；鹰在数量上占据多数的结果是，鸽子基因必然受益，继而数量增加，直到鹰的基因再次开始繁衍，如此等等。然而情况并不一定是这样摇摆动荡。鹰同鸽子之间有一个稳定的比率。你只要按照我们使用的任意规定的评分制度计算一下的话，其结果是鸽子同鹰的稳定比率为5/12:7/12。在达到这一稳定比率时，鹰同鸽子的平均盈利完全相等。因此，自然选择不会偏袒甲而亏待乙，而是一视同仁。如果种群中鹰的数目开始上升，比率不再是 7/12，鸽子就会开始获到额外的优势，比率会再回复到稳定状态。如同我们将要看到的性别的稳定比率是50：50一样，在这一假定的例子中，鹰同鸽子的稳定比率是7：5。在上述的两种比率中，如果发生偏离稳定点的摇摆，这种摆动的幅度不一定很大。

这种情况乍听起来有点象群体选择，但实际上同群体选择毫无共同之处。这种情况听上去之所以象群体选择，是因为它使我们联想到处于一种稳定平衡状态的种群，每当这种平衡被打破，该种群往往能够逐渐恢复这种平衡。但ESS较之群体选择是一种远为精细微妙的概念。它同某些群体比另外一些群体获得更大成功这种情况毫无关系。这只要应用我们假定的例子中的任意评分制度就能很好地加以说明。在由7/12的鹰和5/12的鸽子组成的稳定种群中，个体的平均盈利证明为6 1/4分。不论该个体是鹰还是鸽子都是如此。6 1/4分比鸽子种群中每只鸽子的平均盈利（15分）少很多。只要大家都同意成为鸽子，每个个体都会受益。根据单纯的群体选择，任何群体，如其所有个体都一致同意成为鸽子，它所取得的成就比停留在ESS比率上的竞争群体要大得多。（事实上，纯粹由鸽子组成的集团并不一定是最能获得成功的群体。由1/6的鹰和5/6的鸽子所组成的群体中，每场竞赛的平均盈利16 2/3分。按这个比例组成的才是最有可能获得成功的集团。但就目前的论题而言，我们可以不必考虑这种情况。对每一个体来说，比较单纯的全部由鸽子组成集团，由于每一个体的平均盈利为15分，它要比ESS优越得多。）因此，群体选择理论认为向全部由鸽子组成的集团进化是发展的趋势，因为鹰占7/12的群体取得成功的可能性要小些。但问题是，即使是那些从长远来讲能为其每一成员带来好处的集团，仍免不了会出现害群之马。清一色的鸽子群体中每一只鸽子的境遇都比ESS群体中的鸽子好些，这是事实。然而遗憾的是，在鸽子集团中，一只鹰单枪匹马就可干出无与伦比的业迹，任何力量也不能阻止鹰的进化。因此这个集团因出现内部的背叛行为而难逃瓦解的厄运。ESS种群的稳定倒不是由于它特别有利于其中的个体，而仅仅是由于它无内部背叛行为之隐患。

人类能够结成各种同盟或集团，即使这些同盟或集团在ESS的意义上来说并不稳定，但对每个个体来说却是有利的。这种情况之所以可能，仅仅是由于每一个体都能有意识地运用其预见能力，从而懂得遵守盟约的各项规定是符合其本身的长远利益的。某些个体为了有可能在短期内获得大量好处而不惜违犯盟约，这种做法的诱惑力会变得难以抗拒。这种危险甚至在人类所缔结的盟约中也是始终存在的。垄断价格也许是最能说明问题的一个例子。将汽油的统一价格定在某种人为的高水平上，是符合所有加油站老板的长远利益的。那些操纵价格的集团，由于对最高的长远利益进行有意识的估计判断，因此能够存在相当长的时期。但时常有个别的人会受到牟取暴利的诱惑而降低价格。这种人附近的同行立刻就会步其后尘，于是降低价格的浪潮就会波及全国。使我们感到遗憾的是，那些加油站老板的有意识的预见能力，这时重新发挥其作用，并缔结垄断价格的新盟约。所以，甚至在人类这一具有天赋的自觉预见能力的物种中，以最高的长远利益为基础的盟约或集团，由于现内部的叛逆而摇摇欲坠，经常有土崩瓦解的可能。在野生动物中，由于它们为竞争的基因所控制，群体利益或集团策略能够得以发展的情形就更少见。我们所能见到的情况必然是：进化上的稳定策略无处不在。

在上面的例子中，我们简单地假定每一个个体不是鹰就是鸽子。我们得到的最终结果是，鹰同鸽子达到了进化上的稳定比率。事实上，就是说鹰的基因同鸽子的基因在基因库中实现了稳定的比率。这种现象在遗传学的术语里被称为稳定的多态性（polymorphism人就数学而言，可以通过下面这个途径实现没有多态性的完全相等的ESS。如果在每次具体竞赛中每一个体都能够表现得不是象鹰就是象鸽子的话，这样一种ESS就能实现：所有的个体表现得象鹰一样的概率完全相等。在我们的具体例子中这个概率就是7/12。实际上这种情况说明，每一个个体在参加每次竞赛时，对于在这次竞赛中究竟要象鹰还是象鸽子那样行动，事先已随意作出了决定；尽管决定是随意作出的，但总是考虑到鹰7鸽5的比例。虽然这些决定偏向于鹰，但必须是任意的，所谓任意是指一个对手无法事先猜出对方在任何具体的竞赛中将采取何种行动，这一点是至关重要的。例如，在连续七次搏斗中充当鹰的角色，然后在连续五次搏斗中充当鸽子的角色如此等等是绝对不可取的。如果任何个体采用如此简单的搏斗序列，它的对手很快就会识破这种策略并加以利用。要对付这种采用简单搏斗序列的战略者，只有在知道它在搏斗中充当鸽子的角色时，你以鹰的行动去应战就能处于有利地位。

当然，鹰同鸽子的故事简单得有点幼稚。这是一种“模式”，虽然这种情况在自然界实际上不会发生，但它可以帮助我们去理解自然界实际发生的情况。模式可以非常简单，如我们所假设的模式，但对理解一种论点或得出一种概念仍旧是有助益的。简单的模式能够加以丰富扩展，使之逐渐形成更加复杂的模式。如果一切顺利的话，随着模式渐趋复杂，它们也会变得更象实际世界。要发展鹰同鸽子的模式，一个办法是引进更多的策略。鹰同鸽子并不是唯一的可能性。史密斯和普赖斯所介绍的一种更复杂的策略称为还击者策略（Retaliator）。

还击策略者在每次搏斗开始时表现得象鸽子，就是说它不象鹰那样，开始进攻就孤注一掷，凶猛异常，而是摆开通常那种威胁恫吓的对峙姿态，但是对方一旦向它进攻，它即还击。换句话说，还击策略者当受到鹰的攻击时，它的行为象鹰；当同鸽子相遇时，它的行为象鸽子，而当它同另一个还击策略者遭遇时，它的表现却象鸽子。还击策略者是一种以条件为转移的策略者。它的行为取决于对方的行为。

另一种有条件的策略者称为恃强欺弱的策略者（Bully）。它的行为处处象鹰，但一旦受到还击，它立刻就逃之夭夭。还有一种有条件的策略者是试探还击策略者（prober-retaliator）。它基本上象还击策略者，但有时也会试探性地使竞赛短暂地升级。如果对方不还击，它坚持象鹰一样行动；另一方面，如果对方还击，它就回复到鸽子的那种通常的威胁恫吓姿态。如果受到攻击，它就象普通的还击策略者一样进行还击。

如果将我提到的五种策略都放进一个模拟计算机中去，使之相互较量，结果其中只有一种，即还击策略，在进化上是稳定的。试探性还击策略近乎稳定。鸽子策略不稳定，因为鹰和恃强欺弱者会侵犯鸽子种群。由于鹰种群会受到鸽子和恃强欺弱者的进犯，因此鹰策略也是不稳定的。由于恃强欺弱者种群会受到鹰的侵犯，恃强欺弱者策略也是不稳定的。在由还击策略者组成的种群中，由于其他任何策略也没有还击策略本身取得的成绩好，因此它不会受其他任何策略的侵犯。然而鸽子策略在纯由还击策略者组成的种群中也能取得相等的好成绩。这就是说，如果其他条件不变，鸽子的数目会缓慢地逐渐上升。如果鸽子的数目上升到相当大的程度，试探性还击策略（而且连同鹰和恃强欺弱者）就开始取得优势，因为在同鸽子的对抗中它们要比还击策略取得更好的成绩。试探性还击策略本身，不同于鹰策略和恃强欺弱策略，它在试探性还击策略的种群中，只有其他一种策略，即还击策略，比它取得的成绩好些，而且也只是稍微好一些。在这一意义上讲，它几乎是一种ESS。因此我们可以设想，还击策略和试探性还击策略的混合策略可能趋向于占绝对优势，在这两种策略之间也许甚至有幅度不大的摇摆，同时占比例极小的鸽子在数量上也有所增减。我们不必再根据多态性去思考问题，因为根据多态性，每一个体永远是不采用这种策略，就是采用另一种策略。每一个体事实上可以采用一种还击策略、试探性还击策略以及鸽子策略三者相混的复杂策略。

这一理论的结论同大部分野生动物的实际情况相去不远。在某种意义上说，我们已经阐述了动物进犯行为中“文明”的一面。至于细节，当然取决于赢、受伤和浪费时间等等的实际“得分”。对于象形海豹来说，得胜的奖赏可能是让它几乎独占一大群“妻妾”的权利。因此这种取胜的盈利应该说是很高的。这就难怪搏斗起来是那样的穷凶极恶，而造成重伤的可能性又是如此之高。把在搏斗中受伤所付出的代价与赢得胜利所得到的好处相比，浪费时间所付出的代价应该说是小的。但另一方面，对一只生活在寒冷的气候中的小鸟来说，浪费时间的代价可能是极大的。喂养雏鸟的大山雀平均每三十秒钟就需要捕到一件猎获物。白天的每一秒钟都是珍贵的。在鹰同鹰的搏斗中，浪费的时间相对来说是短促的，但比起它们受伤的风险，时间的浪费也许应该看作是一件更为严重的事情。遗憾的是，在自然界中各种活动所造成的损失以及带来的利益，目前我们知之甚少，不能够提出实际数字。我们不能单纯从我们自己任意选定的数字中轻易地得出结论。ESS型往往能够得以进化； ESS型同任何群体性的集团所能实现的最佳条件不是一回事；常识会使人误入歧途，上述这些总的结论是重要的。

史密斯所思考的另一类战争游戏叫作“消耗战”。可以认为，这种“消耗战”发生在从不参加危险战斗的物种中，也许是盔甲齐全的一个物种，它的受伤可能性很小。这类物种中的一切争端都是按传统的方式摆摆架势来求得解决。竞赛总是以参加竞赛的一方让步而告终。你要是想赢得胜利，那只要虎视眈眈地注视着对方，坚持到底毫不动摇，直到对方最终逃走。显然任何动物都不能够无限期地进行威胁恫吓；因为其他地方还有重要的事情要做。它为之竞争的资源诚可宝贵，但其价值也并非无限。它的价值只值得化这么多时间，而且正如在拍卖时一样，每一个人只准备出那么多钱。时间就是这种只有两个出价人参加的拍卖中使用的通货。

我们假定所有这些个体都事先精确估计，某一种具体资源（如雌性动物）值得化多长时间。那么一个打算为此稍微多化一点时间的突变性个体就永远是胜利者。因此，出价极限固定不变的策略是不稳定的。即使资源的价值能够非常精确地估计出来，而且所有个体的出价也都恰如其分，这种策略也是不稳定的。任何两个个体按照极限策略出价，它们会在同一瞬间停止喊价，结果谁也没有得到这一资源！在这种情况下与其在竞赛中浪费时间倒不如干脆一开始就弃权来得上算。消耗战同实际拍卖之间的重要区别在于，在消耗战中参加竞赛的双方毕竟都要付出代价，但只有一方得到这件货色。所以，在极限出价者的种群中，竞赛一开头就弃权的策略会获得成功，从而也就在种群中扩散开来。其结果必然是，对于那些没有立刻弃权而是在弃权之前稍等那么几秒钟的个体来说，它们可能得到的某些好处开始增长起来。这是一种用以对付已经在种群中占绝对优势的那些不战而退的个体的有利策略。这样，自然选择有利于在弃权之前坚持一段时间，使这段时间逐渐延长，直至再次延长到有争议的资源的实际经济价值所容许的极限。

谈论之际，我们不知不觉又对种群中的摇摆现象进行了描述。然而数学上的分析再次表明，这种摇摆现象并非不可避免的。进化上的稳定策略是存在的，它不仅能够以数学公式表达出来，而且能用语言这样来说明：每一个个体在一段不能预先估计的时间内进行对峙，就是说，在任何具体场合难以预先估计，但按照资源的实际价值可以得出一个平构敦。举例说，假如该资源的实际价值是五分钟的对峙。在进化上的稳定策略中，任何个体都可能持续五分钟以上，或者少于五分钟，或者恰好五分钟。重要的是，对方无法知道在这一具体场合它到底准备坚持多长时间。

在消耗战中，个体对于它准备坚持多久不能有任何暗示，这点显然是极为重要的。对任何个体来说，认输的念头一旦流露，那怕只是一根胡须抖动了一下，都会立刻使它处于不利地位。如果说胡须抖动一下就是预示在一分钟内就要退却的可靠征兆，赢得胜利的一个非常简单的策略是：”如果你的对手的胡须抖动了一下，不论你事先准备坚持多久，你都要再多等一分钟。如果你的对手是胡须尚未抖动，而这时离你准备认输的时刻已不到一分钟，那你就立刻弃权，不要再浪费任何时间。绝不要抖动你自己的胡须。”因此，抖动胡须或预示未来行为的任何类似暴露都会很快受到自然选择的惩罚。不动声色的面部表情会得到发展。

为什么要面部表情不动声色，而不是公开说谎呢？其理由还是因为说谎行为是不稳定的。假定情况是这样：在消耗战中，大部分个体只有在确实想长时期战斗下去时才把颈背毛竖起来，那么，能够发展的将是明显的相反策略：在对手竖起颈背毛时立刻认输。但这时说谎者的队伍有可能开始逐渐形成。那些确实无意长时间战斗下去的个体在每次对峙中都将其颈背毛竖起，于是胜利的果实唾手可得。说谎者基因因此扩散开来。在说谎者成为多数时，自然选择就又会有利于那些能够迫使说谎者摊牌的个体。因而说谎者的数目会再次减少。在消耗战中，说谎和说实话同样都不是进化上的稳定策略。不动声色的面部表情方是在进化上的稳定策略。即使最终认输，也是突如其来和难以逆料的。

以上我们仅就史密斯称之为“对称性” （symmetric）竞赛的现象进行探讨。意思是说，我们所作的假定是，竞赛参加者除搏斗策略之外，其余一切方面的条件都是相等的。我们把鹰和鸽子假定为力量强弱相同，具有的武器和防护器官相同，而且可能赢得的胜利果实也相同。对于假设一种模式来说，这是简便的，但并不太真实。帕克和史密斯也曾对“不对称”的竞赛进行了探讨。举例说，如果个体在身材大小和搏斗能力方面各不相同，而每一个体也能够对自己的和对手的身材大小进行比较并作出估计的话，这对形成的ESS是否有影响？肯定是有影响的。

不对称现象似乎主要有三类。第一类就是我们刚才提到的那种情况：个体在身材大小或搏斗装备方面可能不同；第二类是，个体可能因胜利果实的多寡而有所区别。比如说，衰老的雄性动物，由于其余生不会很长，如果受伤，它的损失较之来日方长的、精力充沛的年轻雄性动物可能要少。

第三类，纯属随意假定而且明显互不相干的不对称现象能够产生一种ESS，因为这种不对称现象能够使竞赛很快见分晓，这是这种理论的一种异乎寻常的推论。比如说，通常会发生这样的情况，即两个竞争者中的一个比另一个早到达竞赛地点。我们就分别称它们为“留驻者”（resident）和“闯入者” （intruder）。为了便于论证起见，我是这样进行假定的，不论是留驻者还是闯入者都不因此而具有任何附加的有利条件。我们将会看到，这一假定在实际生活中可能与事实不符，但这点并不是问题的关键。问题的关键在于，纵令留驻者具有优于闯入者的有利条件这种假定无理可据，基于不对称现象本身的ESS也很可能会得以形成。简单他讲，这和人类抛掷钱币，并根据钱币的正反面来迅速而毫不用争执地解决争论的情况有类似之处。

“如果你是留驻者，进攻；如果你是闯入者，退却，”这种有条件的策略能够成为ESS。由于不对称现象是任意假定的，因此，“如果是留驻者，退却；如果是闯入者，进攻”这种相反的策略也有可能是稳定的。具体种群中到底采取这两种ESS中的哪一种，这要取决于其中的哪一种ESS首先达到多数。个体的大多数一旦运用这两种有条件的策略的某一种，所有脱离群众的行为皆受到惩罚，这种策略就因之称为ESS。

譬如说，假定所有个体都实行“留驻者赢，闯入者逃”的策略。就是说它们所进行的搏斗将会是输赢各半。它们绝不会受伤，也绝不会浪费时间，因为一切争端都按任意作出的惯例迅速得到解决。现在让我们设想出现一个新的突变型叛逆者。假定它实行的是纯粹的鹰的策略，永远进攻，从不退却，那么它的对手是闯入者时，它就会赢；而当它的对手是留驻者时，它就要冒受伤的很大风险。平均来说，它比那些按ESS的任意规定的准则进行比赛的个体，得分要低些。如果叛逆者不顾惯常的策略而试图反其道而行之，采取“如身为留驻者就逃；如身为闯入者就进攻”的策略，那么它的下场会更糟。它不仅时常受伤，而且也极少有机会赢得一场竞赛。然而，假定由于某些偶然的变化，采用同惯例相反的策略的个体竟然成了多数，这样它们的这种策略就会成为一种准则，偏离它就要受到惩罚。可以想见，我们如果连续观察一个种群好几代，我们就能看到一系列偶然发生的从一种稳定状态跳到另一种稳定状态的现象。

但是实际生活中可能并不存在真正的任意不对称现象。如留驻者实际上可能比闯入者享有更有利的条件，因为它们对当地的地形更熟悉。闯入者也许更可能是气喘吁吁的，因为它必须赶到战斗现场，而留驻者却是一直待在那里的。两种稳定状态中，“留驻者赢，闯入者退”这种状态存在于自然界的可能性更大，其所以如此的理由是比较深奥的。这是因为“闯入者赢，留驻者退”这种相反的策略有一种固有的自我毁灭倾向，史密斯把这种策略称为自相矛盾的策略。处于这种自相矛盾中的ESS状态的任何种群中，所有个体总是极力设法避免处于留驻者的地位：无论何时与对手相遇，它们总是千方百计地充当闯入者。为了做到这一点，它们只有不停地四处流窜，居无定所。这是毫无意义的。这种进化趋势，除无疑会招致时间和精力上的损失之外，其本身往往导致“留驻者’’这一类型的消亡。在处于另一种稳定状态，即“留驻者赢，闯入者退”的种群中，自然选择有利于努力成为留驻者的个体。对每一个体来说，就是要坚守一块具体地盘，尽可能少离开，而且摆出“保卫”它的架势。这种行为如大家所知，在自然界中到处可见，大家把这种行为称为”领土保卫”。

就我所知，伟大的个体生态学家廷伯根（Niko Tinbergen）所作的异常巧妙和一目了然的试验，再精彩不过地展示了这种行为上的不对称性。他有一只鱼缸，其中放了两条雄性刺鱼。它们在鱼缸的两端各自做了巢，并各自“保卫”其巢穴附近的水域。廷伯根将这两条刺鱼分别放人两个大的玻璃试管中，再把两个试管并排放一起，只见它们隔着玻璃管试图相互搏斗。于是产生了十分有趣的结果。当他将两个试营移到刺鱼A的巢穴附近时，A就摆出进攻的架势，而刺鱼B 就试图退却；但当他将两个试管移到刺鱼B 的水域时，因主客易地而形势倒转。廷伯根只要将两个试管从鱼缸的一端移向另一端，他就能指挥哪条刺鱼进攻，哪条退却。很显然，两条刺鱼实行的都是简单的有条件策略：“凡是留驻者，进攻；凡是闯入者，退却。”

这种领土行为有什么生物学上的“好处”？这是生物学家时常要问的问题，生物学家提出了许多论点，其中有些论点稍后我们将会提及。但是我们现在就可以看出，提出这样的问题可能本来就是不必要的。这种领土“保卫”行为可能仅仅是由于抵达时间的不对称性而形成的一种ESS，而抵达时间的不对称性通常就是两个个体同一块地盘之间关系的一种特点。

体积的大小和一般的搏斗能力，据认为是非任意性不对称现象中最重要的形式。体积大不一定就是赢得搏斗不可或缺的最重要特性，但可能是特性之一。如果两个个体搏斗时比较大的一个总是赢的话，如果每一个体都能确切知道自己比对手大还是小，只有一种策略是明智的：“如果你的对手比你体积大，赶快逃跑。同比你体积小的人进行搏斗。”假使体积的重要性并不那么肯定，情况也就随之更复杂些。如果体积大还是具有一点优越性的话，我刚才讲的策略就仍旧是稳定的。如果受伤的风险很大的话，还可能有一种“似非而是的策略”，即“专挑比你大的人进行搏斗，见到比你小的就逃”！称之为似非而是的原因是不言而喻的。因为这种策略似乎完全违背常识。它之所以能够稳定，其原因在于：在全部由似非而是的策略者组成的种群中，绝不会有人受伤，因为每场竞赛中，逃走的总是参加竞赛的较大的一个。一个大小适中的突变体如实行的是“合理”的策略，即专挑比自己体积小的对手，他就要同他所遇见的人中的一半进行逐步加剧的严重搏斗。因为，如果他遇到比自己小的个体，他就进攻；而较小的个体拼命还击，因为后者实行的是似非而是策略；尽管合理策略的实行者比似非而是策略的实行者赢得胜利的可能性更大一些，但他仍旧冒着失败和严重受伤的实际风险。由于种群中的大部分个体实行似非而是的策略，因而一个合理策略的实行者比任何一个似非而是策略的实行者受伤的可能性都大。

即使似非而是的策略可能是稳定的，但它大概只具有学术上的意义。似非而是策略的搏斗者只有在数量上大大超过合理策略的搏斗者的情况下才能获得较高的平均盈利。首先，这样的状况如何能够出现实属难以想象。即使出现这种情况，合理策略者对似非而是策略者的比率也只要略微向合理策略者一边移动一点，便达到另一种ESS——合理的策略——的“引力区域”（zone of attraction）。所谓引力区域即种群的一组比率，在这个例子里，合理策略者处于这组比率的范围内时是有利的：种群一旦到达这一区域，就不可避免地被引向合理的稳定点。要是在自然界能够找到一个似非而是的ESS实例会是一件令人兴奋的事情，但我怀疑我们能否抱这样的侈望[我话说得太早了。在我写完了上面这句活之后，史密斯教授提醒我注意伯吉斯（Burgess）关于墨西哥群居蜘蛛oecobius civitas（拟壁钱属）的行为所作的下述描绘“如果一只蜘蛛被惊动并被赶出其隐避的地方，它就急冲冲地爬过岩石，如岩石上面无隙缝可藏身，就可能到同一物种的其他蜘蛛的隐蔽地点去避难。如果闯入者进来时，这个蜘蛛正在家里，它并不进攻，而是急冲冲爬出去再为自己去另寻新的避难所。因此，一旦第一个蜘蛛被惊动，从一个蜘蛛网到另一个蜘蛛网的一系列替换过程要持续几秒钟，这种情况往往会使聚居区的大部分蜘蛛从它们本来的隐蔽所迁徙，到另一只蜘蛛的隐蔽所”（群居蜘蛛，《科学美国人》，1976年3月号）。这就是第109页上所讲的那种意义上的似非而是的现象］。

假如个体对以往搏斗的结果保留某些记忆，情况又会是怎样呢？这要看这种记忆是具体的还是一般的。蟋蟀对以往搏斗的情况具有一般的记忆。一只蟋蟀如果在最近多次搏斗中获胜，它就会变得更具有鹰的特点；而一只最近连遭败北的蟋蟀，其特点会更接近鸽子。亚历山大（R.D. Alexander）很巧妙地证实了这种情况，他利用一个模型蟋蟀痛击真正的蟋蟀。吃过这种苦头的蟋蟀再同其他真正的蟋蟀搏斗时多数要失败。我们可以说，每个蟋蟀在同其种群中有平均搏斗能力的成员作比较的同时，对自己的搏斗能力不断作出新的估计。如果把对以往的搏斗情况具有一般记忆的动物，如蟋蟀，集中在一起组成一个与外界不相往来的群体，过一段时间之后，很可能会形成某种类型的统治集团。观察者能够把这些个体按级别高低的顺序排列。在这一顺序中级别低的个体通常要屈从于级别高的个体。这倒没有必要认为这些个体相互能够辨认。习惯于赢的个体就越是会赢，习惯于失败的个体就越是要失败。实际情况就是如此。即使开始时个体的胜利或失败完全是偶然的，它们会自动归类形成等级。这种情况附带产生了一个效果：群体中激烈的搏斗逐渐减少。

我不得不用“某种类型的统治集团”这样一个名称，因为许多人只把“统治集团”（dominance hierarchy）这个术语用于个体具有相互辨认能力的情况。在这类例子中，对于以往搏斗的记忆是具体的而不是一般的。作为个体来说，蟋蟀相互辨认不出，但母鸡和猴子都能相互辨认。如果你是一个猴子的话，一个过去曾经打败过你的猴子，今后还可能要打败你。对个体来说，最好的策略是，对待先前曾打败过它的个体应采取相对的带有鸽派味道的态度。如果我们把一群过去相互从未见过的母鸡放在一起，通常会引起许多搏斗。一段时间之后，搏斗越来越少，但其原因同蟋蟀的情况不同。对母鸡来说，搏斗减少是因为在个体的相互关系中，每一个体都能“安分守己”。这对整个群体来说也带来好处，下面的情况足资证明：有人注意到，在已确立的母鸡群体中，很少发生凶猛搏斗的情况，蛋的产量就比较高；相比之下，在其成员不断更换因而搏斗更加频繁的母鸡群体中，蛋产量就比较低。生物学家常常把这种“统治集团”在生物学上的优越性或”功能”说成是在于减少群体中明显的进犯行为。然而这种讲法是错误的。不能说统治集团本身在进化的意义上具有“功能”，因为它是群体而不是个体的一种特性。通过统治集团的形式表现出来的个体行为模式，从群体水平的观点上来看，可以说是具有功能的。然而，如果我们根本不提“功能”这个词，而是按照存在有个体辨认能力和记忆的不对称竞赛中的各种ESS来考虑这个问题，这样甚至会更好些。

迄今我们所考虑的竞争都是指同一物种的成员间的竞争。物种间的竞争情况又是如何呢？我们上面已经谈过，不同物种的成员之间的竞争，不象同一物种的成员之间那样直接。基于这一理由，我们应该设想它们有关资源的争端是比较少的，我们的预料已得到证实。例如，知更鸟保卫地盘不准其他知更鸟侵犯，但对大山雀却并不戒备。我们可以画一幅不同个体知更鸟在树林中分别占有领地的地图，然后在上面叠上一幅个体大山雀领地地图，可以看到两个物种的领地部分重叠，完全不相互排斥，它们简直象生活在不同的星球上。

但不同物种的个体之间也要发生尖锐的利害冲突，不过其表现形式不同而已。例如，狮子想吃羚羊的躯休，而羚羊对于自己的躯体却另有截然不同的打算。虽然这种情况不是通常所认为的那种争夺资源的竞争，但从逻辑上说，不算竞争资源，道理上难以讲通。在这里，有争议的资源是肉。狮子的基因“想要”肉供其生存机器食用，而羚羊的基因是想把肉作为其生存机器进行工作的肌肉和器官。肉的这两种用途是互不相容的，因此就发生了利害冲突。

同一物种的成员也是肉做的，但为什么同类相食的情况相对来说这样少呢？这种情况我们在黑头鸥中见到过，成年鸥有时要吃自己物种的幼鸥。但我们从未见到成年的肉食动物为吞食自己物种的其他成年动物而主动去追逐它们。为什么没有这种现象呢？我们仍旧习惯于按照“物种利益”的进化观点去思考问题，以致我们时常忘记摆出这样完全有道理的问题：“为什么狮子不去追捕其他狮子？”还有一个人们很少提出的其实是很好的问题：“羚羊为什么见到狮子就逃，而不进行回击呢？”

狮子之所以不追捕狮子是因为那样做对它们来说不是一种ESS。同类相食的策略是不稳定的，其原因和前面所举例子中的鹰策略相同。遭到反击的危险性太大了。而在不同物种的成员之间的竞争中，这种反击的可能性要小些，这也就是那么多的被捕食的动物要逃走而不反击的道理。这种现象可能源出于这样的事实：在不同物种的两只动物的相互作用中存在一种固有的不对称现象，而且其不对称的程度要比同一物种的成员之间大。竞争中的不对称现象凡是强烈的，ESS一般是以不对称现象为依据的有条件的策略。“如果你比对手小，就逃走；如果你比对手大，就进攻”，这种类型的策略很可能在不同物种成员之间的竞争中得到发展，因为可以利用的不对称现象非常之多。狮于和羚羊通过进化上的趋异过程而形成了一种稳定性，而竞争中本来就有的不对称现象也因此变得日益加强。追逐和逃跑分别变成它们各自的高超技巧。一只突变型羚羊如果采取了“对峙并搏斗”的策略来对付狮子，它的命运同那些消失在地平线上的其他羚羊相比，可能要不妙得多。

我总是有一种预感，我们可能最终会承认ESS概念的发明，是自达尔文以来进化理论上最重要的发展之一。凡是有利害冲突的地方，它都适用，这就是说几乎在一切地方都适用。一些研究动物行为的学者沾染了侈谈“社会组织”的习惯。他们动辄把一个物种的社会组织看作是一个具备作为实体的条件的单位，它享有生物学上的“有利条件”。我所举的”统治集团”就是一例。我相信，混迹于生物学家有关社会组织的大量论述中的那些隐蔽的群体选择主义的各种假定，是能够辨认出来的。史密斯的ESS概念使我们第一次能够清楚地看到，一个由许多独立的自私实体所构成的集合体，如何最终变得象一个有组织的整体。我认为，这不仅对物种内的社会组织是正确的，而对于由许多物种所构成的“生态系统”以及“群落”也是正确的。从长远观点来看，我预期ESS概念将会使生态学发生彻底的变革。

我们也可以把这一概念运用于曾在第三章搁置下来的一个问题，即船上的桨手（代表体内的基因）需要很好的集体精神这一类比。基因被选择，不是因为它在孤立状态下的“好”，而是由于在基因库中的其他基因这一背景下工作得好。好的基因应能够和它必须与之长期共同生活于一系列个体内的其余基因和谐共存，相互补充。磨嚼植物的牙齿的基因在草食物种的基因库中是好基因，但在肉食物种的基因库中就是不好的基因。

我们可以设想一个不矛盾的基因组合，它是作为一个单位被选择在一起的。在第三章蝴蝶模拟的例子中，情况似乎就是如此。但现在ESS概念使我们能够看到，自然选择纯粹在独立基因的水平上如何能够得到相同的结果，这就是ESS概念的力量所在。这些基因并不一定是在同一条染色体上连接在一起的。

其实，划船的类比还没达到说明这一概念的程度。它最多只能说明一个近似的概念。我们假定，一个赛艇的全体船员要能真正获得成功，重要的是奖手必须用言语协调其动作。我们再进一步假定，在桨手库中，教练能够选用的桨手，有些只会讲英语，有些只会讲德语。操英语的奖手并不始终比操德语的桨手好些，也不总是比操德语的桨手差些。但由于通话的重要性，混合组成的桨手队得胜的机会要少些，而纯粹讲英语的或纯粹讲德语的所组成的桨手队得胜的机会要多些。

教练没有认识到这点，他只是任意地调配他的桨手，认为得胜的船上的个体都是好的，认为失败的船上的个体都是差的。如果在教练的桨手库中，英国人碰巧占压倒优势，那么，船上只要有一个德国人，很可能就会使这条船输掉，因为无法进行通话；反之，如果在桨手库中凑巧德国人占绝对优势，船上只要有一个英国人，也会使这条船失败。因此，最理想的一队船员应处于两种稳定状态中任何一种，即要么全部是英国人，要么全部是德国人，而绝不是混合阵容。表面上看起来，教练似乎选择清一色的语言小组作为单位，其实不然，他是根据个体桨手赢得竞赛的明显能力来进行选择的。而个体赢得竞赛的趋向则要取决于候选桨手库中现有的其他个体。属于少数的候选桨手会自动受到惩罚，这倒并非因为他们是不好的桨手，而仅仅是由于他们是少数而已。同样，基因因能相互和谐共存而被选择在一起，这并不一定说明我们必须象看待蝴蝶的情况那样，把基因群体也看成是作为单位来进行选择的。在单个基因低水平上的选择能给人以在某种更高水平上选择的印象。

在这一例子中，自然选择有利于简单的行为一致性。更为有趣的是，基因之被选择可能由于它们的相辅相成的行为。以类比法来说明问题，我们可以假定由四个右手划桨手和四个左手划奖手组成的赛艇队是力量匀称的理想队；我们再假定教练不懂得这个道理，他根据“功绩”盲目进行挑选。那么如果在候选桨手库中碰巧右手划桨手占压倒优势的话，任何个别的左手划桨手往往会成为一种有利因素：他有可能使他所在的任何一条船取得胜利，他因此就显得是一个好桨手。反之，在左手划桨手占绝对多数的桨手库中，右手划桨手就是一个有利因素。这种情况就同一只鹰在鸽子种群中取得良好成绩，以及一只鸽子在鹰种群中取得良好成绩的情况相似。所不同的是，在那里我们讲的是关于个体——自私的机器——之间的相互作用；而这里我们用类比法谈论的是关于体内基因之间的相互作用。

教练盲目挑选“好”桨手的最终结果必然是由四个左手划奖手和四个右手划桨手组成的一个理想的桨手队。表面看起来他好象把这些桨手作为一个完整的、力量匀称的单位选在一起的。我觉得说他在较低的水平上，即在单独的候选桨手水平上进行选择更加简便省事。四个左手划桨手和四个右手划桨手加在一起的这种进化上稳定状态（“策略”一词在这里会引起误解）的形成，只不过是以表面功绩为基础在低水平上进行选择的必然结果。

基因库是基因的长期环境。“好的”基因是作为在基因库中存活下来的基因盲目地选择出来的。这不是一种理论，甚至也不是一种观察到的事实，它不过是一个概念无数次的重复。什么东西使基因成为好基因才是人们感兴趣的问题。我曾讲过，建造高效能的生存机器——躯体——的能力是基因之成为好基因的标准，这是一种初步的近似讲法。现在我们必须对这种讲法加以修正。基因库是由一组进化上稳定的基因所形成，这组基因成为一个不受任何新基因侵犯的基因库。大部分因突变、重新组合或来自外部而出现的基因很快就受到自然选择的惩罚：这组进化上稳定的基因重新得到恢复。新基因侵入一组稳定的基因偶尔也会获得成功，即成功地在基因库中散布开来。然后出现一个不稳定的过渡阶段，最终又形成新的一组进化上稳定的基因——发生了某种细微程度的进化。按进犯策略类推，一个种群可能有不止一个可选择的稳定点，还可能偶尔从一个稳定点跳向另一个稳定点。渐进的进化过程与其说是一个稳步向上爬的进程，倒不如说是一系列的从一个稳定台阶走上另一个稳定台阶的不连续的步伐。作为一个整体，种群的行为就好象是一个自动进行调节的单位。而这种幻觉是由在单个基因水平上进行的选择所造成。基因是根据其“成绩”被选择的，但对成遗的判断是以基因在一组进化上稳定的基因（即现存基因库）的背景下的表现为基础的。

史密斯集中地论述了一些完整个体之间的进犯性相互作用，从而把问题阐明。鹰的躯体和鸽子躯体之间的稳定比率易于想象，因为躯体是我们能够看得见的大物体。但寄居于不同躯体中的基因之间的这种相互作用犹如冰山的尖顶。而在一组进化上稳定的基因——基因库——中，基因之间绝大部分的重要相互作用，是在个体的躯体内进行的。这些相互作用很难看见，因为它们是在细胞内，主要是在发育中的胚胎细胞内发生的。完整的浑然一体的躯体之所以存在，正是因为它们是一组进化上稳定的自私基因的产物。

但我必须回到完整动物之间的相互作用的水平上来，因为这是本书的主题。把个体动物视为独立的自私机器便于理解进犯行为。如果有关个体是近亲——兄弟姐妹，堂兄弟姐妹，双亲和子女——这一模式也就失去效用。这是因为近亲体内有很大一部分基因是共同的。因此，每一个自私的基因却同时须忠于不同的个体。这一问题留待下一章再加阐明。


北极星书库-selfishch6

第六章 基因道德

自私的基因是什么？它不仅仅是DNA的一个单个的有形片断。正象在原始汤里的情况一样，它是DNA的某个具体片断的全部复制品，这些复制品分布在整个世界上。如果我们可以把基因理解为似乎具有自觉的目的，同时我们又有把握在必要时把我们使用的过分通俗的语言还原为正规的术语，那么我们就可以提出这样一个问题：一个自私基因的目的究竟是什么？它的目的就是试图在基因库中扩大自己的队伍。从根本上说，它采用的办法就是帮助那些它所寄居的个体编制它们能够赖以生存下去并进行繁殖的程序。不过我们现在需要强调的是，“它”是一个分布在各处的代理机构，同时存在于许多不同的个体之内。本章的主要内容是，一个基因有可能帮助存在于其他一些个体之内的其自身的复制品。如果是这样，这种情况看起来倒象是个体的利他主义，但这样的利他主义是出于基因的自私性。

让我们假定有这样一个基因，它是人体内的一个白化基因（albino）。事实上有好几个基因可能引起白化，但我讲的只是其中一个。它是隐性的，就是说，必须有两个白化基因同时存在才能使个体患白化病。大约在两万人中有一个会发生这种情况，但我们当中，每七十个人就有一个体内存在单个的白化基因。这些人并不患由化病。由于白化基因分布于许多个体之中，在理论上说，它能为这些个体编制程序，使之对其他含有白化基因的个体表现出利他行为，以此来促进其自身在基因库的存在，因为其他的白化体含有同样的基因。如果白化基因寄居的一些个体死去，而它们的死亡使含有同样基因的一些其他个体得以存活下去，那么，这个白化基因理应感到相当高兴。如果一个白化基因能够使它的一个个体拯救十个白化体的生命，那么，即使这个利他主义者因之死去，它的死亡也由于基因库中白化基因的数目得以增加而得到充分的补偿。

我们是否因此可以指望白化体相互特别友好？事实上情况大概不会是这样。为了搞清楚这个问题，我们有必要暂时放弃把基因视为有自觉意识的行为者这个比喻。因为在这里，这种比喻肯定会引起误会。我们必须再度使用正规的、即使是有点冗长的术语。白化基因并不真的“想”生存下去或帮助其他白化基因。但如果这个白化基因碰巧使它的一些个体对其他的一些白化体表现出利他行为，那么不管它情愿与否，这个白化基因往往因此在基因库中自然而然地兴旺起来。但为了促使这种情况的发生，这个基因必须对它的一些个体产生两种相互独立的影响。它不但要对它的一些个体赋予通常能产生非常苍白的肤色的影响，它还要赋予个体这样一种倾向，使它们对其他具有非常苍白肤色的个体表现出有选择的利他行为。具有这两种影响力的基因如果存在的话，它肯定会在种群中取得很大的成功。

我在第三章中曾强调指出，基因确实能产生多种影响，这是事实。从纯理论的角度上说，出现这样的基因是可能的，它能赋予其个体以一种明显可见的外部“标志”，如苍白的皮肤、绿色的胡须，或其他引人注目的东西，以及对其他带有这些标志的个体特别友好的倾向。这样的情况可能发生，尽管可能性不大。绿胡须同样可能与足趾甲往肉里长或其他特征的倾向有关，而对绿胡须的爱好同样可能与嗅不出小苍兰的生理缺陷同时存在。同一基因既产生正确的标志又产生正确的利他行为，这种可能性不大。可是，这种我们可以称之为绿胡须利他行为效果的现象在理论上是可能的。

象绿胡须这种任意选择的标志不过是基因借以在其他个体中“识别”其自身拷贝的一个方法而已。还有没有其他方法呢？下面可能是一个非常直接的方法。单凭个体的利他行为就可以识别出拥有利他基因的个体。如果一个基因能“说”相当于这样的话，“喂！如果A试图援救溺水者而自己快要没顶，跳下去把A救起来”，这个基因在基因库中就会兴旺起来，因为A体内多半含有同样的救死扶伤的利他基因。A试图援救其他个体的事实本身就是一个相当于绿胡须的标志。尽管这个标志不象绿胡须那样荒诞不经，但它仍然有点令人难以置信。基因有没有一些比较合乎情理的办法“识别”存在于其他个体中的其自身的拷贝呢？

回答是肯定的。我们很容易证明，近亲多半共有同样的基因。人们一直认为，这显然是亲代对子代的利他行为如此普遍存在的理由，菲希尔，霍尔丹（J．B.S．Haldanc），尤其是汉密尔顿认为。这种情况同样也适用于其他近亲——兄弟、姐妹、侄子侄女和血缘近的堂（表）兄弟或姐妹。如果一个个体为了拯救十个近亲而牺牲，操纵个体对亲属表现利他行为的基因可能因此失去一个拷贝，但同一基因的大量拷贝却得到保存。

“大量”这种说法很不明确，“近亲”也是如此。其实我们可以讲得更确切一些，如汉密尔顿所表明的那样。他在1964年发表的两篇有关社会个体生态学的论文，是属于迄今为止最重要的文献之列。我一直难以理解，为什么一些个体生态学家如此粗心，竟忽略了这两篇论文（两本1970年版的有关个体生态学的主要教科书甚至没有把汉密尔顿的名字列入索引）。幸而近年来有迹象表明，人们对他的观点又重新感到兴趣。他的论文应用了相当深奥的数理，但不难凭直觉而不必通过精确的演算去掌握其基本原则，尽管这样做会把一些问题过度简单化。我们需要计算的是概率，亦即两个个体，譬如两姐妹共有一个特定基因的机会。

为了简便起见，我假定我们讲的是整个基因库中一些稀有的基因。大多数人都共有“不形成白化体的基因”，不管这些人有没有亲缘关系。这类基因之所以普遍存在的原因是，自然界里白化体比非白化体更易于死亡。这是由于，譬如说、阳光使它们目眩，以致有更大的可能看不清逐渐接近的捕食者。我们没有必要解释基因库中不形成白化体的，这类显然是“好的”基因所以取得优势的理由。我们感兴趣的是，基因为什么因为表现了利他行为而取得成功。因此，我们可以假定，至少在这个进化过程的早期，这些基因是稀有的。值得注意的是，在整个种群中是稀有的基因，在一个家族中却是常见的。我体内有一些对整个种群来说是稀有的基因，你的体内也有一些对整个种群来说是稀有的基因。我们两人共有这些同样的稀有基因的机会是微乎其微的。但我的姐妹和我共有某一具体的稀有基因的机会是很大的。同样，你的姐妹和你共有同一稀有基因的机会同样也是大的。在这个例子里，机会刚好是百分之五十。其所以如此是不难解释的。

假定你体内有基因G的一个拷贝，这一拷贝必然是从你的父亲或母亲那里继承过来的（为了方便起见，我们不考虑各种不常见的可能性——如G是一个新变种，或你的双亲都有这一基因，或你的父亲或母亲体内有两个拷贝）。假如说是你的父亲把这个基因传给你，那么他体内每一个正常的体细胞都含有G的一个拷贝。现在你要记住，一个男人产生一条精子时，他把他的半数的基因给了这一精子。因此，培育你的姐姐或妹妹的那条精子获得基因G的机会是百分之五十。在另一方面，如果你的基因G是来自你的母亲，按照同样的推理，她的卵子中有一半含有G。同样，你的姐姐或妹妹获得基因G的机会也是百分之五十。这意味着如果你有一百个兄弟姐妹，那么其中大约五十个会有你体内的任何一个具体的稀有基因。这也意味着如果你有一百个稀有基因，你的兄弟或姐妹中任何一个体内都可能合有大约五十个这样的基因。

你可以通过这样的演算方法计算出任何亲缘关系的等次。亲代与子代之间的亲缘关系是重要的。如果你有基因H的一个拷贝，你的某一个子女体内含有这个基因拷贝的可能性是百分之五十，因为你一半的性细胞含有H，而任何一个子女都是由一个这样的性细胞培育出来的。如果你有基因J的一个拷贝，那么你父亲体内含有这个基因拷贝的可能性是百分之五十，因为你的基因有一半是来自他的，另一半是来自你母亲的。为了计算的方便，我们采用一个亲缘关系（relatedness）的指数）用来表示两个亲属之间共有一个基因有多大的机会。两兄弟之间的亲缘关系指数是1/2，因为他们之间任何一个的基因有一半为其他一个所共有。这是一个平均数：由于减数分裂的机遇，有些兄弟所共有的基因可能大于一半或少于一半。但亲代与子代之间的亲缘关系永远是1/2，不多也不少。不过，每次计算都要从头算起就未免令人太麻烦了。这里有一个简便的方法供你运用，以算出任何两个个体A和B的亲缘关系。如果你要立遗嘱或需要解释家族中某些成员之间为何如此相象，你就可能发觉这个方法很有用。在一般情况下，这个方法是行之有效的，但在发生血族相互交配的情况下就不适用。某些种类的昆虫也不适用这个方法，我们在下面要谈到这个问题。

首先，查明A和B所有的共同祖先是谁。譬如说，一对第一代堂兄弟的共同祖先是他们共有的祖父和祖母。找到一个共同的祖先以后，他的所有祖先当然也就是A和B的共同祖先，这当然是合乎逻辑的。不过，对我们来说，查明最近一代的共同祖先就足够了。在这个意义上说，第一代堂兄弟只有两个共同的祖先。如果B是A的直系亲属，譬如说：是他的曾孙，那么我们要找的“共同祖先”就是A本人。

找到A和B的共同祖先之后，再按下列方法计算代距（generation distance）。从A开始，沿其家谱上溯其历代祖先，直到你找到他和B所共有的那一个祖先为止，然后再从这个共同祖先往下一代一代数到B。这样，从A到B在家谱上的世代总数就是代距。譬如说，A是B的叔父，那么代距是3,共同的祖先是A的父亲，亦即B的祖父。从A开始，你只要往上追溯一代就找到共同的祖先，然后从这个共同的祖先往下数两代便是B。因此，代距是 1＋2=3。

通过某一个共同的祖先找到A和B之间的代距后，再分别计算A和B与这个共同祖先相关的那部分亲缘关系。方法是这样的，每一代距是1/2,有几个代距就把几个1/2自乘。所得乘积就是亲缘关系指数。如果代距是3，那么指数是1/2X1/2X1/2或（1/2）3；如果通过某一个共同祖先算出来的代距是9，同该祖先的那部分的亲缘关系指数就是（1/2）9。

但这仅仅是A和B之间亲缘关系的部分数值。如果他们的共同祖先不只一个，我们就要把通过每一个祖先的亲缘关系的全部数值加起来。在一般情况下，对一对个体的所有共同祖先来说，代距都是一样的。因此，在算出A和B同任何一个共同祖先的亲缘关系后，事实上你只要乘以祖先的个数就行了。譬如说，第一代堂兄弟有两个共同的祖先，他们同每一个祖先的代距是 4，因此他们亲缘关系指数是2（1/2)4 = 1/8。如果A是B的曾孙，代距是3,共同“祖先”的数目是1（即B本身），因此，指数是1X( 1/2)3=1/8。就遗传学而言，你的第一代堂兄弟相当于一个曾孙。同样，你“象”你叔父的程度[亲缘关系是2X（1/2）3=1/4]和你“象”你祖父的程度[亲缘关系是1X（1/2）2=1/4]相等。

至于远如第三代堂兄弟或姐妹的亲缘关系[2X[（1/2）8=1/128]，那就要接近于最低的概率，即相当于种群中任何一个个体拥有A体内某个基因的可能性。就一个利他基因而言，一个第三代的堂兄弟姐妹的亲缘关系和一个素昧平生的人差不多。一个第二代的堂兄弟姐妹（亲缘关系1/32）稍微特殊一点，第一代堂兄弟姐妹更为特殊一点（1/8），同胞兄弟姐妹、父母和子女十分特殊（1/2），同卵孪生兄弟姐妹（1）就和自己完全一样。叔伯父和叔伯母、侄子或外甥和侄女或外甥女、祖父母和孙子孙女，异父或异母兄弟和异父或异母姐妹的亲缘关系是1/4。

现在我们能够以准确得多的语言谈论那些表现近亲利他行为的基因。一个操纵其个体拯救五个堂兄弟或姐妹，但自己因而牺牲的基因在种群中是不会兴旺起来的，但拯救五个兄弟或十个第一代堂兄弟姐妹的基因却会兴旺起来。一个准备自我牺牲的利他基因如果要取得成功，它至少要拯救两个以上的兄弟姐妹（子女或父母），或四个以上的异父异母兄弟姐妹（叔伯父，叔伯母，侄子，侄女，祖父母，孙子孙女）或八个以上的第一代堂兄弟姐妹，等等。按平均计算，这样的基因才有可能在利他主义者所拯救的个体内存在下去，同时这些个体的数目足以补偿利他主义者自身死亡所带来的损失。

如果一个个体能够肯定某一个人是他的同卵孪生兄弟或姐妹，他关心这个孪生兄弟或姐妹的福利应当象关心自己的福利完全一样。任何操纵孪生兄弟或姐妹利他行为的基因都同时存在于这一对孪生兄弟或姐妹的体内。因此，如果其中一个为援救另外一个的生命而英勇牺牲，这个基因是能够存活下去的。九带犰狳（nine-banded armadillos）是一胎四只的。就我所知，从未听说过小犰狳英勇献身的事迹。但有人指出它们肯定有某种强烈的利他行为。如果有人能到南美去一趟，观察一下它们的生活，我认为是值得的。

我们现在可以看到，父母之爱不过是近亲利他行为的一种特殊情况。从遗传学的观点来看，一个成年的个体在关心自己父母双亡的幼弟时，应和关心自己子女一样。对它来说，小弟弟和子女的亲缘关系指数是完全一样的，即1/2。按照基因选择的说法，种群中操纵个体表现大姐姐利他行为的基因和操纵个体表现父母利他行为的基因应有同等的繁殖机会。事实上，从几个方面来看，这种说法未免过分简单化，我们在下面将要谈到，而且在自然界里，兄弟姐妹之爱远不及父母之爱来得普遍。但我要在这里阐明的一点是，从遗传学的观点看，父母／子女的关系并没有比兄弟／姊妹关系来得特殊的地方。尽管实际上是父母把基因传给子女，而姐妹之间并不发生这种情况。然而，这个事实与本题无关。这是因为姐妹两个都是从同一个父亲和同一个母亲那里继承相同基因的全似复制品。

有些人用近亲选择（kin selection）这个名词来把这种自然选择区别于群体选择（群体的差别性生存）和个体选择（个体的差别性生存）。近亲选择是家族内部利他行为的起因。关系越密切，选择越强烈。这个名词本身并无不妥之处；不幸的是，我们可能不得不抛弃它，因为近年来的滥用已产生流弊，会给生物学家在今后的许多年代里带来混乱。威尔逊（E.O.Wilson）的《社会生物学：新的合成》一书，在各方面都堪称一本杰出的作品，但它却把近亲选择说成是群体选择的一种特殊表现形式。书中一张图表清楚地表明，他在传统意义上——即我在第一章里所使用的意义上——把近亲选择理解为“个体选择”与“群体选择”之间的中间形式。群体选择——即使按威尔逊自己所下的定义——是指由个体组成的不同群体之间的差别性生存。诚然，在某种意义上说，一个家族是一种特殊类型的群体。但威尔逊的论点的全部含义是，家族与非家族之间的分界线不是一成不变的，而是属于数学概率的问题。汉密尔顿的理论并没有认为动物应对其所有“家族成员”都表现出利他行为。而对其他的动物则表现出自私行为。家族与非家族之间并不存在着明确的分界线。我们没有必要决定，譬如说，第二代堂兄弟应否列入家族范围之内。我们只是认为第二代的堂兄弟可以接受的利他行为相当于子女或兄弟的1/16。近亲选择肯定不是群体选择的一个特殊表现形式，它是基因选择所产生的一个特殊后果。

威尔逊关于近亲选择的定义有一个甚至更为严重的缺陷。他有意识地把子女排除在外：他们竟不算近亲！他当然十分清楚，子女是他们双亲的骨肉，但他不想引用近亲选择的理论来解释亲代对子代的利他性关怀。他当然有权利按照自己的想法为一个词下定义，但这个定义非常容易把人弄糊涂。我倒希望威尔逊在他那本立论精辟的具有深远影响的著作再版时把定义修订一下。从遗传学的观点看，父母之爱和兄弟／姐妹的利他行为的形成都可以用完全相同的原因来解释：在受益者体内存在这个利他性基因的可能性很大。

我希望读者谅解上面这个有点出言不逊的评论。而且我要赶快调转笔锋言归正传。到目前为止，我在一定程度上把问题过分简单化了，现在开始，我要把问题说得更具体一些。我在上面用浅显易懂的语言，谈到了为援救具有一定亲缘关系的一定数目的近亲而准备自我牺牲的基因。显然，在实际生活中我们不能认为动物真的会点一下它们正在援救的亲属到底有几个。即使它们有办法确切知道谁是它们的兄弟或堂兄弟，我们也不能认为动物在脑子里进行过汉密尔顿式的演算。在实际生活中，必须以自身以及其他个体的死亡的统计学上的风险（statistical risks）来取代肯定的自杀行为和确定的“拯救”行为。如果你自己所冒的风险是非常微小的话，即使是第三代的堂兄弟也是值得拯救的。再说，你和你打算拯救的那个亲属有朝一日总归都要死的，每一个个体都有一个保险统计师估算得出的“估计寿命”，尽管这个估计可能有误差。如果你有两个血缘关系同样接近的亲属，其中一个已届风烛残年，而另一个却是血气方刚的青年，那么对未来的基因库而言，挽救后者的生命所产生的影响要比挽救前者来得大。

我们在计算亲缘关系指数时，那些简洁的对称演算还需要进一步加以调整。就遗传学而言，祖父母和孙子孙女出于同样的理由以利他行为彼此相待，因为他们体内的基因有1/4是共同的。但如果孙辈的估计寿命较长，那么操纵祖父母对孙辈的利他行为的基因，比起操纵孙辈对祖父母的利他行为的基因，具有更优越的选择条件。由于援助一个年轻的远亲而得到的纯利益，很可能超过由于援助一个年老的近亲而得到的纯利益（顺便说一句，祖父母的估计寿命当然并不一定比孙辈短。在婴儿死亡率高的物种中，情况可能恰恰相反）。

把保险统计的类比稍加引伸，我们可以把个体看作是人寿保险的保险商。一个个体可以把自己拥有的部分财产作为资金对另一个个体的生命进行投资。他考虑了自己和那个个体之间的亲缘关系，以及从估计寿命的角度来看该个体同自己相比是不是一个“好的保险对象”。严格他说，我们应该用“预期生殖能力”这个词，而不是“估计寿命”，或者更严格一些，我们可以用“使自己的基因在可预见的未来获益的一般能力”。那么，为了使利他行为得以发展，利他行为者所承担的风险必须小于受益者得到的净收益和亲缘关系指数的乘积。风险和利益必须采取我所讲的复杂的保险统计方式来计算。

可是我们怎能指望可怜的生存机器进行这样复杂的运算啊！尤其是在匆忙间，那就更不用说了。甚至伟大的数学生物学家霍尔丹（他在1955年发表的论文里，在汉密尔顿之前就作出了基因由于援救溺水的近亲而得以繁殖的假设）也曾说，“……我曾两次把可能要淹死的人救起（自己所冒的风险是微乎其微的），在这样做的时候，我根本没有时间去进行演算。”不过：霍尔丹也清楚地知道，幸而我们不需要假定生存机器在自己的头脑里有意识地进行这些演算。正象我们使用计算尺时没有意识到我们实际上是在运用对数一样。动物可能生来就是如此，以致行动起来好象是进行过一番复杂的演算似的。

这种情况其实是不难想象的。一个人把球投入高空，然后又把球接住，他在完成这个动作时好象事先解算了一组预测球的轨道的微分方程。他对微分方程可能一窍不通，也不想知道微分方程是什么玩意儿，但这种情况不影响他没球与接球的技术。在某个下意识的水平上，他进行了某种在功能上相当于数学演算的活动。同样，一个人如要作出某项困难的决定，他首先权衡各种得失，并考虑这个决定可能引起的他想象得到的一切后果。他的决定在功能上相当于一系列加权演算过程，有如计算机进行的那种演算一样。

如果要为一台计算机编制程序，使之模拟一个典型的生存机器如何作出应否表现利他行为的决定，我们大概要这样进行：开列一份清单，列出这只动物可能做的一切行为，然后为这些行为的每一种模式分别编制一次加权演算程序。各种利益都给以正号，各种风险都给以负号。接着进行加权（weighted），即把各项利益和风险分别乘以适当的表示亲缘关系的指数。然后再把得出的数字加起来，为了演算的方便，在开头的时候我们不考虑其他方面如年龄、健康状况之类的权重。由于一个个体对自己的亲缘关系指数是1（就是说，他具有他自己的100% 的基因——这是不言自明的），对他的一切风险和利益都不需要打拆扣，即在演算时给以全部权重。这样，每一种可能的行为模式的总和大体上是这样的：行为模式的净收益= 对自己的利益- 对自己的风险+1/2对兄弟的利益-1/2对兄弟的风险＋1/2 对另一个兄弟的利益-1/2对另一个兄弟的风险+1/8对堂兄弟的利益-1/8对堂兄弟的风险+1/2对子女的利益-1/2对子女的风险+……。

这个总和就称为那个行为模式的净收益得分。接着，这个模式动物算出清单上每一种可供选择的行为模式的得分。最后，它决定按净收益最大的行为模式采取行动。即使是所有的得分都是负数，它还是应该按这个原则进行选择，即择其害处最小的一种行为模式。应当记住，任何实际行动必然牵涉到精力和时间的消耗，这些精力和时间可以用于做其他事情。如果演算的结果表明不做任何事情的净益最大，那么，这个模式动物就什么也不做。

下面是个十分简单的例子，以自我独白的形式而不是以计算机模拟的形式来说明问题。我是一只动物，发现了八只长在一起的蘑菇。我心中首先盘算一下它们的营养价值，同时考虑到它们可能有毒的这个不大的风险，我估计每个蘑菇约值+6单位（象前面一章一样，这些单位是任意选定的）。由于蘑菇很大，我最多只能吃三个。我要不要发出“有食物”的喊声，把我的发现告诉其他动物呢？谁能听到我的喊声？兄弟B（它和我的亲缘关系是1/2），堂兄弟C（亲缘关系是1/8）和D（并不算亲戚，因此它和我的亲缘关系指数是如此之小，以致事实上可以作为）。如果我不声张，我能吃掉的每个蘑菇都为我带来净收益+6，全部吃掉是＋18。如发出“有食物”的喊声，那么我还有多少净收益可要盘算一下了。八个蘑菇四份平分，对我而言，我自己吃的一份折合净收益+12，但我的兄弟和堂兄弟各吃掉的两个蘑菇也会给我带来好处，因为它们体内有和我一样的基因。事实上的总分是（1X12）+（1/2X12）+（1/8X12）＋（0x12）=19.5，而自私行为带来的净收益是十18。尽管差别不大，但得失是分明的。因此，我将发出“有食物”的喊声。在这种情况下，我的利他行为给我的自私基因带来好处。

在上面这个简化的例子里，我假设个体动物能够盘算它的基因的最大利益是什么。实际的情况是，基因库中充满对个体施加影响的基因，由于这种影响，个体在采取行动时好象事先进行过这种演算。

无论如何，这种演算的结果仅仅是一种初步的、第一近似值，它离理想的答案还有一段距离。这种演算方式忽略了许多东西，其中包括个体的年龄等因素。而且，如果我刚饱餐了一顿，现在最多只能吃一个蘑菇，这时发出“有食物”的喊声为我所带来的净收益将比我在饥肠辘辘时大得多。针对各种可能出现的理想情况，这种演算的质量可以无止境地逐步提高。但动物并非生活在理想的环境里，我们不能指望真正的动物在作出最适宜的决定时考虑到每一个具体细节。我们必须在自然界里通过观察和试验去发现，真正的动物在进行有关得失的分析时，能够在多大的程度上接近理想的境界。

为了不致因为举了一些主观想象的例子而离题太远，让我们暂且再使用一下基因语言。生活体是由存活下来的基因为之编制程序的机器。这些存活下来的基因是在一定的条件下这样做的。这些条件，一般说来，往往构成这个物种以前的环境所具有的特征。因此，有关得失的“估计”是以过去的“经验”为依据的，正象人类作出决定时一样。不过，这里所说的经验具有基因经验的特殊意义，或者说得更具体一些，是以前的基因生存的条件（由于基因也赋予生存机器以学习能力，我们可以说，某些得失的估计也可能是以个体经验为基础的）。只要条件不发生急剧变化，这些估计是可靠的，生存机器一般说来往往能作出正确的决定。如果条件发生急剧变化，生存机器往往作出错误的决定，它的基因要为此付出代价。人类也是一样，他们根据过时的资料作出的决定多半是错误的。

对亲缘关系的估计也会出现差错及靠不住的情况。我们在上面一些简化的计算中，生存机器被说成是知道谁跟它们有亲缘关系，而且知道这种关系的密切程度。在实际生活中，确切知道这方面的情况有时是可能的，但一般他说，亲缘关系只能作为一个平均数来估计。譬如说，我们假定A和B可能是异父或异母兄弟，也可能是同胞兄弟。它们之间的亲缘关系指数是1/4或1/2，由于我们不能肯定它们的确切关系，可供运用的有效指数是其平均数，即3/8。如能肯定它们都为一母所生，但为一父所生的可能性只是1/10，那么它们是异父兄弟的可能性是90%，而同胞兄弟的可能性是10% ，因而有效指数是1/10X1/2 +9/10X 1/4=0.275。

但当我们说可能性是90%时，是谁作出这个估计的？我们指的是一位长期从事实地研究的人类博物学家呢，还是指动物本身？如果碰巧的话，两者所作估计的结果可能出入不大。要了解这一点，我们必须考虑一下，动物在实际生活中是怎样估计谁是它们的近亲的。

我们知道谁是我们的亲属，这是因为别人会告诉我们，因为我们为他们取了名字，因为我们有正式结婚的习惯，同时也因为我们有档案和良好的记忆力。很多社会人类学家对于他们所研究的社会里的“亲缘关系”感到关切。他们所指的不是遗传学上的真正的亲缘关系，而是主观上的、教养上的亲属概念。人类的风俗和部落的仪式通常都很强调亲缘关系；膜拜祖先的习惯流传很广，家族的义务和忠诚在人类生活中占有主导地位。根据汉密尔顿的遗传学说，我们很容易解释氏族之间的仇杀和家族之间的争斗。乱伦的禁忌表明人类具有深刻的亲缘关系意识，尽管乱伦禁忌在遗传上的好处与利他主义无关。它大概与近亲繁殖能产生隐性基因的有害影响有关。（出于某种原因，很多人类学家不喜欢这个解释。）

野兽怎能“知道”谁是它们的亲属呢？换言之，它们遵循什么样的行为准则便可以间接地获得似乎是有关亲缘关系的知识呢？提出“对亲属友好”这条准则意味着以未经证明的假定作为论据，因为事实上如何辨认亲属这个问题尚未解决。野兽必须从它们的基因那里取得一条简明的行动准则：这条准则不牵涉到对行动的终极目标的全面认识，但它却是切实可行的，至少在一般条件下是如此。我们人类对准则是不会感到陌生的，准则具有的约束力是如此之大，以致如果我们目光短浅的话，我们就盲目服从这些准则，即使我们清楚地看到它们对我们或其他任何人都无好处。例如，一些信奉正教的犹太人或伊斯兰教徒情愿饿死而不违反不吃猪肉的准则。在正常的情况下，野兽可以遵循什么样的准则以便间接地使它们的近亲受益呢？

如果动物倾向于对外貌和它们相象的个体表现出利他行为，它们就可能间接地为其亲属做一点好事。当然这在很大程度上要取决于有关物种的具体情况。不管怎样，这样一条准则会导致仅仅是统计学上的“正确的”决定。如果条件发生变化，譬如说，如果一个物种开始在一个大得多的类群中生活，这样的准则就可能导致错误的决定。可以想象，人们有可能把种族偏见理解为是对亲属选择倾向不合理地推而广之的结果：即把外貌和自己相象的个体视为自己人、并歧视外貌和自己不同的个体的倾向。

在一个其成员不经常迁居或仅在小群体中迁居的物种中，你偶然遇到的任何个体很可能是你的相当接近的近亲。在这样的情况下，“对你所遇见的这个物种的任何成员一律以礼相待”这条准则可能具有积极的生存价值，因为凡能使其个体倾向于遵循这条准则的基因，可能会在基因库中兴旺起来。经常有人提到猴群和鲸群中的利他行为，道理即在于此。鲸鱼和海豚如果呼吸不到空气是要淹死的。幼鲸以及受伤的鲸鱼有时无力游上水面，为了援救它们，鲸群中的一些同伴就会把它们托出水面。有人曾目睹过这种情景。鲸鱼是否有办法识别它们的近亲，我们无从知道，但这也许无关紧要，情况可能是，鲸群中随便哪一条都可能是你的近亲，这种总的概率是如此之大，使利他行为成为一种合算的行为。顺便提一下，曾经发生过这样一件事：一条野生海豚把一个在游泳的快要淹死的人救了起来，这个传闻据说非常可靠。这种情况我们可以看作是鱼群错误地运用了援救快要淹死的成员这条准则。按照这条准则的“定义”，鱼群里快要淹死的成员可能是这样的：“挣扎在接近水面处一条长长的快要窒息的东西。”

据说成年的狒狒为了保护它的伙伴免受豹子之类食肉兽的袭击而甘冒生命的危险。一般说来，一只成年的雄狒狒大概有相当多的基因储存在其他狒狒体内。一个基因如果这样“说”：“喂，如果你碰巧是一个成年的雄狒狒，你就得保卫群体，打退豹子的进攻”，它在基因库中会兴旺起来。许多人喜欢引用这个例子；但在这里，我认为有必要补充一句，至少有一个受到尊敬的权威人士所提供的事实同此却大有径庭。据她说，一旦豹子出现，成年雄狒狒总是第一个逃之夭夭。

雏鸡喜欢跟着母鸡在鸡群中觅食。它们的叫声主要有两种。除了我上面提到过的那种尖锐的吱吱声外，它们在啄食时会发出一种悦耳的嘁嘁喳喳声。吱吱声可以唤来母鸡的帮助，但其他雏鸡对这种吱吱声却毫无反应。另一方面，嘁嘁喳喳声能引起其他小鸡的注意。就是说，一只雏鸡找到食物后就会发出嘁嘁喳喳声把其他的雏鸡唤来分享食物。按照前面假设的例子，嘁嘁喳喳声就等于是“有食物”的叫声。象那个例子一样，雏鸡所表现的明显的利他行为可以很容易地在近亲选择的理论里找到答案。在自然界里，这些雏鸡都是同胞兄弟姐妹。操纵雏鸡在发现食物时发出嘁嘁喳喳声的基因会扩散开来，只要这只雏鸡由于发出叫声后承担的风险少于其他雏鸡所得净收益的一半就行了。由于这种净收益由整个鸡群所共享，而鸡群的成员在一般情况下不会少于两只，不难想见，其中一只在发现食物时发出叫声总是合算的。当然，在家里或农场里，养鸡的人可以让一只母鸡孵其他母鸡的蛋，甚至火鸡蛋或鸭蛋。这时，这条准则就不灵了。但母鸡和它的雏鸡都不可能发觉其中底细的。它们的行为是在自然界的正常条件影响下形成的，而在自然界里，陌生的个体通常是不会出现在你的窝里的。

不过，在自然界里，这种错误有时也会发生。在那些群居的物种中，一只怙恃俱失的幼兽可能被一只陌生的雌兽所收养，而这只雌兽很可能是一只失去孩子的母兽。猴子观察家往往把收养小猴子的母猴称为“阿姨”。在大多数情况下，我们无法证明它真的是小猴子的阿姨或其他亲属。如果猴子观察家有一点基因常识的话，他们就不会如此漫不经心地使用象阿姨之类这样重要的称呼。收养幼兽的行为尽管感人至深，但在大多数情况下我们也许应该把这种行为视为一条固有准则的失灵。这是因为这只慷慨收养孤儿的母兽并不给自己的基因带来任何好处。它在浪费时间和精力，而这些时间和精力本来是可以花在它自己的亲属身上，尤其是它自己未来的儿女身上。这种错误大概比较罕见，因此自然选择也认为不必“操心”去修订一下这条准则，使母性具有更大的选择能力。再说，这种收养行为在大多数情况下并不常见，孤儿往往因得不到照顾而死去。

有一个有关这种错误的极端例子，也许你可能认为与其把它视为违反常情的例子，倒不如把它视为否定自私基因理论的证据。有人看见过一只失去孩子的母猴愉走另外一只母猴的孩子，并抚养它。在我看来，这是双重的错误，因为收养小猴的母猴不但浪费自己的时间，它也使一只与之竞争的母猴得以卸掉抚养孩子的重担，从而能更快地生育另一只小猴子。我认为，这个极端的例子值得我们彻底探究。我们需要知道这样的情况具有多大的普遍性，收养小猴的母猴和小猴之间的平均亲缘关系指数是多少；这个小猴的亲生母亲的态度怎样——它们的孩子竟会被收养毕竟对它有好处；母猴是不是故意蒙哄憨直的年轻雌猴，使之乐于抚养它们的孩子？（也有人认为收养或诱拐小猴子的雌猴可以从中获得可贵的抚养小孩的经验。）

另外一个蓄意背离母性的例子，是由布谷乌及其他“寄孵鸟” （brood-parasites）——在其他鸟窝生蛋的鸟——提供的。布谷鸟利用鸟类亲代本能地遵守的一条准则：“对坐在你窝里的任何小鸟以礼相待。”且莫说布谷鸟，这条准则在一般情况下是能够产生其预期效果的，即把利他行为的受益者局限在近亲的范围之内；这是因为鸟窝事实上都是孤立的，彼此之间总有一段距离，在你自己窝里的几乎可以肯定是你生育的小鸟。成年的鲭鸥（herring gulls）不能识别自己所生的蛋，它会愉快地伏在其他海鸥的蛋上，有些做试验的人甚至以粗糙的土制假蛋代替真蛋，它也分辨不出，照样坐在上面。在自然界，蛋的识别对海鸥而言并不重要，因为蛋不会滚到几码以外的邻居的鸟窝附近。不过，海鸥还是识别得出它所孵的小海鸥。和蛋不一样，小海鸥会外出溜达，弄得不好，可能会走到大海鸥的窝附近，常常因此断送了性命。这种情况在第一章里已经述及。

另一方面，海鸠却能根据蛋上小斑点的式样来识别自己的蛋。在孵卵时，它们对其他鸟类的蛋绝不肯一视同仁。这大概由于它们筑巢于平坦的岩石之上，蛋滚来滚去有混在一起的危险。有人可能要问，它们孵蛋时为什么要区别对待呢？如果每一只鸟都不计较这是谁家的蛋，只要有蛋就孵，结果还不是一样吗？这其实就是群体选择论者的论点。试设想一下，如果一个把照管小鸟作为集体事业的集团得到发展，结果会怎样呢？海鸠平均每次孵一卵，这意味着一个集体照管小鸟的集团如果要顺利发展，那么每一只成年的海鸠都必须平均孵一只蛋。假使其中一只弄虚作假，不肯孵它那只蛋，它可以把原来要花在孵蛋上的时间用于生更多的蛋，这种办法的妙处在于，其他比较倾向于利他行为的海鸠自然会代它照管它的蛋。利他行为者会忠实地继续遵循这条准则：“如果在你的鸟窝附近发现其他鸟蛋，把它拖回来并坐在上面。”这样，欺骗基因得以在种群中兴旺起来，而那些助人为乐的代管小鸟的集团最终要解体。

有人会说，“如果是这样的话，诚实的鸟可以采取报复行动，拒绝这种敲作行为，坚决每次只孵一蛋，绝不通融。这样做应该足以挫败骗子的阴谋，因为它们可以看到自己的蛋依然在岩石上，其他的鸟都不肯代劳孵化。它们很快就会接受教训，以后要老实一些。”可惜的是，事情并不是这样。根据我们所作的假设，孵蛋的母鸟并不计较蛋是谁家生的，如果诚实的鸟把这个旨在抵制骗子的计划付诸实施的话，那些无人照管的蛋既可能是骗子的蛋，但同样也可能是它们自己的蛋。在这种情况下，骗子还是合算的，因为它们能生更多的蛋从而使更多的后代存活下来。诚实的海鸠要打败骗子的唯一办法是：认真区分自己的蛋和其他的鸟蛋，只孵自己的蛋。也就是说，不再做一个利他主义者，仅仅照管自己的利益。

用史密斯的话来说，利他的收养“策略”不是一种进化上的稳定策略。这种策略不稳定，因为它比不上那种与之匹敌的自私策略。这种自私策略就是生下比其他鸟来得多的蛋，然后拒绝孵化它们。但这种自私的策略本身也是不稳定的，因为它所利用的利他策略是不稳定的，因而最终必将消失。对一只海鸠来说，唯一具有进化意义的稳定策略是识别自己的蛋，只孵自己的蛋，事实正是这样。

经常受到布谷鸟的寄生行为之害的一些鸣禽种类作出了反击。但它们并不是学会了从外形上识别自己的蛋，而是本能地照顾那些带有其物种特殊斑纹的蛋。由于它们不会受到同一物种其他成员的寄生行为之害，这种行为是行之有效的。但布谷鸟反过来也采取了报复措施，它们所生的蛋在色泽上、体积上和斑纹各方面越来越和寄主物种的相象。这是个欺诈行为的例子，这种行径经常取得成效。就布谷鸟所生的蛋而言，这种形式的进化上的军备竞赛导致了拟态的完美无缺。我们可以假定，这些布谷鸟的蛋和小布谷鸟当中会有一部分被“识破”，但未被识破的那部分毕竟能存活并生下第二代的布谷鸟蛋。因此，那些操纵更有效的欺诈行为的基因在布谷鸟的基因库中兴旺起来。同样，那些目光敏锐，能够识别布谷鸟蛋的拟态中任何细小漏洞的寄主鸟类就能为它们自己的基因库作出最大的贡献。这样，敏锐的、怀疑的目光就得以传给下一代。这是个很好的例子，它说明自然选择如何能够提高敏锐的识别力，在我们这个例子里，另一个物种的成员正竭尽所能，企图蒙蔽识别者，而自然选择促进了针对这种蒙蔽行为的识别力。

现在让我们回过头来对两种估计进行一次比较：第一种是一只动物对自己与群体其他成员之间的亲缘关系的“估计”；第二种是一位从事实地研究的内行的博物学家对这种亲缘关系的估计。伯特伦（B.Bertram）在塞仑格提国家公园研究狮子生态多年。以他在狮子生殖习惯方面的知识为塞础，他对一个典型狮群中各个体之间的平均亲缘关系进行了估计。他是根据如下的事实进行估计的：一个典型的狮群由七只成年母狮和两只成年雄狮组成。母狮是狮群中比较稳定的成员，雄狮是流动的，经常由一个狮群转到另一个狮群。这些母狮中约有一半同时产仔并共同抚育出生的幼狮。因此，很难分清哪一只幼狮是哪一只母狮生的。一窝幼狮通常有三只，狮群中的成年雄狮平均分担做父亲的义务。年轻的母狮留在狮群中，代替死去的或出走的老母狮。年轻的雄狮一到青春期就被逐出家门。它们成长后三三两两结成一伙，到处流浪，从一个狮群转到另外一个狮群，不大可能再回老家。

以这些事实以及其他假设为依据，你可以看到我们有可能算出一个典型狮群中两个个体之间的亲缘关系的平均指数。伯特伦演算的结果表明，任意挑选的一对雄狮的亲缘关系指数是0.22，一对母狮是0．15。换句话说，属同一狮群的雄狮平均比异父或异母兄弟的关系稍为疏远一些，母狮则比第一代堂姐妹接近一些。

当然，任何一对个体都可能是同胞兄弟，但伯特伦无从知道这一点，狮子自己大概也不会知道。另一方面，伯特伦估计的平均指数，在某种意义上说，狮子是有办法知道的。如果这些指数对一个普通的狮群来说真的具有代表性，那么，任何基因如能使雄狮自然倾向于以近乎对待其异父或异母兄弟的友好方式对待其他雄狮，它就具有积极的生存价值。任何做得过分的基因，即以更适合于对待其同胞兄弟那样的友好方式对待其他雄狮的话，在一般情况下是要吃亏的，正如那些不够友好的，把其他雄狮当作第二代堂兄弟那样对待的雄狮到头来也要吃亏一样。如果狮子确实象伯特伦所讲的那样生话，而且——这一点也同样重要——它们世世代代一直是这样生活的，那么，我们可以认为，自然选择将有利于适应典型狮群的平均亲缘关系那种水平的利他行为。我在上面讲过，动物对亲缘关系的估计和内行的博物学家的估计到头来是差不多的，我的意思就在于此。

我们因此可以得出这样的结论：就利他行为的演化而言，“真正的”亲缘关系的重要性可能还不如动物对亲缘关系作出的力所能及的估计。懂得这个事实就懂得在自然界中，父母之爱为什么比兄弟／姐妹之间的利他行为普遍得多而且真诚得多，也就懂得为什么对动物而言其自身利益比甚至几个兄弟更为重要。简单他说，我的意思是，除了亲缘关系指数以外，我们还要考虑“肯定性”的指数。尽管父母／子女的关系在遗传学的意义上说，并不比兄弟／姐妹的关系来得密切，它的肯定性却大得多。在一般情况下，要肯定谁是你的兄弟就不如肯定谁是你的子女那么容易。至于你自己是谁，那就更容易肯定了。

我们已经谈论过海鸠之中的骗子，在以后的几章里，我们将要谈到说谎者、骗子和剥削者。在这个世界上，许多个体为了本身的利益总是伺机利用其他个体的亲属选择利他行为，因此，一个生存机器必须考虑谁可以信赖，谁确实是可靠的。如果B确实是我的小弟弟，我照顾它时付出的代价就该相当于我照顾自己时付出的代价的一半，或者相当于我照顾我自己的孩子时付出的代价。但我能够象我肯定我的儿子是谁那样肯定它是我的小弟弟吗？我如何知道它是我的小弟弟呢？

如果C是我的同卵孪生兄弟，那我照顾它时付出的代价就该相当于我照顾自己的任何一个儿女的两倍，事实上，我该把它的生命看作和我自己的生命一样重要。但我能肯定它吗？当然它有点象我，但很可能我们碰巧共有同样的容貌基因。不，我可不愿为它牺牲，因为它的基因有可能全部和我的相同，但我肯定知道我体内的基因全部是我的。因此，对我来说，我比它重要。我是我体内任何一个基因所能肯定的唯一的一个个体。再说，在理论上，一个操纵个体自私行为的基因可以由一个操纵个体利他行为，援救至少一个同卵孪生兄弟或两个儿女或兄弟或至少四个孙子孙女等的等位基因所代替，但操纵个体自私行为的基因具有一个巨大的优越条件，那就是识别个体的肯定性。与之匹敌的以亲属为对象的利他基因可能搞错对象，这种错误可能纯粹是偶然的，也可能是由骗子或寄生者蓄意制造的。因此，我们必须把自然界中的个体自私行为视为是不足为奇的，这些自私行为不能单纯用遗传学上的亲缘关系来解释。

在许多物种中，做母亲的比做父亲的更能识别谁是它们的后代。母亲生下有形的蛋或孩子。它有很好的机会去认识它自己的基因传给了谁。而可怜的爸爸受骗上当的机会就大得多。因此，父亲不象母亲那样乐于为抚养下一代而操劳，那是很自然的。在第九章即《两性之间的争斗》那一章里，我们将看到造成这种情况还有其他的原因。同样，外祖母比祖母更能识别谁是它的外孙或外孙女，因此，外祖母比祖母表现出更多的利他行为是合乎情理的。这是因为它能识别它的女儿的儿女。外祖父识别其外孙或外孙女的能力相当于祖母，因为两者都是对其中一代有把握而对另一代没有把握。同样舅舅对外甥或外甥女的利益应比叔父或伯父更感关切。在一般情况下，舅舅应该和勇母一样表现出同样程度的利他行为。确实，在不贞行为司空见惯的社会里，舅舅应该比“父亲”表现出更多的利他行为，因为它有更大的理由信赖同这个孩子的亲缘关系。它知道孩子的母亲至少是它的异父或异母姐妹。“合法的”父亲却不明真相。我不知道是否存在任何证据，足以证明我提出的种种臆测。但我希望，这些臆测可以起到抛砖引玉的作用，其他的人可以提供或致力于搜集这方面的证据。特别是，社会人类学家或许能够发表一些有趣的议论吧。

现在回过头来再谈谈父母的利他行为比兄弟之间的利他行为更普遍这个事实。看来我们从“识别问题”的角度来解释这种现象的确是合理的，但对存在于父母／子女关系本身的根本的不对称性却无法解释。父母爱护子女的程度超过子女爱护父母的程度，尽管双方的遗传关系是对称的，而且亲缘关系的肯定性对双方来说也是一样的。一个理由是父母年龄较大，生活能力较强，事实上处于更有利的地位为其下一代提供帮助。一个婴孩即使愿意饲养其父母，事实上也没有条件这样做。

在父母／子女关系中还有另一种不对称性，而这种不对称性不适用于兄弟／姐妹的关系。子女永远比父母年轻。这种情况常常，如果不是永远，意味着子女的估计寿命较长。正如我在上面曾强调指出的那样，估计寿命是个重要的变量。在最最理想的环境里，一只动物在“演算”时应考虑这个变量，以“决定”是否需要表现出利他行为。在儿童的平均估计寿命比父母长的物种里，任何操纵儿童利他行为的基因会处于不利地位，因为这些基因所操纵的利他性自我牺牲行为的受益者都比利他主义者自己的年龄大，更近风烛残年。在另一方面，就方程式中平均寿命这一项而言，操纵父母利他行为的基因则处于相对的有利地位。

我们有时听到这种说法：亲属选择作为一种理论是无可非议的，但在实际生活中，这样的例子却不多见。持这种批评意见的人只能说是对何谓亲属选择一无所知。事实上，诸如保护儿童、父母之爱以及有关的身体器官、乳分泌腺、袋鼠的肚囊等等都是自然界里亲属选择这条原则在起作用的例子。批评家们当然十分清楚父母之爱是普遍存在的现象，但他们不懂得父母之爱和兄弟／姐妹之间的利他行为同样是亲属选择的例子。当他们说他们需要例证的时候，他们所要的不是父母之爱的例证，而是另外的例证。应该承认，这样的例子是不那么普遍的。我也曾提出过发生这种情况的原因。我本来可以把话题转到兄弟／姐妹之间的利他行为上——事实上这种例子并不少。但我不想这样做。因为这可能加深一个错误的概念（我们在上面已经看到，这是威尔逊赞成的概念）——即亲属选择具体地指父母／子女关系以外的亲缘关系。

这个错误概念之所以形成主要有其历史根源。父母之爱有利于进化之处显而易见。事实上我们不必等待汉密尔顿指出这一点。自达尔文的时代起，人们就开始理解这个道理。当汉密尔顿证明其他的亲缘关系也具有同样的遗传学上的意义时，他当然要把重点放在这些其他的关系上。特别是他以蚂蚁、蜜蜂之类的群居昆虫为例。在这些昆虫里，姐妹之间的关系特别重要，我们以后还要谈到这个问题。我甚至听到有些人说，他们以为汉密尔顿的学说仅仅适用于昆虫！

如果有人不愿意承认父母之爱是亲属选择行为的一个活生生的例子，那就该让他提出一个广义的自然选择学说，这个学说在承认存在父母的利他行为的同时却不承认存在旁系亲属之间的利他行为。我想他是提不出这样的学说的。


北极星书库-selfishch7

第七章 计划生育

有人主张把父母的关怀同其他类型的亲属选择利他行为区别开来，这种主张的道理是不难理解的。父母的关怀看起来好象是繁殖的组成部分，而诸如对待侄子的利他行为却并非如此。我认为这里确实隐藏着一种重要的区别，不过人们把这种区别弄错了。他们将繁殖和父母的关怀归在一起，而把其他种类的利他行为另外归在一起。但我却希望这样区分：一类为生育新的个体，另一类为抚养现存的个体。我把这两种活动分别称为生育幼儿和照料幼儿。个体生存机器必须做两类完全不同的决定，即抚养的决定和生育的决定。我用“决定”这个词是指无意识的策略上的行动。抚养的决定是这样一种形式的决定：“有一个幼儿；它同我在亲缘关系上的接近程度如此这般；如果我不喂养它，它死亡的机会如何如何；我要不要喂养它？”另一方面，生育的决定是这样的：“我要不要采取一切必要的步骤以便生育一个新的个体？我要不要繁殖／在一定程度上，抚养和生育必然为占用某个个体的时间和其他资源而相互竞争：这个个体可能不得不做出选择：“我抚养这个幼儿好呢还是新生一个好？”

抚养和生育的各种混合策略，如能适应物种生态上的具体情况，在进化上是能够稳定的。单纯的抚养策略在进化上不可能稳定。如果所有个体都以全副精力去抚养现有的幼儿，以至连一个新的个体也不生，这样的种群很诀就会受到精于生育的突变个体的入侵。抚养只有作为混合策略的一部分，才能取得进化上的稳定——至少需要进行某种数量的生育活动。

我们所非常熟悉的物种——哺乳动物和鸟类——往往都是抚养的能手。伴随着生育幼儿的决定通常是抚养它的决定。正是因为生育同抚养这两种活动实际上时常相继发生，因此人们把这两件事情混为一谈。但从自私基因的观点来看，所抚养的婴儿是兄弟或者是儿子，原则上是没有区别的。这一点我们在上面已提到过。两个婴儿同你的亲缘关系，其亲疏程度是相等的。如果你必须在两个要喂养的幼儿之间作出选择的话，没有任何遗传上的理由非要你选择自己的儿子不可。但另一方面，根据定义，你不可能生育一个弟弟。你只能够在其他人生出他之后抚养他。关于个体生存机器对其他已经存在的个体要不要采取利他性行为，怎样才能做出理想的决定，我们在前面一章中已有论述。我们在本章要探讨一下，个体生存机器对于要不要生育新的个体应如何做出决定。

我在第一章中提到过关于“群体选择”的争论，这种激烈争论主要是围绕了这个问题进行。这是由于瓦恩-爱德华兹根据，‘种群调节” （Population regu1ation）理论提出其群体选择观点，而他又是这个群体选择论的主要鼓吹者。他认为，个体动物为了群体的整体利益，有意降低其出生率。

这是一个非常具有吸引力的假设，因为它十分符合人类个体应该做出的行动。人类的小孩太多了。人口的多少取决于四种情况：出生，死亡，入境移民和出境移民。如果我们把世界人口作为一个整体，那就无所谓入境移民和出境移民，只有出生和死亡。只要每对夫妻平均有两个以上的小孩存活下来进行繁殖，以后新生婴儿的数目就会以持续的加速度直线上升。每一代的人口不是按固定的数量上升，而更可能是在不断增长的人口所已达到的基础上按一个固定比率递增。由于人口本身也在增大，因此人口的递增量也越来越大。如果让这样的增长速度继续下去而不加以制止的话，人口的增加会达到天文数字，速度之快令人惊讶。

顺便提一下，人口的增长不但取决于人们有多少小孩，而且也取决于何时生小孩，甚至关心人口问题的人有时也认识不到这一点。因为每代人口往往按某种比率增长，因此，如果你把一代和一代之间的间距拉长，人口每年的增长率就低些。我们完全可以把写在横幅上的口号“只生两个”这几个字改为“以三十岁为起点”！但无论如何，人口加速度地增长会捂致严重的问题。

我们大家也许都已看到过这种计算出来的触目惊心的数字的例子，这些数字能够清楚他说明问题。举例说，拉丁美洲目前的人口大约有三亿，而且其中已有许多人营养不良。但如果人口仍按目前的速度继续增长，要不了五百年的时间，人口增长的结果就会出现这样一种情况：人们站着挤在一起，可以形成一条遮盖该大陆全部地区的由人体构成的地毯。即使我们假定他们都是瘦骨嶙峋——一个不是不真实的假定——情况依然如此。从现在算起，在一千年之后，他们要相互立在肩膀上，其高度要超出一百万人。待到两千年时，这座由人堆起的山将会以光速向上伸展，达到已知宇宙的边缘。

无疑你会注意到，这是一种根据假设计算出来的数字！事实上，由于某些非常实际的原因，这种情况绝对不会发生：饥荒、瘟疫和战争；或者，如果我们幸运的话，还有计划生育，这些就是其中的一些原因。乞灵于农业科学的进展——“绿色革命”之类，是无济于事的。增加粮食的生产可以暂时使问题缓和一下，但按照数学上的计算，肯定不可能成为长远之计；实际上，和已使危机加剧的医药上的进展一样，粮食增产很可能由于加快人口膨胀的速度，而使这一问题更趋恶化。如果不用火箭以每秒运载几百万人的速度向空间大规模移民，不加控制的出生率必然导致死亡率的可怕上升，这是一个简单的逻辑事实。就是这样一个简单的事实，连那些禁止其追随者使用有效避孕方法的领导人竟然也不理解，实属令人难以置信。他们表明宁愿采用“自然的”方法限制人口，而他们将要得到的也正是这种自然的方法：饥饿。

但是，这种从长远观点计算得出的结果所引起的不安，当然是出于对我们整个物种未来福利的关心。人类（其中有些人）具有有意识的预见能力，能够预见到人口过剩所带来的灾难性后果。生存机器一般为自私的基因所操纵，完全可以肯定，自私的基因是不能够预见未来的，也不可能把整个物种的福利放在心上，这就是本书的基本假定。而瓦恩-爱德华兹也就是在这一点上同正统的进化论理论家们分道扬镳的。他认为，使真正的利他性生育控制行为得以形成的方式是存在的。

人们对很大一部分事实是认识一致的，不存在分歧，但在瓦恩-爱德华兹的著作中，或在阿德雷普及瓦恩-爱德华兹的观点的文章中，这一点都没有得到强调。一个明显的事实是，野生动物的数目并不以天文数字的速度增长，尽管在理论上是可以达到这种速度的。有时野生动物的数目相当稳定，出生率和死亡率大体相抵。在许多情况下，它们的数目波动很大，旅鼠（Lemmings）就是一个很好的例子，它们时而大量激增，时而濒于灭绝。有时波动的结果是种群的彻底灭绝，至少在局部地区是如此。以加拿大山猫为例，其数目的摇摆波动似乎是有节奏的，这从赫德森海湾公司连续几年所出售的皮毛数量就可看得出。有一点可以肯定，即野生动物的数目是不会无限制地持续增长的。

野生动物几乎永远不会因衰老而死亡：远远等不到它们老死，饥饿、疾病，或者捕食者都可以使它们丧生。直到前不久人类的情况也是如此。大部分动物在幼年时期就死亡，还有许多尚在卵子阶段就结束了生命。饥饿以及其他的死亡因素是野生动物不可能无限制增长的根本原因，但正如我们所看到的自己物种的情况，我们的物种没有什么理由一定要弄到那一地步。只要动物能调节其出生率，就永远不会发生饥饿。瓦恩-爱德华兹的论点就认为，动物正是这样做的。但甚至在这点上，存在的分歧可能没有象你在读他的书时所想象的那样大。拥护自私基因理论的人会欣然同意：动物的确是调节自己的出生率的。任何具体物种的每窝孵卵数或每胎所生数都相当固定：任何动物都不会是无限制地生育后代的。分歧不在于出生率是否得到调节，而在于怎么会得到调节：计划生育是通过什么样的自然选择过程形成的呢？概括他说，分歧在于：动物的控制生育是否是利他性的，为了群体的整体利益而控制生育；还是自私性的，为了进行繁殖的个体的利益而控制生育。我将对这两种理论逐一进行论述。

瓦恩-爱德华兹认为，个体为了群体的整体利益而限制自己生育小孩的数量。他承认，正常的自然选择不大可能使这种利他主义行为得到进化：对低于平均数的生殖率的自然选择，在表面上看来，是一种自相矛盾的说法。因此，象我们在第一章所见到的那样，他乞灵于群体选择的理论。根据他的讲法，凡其个体成员能约束自己出生率的群体，较之其个体成员繁殖迅速以致危及食物供应的群体，前者灭绝的可能性要小些。因此，世界就会为其个体成员能约束自己出生率的群体所占据。瓦恩- 爱德华兹所说的自我约束行为大体上就相等于生育控制，但他讲得更加具体，事实上他提出了一个极为重要的概念，认为整个社会生活就是一种人口调节的机制。举例说，许多动物物种的群居生活具有两个主要的特征，即地域性（territoriality）和统治集团（dominance hierarchies），我们在第五章已提到过。

许多动物显然把很多时间和精力花在“保卫”工作上，它们致力于“保卫”博物学家称之为地盘的一块地域。这种现象在动物界十分普遍，不但鸟类、哺乳动物和鱼类有这种现象，而且昆虫类，甚至海葵也是如此。这块地盘可能是林间的一大片地方，它主要是进行繁殖的一对动物觅食的天然场地。如知更雀就是这样。或者，如鲭鸥（herring gulls），这样的地盘可能是一小块没有食物的地方，但中间却有一个窝。瓦恩-爱德华兹认为，为争夺地盘进行搏斗的动物是为了争夺象征性的目的物，而不是为了象一点食物这样的实物。在许多情况下，雌性动物因雄性动物不拥有一块地盘，而拒绝同其交配。有时，雌性动物由于其配偶被击败，地盘被占领，而很快就委身于胜利者，这情况的确时常会发生。甚至在明显是忠诚的单配物种中，雌性动物许配的可能是雄性动物的地盘，而不是雄性动物本身。

如果种群的成员过多，有些个体得不到地盘，它们就不能进行繁殖。因此，按照瓦恩-爱德华兹的观点，赢得一块地盘就象是赢得了一张繁殖的证书或许可证。由于能够得到的地盘数量有限，就好象颁发的繁殖许可证有限一样。个体可能为取得这些许可证而进行搏斗，但整个种群所能生育的幼儿总数受到所能得到的地盘的数量的限制。有时，一些个体初看上去好象表现出自我约束力，例如红松鸡就是如此，因为那些不能赢得地盘的个体不仅不繁殖，而且似乎放弃斗争，不想再去赢得地盘。它们好象都接受这样的比赛规则：要是竞争季节结束时你还没有得到一张进行生育的正式许可证，你就要自觉地克制生育，在繁殖季节期间不去惊扰那些幸运的个体，以便让它们能够为物种传种接代。

瓦恩-爱德华兹也是以类似的方式阐明统治集团形成的过程。在许多动物群体中，尤其是豢养的动物，但有时也包括野生动物，个体能记住对方的特征，而且它们也知道在搏斗中它们能够击败谁，以及通常谁能够打败它们。我们在第五章中曾讲到，它们“知道”哪些个体大概能击败它们，因此遇到这些个体时往往不战而表示降服。结果，博物学家就能够把统治集团或“啄食等级” （peck order）（因当初用以描绘母鸡的情况而得名）——在这种等级分明的社会里，每一个体都清楚自己的地位，因此没有超越自己身份的想法——形象地描绘出来。当然，有时也发生真正的全力以赴的搏斗，而且有时有些个体能够赢得升级，取得超过其顶头上司的地位。但正如我们在第五章中所讲的那样，总的说来，等级低的个体自动让步的后果是，真正持久的搏斗很少发生，重伤情况也很少见。

许多以某种模糊的群体选择观点来看问题的人，认为这是件“好事”。瓦恩-爱德华兹的解释就更加大胆。比起等级低的个体，等级高的个体有更多的机会去繁殖，这种情况不是由于它们为雌性个体所偏爱，就是因为它们以暴力阻止等级低的雄性个体接近雌性个体。瓦恩-爱德华兹认为社会地位高是表示有权繁殖的另一种票证。因此，个体为社会地位而奋斗，而不是直接去争夺雌性个体，如果最终取得的社会等级不高，它们就接受它们无权生育这个事实。凡直接涉及雌性个体时，它们总是自我克制，但这些个体能不时地试图赢得较高的社会地位，因此可以说是间接地争夺雌性个体。但和涉及地盘的行为一样，“自觉接受”这条规定，即只有地位高的雄性个体才能生育，根据瓦恩-爱德华兹的观点，其结果是，种群的成员数字不会增长太快。种群不会先是生育了过多的后代，然后在吃过苦头以后才发现这样做是错误的。它们鼓励正式的竞赛，让其成员去争夺地位和地盘，以此作为限制种群规模的手段，以便把种群的规模保持在略低于饥饿本身实际造成死亡的水平之下。

炫耀性行为（epideictic behaviour）也许是瓦恩-爱德华兹的一个最令人惊讶的观点，炫耀性这个词是他自己杜撰的。许多动物的群居生活占据了它们很多时间，它们集结成群，在陆地、空中或水里活动。自然选择为什么会有利于这种集体生活，人们对此提出了各种理由，而这些理由或多或少都属于常识范围。我在第十章会谈到其中的一些。瓦恩-爱德华兹的观点却迥然不同。他认为大批的欧掠鸟在晚间集聚，或大群的蠓虫在门柱周围飞舞时，它们是在对自己的种群进行“人口”普查。因为他提出的观点是，个体为了群体的整体利益而约束自己的出生率，即当动物个体的密度高时就少生育一些，所以它们理所当然地应该有某种方法去估计动物个体的密度。恒温器需要有温度计作为其机械装置的一个组成部分，上述的情况也正是如此。在瓦恩-爱德华兹看来，炫耀性行为就是经过周密安排的群体聚集，以便于对动物的数量作出估计。他并不认为动物对其自身数量的估计是一种有意识的行为，但他认为这是一种把个体对于其种群的个体密度的直觉同它们的繁殖系统联系起来的神经或内分泌的自动机制。

我对瓦恩-爱德华兹理论的介绍，尽管只有三言两语，但尽力做到公正。如果我做到了这一点，现在你应该感到心悦诚服，这一理论表面看来至少是言之成理的。但你以犹疑的口吻说，尽管瓦恩-爱德华兹的理论听起来好象很有道理，它的根据最好再充分一些，否则……。你所持的这种怀疑态度，是阅读了本书前面几章的结果。遗憾的是，根据并不充分。构成这一理论的大量例子，既能够用他的方式去解释，但也完全可以以更加正统的“自私的基因”规律加以阐明。

虽然拉克（David Lack）从未用过“自私的基因”这一名称，但他却是计划生育的自私基因理论的主要创始人，是一位伟大的生态学家。他对野生鸟类每窝孵卵的数量曾进行过专门研究，但他的学说和结论却具有普遍适用的价值。每一物种的鸟往往都有典型的每窝孵卵数。例如，塘鹅和海鸠每次孵一只卵，东亚雨燕每次孵三只，而大山雀每次孵六只或更多。每次孵卵数井非一成不变：有些东亚雨燕每次只生两只蛋，大山雀也可能生十二只。我们有理由设想，雌乌下蛋孵卵的数目，象其他特性一样，至少是部分受遗传的控制，这就是说，可能存在使母鸟下两个蛋的基因，下三只的与之竞争的等位基因，还有下四只的等位基因，等等，尽管实际情况可能并不如此简单，现在，自私基因的理论要求我们去探究，这些基因中究竟哪一种会在基因库中越来越多。表面看上去，使母鸟下四只蛋的基因毫无疑问会胜过下三只或两只的基因。然而稍加思索就会发现，“越多越好”的论点绝非事实。以此类推的结果就会是，五只比四只好，十只更加好，一百只还要好，数量无限最好。换句话说，这样类推，逻辑上就要陷入荒谬。显然，大量生蛋不仅有所得，也有所失。增加生育必然要以抚养欠佳为代价。拉克的基本论点是，任何一定的物种在任何一定的环境条件下，每窝肯定都有其最适度的孵卵数。他同瓦恩一爱德华兹的分歧就在于他如何回答这个问题：“从谁的观点来说是最适度的？”瓦恩一爱德华兹认为，这种重要的最适度也就是对群体作为一个整体的最适度，也就是一切个体应力图实现的最适度。而拉克却认为，每一自私个体对每窝孵卵数的抉择以其能最大限度地抚养的数量为准。如果东亚雨燕每寓最适度的孵卵数是三只的话，照拉克的观点来看，意思就是，凡是试图生育四个子女的个体，较之更加谨慎、只试图生育三个子女的竞争对手，结果子女可能反而更少。这种情况很明显是由于四个幼儿平均得到的食物太少，以致很少能够活到成年。最初对四只蛋的卵黄配给，以及幼儿孵化后食物的配给都同样是造成这种情况的原因。因此，拉克认为，个体之所以调节其每窝的孵卵数，绝非出自利他性的动机。它们不会为了避免过多地消耗群体的资源而实行节制生育。它们节制生育是为了最大限度地增加它们现有子女的存活数，它们的目标同我们提倡节制生育的本来目标恰好背道而驰。

育养雏鸟是一件代价昂贵的事情。母鸟在制造蛋的过程中必须投入大量的食物和精力。为了保存它所下的蛋，它要付出大量的劳动去筑巢，这也可能是在其配偶的协助下完成的。母鸟要化几个星期的功夫耐心地去孵化这些蛋。雏鸟出壳后，母鸟就要累死累活地为它们弄食物，几乎得不到喘息的时间。我们已经知道，大山雀母鸟在白天平均每三十秒钟就要往鸟巢衔一次食物。哺乳动物，如我们人美本身，进行的方式稍有不同，但繁殖作为一件代价昂贵的事情——对母亲来说尤其如此——其基本概念是相同的。显然，如果母亲将有限的食物和精力资源分给太多的子女，结果育养的子女反而更少，倒不如一开始就谨慎一些不要贪多为好。她必须在生育和抚养之间进行合理的平衡。每个雌性个体或一对配偶所能搜集到的食物和其他资源的总量，是决定它们能够抚养多少子女的限制性因素。按照拉克的理论，自然选择对每窝的最初孵卵数（每胎产仔量等）进行调节，以便最大限度地利用这些有限的资源。

生育太多子女的个体要受到惩罚，不是由于整个种群要走向灭绝，而是仅仅由于它们自己的子女能存活下来的越来越少。使之生育大多子女的基因根本不会大量地传递给下一代，因为带有这种基因的幼儿极少能活到成年。

现在再来讲一讲野生动物。拉克关于每窝孵卵数的论点可以推而广之，用于瓦恩-爱德华兹所举的其他例子：地盘行为，统治集团，等等。以他和几个同事对红松鸡所进行的研究为例。这种鸟食石南属植物，它们把石南丛生的荒原，分成一块块地盘，而这些地盘显然能为其主人提供超过其实际需要量的食物。在发情期的早期，它们就开始为争地盘而搏斗，但不久，失败者似乎就已认输，不再进行搏斗了。它们变成了流浪者，永远得不到一块地盘，在发情期结束时，它们大部分都要饿死。得到繁殖机会的只有拥有地盘的动物。如果一个拥有地盘的动物被射杀，它的位置很快就会为先前的一个流浪者所填补，新来的主人就进行繁殖。这一事实说明，不拥有地盘的动物生理上是有繁殖能力的。我们已经看到，瓦恩-爱德华兹对这种涉及地盘的极端行为的解释是，这些流浪者“承认”自己失败，不能得到繁殖的证明书或许可证；它们也就不想再繁殖。

表面上看，用自私基因的理论似乎很难解释这个例子。这些流浪者为什么不一而再，再而三地想法把地盘上的占有者撵走，直到它们筋疲力尽为止呢？看来它们这样做不会有任何损失。但且慢，也许它们的确会有所失。我们已经看到，如果地盘的占有者一旦死亡，流浪者就有取而代之的机会，从而也就有了繁殖的机会。如果流浪者用这样的方式承继一块地盘，比用搏斗的方式取得这块地盘的可能性还要大，那么，作为自私的个体，它宁愿等待，以期某一个体死亡，而不愿在无益的搏斗中浪费那怕是一点点精力。对瓦恩-爱德华兹来说，为了群体的福利，流浪者的任务就是充当替角，在舞台两侧等待，随时准备接替在群体繁殖舞台上死亡的地盘占有者的位置。现在我们可以看到，作为纯粹的自私个体来说，这种办法也许是它们的最佳策略。就象我们在第四章中所说的情况那样，我们可以把动物看作赌徒。对一个赌徒来说，有时最好的策略不是穷凶极恶主动出击，而是坐等良机。

同样，凡是动物显示出逆来顺受地“接受”不繁殖地位的许多其他例子，都可以用自私基因的理论加以解释而毫无困难。而总的解释形式却永远相同：个体的最好赌注是，暂时自我克制，期望更好的时机来临。侮豹不去惊动那些“妻妾”占有者们的美梦，并非出自群体的利益，而是在等待时机，期待着更加适宜的时刻。即使这个时刻永远也不会到来，而最终落得身无后代。在这场赌博中成为赢家的可能性本来还是有的，尽管事后我们知道，对这一海豹而言，这并非是一场成功的赌博。在数以百万计的旅鼠潮水般地逃离旅鼠泛滥的中心地带时，它们的目的不是为了减少那一地区旅鼠的密度！它们是在寻求一个不太拥挤的安身之处，每个自私的旅鼠都是如此。如果它们当中哪一只可能因找不到这样一个安身之处而死去，这是一个事后才可以看到的事实。它改变不了这样一种可能性：留下不走甚至要冒更大的风险。

大量文献充分证明，过分拥挤有时会降低出生率。有时这种现象被认为是瓦恩-爱德华兹理论的依据。情况完全不是这样。这种现象不仅符合瓦恩-爱德华兹的理论，而且和自私基因的理论也完全一致。例如，在一次实验中，把老鼠放在一个露天的围场里，同时放进许多食物，让它们自由地繁殖。鼠群的数量增长到某一水平，然后就稳定下来。这种稳定原来是由于老鼠大多而使雌鼠生育能力减退：它们的幼鼠少了。这类结果时常有所报道。人们常把造成这种现象的直接原因称为“压力”（stress），尽管起这样一个名称对解释这种现象并无助益。总之，不论其直接原因可能是什么，我们还是需要深究其根本的或进化上的原因。鼠群生活在过分拥挤的环境内，为什么自然选择有利于降低自己出生率的雌鼠？

瓦恩-爱德华兹的回答清楚明了。在群体中，凡其中的雌性个体能估量自己群体的个体数量并且调节其出生率，以避免食物供应的负担过重，那么，群体选择便有利于这样的群体。在上述那次实验的条件下，碰巧绝不会出现食物缺乏的情况，但我们不能认为老鼠能够认识到这种情况。它们的程序编制就是为了适应野外生活的，而在自然条件下，过分拥挤可能就是一种将要发生饥荒的可靠预兆。

自私基因的理论又是怎么讲法呢？几乎完全相同，但仍有一个非常重要的区别。你可能还记得，按照拉克的理论，动物往往从其自私的观点出发繁殖最适量的幼兽。假如它们生育得太少或太多，它们最后抚养的幼兽，会比它们应该生育的最适量来得少。“最适量”在这个物种的过分拥挤的年份中可能是个较小的数目，而在这种动物变得稀少的年份中可能是个较大的数目。我们都一致认为，动物的数量过剩可能预示着饥荒。显而易见，如果有可靠的迹象向雌性动物显示出，一场饥荒就要临头，那么，降低其出生率是符合它的自私利益的。凡是那些不以这种方式根据预兆相应行事的对手，即使它们实际生育的幼兽比较多，结果存活下来的还是比较少。因此，我们最终得出的结论几乎同瓦恩-爱德华兹的完全一致，但我们却是通过一种完全不同的，进化上的推理得出这一结论的。

自私基因的理论甚至对于“炫耀性展示” （epideictic displays）也能够解释清楚。你应还记得，瓦恩-爱德华兹曾作过这样的假设，一些动物故意成群地聚集在一起，以便为所有的个体进行“人口普查”提供方便，并从而相应地调节其出生率。没有任何证据证明任何这样的聚集事实上是炫耀性的，但我们可以假定找到了这类证据。这会不会使自私基因的理论处于窘境？丝毫也不会。

欧椋鸟大批群栖在一起。不妨这样假定，它们在冬季的数量过剩，来年春季繁殖能力就会降低；而且，欧椋鸟倾听相互的鸣叫声也是导致降低生殖能力的直接原因。这种情况可以用这样的实验加以证明。给一些欧椋鸟个体分别放送两种录音，一种再现了欧椋鸟的稠密的栖息地而鸣叫声又非常宏亮的情况，另一种再现了欧椋鸟不太稠密的栖息地而鸣叫声又比较小的情况。两相比较，前面一种欧椋鸟的下蛋量要少些。这说明，欧椋鸟的鸣叫声构成一种炫耀性展示。自私基因的理论对这种现象的解释，同它关于老鼠的例子的解释，几无差别。

而且，我们是以这样的假定为出发点的，即如果那些基因促使你生育你无法抚养的子女，这样的基因会自动受到惩罚，在基因库中的数量会越来越少。一个效率高的生蛋动物，作为自私的个体，它的任务是预见在即将来临的繁殖季节里每窝的最适量是多少。你可能还记得，我们在第四章中使用的预见这个词所具有的特殊含义。那么母鸟又是如何预见它每窝的最适量的呢？哪些变量会影响它的预见？许多物种作出的预见也可能是固定的，年复一年地从不变化。因此塘鹅平均每窝的最适量是一个蛋。在鱼儿特别多的年月，一个个体的真正最适量也许会暂时提高到两个蛋，这种可能性是存在的，如果塘鹅无法事先知道某一年是否将是一个丰收年的话，我们就不能指望雌塘鹅甘冒风险，生两只蛋而浪费它们的资源，因为这有可能损害到它们在一般年景中的正常的繁殖成果。

一般来说，可能还有其他物种——欧椋鸟或许就是其中之一——能在冬季预言，某种具体食物资源在来年春天是否会获得丰收。农村的庄稼人有许多古老的谚语，例如说冬青果的丰产可能就是来年春季气候好的吉兆。不管这些说法有没有正确的地方，从逻辑上说预兆是可能存在的，一个好的预言者从理论上讲可以据此年复一年地按照其自身的利益，调节其每窝的生蛋量。冬青果可能是可靠的预兆，也可能不是，但象在老鼠例子中的情况一样，动物个体的密度看来很可能是一个正确的预报信号。一般他说，雌欧椋鸟知道，它在来年春季终于要喂养自己的雏鸟时，将要和同一物种的对手竞争食物。如果它能够在冬季以某种方式估计出自己物种在当地的密度的话，那么它就具备了有力的手段，能够预言明年春天为雏鸟搜集食物的困难程度。假如它发现冬天的个体密度特别高的话，出于自私的观点，它很可能采取慎审的政策，生的蛋会相对减少：它对自己的每窝最适量的估计会随之降低。

如果动物个体真的会根据对个体密度的估计，而降低其每窝的生蛋量，那么，每一自私个体都会立即向对手装出个体密度很高的样子，不管事实是不是这样，这样做对每一自私的个体都是有好处的。如果欧惊鸟是根据冬天乌群栖息地声音的大小来判断个体密度的话，每只鸟会尽可能地大声鸣叫，以便听起来象是两只鸟而不是一只鸟在鸣叫，这样做对它们是有利的。一只动物同时装扮成几只动物的做法，克雷布斯（J. R.Krebs）在另一个场合提到过，并把这种现象叫作“好动作”效果（Beau Geste Effect），这是一本小说的书名，书中讲到法国外籍军团的一支部队曾采用过类似的战术。在我们所举的例子中，这种方法是用来诱使周围的欧椋鸟降低它们每窝的生蛋量，降低到比实际的最适量还要少。如果你是一个欧椋鸟而且成功地做到这一点，那是符合你的自私的利益的，因为你使不合有你的基因的个体减少了。因此，我的结论是，瓦恩-爱德华兹有关炫耀性行为的看法实际上也许是一个很正确的看法：除了理由不对之外，他所讲的始终是正确的。从更广泛的意义上来说，拉克所作的那种类型的假设能够以自私基因的语言，对看上去似乎是支持群体选择理论的任何现象，都能作出充分有力的解释，如果此类现象出现的话。

我们根据本章得出的结论是，亲代个体实行计划生育，为的是使它们的出生率保持在最适度……。

对于家庭的大小从数量上进行的探讨就讲这些。现在我们开始讲家庭内部的利害冲突。做母亲的对其所有的子女都一视同仁是否总是有利？还是偏爱某个子女有利？家庭该不该作为一个单一的合作整体发挥作用，还是我们不得不面对甚至在家庭内部存在有自私和欺骗这一现实？一个家庭的所有成员是否都为创造相同的最适条件而共同努力，还是在什么是最适条件这个问题上“发生分歧”？这些就是我们要在下面一章试图回答的问题。关于配偶之间是否可能有利害冲突这个问题，我们放到第九章去讨论。


北极星书库-selfishch8

第八章 世代之间的争斗

让我们首先解决上一章结束时提出的第一个问题。做母亲的应该不应该有宠儿？她待子女应该不应该一视同仁，不厚此薄彼？尽管说起来可能使人感到厌烦，但我还是认为有必要再唠叨一下，象往常一样作个声明，做到有言在先，免得产生误会。“宠儿”这个词并不带有主观涵义，“应该”这个词也不带有道义上的要求。我把做母亲的当作一架生存机器看待，其程序的编制就是为了竭尽所能繁殖存在于体内的基因的拷贝。你我之辈都是人类，知道具有自觉的目的是怎么一回事，因此，我在解释生存机器的行为时使用带有目的性质的语言，作为一种比喻，对我是有其方便之处的。

我们说做母亲的有宠儿，这旬话实际上是什么意思呢？这意味着它在子女身上投资时，资源的分配往往不均等。母亲能够用来投资的资源包括许多东西。食物是显而易见的一种；还包括为取得食物而消耗的精力，因为它必须付出一定的代价才能把食物弄到手。保护子女免受捕食者之害而承担的风险也属资源的一种，它可以“花费”也可以拒绝花费这种资源。此外，料理“家务”以及防止风雨侵袭所消耗的能量和时间，在一些物种中为教养子女而花费的时间，都是宝贵的资源。做母亲的可以“随意”决定如何在其子女间分配这些资源，或均等，或不均等。

要设想用一种通货作为亲代用以投资的一切资源的计量单位是困难的。正如人类社会使用货币作为可以随时转换为食物、土地或劳动时间的通货一样，我们需要一种通货来衡量这些资源，即个体生存机器用以在另一个个体，尤其是自己孩子身上投资的资源。某种能量的度量单位，如卡路里，有其可取之处，一些生态学家已据此从事于核算自然界里能量消耗的成本。但这种核算方式是不全面的，因为它不能精确地转换成具有实际意义的通货，亦即进化的“金本位”——基因生存。1972特里弗斯提出亲代投资的概念（parental investment）。从而巧妙地解决了这个难题[尽管在阅读他的言简意赅的文章时，我们从字里行间获得的印象是，这个提法与二十世纪最伟大的生物学家菲希尔爵士（Sir Ronald Fisher）在1930年提出的“亲代支出” （parental expenditure）在含义上很相近]。

亲代投资（P.I）的定义是：“亲代对子代个体进行的任何形式的投资，从而增加了该个体生存的机会（因而得以成功地繁殖），但以牺牲亲代对子代其他个体进行投资的能力为代价。”特里弗斯提出的亲代投资这个概念的优点在于：其计量单位非常接近于具有实际意义的单位。一个幼儿消耗一定数量的母体的乳汁，其数量不是以卡路里或品脱计算，而是以同一母体所哺育的其他幼儿因而受到的损害为计量单位。比方说，如果一个母体有两个幼儿x和y,x吃掉一品脱母乳，而这一品脱母乳所体现的又是亲代投资中的主要部分，那么其计量单位就是y因没有吃到这一品脱母乳而增加了其死亡的可能性。亲代投资是以缩短其他幼儿估计寿命的程度为其计量单位的，包括已出生的或尚未出生的幼儿。

亲代投资并不是一个尽善尽美的计算方式，因为它过度强调亲代的重要性而相对地贬低其他的遗传关系。最理想的应该是利他行为投资（altruism investment）这个概念化的计量单位。我们说个体A对个体B进行投资，意思是个体A增加了个体B的生存机会，但以牺牲个体A对包括其自身在内的其他个体的投资能力为代价，而所付出的一切代价均需按适当的亲缘关系指数进行加权计算。这样，在计算一个母体对任何一个幼儿的投资额时，最好能以对其他个体的估计寿命所造成的损害为计量单位，所谓其他个体不仅指这个母体的其他子女，而且指侄子、外甥、侄女、甥女以及母体自身等等。不过，就许多方面而言，这个方法过于烦琐，不能解决实际问题。而特里弗斯的计算方法还是有很高的实用价值的。

任何一个母体在其一生中能够用来对子女（以及其他亲属、她自己等，但为了便于论证，我们在这里仅仅考虑子女）的亲代投资是有一定总量的。这个亲代投资总额包括她在一生中所能搜集或制造的食物、她准备承担的一切风险以及她为了儿女的福利所能够耗费的一切能量与精力。一个年轻的雌性个体在其成年后应如何利用它的生命资源进行投资？什么样的投资策略才是它应遵循的上策？拉克的理论已经告诉我们，它不应把资源分摊给大多的子女，致使每个子女得到的份额过分微薄。这样做它会失去太多的基因：它不会有足够的孙子孙女。另一方面，它也不应把资源集中用在少数几个宠坏了的儿女身上。它事实上可以确保一定数量的孙子孙女，但它的一些对手由于对最适量的子女进行投资，结果养育出更多的孙子孙女。有关平均主义的投资策略就讲到这里。我们现在感到兴趣的是，对一个做母亲的来说，在对子女进行投资时如果不是一视同仁，是否会有好处，也就是说，它是否应该有所偏爱。

我们说，做母亲的对待子女不一视同仁，在遗传学上是毫无根据的。它同每个子女的亲缘关系指数都一样，都是1/2。对它而言，最理想的策略是，它能够抚养多少子女就抚养多少，但要进行平均投资，直至它们自己开始生男育女时为止。但是，正象我们在上面已看到的那样，有些个体与其他个体相比，是更理想的寿险对象。一窝幼畜中，个子矮小，发育不良的和同窝其他发育正常的幼畜一样，体内有同等数量的来自母体的基因。但它的估计寿命可要短些。换句话说，如果它要和它的兄弟们一样长寿，它就需要额外的亲代投资。做母亲的可以根据具体情况作出决定，它可能发现，拒绝饲养一个个子矮小、发育不良的幼畜，将其名下应得的一份亲代投资全部分给它的兄弟姐妹反而来得合算。事实上做母亲的有时干脆把它丢给其他幼畜作为食料，或自己把它吃掉作为制造奶汁的原料，这样也许上算。母猪有时吞食小猪，但它是否专挑小个子的吃，我却不得而知。

发育不良的小个于牲畜是个特殊的例子。对幼体的年龄如何影响母休的投资倾向，我们可以作出一些更带普遍性的猜测。如果在两个幼儿中它只能拯救其中一个，而另一个最终会死去的话，那么它应拯救其中年龄较大的一个。这是因为，如果死亡的是年龄较大的一个而不是小弟弟，那么，它一生付出的亲代投资中较大的那一部分将要付诸东流。也许这样说能更好他说明这个问题：如果它救了小弟弟，它仍需要耗费一些代价昂贵的资源才能把这个幼儿抚养到大哥哥的年龄。

另一方面，如果这种抉择并不截然涉及生或死的问题，那么对母亲来说，其上策也许是，宁可将赌注押在较年幼的一个身上。我们可以举这样一个例子：做母亲的因为不知道该把一些食物给小的吃还是给大的吃而感到左右为难。大哥哥更有可能凭自己的力量去寻找食物。因此，如果妈妈不饲养它，它不一定会因此死去。另一方面，小弟弟因为年事尚幼，没有能力自己去找吃的，如果母亲把食物给了大哥哥，小弟弟饿死的可能性就更大。在这样的情况下，即使妈妈宁愿牺牲小弟弟，它还是可能把食物喂给小弟弟，因为大哥哥毕竟不太可能会饿死。这正是哺乳动物使幼儿断乳，而不是喂养它们终生的原因。到了一定时候，做母亲的就停止喂养一个幼儿，而将其资源留给未来的子女，这样做是明智的。这个时刻到来时，做母亲的就要给这个幼儿断乳。有时一只母畜可能知道它生下的是最后一个幼畜，它会把自己有生之年的全部资源花费在这个最小的幼儿身上，也许把这个幼儿奶到成年。不过，它应该”权衡一下”，要是把资源花费在孙辈或侄甥之辈身上是否更为合算，因为尽管后者同它的亲缘关系只及子女的一半，但它们从投资中获益的能力可能比它自己这个幼儿大两倍以上。

在这里似乎应该提一下人们称之为停经这个令人费解的现象。也就是人类中年妇女的生殖能力突然消失这个现象。在我们未开化的祖先中，这种情况可能比较少见，因为能够活到绝经这个年龄的妇女并不大多。可是，妇女的生理突变与男子生殖力的逐渐消失显然不同，这种不同说明停经现象大概具有某种遗传学上的”目的性”——就是说，停经是一种“适应”。要说清楚这个问题很不容易。乍看之下，我们很可能认为妇女在倒毙之前应该不停地生男育女，即使随着年事的增长，她养下的婴儿的存活率会越来越低。至少，她们总应该尽力而为吧？但我们应当记住，她的孙子孙女也是她的后代，尽管亲缘关系只有子女的一半。

由于各种原因，也许与梅达沃的衰老学说（第54页）有关，处于自然状态的妇女随着年龄的增长而逐渐丧失抚养子女的能力。因此，老年母亲所产幼儿的估计寿命短于青年母亲所产的幼儿。这意味着，如果一个妇女和她的女儿同一天生产，她孙子的估计寿命大概要比她儿子的估计寿命来得长。妇女到达一定的年龄后，她所生育的每个孩子活到成年的平均机会比同岁的孙子活到成年的平均机会的一半还要小。在这个时候，选择孙子孙女而不选择子女作为投资对象的基因往往会兴旺起来。四个孙子孙女之中只有一个体内有这样的基因，而两个子女之中就有一个体内有它的等位基因。但孙子孙女享有较长的估计寿命，这个有利因素胜过数量上的不利因素。因此，“孙子孙女利他行为”基因在基因库中占了上风。一个妇女如果自己继续生育子女就不能集中精力对孙子孙女进行投资。因此，使母体在中年丧失生殖能力的基因就越来越多。这是因为孙子孙女休内有这些基因，而祖母的利他行为又促进了孙子孙女的生存。

这可能就是妇女停经现象形成的原因。男性生殖能力之所以不是突然消失而是逐渐衰退，其原因大概是，父亲对每个儿女的投资额及不上母亲。甚至对一个年迈的男人来说，只要他还能使年轻妇女生育，那么，对子女而不是对孙子孙女进行投资还是合算的。

迄今为止，我们在本章和上一章里都是从亲代，主要是从母亲的立场来看待一切问题的。我们提出过这样的问题：做父母的是否应该有宠儿，一般说来，就父亲或母亲而言，最理想的投资策略是什么？不过，在亲代对子代进行投资时，也许每一个幼儿都能对父母施加影响，从而获得额外的照顾。即使父母不“想”在子女之间显得厚此薄彼，难道做子女的就不能先下手为强，攫取更多的东西吗？他们这样做对自己有好处吗？更严格他说，在基因库中，那些促使子女为自私目的而巧取豪夺的基因是否会越来越多，比那些仅仅使子女接受应得份额的等位基因还要多？特里弗斯在1974年一篇题为亲代与子代间的冲突（parent-offspring Conflict）的论文里精辟地分析了这个问题。

一个母亲同其现有的以及尚未出生的子女的亲缘关系都是一样的。我们已经懂得，从纯粹的遗传观点来看，它不应有任何宠儿。如果它事实上有所偏爱，那也是出于因年龄或其他不同条件所造成的估计寿命的差异。就亲缘关系而言，和任何个体一样，做母亲的对其自身的“密切程度”是它对其子女中任何一个的密切程度的两倍。在其他条件不变的情况下。这意味着它理应自私地独享其资源的大部分，但其他条件不是不变的。因此，如果它能将其资源的相当一部分花费在子女身上，那将为它的基因带来更大的好处。这是因为子女较它年轻，更需要帮助，因而它们从每个单位投资额中所能获得的好处，必然要比它自己从中获得的好处大。促使对更需要帮助的个体而不是对自身进行投资的基因，能够在基因库中取得优势，即使受益者体内只有这个个体的部分基因。动物之所以表现出亲代利他行为，而且事实上它们之所以表现出任何形式的近亲选择行为，其原因就在于此。

现在让我们以一个幼儿的观点来看一下这个问题。就亲缘关系而言，它同它的兄弟或姐妹之间任何一个的密切程度和它母亲同其子女之间的密切程度完全一样。亲缘关系指数都是1/2。因此，它“希望”它的母亲以其资源的一部分对它的兄弟或姐妹进行投资。从遗传学的角度上看，它和它母亲都希望为它的兄弟姐妹的利益出力，而且它们这种愿望的程度相等。但是，我在上面已经讲过，它对自己的关系比它对兄弟姐妹当中任何一个的关系密切两倍，因此，如果其他条件不变，它会希望它的母亲在它身上的投资要多一些。在这种情况下，事实上其他条件可能不变。如果你和你的兄弟同年，又同样能从一品脱母乳中获得相等的好处，那你就“应该”设法夺取一份大于应得份额的母乳，而你的兄弟也应该设法夺取一份大子应得份额的母乳。母猪躺下准备喂奶时，它的一窝小猪尖声呼叫，争先恐后地赶到母猪身旁的情景你一定见过吧。一群小男孩为争夺最后一块糕饼而搏斗的场面你也见过吧。自私贪婪似乎是幼儿行为的特征。

但问题并不这样简单。如果我和我的弟弟争夺一口食物，而他又比我年轻得多，这口食物对他的好处肯定比对我大，因此把这口食物让给他吃对我的基因来说可能是合算的。做哥哥的和做父母的利他行为可以具有完全相同的基础。前面我已经讲过，两者的亲缘关系指数都是1/2，而且同年长的相比，年纪较轻的个体总是能够更好地利用这种资源。如果我体内有谦让食物的基因，我的小弟弟体内有这种基因的可能性是百分之五十。尽管这种基因在我体内的机会比我弟弟大一倍——一百分之百，因为这个基因肯定存在我体内，——但我需要这份食物的迫切性可能不到它的一半。一般说来，一个幼儿“应该”攫取大于其应得份额的亲代投资，但必须适可而止。怎样才算适可而止呢？它的现存的以及尚未出生的兄弟或姐妹因它攫取食物而蒙受的净损失。不能大于它从中所得利益的两倍。

让我们考虑一下什么时候断乳最适宜这个问题。做母亲的为了准备生第二胎而打算让正在吃奶的幼儿断乳。另一方面，这个幼儿却不希望这样快就断乳，因为母乳是一种方便的、不费力气的食物来源，而且它还不想为了生活而外出奔波。说得更确切一些，它最终还是想外出谋生的，但只有在它母亲因它走后得以脱身抚养它的弟妹，从而为它的基因带来更大的好处时才这样做。随着年岁的增大，一个幼儿从每一品脱母乳中得到的相对利益就越来越小。这是因为它越长越大，一品脱母乳按它的需要而言，其比例相对地越来越小，而且在必要时它也有更大的能力去独立生活。因此，当一个年龄较大的幼儿吃掉本来可以让给一个年龄较小的幼儿的一品脱母乳时，它消耗的亲代投资，相对他说，要大于一个年龄较小的幼儿吃掉这一品脱母乳所消耗的亲代投资。在每个幼儿成长的过程中，这样的时刻必将来到：即它的母亲停止喂养它，而把一个新生的幼儿作为投资对象是有利的。不然的话，再过一些时候，年龄较大的幼儿也会自动断乳，以便给自己的基因带来最大的好处。这时，一品脱母乳对可能存在于它弟妹体内的它的基因的拷贝所能带来的好处，要大于对事实上存在于它自己体内的基因所能带来的好处。

存在于母子之间的这种矛盾不是绝对的而是相对的。在这个例子里，矛盾只涉及定时的问题。做母亲的打算继续喂养这个幼儿直至为它支出的投资总额达到它“应得“的份额。这个”应得”份额取决于这个幼儿的估计寿命以及已经为它支出的亲代投资额。到这里为止，矛盾尚未产生，同样，幼儿吃奶的日子不宜过长，到了它的尚未出生的弟妹因它继续吃奶而蒙受的损失超过它从中得到的好处的两倍时，它就不应继续吃下去；就这一点而言，母子双方的看法是一致的。但矛盾发生在居间的一段时期，亦即在母亲眼中，这个幼儿正在取得多于其应得份额，而其弟妹因此蒙受的损失还没有到达两倍于它的利益的时候。

断乳时间只不过是母子之间引起争执的一个例子。我们也可以把这种情况视为一个个体和它所有的尚未出生的但受到母亲袒护的弟妹之间的争执。可是，为了争夺亲代投资，更直接的争执可能发生在同代的对手之间，或同巢的伙伴之间。因此，做母亲的通常总是力图持公平的态度。

很多鸟类是在鸟窝里哺育幼儿的。雏鸟嗷嗷啾唧，而母鸟就把小虫或其他食物丢入一张张大咀里。按理说，雏鸟叫声的大小和它饥饿的程度是成正比的。如果说母鸟总是对谁叫得最响就先喂谁的话，那么，每只雏鸟早晚都会得到它应得的份额，因为吃饱了的雏鸟是不会再大叫大喊的。这种情况至少在最理想的环境里是会出现的。在这种环境里，大家都循规蹈矩，不弄虚作假。但根据我们提出的自私基因的概念，我们必须估计到个体是会弄虚作假的，是会装出一副饥不可耐的样子的。这种欺骗行为逐步升级，但显然不会得到预期的效果，因为如果所有的雏鸟都大叫大喊，装出快要饿死的模样，这种大叫大喊就要变成一种常规，因而不会达到说谎的效果。不过升级容易降级难，不管哪一只雏鸟带头降低嗓门，它得到的食物就会减少，从而很可能真的要饿死。再说，由于种种原因，小鸟也不会漫无止境地提高嗓门大叫。譬如说，过高的喊声要消耗体力，也会引来捕食者。

我们知道，一窝幼兽中有时会出现一个小个子，它的个子比其他的幼兽小得多。它争夺食物不象其余幼兽那样力量充沛，因而常常饿死。我们已经考虑过在什么条件下做母亲的让小个子死掉事实上是合算的。如果单凭直觉判断，我们大概总是认为小个子本身是会挣扎到最后一刻的，但这种推断在理论上未必能站得住脚。一旦小个子瘦弱得使其估计寿命缩短，而且缩短到这样的程度，以致它从同样数量的亲代投资中获得的利益还不到其他幼儿的一半，这时它也就该体面而心甘情愿地死去。这样，它的基因反而能够获益。就是说，一个基因发出了这样的指令：”喂，如果你个子比你的骨肉兄弟瘦小得多的话，那你不必死捱活撑，干脆死了吧！”这个基因在基因库中将取得成功，因为它在小个子体内活下去的机会本来就很小，而它却有百分之五十的机会存在于得救的每个兄弟姐妹体内。小个子的生命航程中有一个有去无回的临界点。在达到这一临界点之前，它应当争取活下去，但一到了临界点之后，它应停止挣扎，宁可让自己被它的骨肉兄弟或父母吃掉。

在我们讨论拉克的有关每窝孵卵数的理论时，我没有谈到上面的情况。但如果母鸟吃不准今年该孵几个卵才是最适量时可以采取下面这个明智的策略。它在孵卵时可以比它事实上“认为”可能是最适宜的数目再多孵一个蛋。这样，如果今年食物收成比原来估计的好，它就额外多抚养一个幼儿。不然的话，它就放弃这个幼儿以减少损失。母鸟在喂养它的一窝幼儿时总是有意识地按同一次序进行，譬如说，按雏鸟个子的大小依次喂食。这样，它可以让其中一只也许就是那个小个子，很快就死掉，而不致在它身上除了蛋黄或其相等物的第一笔投资之外，再浪费过多的食物。从母鸟的观点来看，这说明了小个子现象存在的理由。小个子的生命就是母鸟打赌的赌注，母鸟的这种打赌行为在许多鸟类中很普遍，其性质和交易所里那种买现卖期的策略一样。

我们把动物比作生存机器，它们的行为好象有“目的”地保存它们自己的基因。这样，我们可以谈论亲代与子代之间的矛盾，亦即两代之间的争斗。这是一种微妙的争斗，双方全力以赴，不受任何清规戒律的约束。幼儿利用一切机会进行欺骗。它会装成比实际更饥饿的样子，也许装得比实际更年幼或面临比实际更大的危难的模样。尽管幼儿幼小赢弱，无力欺负其父母，但它却不惜使用一切可能使用的心理战术武器：说谎、哄骗、欺瞒、利用，甚至滥用亲缘关系做出不利于其亲属的行为。另一方面，做父母的必须对这种欺骗行为保持警觉，尽力避免受骗上当。要做到这点似乎也并不难。母鸟如果知道它的雏鸟可能装成很饿的样子，它就可以采取定量喂食的策略来对付，即使这只雏鸟继续大叫大喊也不予以理睬。问题是这只雏鸟很可能并未说谎，而是真的饥饿。如果它因为得不到食物而死去，这只母鸟就要失去它的一些宝贵的基因。野生鸟类只要饿上几个小时就会死掉。

扎哈维（A.zahavi）指出，有一种幼儿的讹作手段特别可怕：它放声大叫，故意把捕食者引来。它在“说”：“狐狸，狐狸，快来吃我！”做父母的只好用食物塞住它的嘴巴。这样，它就获得了额外的食物，但自己也要冒一定的风险。这种不择手段的战术和劫持班机的人所使用的战术一样。他威胁说，除非付给他赎金，否则就要炸毁飞机，自己也准备同归于尽。我怀疑这种策略是否有利于进化，倒不是因为它过于冷酷无情，而是我认为这种策略到头来会使进行讹诈的雏鸟得不偿失。如果真的引来了捕食者，它的损失可要大了。如果它碰巧是个独生子，那就更不用说了。扎哈维所讲的就是这种情况。不管它母亲在它身上的投资已经有多大，它还是应该比它母亲更珍视自己的生命，因为它母亲只有它的一半基因。即使讹诈者不是独生子，而且跟它生活在一起的兄弟姐妹都是脆弱的幼儿，这种策略亦未必有利，因为这个讹诈者在每个受到威胁的兄弟或姐妹身上都有百分之五十的遗传”赌注”，同时在自己身上有百分之一百的赌注。我想，要是这只予取予求的捕食者仅仅惯于把最大的一只雏鸟从巢里抓走，这种策略或许能够取得成效。在这样的情况下，个子较小的雏鸟耍无赖手段，威胁要把捕食者唤来，可能是合算的，因为它自己所冒的风险不会太大。

初生的布谷鸟如果因运用这种讹诈策略从而得到实惠，也许更加合乎情理。大家知道，雌布谷鸟把蛋分别生在几个“收养螟岭子”（foster）的鸟巢里，每窝一个，让属于完全不同物种的被蒙在鼓里的养父养母把小布谷鸟养大。因此，一只小布谷鸟在它的同奶兄弟或姐妹身上没有遗传赌注（出于某种阴险的动机，一些物种的小布谷鸟要把它的同奶兄弟或姐妹全部干掉。我们在下面将要谈到这种情况。现在先让我假定我们议论的是那些能够和同奶兄弟或姐妹共同生活的布谷鸟物种）。如果小布谷鸟大声鸣叫，引来了捕食者，它自己可能要送掉小性命，但养母的损失就更大——也许是四个亲生儿女。因此，养母以多于其份额的食物喂它还是合算的，而小布谷鸟在这方面得到的好处可能超过它所冒的风险。

到了一定的时候，我们应该重新使用正规的基因语言，以免过多的用主观隐喻把我们弄糊涂。这样做是明智的。我们说，小布谷鸟为了“讹诈”其养父母而大叫大喊“捕食者，捕食者，快来吃我和我所有的小兄弟姐妹吧！”这个假设究竟说明什么问题？现在就让我们使用正规的基因语言来进行论述吧。

使布谷乌大叫大喊的基因在基因库中数量越来越多，这是因为高声叫喊提高了养父母喂养小布谷鸟的概率。养父母之所以对高声叫喊作出这种积极反应是因为促使对大叫大喊作出反应的基因在收养螟岭子的物种的基因库中已经扩散开来。至于这种基因得以扩散的原因是：个别的养父母由于没有把额外的食物喂给小布谷鸟而失去越来越多的亲生子女，而情愿把额外食物喂给小布谷鸟的养父母失去亲生子女的机会却少得多，这是因为小布谷鸟的叫声引来了捕食者。尽管不促使布谷鸟大叫大喊的基因，被捕食者吃掉的可能性比促使布谷鸟大叫大喊的基因小些，但不高声叫喊的布谷鸟因为得不到额外的食物而受到更大的损失。因此，促使大叫大喊的基因得以在基因库中扩散开来。

按照上面这个比较主观的论点，我们可以进行一系列相似的遗传学推理。这种推理表明，尽管我们可以想象这样一个进行讹诈的基因也许能够在布谷鸟基因库中扩散开来，但在一个普通物种的基因库中它却未必能够扩散，至少不会因为它引来了捕食者而扩散开来。当然，在一个普通的物种中，促使大叫大喊的基因可能由于其他的原因而扩散开来，这点我们上面已经谈过，而且这些基因有时也会偶然地产生引来捕食者的后果。不过，就这个问题而言，捕食行为的这种选择性影响，如果它能产生任何影响的话，往往会有减轻这种叫喊声的倾向。在我们假设的布谷鸟的例子里，捕食者所产生的实际影响最终使布谷鸟喊得更响。乍听起来，这种说法似乎有点自相矛盾，但事实确是这样。

没有任何证据表明布谷鸟或其他有类似“寄生育雏”（bro od-parasitic）习惯的鸟类实际上运用这种讹诈策略。但它们凶狠无情是肯定无疑的。譬如说，有些指蜜鸟（honeyguides）和布谷鸟一样，会在其他物种的鸟巢里生蛋。初生的指蜜鸟生就一副尖锐的钩喙，它一出壳时尽管两眼还没有有张开，身上光秃无毛，无依无靠的，但它却会把所有的同奶兄弟姐妹都活生生地啄死。因为死掉的兄弟就不会和它争食了！大家熟悉的英国布谷鸟采用的方法稍有不同，但殊途同归，结果一样。它的孵化期较短，因此它总是比它的同奶兄弟姐妹早出壳，它一出壳便把其他的蛋都摔到巢外，这是一种盲目的、机械的动作，但其毁灭性的后果是无庸置疑的。它首先蹲到一只蛋的下面，以背部凹下部分托住这只蛋，然后一步一步往巢的边缘后退，同时用两边翅基使这只蛋保持平衡，直至把蛋顶翻到巢外，摔在地上。接着它把剩下的蛋全部如法处置掉。从此它得以独占鸟巢，它的养父母也可以专心照顾它了。

在过去一年中，我所获悉的最值得注意的事实之一是阿尔瓦雷斯（F.Alvarez），阿里阿斯.德.雷纳（L.Arias deReyna）和塞古拉（H.Segura）三人从西班牙发出的报导。他们从事研究那些有可能成为养父母的鸟类——可能受到布谷鸟愚弄的受害者——如何识破布谷鸟蛋或初生布谷鸟之类的入侵者的能力。在实验过程中，他们曾将布谷鸟的蛋和幼鸟放入喜鹊巢中，同时为了进行比较，他们也将其他物种如燕子的蛋和幼鸟放人喜鹊巢中。有一次，他们把一只乳燕放入喜鹊巢里。第二天，他们发现喜鹊巢下面的地上有一只喜鹊蛋。蛋没有跌破，于是他们把它捡起，重新放入巢中再进行观察。他们看到的景象可奇妙呢！那只乳燕的行为简直和布谷鸟一模一样，它把喜鹊蛋丢到巢外。他们再一次把蛋捡起放人巢里，结果完全一样，乳燕又把它摔到外面。和布谷鸟一样，它用两边翅基使喜鹊蛋保持平衡，托在背上，然后向后倒退，把蛋顶上鸟巢边缘，让它滚翻到外面。

阿尔瓦雷斯和他的合作者并没有试图说明这种令人惊异不置的景象，这可能是明智的。这种行为在燕子的基因库中是如何形成的？它必定同燕子的日常生活中某种东西相一致。乳燕通常是不会出现在喜鹊巢里的。在正常情况下，除自己的巢之外，它们从不光顾其他的鸟巢。这种行为是不是体现了一种经过进化而形成的对抗布谷鸟的适应能力？自然选择是不是有利于燕子基因库中的一种反击策略，亦即有利于以布谷鸟的武器来反击布谷鸟的基因？燕子巢里通常不会出现寄生的布谷鸟，这好象也是事实。也许道理就在这里。根据这个理论，喜鹊蛋在试验时之所以意外地受到同样的待遇也许是因为它们和布谷鸟蛋一样都比燕子蛋大。如果乳燕能够辨别大蛋和正常的燕子蛋，它的母亲也具有这种辨别力自不待言。在这种情况下，为什么把布谷鸟蛋摔掉的不是乳燕的母亲而是体力差得多的乳燕自己呢？有一种理论认为乳燕具有把臭蛋或其他碎屑从鸟巢里消除掉的正常活动能力，但这种理论同样是站不住脚的。因为老燕子能更好地完成这些任务，事实上也正是如此。既然有人曾经目睹孤弱的乳燕熟练地完成这种复杂的摔蛋动作，而同时成年燕子肯定能毫不费力地完成同样的任务，因此这种情况迫使我得出如下的结论：从老燕子的观点来看，乳燕是存心不良的。

我认为，真正的答案可能与布谷鸟毫不相干，这是可以想象得到的。乳燕是不是这样对待它的同胞兄弟或姐妹的？这种景象确实令人毛骨惊然。由于最先出壳的乳燕必须和它的尚未出生的弟妹争夺亲代投资，因此它一出生就摔掉其他的蛋是合算的。

拉克关于每窝孵卵多少的理论，是从亲代的观点来考虑其最适量的。如果我是一只燕子“妈妈”，在我看来，每窝最适量比如说是孵五只蛋；但如果我是一只乳燕，那我就会认为小于五的数目才是最合适的，只要我是其中一个就行！老燕子拥有一定数量的亲代投资，它“希望”在五只乳燕中平均分配。但每一只乳燕都想得到超过五分之一的份额。和布谷鸟不一样，它并不想独吞全部投资。因为它和其他的四只乳燕都有亲缘关系。但它确实很想分到多于五分之一的份额。它只要能摔掉一只蛋，它就能分到四分之一。再摔掉一只就能分到三分之一。用基因语言来说，操纵杀兄弟姐妹行为的基因在基因库中是会扩散开来的，因为它有百分之一百的机会存在于表现这种行为的个体内，而存在于它的受害者体内的机会只有百分之五十。

人们反对这个理论的主要理由是：如果情况果真是这样，那很难使人相信竟会至今还没有人见过这种穷凶极恶的行为。我对此没法提出一个令人信服的解释。世界上不同的地方有不同种类的燕子。我们知道，譬如说，西班牙种的燕子在某些方面不同于英国种的燕子，不过人们对西班牙种的燕子还没有象对英国种的燕子那样，进行过非常仔细的观察。我认为，这种把兄弟或姐妹置于死地而后快的行为是可能发生的，不过没有受到注意罢了。

我之所以在这里提出燕子杀兄弟姐妹这种罕见行为的假设，是因为我想说明一个带有普遍意义的问题。就是说，小布谷鸟的残醋行为只不过是一个极端例子，用以说明任何一只鸟巢里都会发生这种情况。同胞兄弟之间的关系比一只小布谷鸟同它的同奶兄弟的关系密切得多，但这种区别仅仅是程度问题。即使我们觉得动物之间的关系竟然会发展到不惜对亲兄弟姐妹下毒手这种程度有点难以置信，但情况没有如此严重的自私行为的例子却是很多的。这些例子说明，一个幼儿从其自私行为中得到的好处可以超过它因损害到它的兄弟姐妹的利益而蒙受的损失两倍有余。在这种情况下，正如断乳时间的例子一样，亲代与子代之间便会发生真正的冲突。

在这种世代的争斗中，谁将是胜利者呢？亚历山大（R. D.Alexander）写过一篇有趣的论文，他认为这样的问题只能有一个总的答案。按他的说法，亲代总归占上风。如果情况果真是这样，那你阅读这一章就算是白费劲了。如果亚历山大是正确的，那就要引起很多有趣的问题。例如，利他行为之所以能进化，并不是因为有利于该个体本身的基因，而仅仅是有利于亲代的基因。以亚历山大的话来说，亲代操纵变成了利他行为的另外一个进化的因素，它和直接的近亲选择无关。为此，我们有必要研究一下亚历山大的推理过程，并使我们自己相信，我们是真的懂得他究竟错在哪儿。为了证明他的谬误，我们实在应该用数学演算的方法，但本书中，我们一直避免明显地使用数理，而且事实上通过直觉的理解也能看出亚历山大这篇论文的破绽所在。

他的基本的遗传论点包括在下面这段经过删节的引语里：“假定一个青少年个体……使得亲代利益的分配对自己有利，从而减少了它母亲自身的全面繁殖能力。通过这个方式提高处在青少年时代的个体的健康水平的基因，肯定会在该个体成年时更大程度地降低其健康水平，因为这种突变型基因将越来越多地存在于这个突变型个体的后代体内。”亚历山大所说的是一个新近发生突变的基因，这个事实并不是这个论点的关键所在。我们最好还是设想一个从双亲一方继承的稀有基因。在这里，“健康水平”具有一种特殊的学术意义——成功地繁殖后代的能力。亚历山大的基本论点可以归纳如下：一个基因在促使其幼年个体搜取额外的食物时确实能增加该个体的存活机会，尽管其亲代养育后代的总能力会因此受到影响。但当这个个体自己成为父母时就要付出代价。因为其子女往往继承了同样的自私基因，从而影响这个个体养育后代的总能力。这可以说是一种既损人又不利己的行为。这样的基因只能以失败告终，因此亲代必定永远在这种冲突中取得胜利。

这个论点理应立即引起我们的怀疑，因为作为论据的假设，即遗传学上的不对称性，事实上并不存在。亚历山大使用“亲代”与“子代”这样的字眼时好象它们之间存在着根本的遗传学上的不伺。我们在上面已经谈过，尽管亲代与子代之间存在实际上的差异，如父母的年龄总比子女大、子女为父母所生等，但两代之间并不存在根本的遗传学上的不对称现象。不管你从哪一个角度看，亲缘关系都是百分之五十。为了阐明我的论点，我想重复一下亚历山大的原话，但把“亲代”、“青少年“以及其他有关字眼颠倒过来使用。“假定一个亲代个体有这样一个基因，它使亲代利益得以平均分配。通过这种方式提高作为亲代个体的健康水平的基因，肯定在这个个体还处于青少年时代时更大程度地降低过它的健康水平。”这样，我们就得出和亚历山大完全相反的结论，即在任何亲代／子代的争斗中，子女必然会胜利！

这里显然存在某种错误。这两种论点的提法都过于简单。我之所以要把亚历山大的说法颠倒过来，并不是为了证明和亚历山大相反的论点是正确的。我的目的在于表明，我们不能以这种人为的不对称性作为论据。亚历山大的论点以及我把它颠倒过来的说法都是由于站在个体的观点上看问题而背离真理。亚历山大是从亲代的观点看问题，而我是从子代的观点看问题。我认为当我们使用”健康水平”这个技术性的字眼时，很容易造成错误。我在本书中一直避免使用这个字眼就是为了这个缘故。只有站在一个实体的观点上看进化现象才是正确的，这个实体就是自私的基因。青少年个体的基因如有胜过亲代个体的能力就被选择；反之，亲代个体的基因如有胜过青少年个体的能力就被选择。同样是这些基因，它们先后存在于青少年个体及亲代个体之内，这并无自相矛盾之处。基因之被选择是因为它们能够发挥它们具备的力量：它们将利用可以利用的一切机会。因此，同一个基因，当它存在于青少年个体之内时，它可以利用的机会将不同于它存在于亲代个体之内的时候。因此，在它的个体生命史中，两个阶段的最优策略是不同的。亚历山大认为，后一阶段的策略必然胜过前一阶段的策略，这样的看法是毫无根据的。

我们可以通过另外一个方式驳斥亚历山大的论点。他心照不宣地在亲代／子代关系与兄弟／姐妹关系之间假定一种虚妄的不对称性。你应当记得，根据特里弗斯的说法，一个自私的幼儿在攫取额外的食物时必须承担丧失其兄弟或姐妹的风险，而这些兄弟或姐妹体内部有它的一半的基因。正因为如此，它在攫取食物时会适可而止。但兄弟或姐妹只是各种亲属中其亲缘关系指数是百分之五十的一类亲属。对一个自私幼儿来说，它自己的未来的子女和它自己的兄弟或姐妹同样“可贵”。因此，它在攫取额外资源时应估算一下为此必须付出的全部代价，不能漫无节制；这种自私行为不仅使它丧失现存的兄弟或姐妹，而且要使它丧失其未来的子女，因为这些子女必然也会以自私行为彼此相待。亚历山大认为，青少年时期的自私性遗传到子女一代从而减少自己的长期繁殖能力是不利的，这一论点是言之成理的。但这仅仅意味着，我们必须将这种不利因素作为一项代价加在方程式里。对一个幼体来说，只要它从自私行为中得到的净利益至少不小于它的近亲因此受到的净损失的一半，那么，这种自私行为还是合算的。但“近亲”应该包括的不仅仅是兄弟或姐妹，而且应该包括它自己的未来的子女。一个个体应该把自己的利益看作是比它的兄弟的利益可贵一倍，这就是特里弗斯所作的基本假设。但它同时应该把自己看作是比自己的未来子女当中一个可贵一倍。亚历山大认为，在利害冲突中亲代享有天然的有利条件，他的这一结论是谬误的。

除了他这个基本的遗传论点外，亚历山大还有一些比较切合实际的论点。这些论点来源于亲代／子代关系中不可否认的不对称性。亲代个体是采取积极行动的一方，它实际上从事于寻找食物等工作，因此能够发号施令。如果做父母的决定不再供养其子女，子女是没有什么办法的，因为它们幼小，无力还击。做父母的因此能够无视子女的愿望而要求子女绝对服从。这个论点显然并不错误，因为在这种情况下，它所假设的不对称性是真实的。父母当然比子女大些，强壮些，而且更老于世故。好牌看来都在父母手中。但子女手中也有一两张王牌。譬如说，父母应该知道它们的每个子女到底饿到什么程度，以便在分配食物时有所轻重缓急，这点很重要。它们当然可以搞平均主义，以完全相等的口粮分给每一个子女。但在最理想的环境里，把略多一些的食物分给事实上最能充分利用这份口粮的孩子是能够收到较大效果的。要是每个孩子能够自己告诉父母它有多饿，对父母来说倒是个理想的制度。我们在上面已经谈过，这样的制度似乎已经形成。但子女说谎的可能性很大，因为它们确切知道它们自己有多饿，而它们的父母最多只能猜测它们是否老实。做父母的很难拆穿小小的谎言，尽管弥天大谎或许瞒不过父母的眼睛。

另一方面，做父母的最好能够知道孩子什么时候高兴，孩子如果在高兴的时候能够告诉父母就好了。某些信号，如咕噜咕噜的叫声和眉开眼笑，可能被选择，因为这种信号使父母知道它们怎样做才能为子女带来最大的好处。看见子女眉开眼笑或听见子女发出得意的叫声是对父母的最大安慰，正象食物到肚对一只迷路的老鼠同样是莫大的安慰一样。可是，正是由于甜蜜的笑脸和满意的叫声总会带来好处，孩子就能够利用笑脸或叫声来操纵父母，使自己获取额外的亲代投资。

因此，在世代之间的争斗中，到底哪一方有更大的可能取胜是没有一个总的答案的。最终的结局往往是子代企求的理想条件与亲代企求的理想条件之间的某种妥协。这种争斗同布谷鸟与养父母之间的争斗相似，尽管实际上争斗不致于那么激烈可怕，因为双方都有某些共同的遗传利益——双方只是在某种程度内或在某种敏感的时节里成为敌人。无论如何，布谷鸟惯用的策略，如欺骗、利用等，有许多也可能为其同奶兄弟或姐妹所使用，不过它们不致于走得太远，做出布谷鸟那种极端自私的行为。

这一章以及下面一章（我们将讨论配偶之间的冲突）所讨论的内容似乎是有点可怕的讽刺意味的。身为人类父母的人彼此真诚相待，对子女又是如此无微不至地关怀，因此这两章甚至可能为天下父母带来难言的苦衷。在这里，我必须再次声明，我所说的一切并不牵涉到有意识的动机。没有人认为子女因为体内有自私的基因而故意地、有意识地欺骗父母。同时我必须重申，当我说“一个幼儿应该利用一切机会进行哄骗……说谎、欺诈、利用……”的时候，我之所谓“应该”具有特殊的含义。我并不认为这种行为是符合道德准则的，是可取的。我只是想说明，自然选择往往有利于表现这种行为的幼儿，因此，当我们观察野生种群的时候，我们不要因为看到家属之间的欺骗和自私行为而感到意外。“幼儿应该欺骗”这样的提法意味着，促使幼儿进行欺骗的基因在基因库里处于有利地位。如果其中有什么寓意深刻的地方可供人类借鉴，那就是我们必须把利他主义的美德灌输到我们子女的头脑中去，因为我们不能指望他们或她们的本性里有利他主义的成分。


北极星书库-selfishch10

第十章 你为我搔痒，我就骑在你的头上

我们已经研究了属于相同物种的生存机器之间的相互作用——亲代的、有性的以及进犯性的相互作用。不过，在动物的相互作用中，似乎还有一些令人值得注意的方面，显然并未包括在上述三种范围之内。许多动物所具有的群居习性就是其中一个方面。鸟、昆虫、鱼、鲸鱼乃至生活在平原上的哺乳动物，活动总是集结而出，觅食一般成群结队。这些集体中的成员通常属于同一物种，但也有例外情况。斑马和角马就常常混在一起活动，人们有时也可以看到属于不同物种的鸟类聚集成群。

群居生活可以为一个自私个体带来各种各样的好处。在此，我不打算逐一罗列，只准备讲几个带有启发性的例子。其中我还要重提我曾在第一章里列举过的一些明显的利他行为的例子，因为我说过这些例子要留待以后再解释。这样就必然要涉及到对群居昆虫的讨论；事实上，如果避而不谈群居昆虫，对动物利他行为的论述就不可能全面。最后，在本章拉拉杂杂的内容中，我将谈到相互利他行为这个重要的概念，即“于人方便，于己方便”的原则。

动物之所以要聚居在一起，肯定是因为它们的基因从群居生活的交往中得到的好处多，而为之付出的代价少。鬣狗成群猎食时能够捕捉到比它们单独活动时大得多的野兽，尽管捉到野兽后要分食，但对参加集体猎食的每一自私个体来说还是上算的。某些蜘蛛齐心协力织造一张巨大的共有的蜘蛛网，大概也是出自类似的原因。帝企鹅紧紧地挤在一起是为了取暖。这是因为相互挤在一起后，每只企鹅暴露在外界的身体表面要比自己独处时小得多。两条鱼在水中游时，如果一条游在另一条后面，同时保持一定的倾斜度，它就可以从前面的一条鱼所激起的湍流中获得流体动力方面的好处。这可能就是鱼类成群结队一起游的一方面的理由。如何利用湍流来减轻空气阻力也是自行车竞赛者所熟悉的一种窍门。鸟类在飞翔时组成V字形可能也是为了这个缘故。由于飞在最前头的一只鸟处于不利地位，因此这些鸟大概要竞相避免担任这个角色。很可能它们轮流担任这个不是出于自愿的领航员。这是一种延迟的相互利他行为，这种形式的利他行为我们在本章末将加以论述。

群居生活可能带来的好处有很多与避免给捕食者吃掉有关。汉密尔顿在一篇题为自私兽群的几何学的论文里精辟地提出了这种理论。为了不致引起误会，我要强调指出，他所谓的“自私兽群”是指由“自私个体组成的兽群”。

让我们再一次从一个简单的“模式”讲起。尽管模式是抽象的，它却可以帮助我们理解真实的客观世界。试设想有一群某一物种的动物正受到一只捕食者的追捕。最靠近捕食者的那只动物往往最先受到攻击。对捕食者来说，这种策略是合理的，因为这样可以节约精力。但对被捕食的动物而言，这种策略却产生了一种有趣的后果。就是说，这群争相逃命的动物每一只都力图避免处于最靠近捕食者的地位。如果这些动物老远就发现这只捕食者，它们只要逃走就行了。即使捕食者不露声色地突然出现，如隐藏在茂密草丛中的猛兽那样，每只动物还是能见机行事，尽量避免处于最接近捕食者的地位。我们可以想象，每一只被追捕的动物周围有一个“危险区”。在这个危险区里，从任何一点到这只动物的距离都短于从该点到其他任何一只动物的距离。譬如说，如果一群被追逐的动物在移动时形成一个规则的几何图形，彼此之间有一定的间隔，那么，每一只动物（除非它正好处在边缘上）的危险区大体上是个六边形。如果捕食者正好潜伏在个体A的六角形危险区内，个体A就有被吃掉的可能。处于兽群边缘上的个体特别容易受到攻击，因为它们的危险区相对他说不是一个小小的六角形，而是有一个开口端，开口端外一片广阔地域都是它们的危险地带。

一个头脑清醒的个体显然是会尽量缩小其危险区的。它尤其尽力避免处于兽群的边缘地位。如果它发觉已处于边缘地位，它会立即采取行动，向中心地区移动。不幸的是，边缘上总得有，‘人”，但就每一个体而言，这个“人”最好不是它！因此，一群动物在前进时，处于边缘的个体不停地往中心移动。如果这群动物原来是松散的或者是七零八落的，这种向群体中心移动的结果很快就会使它们挤成一团。即使我们所讲的模式开始时没有任何聚拢的倾向，被追捕的动物开始时也是随意分散的，但自私的动机将会促使每一个个体试图把自己挤到其他的个体中间以缩小各自的危险区。这样，集群迅即形成，而且会变得越来越稠密。

在实际生活中，这种聚拢倾向显然受到各种阻力的限制，不然的话，这些动物免不了要乱作一团，弄得精疲力尽。但这个模式还是很有意思的，因为它说明了即使是一些极其简单的假说也可以导致动物倾向于聚拢的结论。有人提出一些比较复杂的模式。这些模式虽然具有更大的实际意义，但汉密尔顿提出的比较简单的模式并没有因此而减色。后者有助于我们研究动物聚拢在一起的现象。

自私的兽群这个模式本身并不容许存在合作性的相互作用。这里没有任何利他行为，有的只是每个个体为了私利而利用其他每一个个体。但在实际生活中常有这样的情况：个体似乎积极地为保护群体里的伙伴免遭捕食者的袭击而作出努力。说到这里，我不禁想起鸟类的警叫声。这种警叫声使其他个体闻声逃命，确实起到了警告的作用。没有人认为发出警报的个体是“想要把捕食者的火力”引到自己身上。它仅仅让伙伴知道出现了捕食者——也就是向它们报警。但乍看起来，这种行为本身似乎是利他性的，因为它的效果是把捕食者的注意力引到了报警者身上。我们可以根据马勒（P.R. Marler）发现的一个事实作出间接的推论。鸟类的这种警叫声似乎具有某种理想的物理特性：捕食者往往难以发现叫声来自何方。如果让一位声学工程师设计一种捕食者难以追踪的声音，这种声音很可能和许多会唱歌的小鸟的天然警叫声相似。在自然界里，这种警叫声的形成肯定是自然选择的结果。我们知道这意味着什么。这意味着很多个体因为它们的警叫声未臻完善而送掉性命。因此，发出警叫声似乎总是有危险。自私基因的理论必须证明，发出警叫声具有一种令人信服的优点，足以抵消随之而来的危险。

事实上这并不是十分困难的。在过去，不断有人指出鸟类的警叫声其实与达尔文学说“格格不入”。结果是为解释这种现象而挖空心思，虚构各种理由已成为人们的一种游戏。于是我们今日面对如此多的言之成理的解释而莫衷一是。显而易见，如果鸟群中有些个体是近亲，促使个体发出警叫声的基因在基因库中准能兴旺起来，因为得救的一些个体拥有这个基因的可能性很大。即使发出警叫声的个体由于引来了捕食者而为这种利他行为付出高昂的代价，这样做还是值得的。

如果你认为这种近亲选择的概念不能令人信服，那么，供你挑选的其他理论有的是。一个对其伙伴报警的个体可以通过各种途径获得私利，特里弗斯为此提出五种颇有见识的想法。但下面我要谈的是我自己的两种想法，我认为它们更能使人心悦诚服。

我把第一个想法称之为凯维（Cave）理论。凯维原来是拉丁文，意思是“当心“。在今天，小学生看见老师走近时还用这个暗号来警告其他同学。这个理论适用于采取伪装策略的鸟类，这些鸟在面临危险时一动不动地蹲伏在矮树丛里。假设有一群这样的鸟在田野上觅食。这时一只老鹰在远处飞过。老鹰还没有瞥见鸟群，因此没有逞直飞过来。但它的锐利的目光可能随时发现鸟群，那时它将俯冲而下，发动攻击。如果鸟群中一只小鸟首先发现这只老鹰，而其余的鸟都还没有发现。这只眼快的小鸟本来可以马上蹲下来不动，躲在草丛中。但这样做对它并无好处，因为它的伙伴还在周围活动，既触目，又喧闹。它们当中任何一只都可能引起老鹰的注意，那时整个鸟群都要陷入危险的境地。从纯粹自私的动机出发，这只发现老鹰的小鸟应当立即对它的伙伴发出嘶嘶的警告声，让它们马上安静下来，以减少它们无意中把老鹰引到它自己附近的可能性。对这只小鸟而言，这是最好的策略。

我打算谈的另一个想法可称之为“绝对不要脱离队伍”的理论。这个理论适用于某些物种的鸟类，它们看见捕食者走近时马上飞走，也许飞到树上。让我们再设想一群在觅食的鸟群中有一只首先发觉这只捕食者。它该怎样行动呢？它可以只顾自己飞走，并不警告它的伙伴。如果是这样的话，它就要成为一只不合群的动物，不再是一个不那么惹人注目的鸟群中的一员。老鹰喜欢攻击离群的鸽子，这是很多人都知道的事实。就算老鹰没有这样的猎食习惯，我们根据推理可以提出很多理由，说明脱离队伍可能是一种自杀性的策略。就算它的伙伴最终还是跟它飞走，但第一个飞离地面的个体免不了暂时地扩大了它自己的危险区。不管汉密尔顿的有关理论是否正确，生活在鸟群的集体中总是有一些重要的有利条件，否则鸟类是不会过集体生活的。不论这些有利条件是什么，第一个飞出鸟群的小鸟至少要部分地丧失这些有利条件。如果这只遵守纪律的小鸟不擅离队伍，那它又该怎样办呢？或许它应该依靠集体力量所能提供的掩护，可以若无其事地继续进行活动。但这样风险毕竟太大。无遮无拦很容易遭受袭击。在树上到底安全得多。飞到树上确是上策，但务必使伙伴们采取一致的行动。只有这样它才不致成为一只脱离鸟群的孤单的小鸟，不致因此丧失集体为它提供的有利条件，同时又能够得到飞到树上躲起来的好处。我们在这里再次看到，发出警叫声所得到的是纯粹的自私利益。恰尔诺夫（E.L. Charnov）和克雷布斯提出过一个有点相似的理论，他们直截了当地使用“操纵”这个词来描绘这只发出叫声的小鸟对其他小鸟施加的影响。这种行为已经远远不是纯粹的、无私的利他行为了。

从表面上看，以上种种理论好象与这样的说法有矛盾：发出警叫声的个体把自己置于危险的境地。事实上其中并无矛盾的地方。如果它不报警反而会使它自己面临更大的危险。有些个体因发出警叫声而牺牲了，尤其是容易暴露声源的那些个体。其他一些个体则因为没有报警而死去。乌类在面临危险时为什么会发出警叫声？人们提出很多解释，凯维理论（Cave theory）和“绝对不要脱离队伍”的理论不过是其中的两个而已。

跳跃的汤姆森瞪羚又应如何解释呢？我在第一章里曾提到这种现象。瞪羚这种显然是利他性的自杀行为使阿德雷感动得断言，只有用群体选择论才能解释这种现象。这个课题向自私基因的理论提出了更严峻的挑战。鸟类的告警声是有效的，但它们发出信号时总是小心翼翼，尽力避免暴露自己的意图。瞪羚的跳跃就不是这样。它们故作姿态甚至达到惹人恼火的程度。看来瞪羚是诚心吸引捕食者的注意的，有时简直象在戏弄这只捕食者。这种现象导致一个既是饶有兴趣的又是十分大胆的理论。斯迈思（N.Smythe）最初提出这个理论的轮廓，但最后予以逻辑发展的无疑是扎哈维。

我们可以这样阐明扎哈维的理论。这个理论的关键的一点在于，瞪羚的跳跃行为绝不是发给其他瞪羚看的信号，其实是做给捕食者看的。当然，其他的瞪羚看到了这种跳跃，而且它也影响了它们的行为，不过这是附带发生的后果。因为瞪羚的这种跳跃行为被选择，主要是作为发给捕食者的信号。这个信号的大意是：“你看！我能跳多高！我显然是一只健壮的瞪羚，你抓不到我。你还是放聪明点，抓我的伙伴吧！它们没有我跳得那么高。”用不那么拟人化的语言来讲，促使个体跳得高而又惹人注目的基因不大可能被捕食者吃掉，因为捕食者往往挑选那些看来容易捕获的动物。不少哺乳类的捕食者尤其喜欢追捕年老体弱的动物。一个猛劲儿跃起的个体动物就是以夸耀的方式显示它的年轻力壮。证诸这个理论，这种夸耀行为绝非是利他性的。我们只能说这种行为是自私性的，因为它的目的在于告诉捕食者，它应该去追逐其他动物。在某种意义上说，这好比是一场跳高比赛，看谁跳得最高，而失败者就是捕食者选中的目标。

我说过要进一步探讨的另外一个例子是蜜蜂的自杀行为。它在螫刺蜂蜜掠夺者时几乎可以肯定要为此献出生命。蜜蜂不过是群居性很高的一种昆虫。其他有黄蜂、蚂蚁和白蚁。我想探讨的对象是一般的群居昆虫，不仅仅是蜜蜂的敢死队。群居昆虫的业绩是脍炙人口的，尤其是它们那种令人惊讶的相互密切配合的行动以及明显的利他行为。自杀性的螫刺使命体现了它们自我克制的奇迹。在“蜜罐”蚁（honey-pot ants）的蚁群中，有一种等级的工蚁不做其他工作，整天吊在巢顶上，一动也不动。它们的腹部隆起，大得惊人，象个电灯泡，里边塞满食物。其他的工蚁把它们当作食品库。在我们人类看来，这种工蚁不再是作为个体而存在；它们的个性显然是为了集体利益而受到抑制。蚂蚁，蜜蜂或白蚁的群居生活体现了一种更高水平的个性。食物按极其严格的标准分配，我们甚至可以说它们共有一个集体的胃。它们通过化学信号，如果是蜜蜂，就通过人所共知的“舞蹈”，来互通情报。这些手段是如此之有效以致整个集体行动起来好象是一个单位，具备自己的神经系统和感觉器官。它们好象能够通过身体的免疫反应系统所产生的选择性那样来识别并驱逐外来人侵者。尽管蜜蜂不是“热血”动物，但蜂房内相当高的温度几乎象人体那样得到精确的调节。最后，同时也是非常重要的一点，这种类比可以引伸到生殖方面。在群居昆虫的群落里，大多数的个体是不育的职虫。“种系”（germ line）——不朽基因的连续线——贯串在少数个体，即有生殖能力的个体之内。它们和我们精巢和卵巢里的生殖细胞相类似。不育的职虫和我们的肝脏、肌肉和神经细胞相类似。

只要我们接受了职虫都不能生育这个事实，它们的自杀性行为以及其他形式的利他性或合作性行为就不会那么令人惊讶了。一只正常动物的躯体之所以受到操纵就是为了要生育后代以及抚养拥有同样基因的其他个体，以保证其基因得以生存下去。为其他个体的利益而自杀和在今后生育自己的后代两者是不能一致的。因此，自杀性的自我牺牲行为很少进化。但工蜂从不生育自己的后代。它们的全部精力都用于照顾不属自己后代的亲属从而保存自己的基因。一只不育工蜂的死亡，对它自己基因的影响，宛如秋天一棵树落下的一片树叶对树的基因的影响。

说到群居昆虫就会使人情不自禁地要故弄玄虚一番，但实际上并无此必要。但研究一下自私基因的理论怎样应用于群居昆虫还是值得的，尤其是如何用这一理论解释职虫不育性这个不平凡现象的进化起源。因为这种现象似乎引起了一系列问题。

一个群居昆虫的群落就是一个大家庭，其所有成员通常都为一母所生。职虫很少或从不繁殖，一般分成若干明显的等级，其中包括小职虫、大职虫、兵虫以及一些高度专业化的等级如“蜜罐”蚁等。有生殖力的雌虫叫女王，有生殖力的雄虫有时叫雄蜂或王。在一些较高级的群落里，从事繁殖的雌虫不干其他任何事情，但在繁殖后代这方面，它们却是干得非常出色的。它们依靠职虫为它们提供食物和保护，职虫也负责照管幼虫。在某些妈蚁或白蚁的物种中，女王简直成了一座庞大的产卵工厂，其躯体比普通的职虫大几百倍，几乎不能动弹，其外形简直不象一只昆虫。女王经常受到职虫的照料，它们满足女王在日常生活中的需要，包括提供食粮并把女王所产的卵子源源不断地运到集体托儿所去。这样一只大得异常的女王如果需要离开内室，它就得骑在好几队工蚁背上，让它们庄严堂皇地扛出去。

在第七章里，我谈过生育和抚养之间的区别。我曾说，在一般情况下，把生育和抚育结合在一起的策略能够得以进化。在第五章里，我们看到混合的、进化上的稳定策略可以分成两大类型：要么种群中每一个个体都采取混合策略，这样个体往往能够明智地把生育与抚养结合在一起，要么种群分成两种不同类型的个体，亦即我们最初设想的鹰与鸽之间取得平衡的情况。按照后一种方式取得生育与抚养两者之间在进化上的稳定平衡，这在理论上是说得通的。就是说，种群可以分为生育者和抚养者两部分。但只有在这样的条件下才能保持这种进化上的稳定状态：即被抚养者必须是抚养者的近亲，其亲近程度至少要象抚养者自己的后代——假设它有的话——那样亲。尽管在理论上说，进化可以沿着这个方向进行，但实际上似乎只有在群居昆虫中才可以看到这种现象。

群居昆虫的个体分为两大类：生育者和抚养者。生育者是有生殖力的雄虫及雌虫。抚养者是职虫——白蚁中的不育雄蚁及雌蚁，其他群居昆虫中的不育雌虫。这两类昆虫互不干扰，因此能更有效地完成自己的任务。但这里所谓的有效是指对谁有效呢？“职虫从中究竟可以得到什么好处？”这个熟悉的问题是对达尔文学说提出的挑战。

有人回答说：“没有什么好处”。他们认为女王至高无上，平日颐指气使，通过化学过程操纵职虫来满足其私欲，驱使它们抚养其众多的子女。我们在第八章看到过亚历山大的“亲代操纵”理论，上面讲的其实就是这种理论的另一种提法。一个与此相反的提法是，职虫“耕耘”有生殖力的母体，驱使母体提高其繁殖力，以复制职虫的基因。女王制造出来的生存机器肯定不是职虫的后代，但它们都是职虫的近亲。汉密尔顿有一个独到的见解，他认为至少在妈蚁、蜜蜂和黄蜂的群体中，职虫同幼虫的亲缘关系事实上可能比女王同幼虫的关系更密切！汉密尔顿以及后来的特里弗斯和黑尔，以这种观点为指导继续前进，终于在自私基因理论方面取得了一项最辉煌的成就。他们的推理过程是这样的。

昆虫中名为膜翅目的群体，其中包括蚂蚁、蜜蜂和黄蜂，具有一种十分奇特的性决定体系。白蚁不属于这种群体因而并没有这种特性。在一个典型的膜翅目昆虫的巢里只有一个成熟的女王。它在年轻时飞出去交配一次，并把精子储存在体内，以备在漫长的余生中——十年或者更长——随时取用。它年复一年地把精子分配给自己的卵子，使卵子在通过输卵管时受精。但并不是所有的卵子都能够受精。没有受精的卵子变成雄虫。因此雄虫没有父亲，它体内每一个细胞只有一组染色体（全部来自母体）而不是象我们体内那样有两组染色体（一组来自父体，一组来自母体）。按照第三章里的类比说法，一只雄性膜翅目昆虫在它的每个细胞里都只有每一“卷”的一份拷贝，而不是通常的两份。

在另一方面，膜翅目雌虫却是正常的，因为它有父亲，而且在它的每个体细胞里有通常的两组染色体。一只雌虫成长为职虫还是女王并不取决于它的基因，而是取决于它如何成长。换句话说，每一只雌虫都有一组完整的成为女王的基因和一组完整的成为职虫的基因（或者说，也有好几组分别使之成为各种专职等级的职虫、兵虫等的基因）。到底哪一组基因起决定性作用，取决于它的生活方式，尤其是取决于它摄取的食物。

尽管实际情况复杂得很，但基本情况大致如此。我们不知道这种奇特的有性生殖系统怎么会进化的。毫无疑问，这种进化现象必然出之有因。但我们只能暂时把它当作膜翅目昆虫的一种难以理解的现象，不管原来的理由是什么，这种奇特的现象打乱了我们在第六章里提到的计算亲缘关系指数那套简捷的办法。这说明雄虫的精子不象我们人类的精子那样每一条都不相同，而是完全一样的。雄虫的每一个体细胞仅有一组基因，不是两组。因此每一条精子必须接受完整的一组基因，而不是一部分——百分之五十，所以就一只具体的雄虫来说，它的全部精子都是完全一样的。现在让我们计算一下这种昆虫的母子之间的亲缘关系指数，如果已知一只雄虫体内有基因A，那么它母亲体内也有这个基因的可能性是多少呢？答案肯定是百分之一百，因为雄虫没有父亲，它的全部基因都来自其母亲。现在假定已知一只雌虫体内有基因B，它儿子也有这个基因的可能性是百分之五十，因为它只接受了它母亲一半的基因。这种说法听起来好象自相矛盾，而事实上并没有矛盾。雄虫的所有基因都来自母亲，而母亲仅把自己的一半基因传给儿子。这个佯谬的答案在于雄虫体内基因的数量仅有通常的一半。那么它们之间的”真正的”亲缘关系指数是1/2呢还是1？我认为没有必要为这个问题去伤脑筋。指数不过是人们为解决问题而设想的计量单位。如果在特殊清况下它的运用为我们带来困难，我们就干脆放弃它而重新援用基本原则。从雌虫体内基因A的观点来看，它儿子也有这个基因的可能性是1/2。数量和它女儿一样。因此，从雌虫的观点来看，它同其子女的亲缘关系，如同我们人类的子女同母亲的亲缘关系一样密切。

但当我们谈到姐妹时，情况就变得复杂了。同胞姐妹不仅出自同一父亲，而且使它们的母体受孕的两条精子的每一个基因都是完全相同的。因此，就来自父体的基因而言，姐妹和同卵孪生姐妹一样。如果一只雌虫体内有基因A，这个基因必然来自父体或母体。如果这个基因来自母体，那么它的姐妹也有这个基因的机会是百分之五十。但如果这个基因来自父体，那么它的姐妹也有这个基因的机会是百分之一百。因此，膜翅目昆虫的同胞姐妹之间的亲缘关系指数不是1/2（正常的有性生殖动物都是1/2），，而是3/4。

由于这个缘故，膜翅目雌虫同它的同胞姐妹的亲缘关系比它同自己的子女更密切。汉密尔顿看到了这一点，尽管他那时并没有如此直截了当他说出来。他认为这种特殊密切的亲缘关系完全可能促使雌虫把它的母亲当作一架有效的为它生育姐妹的机器而加以利用。这种为雌虫生育姐妹的基因比直接生育自己子女的基因能更迅速地复制自己的拷贝。职虫的不育性由此形成。膜翅目昆虫的真正的群居性以及随之出现的职虫的不育性似乎独立地进化了十一次以上，而在动物界的其余部分中只有在白蚁身上进化过一次。想来这并不是偶然的。

不过，这里面还有蹊跷。如果职虫要成功地把它们的母亲当作生育姐妹的机器而加以利用，它们就必须遏制其母亲为其生育相同数量的小兄弟的自然倾向。从职虫的观点来看，它任何一个兄弟的体内有它的某个基因的机会只有1/4。因此，如果雌虫得以生育同等数量的有生育能力的子女，这未必对职虫有利，因为这样它们就不可能最大限度地繁殖它们的宝贵的基因。

特里弗斯和黑尔认为，职虫必然会努力影响性比率，使之有利于雌虫。他们把菲希尔的有关最适性比率的计算方法（我们在前面一章里谈到这个方法）运用到膜翅目昆虫这种特殊情况，重新进行了计算。结果表明，就母体而言，最适投资比率跟通常一样是1：1，但就姐妹而言，最适比率是3：1，有利于姐妹而不利于兄弟。如果你是一只膜翅目雌虫，你繁殖自己基因的最有效方法是自己不繁殖，而是让你母亲为你生育有生殖能力的姐妹和兄弟，两者的比例是3： 1。但如果你一定要繁殖自己的后代，那么你就生育数目相同的有生育能力的儿子和女儿，这样对你的基因最有利。

我们在上面已经看到，女王和职虫之间的区别不在于遗传因素。对一只雌虫胚胎的基因而言，它既可以成为职虫也可以成为女王，前者“希望”性比率是3：1，而后者“希望”性比率是1：1。“希望”到底意味着什么？它意味着如果女王生育同等比例的有生育能力的儿子和女儿，那它体内的基因就能最好地繁殖自己。但存在于职虫体内的同一个基因如果能够影响这个职虫的母亲，使之多生育一些女儿，这个基因就能最好地繁殖自己。要知道这种说法并无矛盾之处。因为基因必须充分利用可供其利用的一切力量。如果这个基因能够影响一个日后肯定要变成女王的个体的成长过程，它利用这种控制力量的最佳策略是一种情况；而如果它能够影响一个职虫个体成长的过程，它利用那种力量的最佳策略却是另外一种情况。

这意味着如何利用这架生育机器引起了双方的利害冲突。女王“努力”生育同等比例的雄虫和雌虫。职虫则努力影响这些有生育能力的后代的性比率，使之形成三雌一雄的比例。如果我们这个有关职虫利用女王作为生育机器的设想是正确的话，职虫应该能够使雌雄比例达到3：1。不然，如果女王果真拥有无上的权力，而职虫不过是女王的奴隶和唯命是从的王室托儿所的“保姆“，那我们看到的应该是1：1的比率，因为这是女王“很想”实现的一个比率。在这样一场世代之间的特殊争斗中，哪一方能取胜呢？这个问题可以用实验来证明。特里弗斯和黑尔两人就用大量的蚂蚁物种进行过这种实验。

我们感兴趣的性比率是有生殖能力的雄虫同雌虫的比率。它们是些体型大、有翅膀的妈蚁。每隔一定时间，它们就成群结队从蚁穴飞出来进行交配。之后，年轻的女王可能要另外组织新的群落。为了估计性比率，有必要对这些带翅膀的个体进行计数。要知道，在许多物种中，有生殖能力的雄虫和雌虫大小悬殊。这种情况使问题更加复杂。因为我们在上面一章里已经看到，菲希尔有关最适性比率的计算方法只能严格地应用于对雄虫和雌虫进行的投资额，而不能用来计算雄虫和雌虫的数目。特里弗斯和黑尔考虑到了这种情况，因此在实验时对蚂蚁进行过磅。他们使用了二十个不同的蚂蚁物种，并按对有生殖能力的雄虫和雌虫的投资额计算性比率。他们发现雌雄比例令人信服地接近于3：1的比率，从而证实了职虫为其自身利益而实际上操纵一切的理论。

这样，在作为研究对象的那几种蚂蚁中，职蚁好象在这种利害冲突中“取胜”。这种情况原是不足为奇的，因为职虫个体作为幼虫的守护者自然比女王个体享有更多的实权。试图通过女王个体操纵整群的基因敌不过那些通过职虫个体操纵整群的基因。饶有兴趣的是，在哪些特殊情况下女王可以享有比职虫更大的实权呢？特里弗斯和黑尔发现可以在某种特殊情况下严格地考验一下这个理论。

我们知道，某些物种的蚂蚁豢养奴隶。这些役使奴隶的物种的职蚁要么不干任何日常工作，要么就是干起来也是笨手笨脚的。它们善于为捕捉奴隶而四处出击。这种两军对垒，相互厮杀的情况只见于人类和群居昆虫。在许多蚂蚁物种中有所谓兵蚁的特殊等级。它们具有特别坚硬发达的上下颚，是进行搏斗的利器。它们专门为自己群体的利益而进攻其他蚁群。这种旨在捕捉奴隶的袭击只不过是它们的战争努力中一种特殊的形式。它们向另一个物种的蚁穴发动攻击，试图杀死对方的进行自卫的职蚁或兵蚁，最后掳走对方的尚未孵化的幼虫、这些幼虫在掠夺者的蚁穴中孵化。它们并不“知道”自己已变成奴隶。它们按照固有的神经程序开始工作，完全象在自己的穴里一样执行职责。这些奴隶待在蚁穴里包办了管理蚁穴、清洁卫生、搜集粮食、照料幼虫等各种日常工作，而那些专门捕捉奴隶的职蚁或兵蚁继续出征以掳掠更多的奴隶。

这些奴隶当然不知道它们同女王以及它们照料的幼虫完全没有亲缘关系，这是件好事。它们不知不觉地抚养着一批又一批新的捕捉来的奴隶兵蚁。自然选择在影响奴隶物种的基因时，无疑有利于各种反奴隶制度的适应能力。不过，这些适应能力显然并不是十分有效的，因为奴隶制度是一种普遍现象。

从我们目前论题的观点来看，奴隶制度产生了一种有趣的后果。在捕捉奴隶的物种中，女王现在可以使性比率朝它“喜欢”的方向发展。这是因为它自己所生的子女，即那些专门捕捉奴隶的蚂蚁不再享有管理托儿所的实权。这种实权现在操在奴隶手中。这些奴隶“以为”它们在照顾自己的骨肉兄弟或姐妹。它们所做的大抵无异于它们本来在自己穴里也同样要做的一切，以实现它们希望达到的有利于姐妹的3：1比例。但专门掳掠奴隶的物种的女王能够采取种种反措施，成功地扭转这种趋势。对奴隶起作用的自然选择不能抵消这些反措施，因为这些奴隶同幼虫并无亲缘关系。

让我们举个例子来说明这种情况。假定在任何一个蚂蚁物种中，女王“试图”把雄性卵子加以伪装，使其闻起来象雌性的卵子。在正常情况下，自然选择对职蚁“识破”这种伪装的任何倾向都是有利的。我们可以设想一场进化上的斗争的情景，女王为实现其目的不断“改变其密码”，而职蚁不断进行“破译”。在这场斗争中，惟能通过有生殖能力的个体把自己的基因传递到后代体内的数量越多，谁就能取胜。我们在上面已经看到，在正常情况下，职蚁总是取胜的一方。但在一个豢养奴隶的物种中，女王可以改变其密码，而奴隶职蚁却不能发展破译的任何能力。这是因为在奴隶职蚁体内的任何一个“有破译能力”的基因并不存在于任何有生殖能力的个体体内，因此不能遗传下去。有生殖能力的个体全都是属于豢养奴隶的物种，它们同女王而不是同奴隶有亲缘关系。即使奴隶的基因有可能进入任何有生殖能力的个体体内，这些个体也是来自那些被掳掠的奴隶的老家。因此，这些奴隶最多只能忙于对另一套密码进行破译！由于这个缘故，在一个豢养奴隶的物种中，女王因为可以随心所欲地变更其密码而稳操左券，绝对没有让任何有破译能力的基因进入下一代的风险。

从上面这段比较复杂的论证得出的结论是，我们应该估计到在豢养奴隶的物种中，繁殖有生殖能力的雌虫和雄虫的比率是1：1而不是3:1。只有在这种特殊情况下女王能够如愿以偿。这就是特里弗斯和黑尔得出的结论，尽管他们仅仅观察过两个豢养奴隶的物种。

我必须强调指出，我在上面是按照理想的方式进行叙述的。实际生活并非如此简单。譬如说，最为人所熟知的群居昆虫物种——蜜蜂——似乎是完全违反“常情”的。雄蜂的数量大大超过雌蜂，无论从职蜂或从蜂后的观点来看，这种现象都难以解释。汉密尔顿为了揭开这个谜，他提出了一个可能的答案。他指出，当一只女王飞离蜂房时，它总要带走一大群随从的职蜂，它们帮这只女王建立一个新的群体。这些职蜂从此不再返回老家，因此抚养这些职蜂的代价应该算是繁殖成本的一部分。这就是说，从蜂房每飞走一只女王就必须培育许多额外的职蜂来补缺。对这些额外职蜂所进行的投资应算作对有生殖能力的雌蜂的投资额的部分。在计算性比率的时候，这些额外的职蜂也应在天平上称分量，以求出雌蜂对雄蜂的比例。如果我们这样理解问题的话，这个理论毕竟还是站得住脚的。

这个精巧的理论还有另外一个更加棘手的问题需要解决。在一些物种中，年轻的女王飞出去交配时，与之交配的雄蜂可能不止一只。这意味着女王所生育的女儿之间的亲缘关系平均指数小于3/4，在一些极端的例子里，甚至可能接近1/4。有人把这种现象解释为女王借以打击职蜂的一种巧妙的手段！不过这种看法似乎不合逻辑。附带说一句，这似乎意味着女王飞出去交配时，职蜂应伴随在侧，只让女王交配一次。但这样做对这些职蜂本身的基因并没有任何好处——只有对下一代职蜂的基因有好处。每一只职蜂所“念念不忘”的是它自身的基因。有些职蜂本来是“愿意”伴随其母亲的，但它们没有这样的机会，因为它们当时还没有出生。一只飞出去交配的年轻女王是这一代职蜂的姐妹，不是它们的母亲。因此，这一代职蜂是站在女王这一边而不是站在下一代职蜂那一边的。下一代的职蜂是她们的侄女辈。好了，说到这里，我开始感到有点晕头转向。是结束这个话题的时候了。

我在描述膜翅目职虫对其母亲的行为时使用了“耕耘”的比喻。这块田地就是基因田。职虫利用它们的母亲来生产它们自身的基因的拷贝，因为这样比职虫自己从事这项工作更富有成效。源源不断的基因从这条生产流水线上生产出来，包装这些基因的就是称为有生殖能力的个体。这个“耕耘”的比喻不应与群居昆虫的另外一种可以称为耕耘的行为混为一谈。群居昆虫早就发现，在固定的地方耕种粮食作物比狩猎或搜集粮食有效得多。而人类在很久之后才发现这个真理。

譬如说，在美洲有好几个妈蚁物种以及与这些物种完全无关的非洲白蚁都培植“菌类植物园”。最有名的是南美洲的“阳伞蚁”（parasol ants)。这种蚁的繁殖能力特别强。有人发现有的群体其个体竟超过两百万个之多。它们筑穴于地下，复杂的甬道和迥廊四通八达，深达十英尺以上，挖出的泥土多达四十吨。地下室内设有菌类种植园地。这种蚂蚁有意识地播种一种特殊品种的菌类。它们把树叶嚼碎，作为特殊的混合肥料进行施肥。这样，它们的职蚁不必直接搜寻粮食，只要搜集制肥用的树叶就行了。这种群体的阳伞蚁吃树叶的胃口大得惊人。这样它们就成为一种主要的经济作物害虫。但树叶不是它们的食粮，而是它们的菌类的食粮。菌类成熟后它们收获食用，并用以饲养幼虫。菌类比蚂蚁的胃更能有效地消化吸收树叶里的物质。因此蚂蚁就是通过这样的过程而受益。菌类虽然被吃掉，但它们本身可能也得到好处，因为蚂蚁促使它们增殖，比它们自己的孢子分散机制更有效。而这些蚂蚁也为植物园“除草”，悉心照料，不让其他品种的菌类混迹其间。由于没有其他菌类与之竞争，蚂蚁自己培植的菌类得以繁殖。我们可以说，在蚂蚁和菌类之间存在某种利他行为的相互关系。值得注意的是，在与这些蚂蚁完全无关的一些白蚁物种中，独立地形成了一种非常相似的培植菌类的制度。

蚂蚁有其自己的家畜和自己的农作物。蚜虫——绿蚜虫和类似的昆虫——善于吮吸植物中的汁液。它们非常灵巧地把叶脉中的汁液吮吸干净，但消化这种汁液的效率却远没有吸吮这种汁液的效率高，因此它们排泄出仍含有部分营养价值的液体。一滴一滴含糖丰富的“蜜汁”从蚜虫的后部分泌出来，速度非常之快，有时每个虫在一小时内就能分泌出超过其自身体重的蜜汁。在一般情况下，蜜汁象雨点一样洒落在地面上，简直和《旧约全书》里提到的天赐“灵粮”一样。但有好几个物种的蚂蚁会等在那里，准备截获蚜虫排出的食粮。有些蚂蚁会用触角或腿抚摩蚜虫的臀部来“挤奶”。蚜虫也作出积极的反应，有时故意不排出汁液，等到蚂蚁抚摩时才让汁液滴下。如果那只蚂蚁还没有准备好接受它的话，有时甚至把一滴汁液缩回体内。有人认为，一些蚜虫为了更好地吸引蚂蚁，其臀部经过演化已取得与蚂蚁脸部相象的外形，抚摩起来的感觉也和抚摩蚂蚁的脸部一样。蚜虫从这种关系中得到的好处显然是，保证安全，不受其天然敌人的攻击。象我们牧场里的乳牛一样，它们过着一种受到庇护的生活。由于蚜虫经常受到蚁群的照料。它已丧失其正常的自卫手段。有的蚂蚁把蚜虫的卵子带回地下蚁穴，妥为照顾，并饲养蚜虫的幼虫。最后，幼虫长大后又轻轻地把它们送到地面上受到蚁群保护的放牧场地。

不同物种成员之间的互利关系叫做共生现象。不同物种的成员往往能相互提供许多帮助，因为它们可以利用各自不同的“技能”为合作关系作出贡献。这种基本上的不对称性能够导致相互合作的进化上的稳定策略。蚜虫天生一副适宜于吮吸植物汁液的口器结构，但这种口器结构不利于自卫。蚂蚁不善于吮吸植物的汁液，但它们却善于战斗。照料和庇护蚜虫的蚂蚁基因在基因库中一贯处于有利地位。在蚜虫的基因库中，促进蚜虫与蚂蚁合作的基因也一贯处于有利地位。

互利的共生关系在动植物界中是一种普遍现象。地衣在表面上看起来同任何其他的植物个体一样。而事实上它却是在菌类和绿海藻之间的，而且相互关系密切的共生体。两者相依为命，弃他就不能生存。要是它们之间的共生关系再稍微密切那么一点的话，我们就不能再说地衣是由两种有机体组成的了。也许世界上存在一些我们还没有辨认出来的，由两个或多个有机体组成的共生体。说不定我们自己就是吧！

我们体内的每个细胞里有许多称为线粒体的微粒。这些线粒体是化学工厂，负责提供我们所需的大部分能量。如果没有了线粒体，要不了几秒钟我们就要死亡。最近有人提出这样的观点，认为线粒体原来是共生微生物，在进化的早期同我们这种类型的细胞就结合在一起。对我们体内细胞中的其他一些微粒，有人也提出了类似的看法。对诸如此类的革命性论点人们需要有一段认识的过程，但现在已到了认真考虑这种论点的时候了。我估计我们终将接受这样一个更加激进的论点：我们的每一个基因都是一个共生单位。我们自己就是庞大的共生基因的群体。当然现在还谈不上证实这种论点的“证据”，但正如我在上面几章中已试图说明的那样，我们对有性物种中基因如何活动的看法，本身其实就支持了这种论点。这个论点的另一个说法是：病毒可能就是脱离了象我们这种“群体”的基因。病毒纯由DNA（或与之相似的自我复制分子）所组成，外面裹着一层蛋白质。它们都是寄生的。这种说法认为，病毒是由逃离群体的“叛逆”基因演化而来，它们在今天通过空气直接从一个个体转到另一个个体，而不是借助于更寻常的载运工具——精子和卵子。假设这种论点是正确的，我们完全可以把自己看成是病毒的群体！有些病毒是共生的，它们相互合作，通过精子和卵子从一个个体转到另一个个体。这些都是普通的“基因”。其他一些是寄生的，它们通过一切可能的途径从一个个体转到另一个个体。如果寄生的DNA通过精子和卵子转到另一个个体，它也许就是我在第三章里提到的那种属于“佯谬”性质的多余的DNA。如果寄生的DNA通过空气或其他直接途径转到另一个个体，它就是我们通常所说的“病毒”。

但这些都是我们在以后要思考的问题。目前我们正在探讨的问题是发生在更高一级关系上的共生现象，即多细胞有机体之间的而不是它们内部的共生现象。共生现象这个字眼按照传统用法是指属不同物种的个体之间的联系关系（as sociations）。不过，我们既然已经避开了“物种利益”的进化观点，我们就没有理由认为属不同物种的个体之间的联系和属同一物种的个体之间的联系有什么不同。一般他说，如果各方从联系关系中获得的东西比付出的东西多，这种互利的联系关系是能够进化的。不管我们说的是同一群鬣狗中的个体，或者是完全不同的生物如蚂蚁和蚜虫，或者是蜜蜂和花朵，这一原则都普遍适用。事实上，要把确实是双向的互利关系和纯粹是单方面的利用区别开来可能是困难的。

如果联系的双方，如结合成地衣的两方，在提供有利于对方的东西的同时接受对方提供的有利于自身的东西，那我们对于这种互利的联系关系的进化在理论上就很容易想象了。但如果一方施惠于对方之后，对方却迟迟不报答，那就要发生问题。这是因为对方在接受恩惠之后可能会变卦，到时拒不报答。这个问题的解决办法是耐人寻味的，值得我们详细探讨。我认为，用一个假设的例子来说明问题是最好的办法。

假设有一种非常令人厌恶的蜱寄生在某一物种的小鸟身上，而这种蜱又带有某种危险的病菌。必须尽早消灭这些蜱。一般说来，小鸟用嘴梳理自己的羽毛时能够把蜱剔除掉。可是有一个鸟嘴达不到的地方——它的头顶。对我们人类来说这个问题很容易解决。一个个体可能接触不到自己的头顶，但请朋友代劳一下是毫不费事的。如果这个朋友以后也受到寄生虫的折磨，这时他就可以以德报德。事实上，在鸟类和哺乳类动物中，相互梳理整饰羽毛的行为是十分普遍的。

这种情况立刻产生一种直观的意义。个体之间作出相互方便的安排是一种明智的办法。任何具有自觉预见能力的人都能看到这一点。但我们已经学会，要对那些凭直觉看起来是明智的现象保持警觉。基因没有预见能力。对于相互帮助行为，或“相互利他行为”中、做好事与报答之间相隔一段时间这种现象，自私基因的理论能够解释吗？威廉斯在他1966年出版的书中扼要地讨论过这个问题，我在前面已经提到。他得出的结论和达尔文的一样，即延迟的相互利他行为在其个体能够相互识别并记忆的物种中是可以进化的。特里弗斯在1971年对这个问题作了进一步的探讨。但当他进行有关这方面的写作时，他还没有看到史密斯提出的有关进化上稳定策略的概念。如果他那时已经看到的话，我估计他是会加以利用的，因为这个概念很自然地表达了他的思想。他提到“俘虏的窘境”——博弈论中一个人们特别喜爱的难题，这说明他当时的思路和史密斯的已不谋而合。

假设B头上有一只寄生虫。A为它剔除掉。不久以后，A头上也有了寄生虫。A当然去找B，希望B也为它剔除掉，作为报答。结果B嗤之以鼻，掉头就走。B是个骗子。这种骗子接受了别人的恩惠，但不感恩图报，或者即使有所报答，但做得也很不够。和不分青红皂白的利他行为者相比，骗子的收获要大，因为它不花任何代价。当然，别人为我剔除掉危险的寄生虫是件大好事，而我为别人梳理整饰一下头部只不过是小事一桩，但毕竟也要付出一些代价，还是要花费一些宝贵的精力和时间。

假设种群中的个体采取两种策略中的任何一种。和史密斯所做的分析一样，我们所说的策略不是指有意识的策略，而是指由基因安排的无意识的行为程序。我们姑且把这两种策略分别称为傻瓜和骗子。傻瓜为任何人梳理整饰头部，不问对象只要对方需要。骗子接受傻瓜的利他行为，但却不为别人梳理整饰头部，即使别人以前为它整饰过也不报答。象鹰和鸽的例子那样，我们随意决定一些计算得失的分数。至于准确的价值是多少，那是无关紧要的，只要被整饰者得到的好处大于整饰者花费的代价就行。在寄生虫猖撅的情况下，一个傻瓜种群中的任何一个傻瓜都可以指望别人为它整饰的次数和它为别人整饰的次数大约相等。因此，在傻瓜种群中，任何一个傻瓜的平均得分是正数。事实上，这些傻瓜都干得很出色，傻瓜这个称号看来似乎对它们不太适合。现在假设种群中出现了一个骗子。由于它是唯一的骗子手，它可以指望别人都为它效劳，而它从不报答别人给它的好处。它的平均得分因而比任何一个傻瓜都高。骗子基因在种群中开始扩散开来。傻瓜基因很快就要被挤掉。这是因为骗子总归胜过傻瓜，不管它们在种群中的比例如何。譬如说，种群里傻瓜和骗子各占一半，在这样的种群里，傻瓜和骗子的平均得分都低于全部由傻瓜组成的种群里任何一个个体。不过，骗子的境遇还是比傻瓜好些，因为骗子只管捞好处而从不付出任何代价，所不同的只是这些好处有时多些，有时少些而已。当种群中骗子所占的比例达到百分之九十时，所有个体的平均得分变得很低：不管骗子也好，傻瓜也好，它们很多因患蜱所带来的传染病而死亡。即使是这样，骗子还是比傻瓜合算。那怕整个种群濒于灭绝，傻瓜的情况永远不会比骗子好。因此，如果我们考虑的只限于这两种策略，没有什么东西能够阻止傻瓜的灭绝，而且整个种群大概也难逃覆灭的厄运。

现在让我们假设还有第三种称为斤斤计较者的策略。斤斤计较者愿意为没有打过交道的个体整饰。而且为它整饰过的个体，它更不忘记报答。可是哪个骗了它，它就要牢记在心，以后不肯再为这个骗子服务。在由斤厅计较者和傻瓜组成的种群中，前者和后者混在一起，难以分辨。两者都为别人做好事，两者的平均得分都同样高。在一个骗子占多数的种群中，一个孤单的斤斤计较者不能取得多大的成功。它会化掉很大的精力去为它遇到的大多数个体整饰一番——由于它愿意为从未打过交道的个体服务，它要等到它为每一个个体都服务过一次才能罢休。因为除它以外都是骗子，因此没有谁愿意为它服务，它也不会上第二次当。如果斤斤计较者少于骗子，斤斤计较者的基因就要灭绝。可是，斤斤计较者一旦能够使自己的队伍扩大到一定的比例，它们遇到自己人的机会就越来越大，甚至足以抵消它们为骗子效劳而浪费掉的精力。在达到这个临界比例之后，它们的平均得分就比骗子高，从而加速骗子的灭亡。当骗子尚未全部灭绝之前，它们灭亡的速度会缓慢下来，在一个相当长的时期内成为少数派。因为对已经为数很少的骗子来说，它们再度碰上同一个斤斤计较者的机会很小。因此，这个种群中对某一个骗子怀恨在心的个体是不多的。

我在描述这几种策略时好象给人以这样的印象：凭直觉就可以预见到情况会如何发展。其实，这一切并不是如此显而易见。为了避免出差错，我在计算机上摸拟了整个事物发展的过程，证实这种直觉是正确的。斤斤计较的策略证明是一种进化上稳定的策略，斤斤计较者优越于骗子或傻瓜，因为在斤斤计较者占多数的种群中，骗子或傻瓜都难以逞强。不过骗子也是ESS，因为在骗子占多数的种群中，斤斤计较者或傻瓜也难以逞强。一个种群可以处于这两个ESS中的任何一个状态。在较长的一个时期内，种群中的这两个ESS可能交替取得优势。按照得分的确切价值——用于模拟的假定价值当然是随意决定的——这两种稳定状态中的一种具有一个较大的“引力区”，因此这种稳定状态因而易于实现。值得注意的是，尽管一个骗子的种群可能比一个斤斤计较者的种群更易于灭绝，但这并不影响前者作为ESS所处的地位。如果一个种群所处的ESS地位最终还是驱使它走上灭绝的道路，那么抱歉得很，它舍此别无他途。

观看计算机进行模拟是很有意思的。模拟开始时傻瓜占大多数，斤斤计较者占少数，但正好在临界频率之上；骗子也属少数，与斤斤计较者的比例相仿。骗子对傻瓜进行的无情剥削首先在傻瓜种群中触发了剧烈的崩溃。骗子激增，随着最后一个傻瓜的死去而达到高峰。但骗子还要应付斤斤计较者。在傻瓜急剧减少时，斤斤计较者在日益取得优势的骗子的打击下也缓慢地减少，但仍能勉强地维持下去。在最后一个傻瓜死去之后。骗子不再能够跟以前一样那么随心所欲地进行自私的剥削。斤斤计较者在抗拒骗子剥削的情况下开始缓慢地增加，并逐渐取得稳步上升的势头。接着斤斤计较者突然激增，骗子从此处于劣势井逐渐接近灭绝的边缘。由于处于少数派的有利地位同时因而受到斤斤计较者怀恨的机会相对地减少，骗子这时得以苟延残喘。不过，骗子的覆灭是不可挽回的。它们最终慢慢地相继死去，留下斤斤计较者独占整个种群。说起来似乎有点自相矛盾，在最初阶段，傻瓜的存在实际上威胁到斤斤计较者的生存，因为傻瓜的存在带来了骗子的短暂的繁荣。

附带说一句，我在假设的例子中提到的不相互整饰的危险性并不是虚构的。处于隔离状态的老鼠往往在舌头舔不到的头部长出疮来。有一次试验表明，群居的老鼠没有这种毛病，因为它们相互舔对方的头部。为了证实相互利他行为的理论是正确的，我们可以进行有趣的试验，而老鼠又似乎是适合于这种试验的对象。

特里弗斯讨论过清洁工鱼（cleaner fish）的奇怪的共生现象。已知有五十个物种，其中包括小鱼和小虾，靠为其他物种的大鱼清除身上的寄生虫来维持生活。大鱼显然因为有人代劳，为它们做清洁工作而得到好处，而做清洁工的鱼虾同时可以从中获得大量食物。这样的关系就是共生关系。在许多情况下，大鱼张大嘴巴，让清洁工游入嘴内，为它们剔牙，然后通过鱼鳃游出，顺便把鱼鳃也打扫干净。有人认为，狡猾的大鱼完全可以等清洁工打扫完毕之后把它吞掉。不过在一般情况下，大鱼总是让清洁工游出，碰都不碰它一下。这显然是一种难能可贵的利他行为。因为大鱼平日吞食的小鱼小虾就和清洁工一样大小。

清洁工鱼具有特殊的条纹和特殊的舞姿，作为清洁工鱼的标记。大鱼往往不吃具有这种条纹的小鱼，也不吃以这样的舞姿接近它们的小鱼。相反，它们一动不动，象进入了昏睡状态一样，让清洁工无拘无束地打扫它们的外部和内部。出于自私基因的禀性，不择手段的骗子总是乘虚而入。有些物种的小鱼活象清洁工，也学会了清洁工的舞姿以便安全地接近大鱼。当大鱼进入它们预期的昏睡状态之后，骗子不是为大鱼清除寄生虫，而是咬掉一大块鱼鳍，掉头溜之大吉。但尽管骗子乘机捣乱，清洁工鱼和它们为之服务的大鱼之间的关系，一般他说，还是融洽的，稳定的。清洁工鱼的活动在珊瑚礁群落的日常生活中起着重要的作用。每一条清洁工鱼有其自己的领地。有人看见过一些大鱼象理发店里排队等候理发的顾客一样排着队伍，等候清洁工依次为它们搞清洁工作。这种坚持在固定地点活动的习性可能就是延迟的相互利他行为形成的原因。大鱼能够一再惠顾同一所“理发店”而不必每次都要寻找新的清洁工，因此，大鱼肯定感觉到这样做要比吃掉清洁工好处大。清洁工鱼本来都是些小鱼，因此这种情况是不难理解的。当然，模仿清洁工的骗子可能间接地危害到真正的清洁工的利益，因为这种欺骗行为产生了一些压力，迫使大鱼吃掉一些带有条纹的、具有清洁工那种舞姿的小鱼。真正的清洁工鱼坚持在固定地点营业，这样，它们的顾客就能找上门来，同时又可以避开骗子了。

当我们把相互利他行为的概念运用于我们自己的物种时，我们对这种概念可能产生的各种后果可以进行无穷无尽的耐人寻味的猜测。尽管我也很想谈谈自己的看法，可是我的想象力并不比你们强。我想还是让读者自己以此自娱吧！


北极星书库-selfishch11

第十一章 觅母：新的复制基因

行文至此，我还没有对人类作过殊为详尽的论述，尽管我也并非故意回避这个论题。我之所以使用“生存机器”这个词，部分原因是由于，“动物”的范围不包括植物，而且在某些人的心目中也不包括人类。我所提出的一些论点应该说确实适用于一切在进化历程中形成的生物。如果有必要把某一物种排除在外，那肯定是因为存在某些充分的具体理由。我们说我们这个物种是独特的，有没有充分理由呢？我认为是有的。

总而言之，我们人类的独特之处，主要可以归结为一个词：“文化”，我是作为一个科学工作者使用这个字眼的，它并不带有通常的那种势利的含义。文化的传播有一点和遗传相类似，即它能导致某种形式的进化，尽管从根本上说，这种传播是有节制的。乔叟（Geoffrey Chaucer）不能够和一个现代英国人进行交谈，尽管他们之间有大約二十代英国人把他们连结在一起，而其中每代人都能和其上一代或下一代的人交谈：就象儿子同父亲说话一样，能够彼此了解。语言看来是通过非遗传的途径“进化”的，而且其速率比遗传进化快几个数量级。

文化传播并不为人类所独有。就我所知，詹金斯（P.F.Jenkins）最近提供的例子最好不过地说明了除人类之外的这种情况。新西兰附近一些海岛上栖息着一种叫黑背鸥的鸟。它们善于歌唱。在他进行工作的那个岛上，这些鸟经常唱的歌是大约九支曲调完全不同的歌曲。任何一只雄鸟只能唱这些歌曲中的一支或少数几支。这些雄鸟可以按鸟语的不同分为几个群体。譬如说，由八只相互毗邻的雄鸟组成的一个群体，它们唱的是一首可以称为CC调的特殊歌曲。其他鸟语群体的鸟唱的是不同的歌曲。有时一个鸟语群体的成员都会唱的歌曲不止一首。詹金斯对父子两代所唱的歌曲进行了比较之后，发现歌的曲式是不遗传的。年轻的雄鸟往往能够通过模仿将邻近地盘的小鸟的歌曲学过来。这种情况和我们人类学习语言一样，詹金斯在那儿的大部分时间里，岛上的歌曲有固定的几首，它们构成一个“歌库” （song pool）。每一只年轻的雄鸟都可以从这个歌库里选用一两首作为自己演唱的歌曲。詹金斯有时碰巧很走运，他目睹耳闻过这些小鸟是如何“发明”一首新歌的，这种新歌是由于它们模仿老歌时的差错而形成。他写道，“我通过观察发现，新歌的产生是由于音调高低的改变、音调的重复、一些音调的省略以及其他歌曲的一些片断的组合等各种原因……新曲调的歌是突然出现的，它在几年之內可以稳定不变。而且，若干例子表明，这种新曲调的歌可以准确无误地传给新一代的歌手，从而形成唱相同歌曲的显明一致的新群体。”詹金斯把这种新歌的起源称作”文化突变” （cultural mutations）。

黑背鸥的歌曲确实是通过非遗传途径进化的。有关鸟类和猴子的文化进化还可以举一些其他的例子，但它们都不过是趣闻而已。只有我们自己的物种才能真正表明文化进化的实质。语言仅仅是许多例子中的一个罢了。时装、饮食习惯、仪式和风俗、艺术和建筑、工程和技术等，所有这一切在历史的长河中不断在进化，其方式看起来好象是高速度的遗传进化，但实际上却与遗传进化无关。不过，和遗传进化一样，这种变化可能是渐进的。在某种意义上说，现代科学事实上比古代科学优越，这是有其道理的，随着时间一个世纪一个世纪地流逝，我们对宇宙的认识不断改变，而且逐步加深。我们应当承认，目前科技不断取得突破的局面只能追溯到文艺复兴时期，在文艺复兴以前是一个蒙昧的停滞不前的时期。在这个时期里，欧洲科学文化静止在希腊人所达到的水平上。但正象我们在第五章里所看到的那样，遗传进化也能以存在于一种稳定状态同另一种稳定状态之间的那一连串的突发现象而取得进展。

经常有人提到文化进化与遗传进化之间的相似之处，但有时过分渲染，使之带有完全不必要的神秘色彩。波珀爵士（Sir Karl Popper）专门阐明了科学进步与通过自然选择的遗传进化之间的相似之处。我甚至打算对诸如遗传学家卡瓦利-斯福尔泽（L. L. Cavalli-Sforza）、人类学家克洛克（F.T. Cloak）和人性学家卡伦（J．M. Cullen）等人正在探讨的各个方面进行更加深入的研究。

我的一些热心的达尔文主义者同行对人类行为进行了解释，但我作为一个同样是热心的达尔文主义者，对他们的解释感到并不满意。他们试图在人类文明的各种属性中寻找“生物学上的优越性”。例如，部落的宗教信仰一向被认为是旨在巩固群体特征的一种手法，它对成群出猎的物种特别有用，因为这种物种的个体依靠集体力量去捕捉大的、跑得快的动物。以进化论作为先人之见形成的这些理论常常含有群体选择的性质，不过我们可以根据正统的基因选择观点来重新说明这些理论。在过去的几百万年中，人类很可能大部分时间生活在有亲缘关系的小规模群体中。亲属选择和有利于相互利他行为的选择很可能对人类的基因发生过作用，从而形成了我们的许多基本的心理特征和倾向。这些想法就其本身而言好象是言之成理的，，但我总认为它们还不足以解释诸如文化、文化进化以及世界各地人类各种文化之间的巨大差异等这些深刻的、难以解决的问题。它们无法解释特恩布尔（ColinTunlbull）描绘的乌干达的艾克（Ik of Uganda）那种极端的自私性或米德（Margaret Mead）的阿拉佩什（Arapesh）那种温情脉脉的利他主义。我认为，我们必须再度求助于基本原则，重新进行解释。我要提出的论点是，要想了解现代人类的进化，我们必须首先把基因抛开，不把它作为我们的进化理论的唯一根据。前面几章既然出自我的手笔，而现在我又提出这样的论点似乎使人觉得有点意外。我是个达尔文主义的热情支持者，但我认为达尔文主义的内容异常广泛，不应局限于基因这样一个狭窄的范围内。在我的论点里，基因只是起到类比的作用，仅此而已。

那么基因到底有什么地方是如此异乎寻常的？我们说，它们是复制基因。在人类可及的宇宙里，物理定律应该是无处不适用的。有没有这样一些生物学的原理，它们可能也具有相似的普遍适用的性质？当宇航员飞到遥远的星球去寻找生命时，他们可能发现一些我们难以想象的令人毛骨悚然的怪物。但在一切形式的生命中——不管这些生命出现在哪里，也不管这些生命的化学基础是什么——有没有任何物质是共同一致的？如果说以硅而不是以碳，或以氨而不是以水，为其化学基础的生命形式存在的话，如果说发现一些生物在零下100℃就烫死，如果说发现一种生命形式完全没有化学结构而只有一些电子混响电路的话，那么，还有没有对一切形式的生命普遍适用的原则？显而易见，我是不知道的。不过，如果非要我打赌不可的话，我会将赌注押在这样一条基本原则上，即一切生命都通过复制实体的差别性生存而进化的定律。基因，即DNA分子，正好就是我们这个星球上普遍存在的复制实体。也可能还有其他实体。如果有的话，只要符合某些其他条件，它们几乎不可避免地要成为一种进化过程的基础。

但是难道我们一定要到遥远的世界去才能找到其他种类的复制基因，以及其他种类的、随之而来的进化现象吗？我认为就在我们这个星球上，最近出现了一种新型的复制基因。它就在我们眼前，不过它还在幼年时代，还在它的原始汤里笨拙地漂流。但它正在推动进化的进程。速度之快已为原来的基因所望尘莫及。

这种新汤就是人类文化的汤。我们需要为这个新的复制基因取一个名字。这个名字要能表达作为一种文化传播单位或模仿单位的概念。“Mimeme”这个词出自一个恰当的希腊词词根，但我希望有一个单音节的词，听上去有点象“gene”（基因）。如果我把“mimeme”这个词缩短成为meme（觅母），切望我的古典派朋友们多加包涵。我们既可以认为meme与“memory”（记忆）有关，也可以认为与法语Meme（同样的）有关，如果这样能使某些人感到一点慰藉的话。这个词念起来应与“cream”合韵。

调子、概念、妙句、时装、制锅或建造拱廊的方式等都是觅母。正如基因通过精子或卵子从一个个体转到另一个个体，从而在基因库中进行繁殖一样，觅母通过从广义上说可以称为模仿的过程从一个脑子转到另一个脑子，从而在觅母库中进行繁殖。一个科学家如果听到或看到一个精彩的观点，他把这一观点传达给他的同事和学生。他写文章或讲学时也提及这个观点。如果这个观点得以传播，我们就可以说这个观点正在进行繁殖，从一些人的脑子散布到另一些人的脑子。正如我的同事汉弗莱（N.K.Humphrey）对本章一份初稿的内容进行概括时精辟地指出，“…··觅母应该看成是一种有生命力的结构，这不仅仅是比喻的说法，而是有其学术含义的。当你把一个有生命力的觅母移植到我的心田上，事实上你把我的脑子变成了这个觅母的宿主，使之成为传播这个觅母的工具，就象病毒寄生于一个宿主细胞的遗传机制一样。这不仅仅是一种讲法——譬如说，‘死后有灵的信念’这一觅母事实上能能够变成物质。它作为世界各地人民的神经系统里的一种结构，千百万次地取得物质力量。”

让我们研究一下上帝这个概念。我们不知道它最初是怎样在觅母库中产生的。它大概经过许多次的独立“突变”过程才出现的。不管怎样，上帝这个概念确实是非常古老的。它怎样进行自身复制呢？它通过口头的言语和书面的文字，在伟大的音乐和伟大的艺术的协助下，进行复制传播。它为什么会具有这样高的生存价值呢？你应当记住，这里的“生存价值”不是指基因在基因库里的价值，而是指觅母在觅母库里的价值。这个问题的真正含义是，到底是什么东西赋予了上帝这一概念在文化环境中的稳定性和外显率（penetration）？上帝觅母在觅母库里的生存价值来自它具有的巨大的心理号召力。上帝这一概念对于有关生存的一些深奥而又使人苦恼的问题提供了一个表面上好象是言之有理的答案。它暗示今世的种种不公平现象可以在来世中得到改正。上帝伸出了“永恒的双臂“来承受我们人类的种种缺陷，宛如医生为病人开的一味安慰剂，由于精神上的作用也会产生一定的效果。上帝这个偶象之所以为人们乐于接受并一代一代地在人们脑子里复制传播，其部分理由即在于此。我们可以说，在人类文化提供的环境中，上帝这个形象，通过具有很高生存价值或感染力的觅母形式，是存在的。

我的一些同事对我说，我这种关于上帝觅母的生存价值的说法是以未经证实的假设作为论据的。归根到底，他们总是希望回到“生物学上的优越性”上去。对他们而言，光说上帝这个概念具有“强大的心理号召力”是不够的。他们想知道这个概念为什么会有如此强大的心理号召力。心理号召力是指对脑子的感召力，而脑子的形成又是基因库里基因自然选择的结果。他们企图找到这种脑子促进基因生存的途径。

我对这种态度表示莫大的同情，而且我毫不怀疑，我们生就现在这个模样的脑子确实具有种种遗传学上的优越性。但我认为，我的这些同事如果仔细地研究一下他们自己的假设所根据的那些基本原则，他们就会发现，他们和我一样都在以未经证实的假设作为论据。从根本上说，我们试图以基因的优越性来解释生物现象是可取的作法，因为基因都能复制。原始汤一具备分子能够进行自身复制的条件，复制基因就开始繁盛了起来。三十多亿年以来，DNA始终是我们这个世界上值得一提的唯一的复制基因。但它不一定要永远享有这种垄断权。新型复制基因能够进行自我复制的条件一旦形成，这些新的复制基因必将要开始活动，而且开创其自己的一种崭新类型的进化进程。这种新进化发轫后，它完全没有理由要从属于老的进化。原来的基因选择的进化过程创造了脑子，从而为第一批觅母的出现准备了“汤”。能够进行自我复制的觅母一问世，它们目己所特有的那种类型的进化就开始了，而且速度要快得多。遗传进货的概念在我们生物学家的脑子里已根深蒂固，因此我们往往会忘记，遗传进化只不过是许多可能发生的进化现象之中的一种而已。

广义地说，觅母通过模仿的方式得以进行自我复制。但正如能够自我复制的基因也并不是都善于自我复制，同样，觅母库里有些觅母比另外一些觅母能够取得较大的成功。这种过程和自然选择相似。我已具体列举过一些有助于提高觅母生存价值的各种特性。但一般地说，这些特性必然和我们在第二章里提到过的复制基因的特性是一样的：长寿、生殖力和精确的复制能力。相对而言，任何一个觅母拷贝是否能够长寿可能并不重要，这对某一个基因拷贝来说也一样。“美好的往日”这个曲调拷贝萦绕在我的脑际，但我的生命结束之日，也就是我脑子里的这个曲调终了之时。印在我的一本《苏格兰学生歌曲集》里的这同一首曲调的拷贝会存在得久些，但也不会太久。但我可以预期，萦绕于人们脑际或印在其他出版物上的同一曲调的拷贝就是再过几个世纪也不致湮灭。和基因的情况一样，对某些具体的拷贝而言，生殖力比长寿重要得多。如果说觅母这个概念是一个科学概念，那么它的传播将取决于它在一群科学家中受到多大的欢迎。它的生存价值可以根据它在连续几年的科技刊物中出现的次数来估算。如果它是一个大众喜爱的调子，我们可以从街上用口哨吹这个调子的行人的多寡来估算这个调子在觅母库中扩散的程度。如果它是女鞋式样，我们可以根据鞋店的销售数字来估计。有些觅母和一些基因一样，在觅母库中只能在短期内迅猛地扩散，但不能持久。流行歌曲和高跟鞋就属这种类型。其他如犹太人的宗教律法等可以流传几千年，历久不衰，这通常是由于见诸文字记载的东西拥有巨大的潜在永久性。

说到这里，我要谈谈成功的复制基因的第三个普遍的特性：精确的复制能力。关于这一点，我承认我的论据不是十分可靠的。乍看起来，觅母好象完全不是能够精确进行复制的复制基因。每当一个科学家听到一个新的概念并把它转告给其他人的时候，他很可能变更其中的某些内容。我在本书中很坦率地承认特里弗斯的观点对我的影响非常之大。然而，我并没有在本书中逐字逐句地照搬他的观点。将其内容重新安排揉和适应我的需要，有时改变其着重点，或把他的观点和我自己的或其他的想法混合在一起。传给你的觅母已经不是原来的模样。这一点看起来和基因传播所具有的那种颗粒性的（particulate）、全有或全无的遗传特性大不相同。看来觅母传播受到连续发生的突变以及相互混合的影响。

不过，这种非颗粒性表面现象也可能是一种假象，因此与基因进行类比还是能站得住脚的。如果我们再看一看诸如人的身长或肤色等许多遗传特征，似乎不象是不可分割和不可混合的基因发挥作用的结果。如果一个黑人和一个白人结婚，这对夫妇所生子女的肤色既不是黑色也不是白色，而是介乎两者之间。这并不是说有关的基因不是颗粒性的。事实是，与肤色有关的基因是如此的多，而且每一个基因的影响又是如此的小，以致看起来它们是混合在一起了。迄今为止，我对觅母的描述可能给人以这样的印象，即一个觅母单位的组成好象是一清二楚的。当然事实上，还远远没有弄清楚。我说过一个调子是一个觅母，那么，一支交响乐又是什么呢？它是由多少觅母组成的呢？是不是每一个乐章都是一个觅母，还是每一个可辨认的旋律，每一小节，每一个和音或其他什么都算一个觅母呢？

在这里，我又要求助于我在第三章里使用过的方法。我当时把”基因复合体”（gene complex）分成大的和小的遗传单位，单位之下再分单位。基因的定义不是严格地按全有或全无的方式制定的，而是为方便起见而划定的单位，即染色体的一段，其复制的精确性足以使之成为自然选择的一个独立存在的单位。如果贝多芬的第九交响乐中某一短句具有与众不同的特色，使人听后难以忘怀，因此值得把它从整个交响乐中抽出，作为某个令人厌烦的欧洲广播电台的呼号，那么，在这个意义上说，可称之为一个觅母。附带说一句，这个呼号已大大削弱了我对原来这部交响乐的欣赏能力。

同样，当我们说所有的生物学家当今都笃信达尔文学说的时候，我们并不是说每一个生物学家都有一份达尔文本人说过的话的拷贝原封不动地印在他的脑海中。每一个人都有其自己的解释达尔文学说的方式。他很可能是从比较近代的著作里读到达尔文学说的，而并没有读过达尔文本人在这方面的原著。达尔文说过的东西，就其细节而言，有很多是错误的。如果达尔文能看到我这本拙著，他或许辨别不出其中哪些是他原来的理论。不过我倒希望他会喜欢我表达他的理论的方式。尽管如此，每一个理解达尔文学说的人的脑海里都存在一些达尔文主义的精髓。不然的话，所谓两个人看法一致的说法似乎也就毫无意义了。我们不妨把一个“概念觅母”看成是一个可以从一个脑子传播到另一个脑子的实体。因此，达尔文学说这一觅母就是一切懂得这个学说的人在脑子中共有的概念的主要基础。按定义说，人们阐述这个学说的不同方式不是觅母的组成部分。如果达尔文学说能够再分割成小一些的组成部分，而有些人相信A部分而不相信B部分，另一些人相信B部分而不相信A部分，这样，AB两部分应该看成是两个独立的觅母。如果相信A部分的人大部同时相信B 部分——用遗传的术语来说，这些觅母是密切连锁在一起的——那么，为了方便起见，可以把它们当作一个觅母。

让我们把觅母和基因的类比继续进行下去。我在这本书中自始至终强调不能把基因看作是自觉的、有目的的行为者。可是，盲目的自然选择使它们的行为好象带有目的性。因此，用带有目的性的语言来描绘基因的活动，正如使用速记一样有其方便之处。例如当我们说“基因试图增加它们在未来基因库中的数量”，我们的真正意思是“凡是由于基因本身的行为而使自己在未来的基因库中的数量增加，这样的基因往往就是我们在这个世界上所看到的那些发生作用的基因。”正如我们为了方便起见把基因看成是积极的、为其自身的生存进行有目的的工作的行为者，我们同样可以把觅母视为具有目的性的行为者。基因也好，觅母也好，都没有任何神秘之处。我们说它们具有目的性不过是一种比喻的说法。我们已经看到，在论述基因的时候，这种比喻说法是有成效的。我们对基因甚至用了“自私”、“无情”这样的词汇。我们清楚地知道，这些说法仅仅是一种比喻的说法。我们是否可以本着同样的精神去寻找自私的、无情的觅母呢？

这里牵涉到有关竞争的性质这样一个问题。凡是存在有性生殖的地方，每一个基因都特别同它的等位基因进行竞争，这些等位基因就是它们与之争夺染色体上同一位置的对手。觅母似乎不具备相当于染色体的东西，也不具备相当于等位基因的东西。我认为在某种微不足道的意义上来说，许多概念可以说是具有“对立面”的。但一般他说，觅母和早期的复制分子相似，它们在原始汤中浑浑沌沌地自由漂荡，而不象现代基因那样，在染色体的队伍里整齐地配对成双。那么这样说来，觅母究竟如何在相互竞争？如果它们没有等位觅母，我们能说它们“自私”或“无情”吗？回答是我们可以这么说，因为在某种意义上说，觅母之间可能进行某种类型的竞争。

任何一个使用数字计算机的人都知道计算机的时间和记忆存储空间是非常宝贵的。在许多的大型计算机中心，这些时间和空间事实上是以金额来计算成本的。或者说，每个计算机使用者可以分配到一段以秒计算的时间和一部分以“字数”计算的空间。觅母存在于人的脑子里，脑子就是计算机。时间可能是一个比存储空间更重要的限制因素，因此是激烈竞争的对象。人的脑子以及由其控制的躯体，只能同时进行一件或少数几件工作。如果一个觅母要控制人脑的注意力，它必须为此排除其他“对手”觅母的影响。成为觅母竞争对象的其他商品是无线电和电视时间、广告面积、报纸版面以及图书馆里的书架面积。

我们在第三章里已经看到，基因库里可以产生相互适应的基因复合体。与蝴蝶模拟行为有关的一大组基因在同一条染色体上如此紧密相连，以致我们可以把它们视为一个基因。在第五章，我们谈到一组在进化上稳定的基因这个较为复杂的概念。在肉食动物的基因库里，相互配合的牙齿、脚爪、肠胃以及感觉器官得以形成，而在草食动物的基因库里，出现了另一组不同的稳定特性。在觅母库里会不会出现类似的情况呢？譬如说，上帝觅母是否已同其他的觅母结合在一起，而这种结合的形式是否有助于参加这些结合的各个觅母的生存？也许我们可以把一个有组织的教堂，连同它的建筑、仪式、律法、音乐、艺术以及成文的传统等视为一组相互适应的、稳定的、相辅相成的觅母。

让我举一个具体的例子来说明问题。教义中有一点对强迫信徒遵守教规是非常有效的，那就是罪人遭受地狱火惩罚的威胁。很多小孩，甚至有些成年人都相信，如口果他们违抗神父的规定，他们死后要遭受可怕的折磨。这是一种恶劣透顶的骗取信仰的手段，它在整个中世纪，甚至直至今天，为人们带来心理上的极大的痛苦。但这种手段非常有效。这种手段可能是一个受过深刻心理学训练，懂得怎样灌输宗教信仰的马基雅维里式的牧师经过深思熟虑的杰作。然而，我怀疑这些牧师是否有这样聪明。更为可能的是，不具自觉意识的觅母由于具有成功的基因所表现出的那种虚假的冷酷性，而保证了自身的生存。地狱火的概念只不过是由于具有深远的心理影响，而取得其固有的永恒性。它和上帝觅母连结在一起，因为两者互为补充，在觅母库中相互促进对方的生存。

宗教觅母复合体的另一个组成部分称为信仰。这里指的是盲目的信仰，即在没有确凿的证据的情况下，或者甚至在相反的证据面前的信仰。人们讲述过多疑的托马斯的故事，并不是为了让我们赞美托马斯，而是让我们通过对比来赞美其他的使徒。托马斯要求看到证据。对某些种类的觅母来说，没有什么东西比寻求证据的倾向更加危险了。其他的使徒并不需要什么证据，而照样能够笃信无疑，因此这些使徒被捧出来作为值得我们仿效的对象。促使人们盲目信仰的觅母以简单而不自觉的办法阻止人们进行合理的调查研究，从而取得其自身的永恒性。

盲目信仰的人什么事都干得出。如果有人相信另一个上帝，或者即使他也相信同一个上帝，但膜拜的仪式不同，盲目信仰可以驱使人们判处这个人死刑。可以把他钉死在十字架上，可以把他烧死在火刑柱上，可以用十字军战士的利剑刺死他，也可以在贝鲁特的街头枪决他，或者在贝尔法斯特的酒吧间里炸死他。促使人们盲目信仰的觅母有其自己的冷酷无情的繁殖手段。这对爱国主义的和政治上的盲目信仰以及宗教上的盲目信仰都是一样的。

觅母和基因常常相互支持、相互加强。但它们有时也要发生矛盾。例如独身主义大概是不能遗传的。促使个体实行独身主义的基因在基因库里肯定没有出路，除非在十分特殊的情况下，如在群居昆虫的种群中。然而，促使个体实行独身主义的觅母在觅母库里是能够取得成功的。譬如说，假使一个觅母的成功严格地取决于人们需要多少时间才能把这个觅母主动地传播给其他人。那么从觅母的观点来看，把时间化在其他工作上而不是试图传播这个觅母的行为都是在浪费时间。收师在小伙于尚未决定献身于什么事业的时候就把独身主义的觅母传给他们。传播的媒介是人的各种影响，口头的言语，书面的文字和人的榜样等等。现在，为了便于把问题辨明，让我们假定这样的情况：某个牧师结了婚，结婚生活削弱了他影响他的教徒的力量，因为结婚生活占据了他一大部分时间和精力。事实上，人们正是以这种情况作为正式的理由要求做牧师的必须奉行独身主义。如果情况果真是这样，那么促使人们实行独身主义的觅母的生存价值要比促使人们结婚的觅母的生存价值大。当然，对促使人们实行独身主义的基因来说，情况恰恰相反。如果牧师是觅母的生存机器，那么，独身主义是他应拥有的一个有效的属性。在一个由相互支持的各种宗教觅母组成的巨大复合体中，独身主义不过是一个小伙伴而已。

我猜想，相互适应的觅母复合体和相互适应的基因复合体具有同样的进化方式。自然选择有利于那些能够为其自身利益而利用其文化环境的觅母。这个文化环境包括其他的觅母，它们也是被选择的对象。因此，觅母库逐渐取得一组进化上稳定的属性，这使得新的觅母难以入侵。

我在描述觅母的时候可能消极的一面讲得多些，但它们也有欢乐的一面。我们死后可以遗留给后代的东西有两种：基因和觅母。我们是作为基因机器而存在的，我们与生俱来的任务就是把我们的基因一代一代地传下去。但我们在这个方面的功绩隔了三代就被人忘怀。你的儿女，甚至你的孙子或孙女可能和你相象，也许在脸部特征方面，在音乐才能方面，在头发的颜色方面等等。但每过一代，你传给后代的基因要减少一半。这样下去，不消多久，它们所占的比例会越来越小，直至达到无足轻重的程度。我们的基因可能是不朽的，但体现在我们每一个人身上的基因集体迟早要消亡。伊丽莎白二世是征服者英王威廉一世的直系后裔。然而在她身上非常可能找不到一个来自老国王的基因。我们不应指望生殖能带来永恒性。

但如果你能为世界文明作出贡献，如果你有一个精辟的见解或作了一个曲子，发明了一个火花塞，写了一首诗，所有这些都能完整无损地流传下去。即使你的基因在共有的基因库里全部分解后，这些东西仍能长久存在，永不湮灭。苏格拉底在今天的世界上可能还有一两个活着的基因，也可能早就没有了，但正如威廉斯所说的，谁对此感到兴趣呢？苏格拉底、莱奥纳多、哥白尼、马可尼等人的觅母复合体在今天仍盛行于世，历久而弥坚。

不管我提出的觅母理论带有多大的推测性，其中有一点却是非常重要的，在此我想再次强调一下。当我们考虑文化特性的进化以及它们的生存价值时，我们有必要弄清楚，我们所说的生存指的是谁的生存。我们已经看到，生物学家习惯于在基因的水平上（或在个体、群体或物种的水平上，这要看各人的兴趣所在）寻求各种有利条件。我们至今还没有考虑过的一点是，一种文化特性可能是按其自己的方式形成的。理由很简单，因为这种方式对其自身有利。

我们无需寻求如宗教、音乐、祭神的舞蹈等种种特性在生物学上的一般生存价值，尽管这些价值也可能存在。基因一旦为其生存机器提供了能够进行快速模仿活动的头脑，觅母就会自动地接管过来。我们甚至不必假定模仿活动具有某种遗传上的优越性，尽管这样做肯定会带来方便。必不可少的条件是，脑子应该能够进行模仿活动：那时就会形成充分利軍这种能力的觅母。

现在我就要结束新复制基因这个论题，并以审慎的乐观口吻结束本书。人类的一个非凡的特征——自觉的预见能力——可能归因于觅母的进货，也可能与觅母无关。自私的基因（还有，如果你不反对我在本章所作的推测，觅母）没有预见能力。它们都是无意识的、盲目的复制基因。它们进行自身复制，这个事实，再加上其他一些条件，意味着不管愿意不愿意，它们将趋向于某些特性的进化过程。这些特性，在本书的特殊意义上说，可以称为是自私的。我们不能指望，一个简单的复制实休，不管是基因或是觅母，会放弃其短期的自私利益，即使从长远观点来看，它这样做也是合算的。我们在有关进犯性行为的一章里已看到这种情况。即使一个“鸽子集团”对每一个个体来说比进化上的稳定策略来得有利，自然选择还是有利于ESS。

人类可能还有一个非凡的特征——表现真诚无私的利他行为的能力。我但愿如此，不过我不准备就这一点进行任何形式的辩论，也不打算对这个特征是否可以归因于觅母的进化妄加猜测。我要说明的一点是，即使我们着眼于阴暗面而假定人基本上是自私的，我们的自觉的预见能力——我们在想象中模拟未来的能力——能够防止我们纵容盲目的复制基因而干出那些最坏的、过分的自私行为。我们至少已经具备了精神上的力量去照顾我们的长期自私利益而不仅仅是短期自私利益。我们可以看到参加“鸽手集团”所能带来的长远利益，而且我们可以坐下来讨论用什么方法能够使这个集团取得成功。我们具备足够的力量去抗拒我们那些与生俱来的自私基因。在必要时，我们也可以抗拒那些灌输到我们脑子里的自私觅母。我们甚至可以讨论如何审慎地培植纯粹的、无私的利他主义一这种利他主义在自然界里是没有立足之地的，在世界整个历史上也是前所未有的。我们是作为基因机器而被建造的，是作为觅母机器而被培养的，但我们具备足够的力量去反对我们的缔造者。在这个世界上，只有我们，我们人类，能够反抗自私的复制基因的暴政。